Go Back   Android Forums > Android Discussion > Android Lounge > Device/Carrier Comparisons

test: Reply
 
LinkBack Thread Tools
Old July 5th, 2012, 03:37 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Lightbulb Proof EVO 4G LTE can get good signal

I'm trying to get a definitive answer on whether 1) the EVO LTE really has signal reception problems compared to the previous EVO and/or Galaxy SIII, or 2) it's just a matter of some EVO LTEs being "lemons."

Let's see test results from those who can test signal reception on side-by-side EVO 4G LTE with either previous EVO model or Galaxy SIII. ONLY reply if you can test the EVO LTE with one (or both) of those phones at the same place within a couple of minutes of each other.

I'm taking my newly-purchased EVO LTE back to the store to check RF today, but also want to see side-by-side signal test results to prove that EVO LTE can actually get good signal compared to the previous EVO or the Galaxy SIII. I only have a few more days to decide whether to return this phone and right now, it's completely unusable. Comparative signal test results would be extremely helpful and greatly appreciated.

EarlyMon - maybe you can specify testing parameters/tools to make it consistent and most meaningful?

Advertisements
Greens is offline  
Reply With Quote
sponsored links
Old July 7th, 2012, 04:35 AM   #2 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by Greens View Post
I'm trying to get a definitive answer on whether 1) the EVO LTE really has signal reception problems compared to the previous EVO and/or Galaxy SIII, or 2) it's just a matter of some EVO LTEs being "lemons."

Let's see test results from those who can test signal reception on side-by-side EVO 4G LTE with either previous EVO model or Galaxy SIII. ONLY reply if you can test the EVO LTE with one (or both) of those phones at the same place within a couple of minutes of each other.

I'm taking my newly-purchased EVO LTE back to the store to check RF today, but also want to see side-by-side signal test results to prove that EVO LTE can actually get good signal compared to the previous EVO or the Galaxy SIII. I only have a few more days to decide whether to return this phone and right now, it's completely unusable. Comparative signal test results would be extremely helpful and greatly appreciated.

EarlyMon - maybe you can specify testing parameters/tools to make it consistent and most meaningful?

just my own theory now that I have a better understanding of how towers work but this type of test can't possibly yield accurate comparative results imo...

for instance...any given tower handles data and voice..a device can be connected with great signal strength but issues at any given tower can effect data and voice, only voice or only data...



regardless there was an app back in the orig evo day I used frequently to track this sort of thing..I will try and find it and run some tests.

pretty sure this was one...I had another that would pinpoint tower locations I will look for it also.

https://play.google.com/store/apps/details?id=de.android.telnet&hl=en

I noticed here at the house last night I had great signal, great voiice and data speeds. Today my signal fluctuates constantly, data is horrible and voice I have not tried.
__________________
I'm back....
Mr. Ed is offline  
Last edited by Mr. Ed; July 7th, 2012 at 04:45 AM.
Reply With Quote
Old July 7th, 2012, 10:47 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

Thanks your your reply, Mr Ed. It would still be interesting to see Speedtest results.

I do realize that speedtests vary, but they do give an idea of whether you are getting anything approaching usable connection and speed. For example, when I'm getting 26k - 250k download speeds (and yes, that's a lower case k!), I understand why the phone seems unusably slow. I will look at that app later today... heading out for the day.
Greens is offline  
Reply With Quote
Old July 7th, 2012, 10:54 PM   #4 (permalink)
Senior Member
 
3vodroid's Avatar
 
Join Date: Mar 2012
Location: New Jersey
Gender: Male
Posts: 1,174
 
Device(s): Rooted EVO 4G LTE ( MeanRom 4.6),Rooted Toshiba THRiVE (Dalepl's ICS)
Carrier: Not Provided

Thanks: 1,561
Thanked 695 Times in 373 Posts
Send a message via Skype™ to 3vodroid
Default

I don't have any reception issues with my ltevo whatsoever.. And this is my second one.. (first one went swimming).. Both of them have been outstanding.. I can do way more with less bars compared to the 3vo. No complaints here
3vodroid is offline  
Reply With Quote
Old July 8th, 2012, 08:59 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

I exchanged my EVO 4G LTE yesterday for a new one and have the same experience with it. The Asst Mgr at the Campus Store at Sprint headquarters said there is no way to test the RF on the LTE at any store in the country, and confirmed that my phone was not completing 30 percent of calls based on logs, so said they just exchange for a new phone.

Still horrible reception - speedtest results from 30kbps - 150kbps most of the time, with occasional bursts up to a whopping 350kbps. And yes, that's kb not KB. Frequent dropped calls, unable to connect in facebook, unable to listen to tunes on spotify, unable to view things on youtube, unable to get emails, unable to use dropbox, delayed txt messages, time requesting reset, etc, etc. Friends sitting next to me have great reception, no probs. I never had these signal problems with my previous phone either. This thing is completely unusable for me. Might work if you're in the middle of an area with great coverage, but if you travel a lot or spend any time on the edges of 3G coverage, you may end up with speeds barely over dialup or no connection at all at critical times. Not what I paid for, by any means. It would be a great phone if it worked, but it doesn't work at all for me and many others. Taking off work tomorrow to take this phone back and get something else.

Nevermind on the screenshots. I have all the proof I need that this just isn't going to work for me. Glad it works for those of you who are having good luck. Hope that continues.
Greens is offline  
Reply With Quote
Old July 10th, 2012, 10:41 PM   #6 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

your calls are completed over cdma...they can test everything but LTE with the RF test box.

good they took care of you, sucks you are still having issues.

there are reports that LTE has been on and off this week in your area


check a couple of settings for me

1. menu.settings.mobile network mode. Run a day on LTE/CDMA if you are not already. If you are on LTE/CDMA run a day on CDMA only

2. same menu...Roaming.. change it from automatic to Sprint only or vise versa

These are two settings I am playing with right now ...there are claims the phone will work better on CDMA only and Sprint only settings



Quote:
Originally Posted by Greens View Post
I exchanged my EVO 4G LTE yesterday for a new one and have the same experience with it. The Asst Mgr at the Campus Store at Sprint headquarters said there is no way to test the RF on the LTE at any store in the country, and confirmed that my phone was not completing 30 percent of calls based on logs, so said they just exchange for a new phone.

Still horrible reception - speedtest results from 30kbps - 150kbps most of the time, with occasional bursts up to a whopping 350kbps. And yes, that's kb not KB. Frequent dropped calls, unable to connect in facebook, unable to listen to tunes on spotify, unable to view things on youtube, unable to get emails, unable to use dropbox, delayed txt messages, time requesting reset, etc, etc. Friends sitting next to me have great reception, no probs. I never had these signal problems with my previous phone either. This thing is completely unusable for me. Might work if you're in the middle of an area with great coverage, but if you travel a lot or spend any time on the edges of 3G coverage, you may end up with speeds barely over dialup or no connection at all at critical times. Not what I paid for, by any means. It would be a great phone if it worked, but it doesn't work at all for me and many others. Taking off work tomorrow to take this phone back and get something else.

Nevermind on the screenshots. I have all the proof I need that this just isn't going to work for me. Glad it works for those of you who are having good luck. Hope that continues.
Mr. Ed is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge > Device/Carrier Comparisons
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.