Go Back   Android Forums > Android Tablets & MIDs > DoDo Pendo Pad

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By llkbc5

test: Reply
 
LinkBack Thread Tools
Old June 12th, 2011, 05:00 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Red face help me pls

i recieved my pendo pad about 1 month ago and up until now haven't had n e problems with..... in saying that today i have had nothing but problems n can't seem to figure out how to fix the problem... keeps coming up with android.process.acore has stopped unexpectedly please try again doesn't matter where i touch the screen same error keeps coming up also comes up with com.google.process.gapps has n e 1 got n e ideas on how i can fix/repair this problem before i need to contact dodo yet again....

care_factor_0 is offline  
Reply With Quote
sponsored links
Old July 10th, 2011, 12:40 AM   #2 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by care_factor_0 View Post
i recieved my pendo pad about 1 month ago and up until now haven't had n e problems with..... in saying that today i have had nothing but problems n can't seem to figure out how to fix the problem... keeps coming up with android.process.acore has stopped unexpectedly please try again doesn't matter where i touch the screen same error keeps coming up also comes up with com.google.process.gapps has n e 1 got n e ideas on how i can fix/repair this problem before i need to contact dodo yet again....
Having looked inside the device and STILL found no reset button, you will need to return it. I also tried the whole combination of buttons - including holding down whilst turning the device on. No 'hard' reset. Hope you don't have anything compromising on the pendo.

Mine is going to the bin ... in pieces. (not needed anyway)
bazzinmelb is offline  
Reply With Quote
Old July 24th, 2011, 04:06 PM   #3 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bought one of these for my 10yo son to play around on and read comics etc. It was working fine until last month and then today (his birthday - present!) it won't turn on, no lights come on when charging and it does not respond at all.
I know it's a cheap thing but to not work at all??
Has anyone had same problem? Any fixes?
goviral is offline  
Reply With Quote
Old January 30th, 2012, 03:02 AM   #4 (permalink)
New Member
 
Join Date: Jan 2012
Location: Bomaderry, NSW, Australia
Posts: 2
 
Device(s): Pendo Pad
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I found the best way to reset the Pendo is to run the battery completely flat , to do this you have to run the battery down then kill all applications and services and leave it running until the battery is empty.
doddy10h likes this.
llkbc5 is offline  
Reply With Quote
The Following User Says Thank You to llkbc5 For This Useful Post:
doddy10h (August 6th, 2012)
Old February 19th, 2012, 03:07 AM   #5 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

to HARD rest the pendo dissconect and reconnect the batteries internally, you can view my album that has tech pics of the device to have a look before opening it up
ag011090ag is offline  
Reply With Quote
Old June 20th, 2012, 02:09 AM   #6 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

how do you disconnect the batteries aren't they soldered? i opened mine and tried disconnecting cables but still locked with google too many pattern attempts is they're anyway around this?
droidordie2012 is offline  
Reply With Quote
Old August 6th, 2012, 09:38 PM   #7 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I am getting the same messages.

I thought it had to do with an attempt to install tango.

Will leave it turned on and drain the battery. Hope that works. (I was about to charge it up, good thing i logged on here first)
doddy10h is offline  
Reply With Quote
Old August 7th, 2012, 08:51 PM   #8 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

24 hours later, the internal memory filled up and stopped the messages. I was able to get into applications and delete some stuff.

All working good now
doddy10h is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > DoDo Pendo Pad
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.