Go Back   Android Forums > Android Phones > Motorola Droid > Droid - All Things Root
Droid - All Things Root Rooting, ROMS, Overclocking, etc.

test: Reply
 
LinkBack Thread Tools
Old October 15th, 2010, 12:10 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Why are my apps stored on SD Card not accessible

Cannot seem to be able to access apps stored on SD card. Pic of app does not even show up, just a generic picture (Same picture for all apps). At time, after rebooting, the apps are available as they should be. Also, I can download apps when the SD card apps are not available, but they will not install. Running UD8. Anyone have any help? Getting to be very frustating. Thanks.

Advertisements
cubstuff is offline  
Reply With Quote
sponsored links
Old October 15th, 2010, 12:22 PM   #2 (permalink)
Senior Member
 
Lock-N-Load's Avatar
 
Join Date: Feb 2010
Location: WestSiiiide
Posts: 2,309
 
Device(s): Moto Droid VZW
Carrier: Not Provided

Thanks: 33
Thanked 197 Times in 151 Posts
Default

it is because your not giving them time to load up off the SD card. those generic icons WILL switch to the apps icon when they all load up off the SD card. at that time, you will also be able to access and use them.

as a rule, I try not to keep apps on my home screens that are on the SD card as the phone lags in starting up and loading up until they are all read off the SD card.
__________________
/** SGS3 (rooted & stock ROM) **/
/** Asus Prime TF201 (rooted & mildly OC'd) BRICKED BY THE ASUS OTA JB UPATE!**/
/** OG Droid (rooted & OC'd & all hacked up) **/
Lock-N-Load is offline  
Reply With Quote
Old October 17th, 2010, 03:38 AM   #3 (permalink)
Member
 
thaDroidz's Avatar
 
Join Date: May 2010
Location: texas
Posts: 397
 
Device(s): Droid
Carrier: Not Provided

Thanks: 49
Thanked 32 Times in 23 Posts
Default

I noticed if i push apps to sd with tibu some just wont show up in the apps menu.
thaDroidz is offline  
Reply With Quote
Old October 17th, 2010, 12:48 PM   #4 (permalink)
Senior Member
 
Lock-N-Load's Avatar
 
Join Date: Feb 2010
Location: WestSiiiide
Posts: 2,309
 
Device(s): Moto Droid VZW
Carrier: Not Provided

Thanks: 33
Thanked 197 Times in 151 Posts
Default

I have never seen that, but I have seen - many times - the issues reported by cubstuff.. and I used TiBU to push mine to SD card.
Lock-N-Load is offline  
Reply With Quote
Old October 17th, 2010, 01:10 PM   #5 (permalink)
AF Contributor
 
Join Date: Nov 2009
Location: Albuquerque, NM, USA
Posts: 168
 
Device(s): Droid 3 (rooted/debloated), Kindle Fire (rooted, overclocked, FFF/CWM), Nexus 7, (rooted/CWM touch)
Carrier: Verizon, WiFi via DD-WRT

Thanks: 3
Thanked 47 Times in 37 Posts
Default

In my case, a little while after reboot, I also have to restart LauncherPro for the SD card icons to appear on my home screens and the apps to be fully accessible from those icons. Neall
ndoren is offline  
Reply With Quote
Old October 17th, 2010, 04:45 PM   #6 (permalink)
Senior Member
 
Lock-N-Load's Avatar
 
Join Date: Feb 2010
Location: WestSiiiide
Posts: 2,309
 
Device(s): Moto Droid VZW
Carrier: Not Provided

Thanks: 33
Thanked 197 Times in 151 Posts
Default

Quote:
Originally Posted by ndoren View Post
In my case, a little while after reboot, I also have to restart LauncherPro for the SD card icons to appear on my home screens and the apps to be fully accessible from those icons. Neall
yes ndoren I have seen this as I also use LP. this only was an issue in the newest LP release. at times I also have to restrat LP to see icons on the desktop despite the fact the Sd card is loaded. I believe that is a LP issue though.
Lock-N-Load is offline  
Reply With Quote
Old October 17th, 2010, 10:18 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

It is not a problem with the apps on the SD card loading (They never load no matter how long you wait). Sometimes I have to reboot phone 5-6 times before they appear and can be accessed.
cubstuff is offline  
Reply With Quote
The Following User Says Thank You to cubstuff For This Useful Post:
rexdog1888 (December 6th, 2010)
Old December 6th, 2010, 05:15 PM   #8 (permalink)
Senior Member
 
rexdog1888's Avatar
 
Join Date: Dec 2010
Location: Texas
Posts: 706
 
Device(s): Galaxy Nexus(Verizon), HTC Thunderbolt, Archos Gen 8(101), Motorola Droid
Carrier: Not Provided

Thanks: 380
Thanked 323 Times in 220 Posts
Sad

Quote:
Originally Posted by cubstuff View Post
It is not a problem with the apps on the SD card loading (They never load no matter how long you wait). Sometimes I have to reboot phone 5-6 times before they appear and can be accessed.
I am having the same problem (but i'm using CyanogenMod)
rexdog1888 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.