Go Back   Android Forums > Android Phones > Motorola Droid > Droid - All Things Root > Droid - ROMs

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 14th, 2010, 01:07 AM   #1 (permalink)
Back on my throne!!!
Thread Author (OP)
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,499
 
Device(s): HTC Incredible 4G, Samsung Galaxy Tab 2 10.1, HTC Droid Incredible 2 (Retired), Motorola Droid (Reti
Carrier: Not Provided

Thanks: 228
Thanked 392 Times in 233 Posts
Default [ROM] UD 2.5.0 Ready For Download

Here you go: The Ultimate Droid - Forums -> Download Manager -> Motorola Droid -> The Ultimate Droid 2.5.0

Kratos

__________________
Please, read the Site Rules/Guidelines

Modify your phone at your own risk! Always backup!
kratos is online now  
Reply With Quote
The Following User Says Thank You to kratos For This Useful Post:
cfoley23 (December 14th, 2010)
sponsored links
Old December 14th, 2010, 04:27 AM   #2 (permalink)
Member
 
Tugdaturtle's Avatar
 
Join Date: Aug 2010
Posts: 166
 
Device(s): Motorola Andriod
Carrier: Not Provided

Thanks: 50
Thanked 13 Times in 12 Posts
Send a message via MSN to Tugdaturtle
Default

Alright thanks for you advice Well i downloaded the New 2.5.0 as you suggested and it flashed smoothly . Well i still have the same problem .

Problem 1 : So far the Dock bar has not disapperd on me yet but i will keep testing to find out if it will disappear on me .

Problem 2: The Led notification light still stays on when i turn off the screen but i will re install the Rom with a wipe instead of a flash and i will let you know if it works or not .

well thanks for the help so far that you have helped me out .

Thanks
tugdaturtle
Tugdaturtle is offline  
Reply With Quote
Old December 14th, 2010, 04:41 AM   #3 (permalink)
Need Beer and Mustard
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,743
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,729
Thanked 5,414 Times in 3,568 Posts
Default

Just saw the tweet. Downloading now!
breadnatty08 is online now  
Reply With Quote
Old December 14th, 2010, 05:22 AM   #4 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,129
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 377 Times in 223 Posts
Default

Installed.
__________________
- Joe

RAZR Maxx ... Love it!
messenger13 is offline  
Reply With Quote
Old December 14th, 2010, 05:46 AM   #5 (permalink)
Member
 
Tugdaturtle's Avatar
 
Join Date: Aug 2010
Posts: 166
 
Device(s): Motorola Andriod
Carrier: Not Provided

Thanks: 50
Thanked 13 Times in 12 Posts
Send a message via MSN to Tugdaturtle
Default

Still did not work. the led light just stays on and blinks Green and i can not find any were in any menu to turn it off . I mean i Don't want it off because it lets me know if i have a message or ect but to stay on constantly with now message or anything is annoying and it runs the battery out slowly
Tugdaturtle is offline  
Reply With Quote
Old December 14th, 2010, 05:52 AM   #6 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,129
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 377 Times in 223 Posts
Default

I can't get my LEDs to work at all.
messenger13 is offline  
Reply With Quote
Old December 14th, 2010, 07:51 AM   #7 (permalink)
Member
 
Join Date: Jan 2010
Posts: 439
 
Device(s): Droid, Charge, Bionic, Xoom, Nexus 7('12&'13)/10, GS4, Galaxy Nexus, Moto X (DE)
Carrier: T-Mobile (ex-VZW)

Thanks: 176
Thanked 121 Times in 74 Posts
Default

Quote:
Originally Posted by Tugdaturtle View Post
Alright thanks for you advice Well i downloaded the New 2.5.0 as you suggested and it flashed smoothly . Well i still have the same problem .

Problem 1 : So far the Dock bar has not disapperd on me yet but i will keep testing to find out if it will disappear on me.
Is this is a known issue with UD?

I ask because swiping upwards on the dock bar, hides the dock (leaves a black shadow, actually, which may not be visible on black backgrounds). I've made the mistake of doing this a few times, prior to knowing, and wondered where the dock bar went, before realizing it was my doing. Swiping downward on the dock returns the icons.
krouget is offline  
Reply With Quote
Old December 14th, 2010, 08:20 AM   #8 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: Bpt, Ct
Gender: Male
Posts: 37
 
Device(s): Motorola Razr Maxx ICS 4.0.4 OTA Update.
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via AIM to Punz203 Send a message via Yahoo to Punz203
Default

Dam it I can't load my rom! using rom manager.... Phone reboots and starts up regular. What am I doing wrong? currently using UD.
Punz203 is offline  
Reply With Quote
Old December 14th, 2010, 08:41 AM   #9 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Michigan
Posts: 804
 
Device(s): Bionic
Carrier: Not Provided

Thanks: 78
Thanked 82 Times in 57 Posts
Default

I had the usual problems loading up the market, but used tibu to bring everything back except facebook. Could not bring it back and it would not install from the market. Back to vanilla.
twistedlim is offline  
Reply With Quote
Old December 14th, 2010, 08:42 AM   #10 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 81
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Punz203 View Post
Dam it I can't load my rom! using rom manager.... Phone reboots and starts up regular. What am I doing wrong? currently using UD.
There's been some problem with that method in the last few releases of UD. Boot into recovery and install it there:

1. Power off
2. Power on holding the hard X key.
3. Create a nandroid backup.
4. Wipe data and cache at least 3 times.
5. Install rom from SD card.
6. Enjoy.
7. Thank Blackdroid.
8. Go vegan.
empyreandance is offline  
Last edited by empyreandance; December 14th, 2010 at 08:51 AM.
Reply With Quote
sponsored links
Old December 14th, 2010, 08:59 AM   #11 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: Bpt, Ct
Gender: Male
Posts: 37
 
Device(s): Motorola Razr Maxx ICS 4.0.4 OTA Update.
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via AIM to Punz203 Send a message via Yahoo to Punz203
Default

Tried to boot in recovery but it doesn't allow me to. That was my second try after rom manager didn't work. And I don't really like using Rs lite or what ever its called.
Punz203 is offline  
Reply With Quote
Old December 14th, 2010, 09:01 AM   #12 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,129
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 377 Times in 223 Posts
Default

Got my LEDs to work.

Meat eaters don't need to wipe any partitions!
messenger13 is offline  
Reply With Quote
Old December 14th, 2010, 09:13 AM   #13 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 81
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

What happens when you try to boot into recovery? Make sure you're holding the X key *before* you press the power button. Then go vegan. It'll make your droid dual core.
empyreandance is offline  
Last edited by empyreandance; December 14th, 2010 at 09:16 AM.
Reply With Quote
Old December 14th, 2010, 09:28 AM   #14 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,956
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,921 Times in 3,277 Posts
Default

Punz, you may have lost recovery. If x+power doesn't put you into recovery, then:
  • Boot up normally
  • Go into ROM Manager
  • Flash ClockworkMod Recovery
  • Go down and flash "Alternate Recovery" (SPRecovery)
  • Flash ClockworkMod Recovery AGAIN.
Once that is finished, turn the phone off and try accessing recovery via x+power. Should work this time.
__________________



If I have helped you at all, please click the "Thanks" button
Forum Rules & Guidelines
The_Chief is offline  
Reply With Quote
The Following User Says Thank You to The_Chief For This Useful Post:
Punz203 (December 14th, 2010)
Old December 14th, 2010, 10:09 AM   #15 (permalink)
Back on my throne!!!
Thread Author (OP)
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,499
 
Device(s): HTC Incredible 4G, Samsung Galaxy Tab 2 10.1, HTC Droid Incredible 2 (Retired), Motorola Droid (Reti
Carrier: Not Provided

Thanks: 228
Thanked 392 Times in 233 Posts
Default

Quote:
Originally Posted by krouget View Post
Is this is a known issue with UD?

I ask because swiping upwards on the dock bar, hides the dock (leaves a black shadow, actually, which may not be visible on black backgrounds). I've made the mistake of doing this a few times, prior to knowing, and wondered where the dock bar went, before realizing it was my doing. Swiping downward on the dock returns the icons.
This is not an "issue" as it is a feature of ADW.Launcher. I don't like ADW and instead use LauncherPro.

Quote:
Originally Posted by messenger13 View Post
I can't get my LEDs to work at all.
Quote:
Originally Posted by Tugdaturtle View Post
Still did not work. the led light just stays on and blinks Green and i can not find any were in any menu to turn it off . I mean i Don't want it off because it lets me know if i have a message or ect but to stay on constantly with now message or anything is annoying and it runs the battery out slowly
I know that the last few builds have caused the LED to either blink too fast or too slow for most people. I just let mine blink too slow and never had a big problem with it.

This build seems to have corrected my LED issue. It blinks normally now.

Go to Settings>UD Settings>User Interface>LED Notifications to set the ROM settings for your LED.

Kratos
kratos is online now  
Reply With Quote
Old December 14th, 2010, 02:47 PM   #16 (permalink)
Member
 
androidlover14's Avatar
 
Join Date: Jun 2010
Location: Orlando, FL
Posts: 325
 
Device(s): Asus Transformer :D
Carrier: Not Provided

Thanks: 40
Thanked 26 Times in 23 Posts
Default

like kratos said blinking too slow is not a problem. And led notifications has always worked for me but now its a little slow but who cares. I had two problemos with this rom. The stock kernel was just a little bit past the occasional lag and it was getting a little annoying and the jetpack feature is a dud. lol
__________________
Palm Pre Plus :/... But getting the Droid Prime in the first week of that bad boy's release

ASUS Transformer Rooted and running android evolution HD 1.2.1 at 1.6 ghz
androidlover14 is offline  
Reply With Quote
Old December 14th, 2010, 02:58 PM   #17 (permalink)
AF Contributor
 
Poloki's Avatar
 
Join Date: Jul 2010
Location: Hackettstown, NJ
Gender: Male
Posts: 147
 
Device(s): Motorola DROID 1 {Retired} Motorola DROID RAZR
Carrier: Verizon

Thanks: 21
Thanked 25 Times in 17 Posts
Default

So far, no problems. I like this ROM. Flashed over UD2.4 with no wipe, no problem. My LED's retained their settings from UD2.4 (which carried over from UD2.3). So far running stock 800 kernel and seems pretty good; may try 1ghz slayher or just go back to my ever faithful Chevy 1.0.

The only annoyances are the two lockscreen items (UD banner and Emergency calls only), but neither affect the performance. I flashed the stock Gingerbread keyboard, because UD's although nice is difficult to read on my phone with the red lettering.
Poloki is offline  
Reply With Quote
Old December 14th, 2010, 05:04 PM   #18 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone know the baseband/kernal version of the 2.5 update? I cant tell if my install from 2.4 to 2.5 was sucessfull..

Thanks
prophetiko is offline  
Reply With Quote
Old December 14th, 2010, 06:04 PM   #19 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 66
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

sweet! will download when i get home, think i will try installing without wipe for first time and see how it goes...
macktns is offline  
Reply With Quote
Old December 14th, 2010, 06:36 PM   #20 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: Bpt, Ct
Gender: Male
Posts: 37
 
Device(s): Motorola Razr Maxx ICS 4.0.4 OTA Update.
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via AIM to Punz203 Send a message via Yahoo to Punz203
Default

Quote:
Originally Posted by The_Chief View Post
Punz, you may have lost recovery. If x+power doesn't put you into recovery, then:
  • Boot up normally
  • Go into ROM Manager
  • Flash ClockworkMod Recovery
  • Go down and flash "Alternate Recovery" (SPRecovery)
  • Flash ClockworkMod Recovery AGAIN.
Once that is finished, turn the phone off and try accessing recovery via x+power. Should work this time.
Your the fkn man.... thx it worked and this UD is pretty sweet... no problems on my end yet.
Punz203 is offline  
Reply With Quote
sponsored links
Old December 14th, 2010, 07:33 PM   #21 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 29
 
Device(s): Droid 1
Carrier: Not Provided

Thanks: 4
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by prophetiko View Post
Anyone know the baseband/kernal version of the 2.5 update? I cant tell if my install from 2.4 to 2.5 was sucessfull..

Thanks
Just go to Settings > UD Settings and scroll all the way to the bottom. It will tell you what version of UD you are running. You can also check About Phone and it should be 2.2.1 FRG83D
y2thrasher is offline  
Reply With Quote
Old December 15th, 2010, 08:00 AM   #22 (permalink)
Member
 
Join Date: Jan 2010
Posts: 439
 
Device(s): Droid, Charge, Bionic, Xoom, Nexus 7('12&'13)/10, GS4, Galaxy Nexus, Moto X (DE)
Carrier: T-Mobile (ex-VZW)

Thanks: 176
Thanked 121 Times in 74 Posts
Default

Great ROM, as usual. Everything carried over from the previous version, as expected.

My main (but non-critical), issue was the stock kernel, which seemed to really dislike my Droid, sending the battery life into the dirt. Switching to my go-to kernel alleviated things, and now it's golden.

Other than that, I still get the wallpaper change issue, where the lock-screen displays the stock wallpaper, forcing a reboot to change it. Unfortunately, rebooting also causes FB to forget its sync settings, and releases Swype as the default keyboard. A fix for these three would be ideal, but otherwise, it's another excellent release.
krouget is offline  
Reply With Quote
Old December 15th, 2010, 08:13 AM   #23 (permalink)
Back on my throne!!!
Thread Author (OP)
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,499
 
Device(s): HTC Incredible 4G, Samsung Galaxy Tab 2 10.1, HTC Droid Incredible 2 (Retired), Motorola Droid (Reti
Carrier: Not Provided

Thanks: 228
Thanked 392 Times in 233 Posts
Default

Quote:
Originally Posted by krouget View Post
Great ROM, as usual. Everything carried over from the previous version, as expected.

My main (but non-critical), issue was the stock kernel, which seemed to really dislike my Droid, sending the battery life into the dirt. Switching to my go-to kernel alleviated things, and now it's golden.

Other than that, I still get the wallpaper change issue, where the lock-screen displays the stock wallpaper, forcing a reboot to change it. Unfortunately, rebooting also causes FB to forget its sync settings, and releases Swype as the default keyboard. A fix for these three would be ideal, but otherwise, it's another excellent release.
Do you have Swype on your SD card? I used to have that issue and Swype was on my SD. When I moved it back to my phone, it worked normally.

Not sure about the facebook thing as I have never experienced it.

Kratos
kratos is online now  
Reply With Quote
The Following User Says Thank You to kratos For This Useful Post:
krouget (December 15th, 2010)
Old December 15th, 2010, 09:49 AM   #24 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by krouget View Post
Great ROM, as usual. Everything carried over from the previous version, as expected.

My main (but non-critical), issue was the stock kernel, which seemed to really dislike my Droid, sending the battery life into the dirt. Switching to my go-to kernel alleviated things, and now it's golden.
What kernel do you go back to?
linuxmel is offline  
Reply With Quote
Old December 15th, 2010, 09:50 AM   #25 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default New theme

Are there any themes that can be used with UD2.5?
linuxmel is offline  
Reply With Quote
Old December 15th, 2010, 10:07 AM   #26 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Michigan
Posts: 804
 
Device(s): Bionic
Carrier: Not Provided

Thanks: 78
Thanked 82 Times in 57 Posts
Default

Finally got it loaded and the stock kernel was a lot more jumpy and less smooth than the previous kernel. It does go down to 125 now but I did not like the way it performed.
twistedlim is offline  
Reply With Quote
Old December 15th, 2010, 10:12 AM   #27 (permalink)
AF Contributor
 
Poloki's Avatar
 
Join Date: Jul 2010
Location: Hackettstown, NJ
Gender: Male
Posts: 147
 
Device(s): Motorola DROID 1 {Retired} Motorola DROID RAZR
Carrier: Verizon

Thanks: 21
Thanked 25 Times in 17 Posts
Default

Quote:
Originally Posted by linuxmel View Post
Are there any themes that can be used with UD2.5?
Check this out. This gets updated as new themes are available.
Themes For The Ultimate Droid 2.5.0 - All Devices - Droid Forum - Verizon Droid & the Motorola Droid Forum
Poloki is offline  
Reply With Quote
The Following User Says Thank You to Poloki For This Useful Post:
YankeeDudeL (December 19th, 2010)
Old December 15th, 2010, 10:39 AM   #28 (permalink)
Member
 
Join Date: Jan 2010
Posts: 439
 
Device(s): Droid, Charge, Bionic, Xoom, Nexus 7('12&'13)/10, GS4, Galaxy Nexus, Moto X (DE)
Carrier: T-Mobile (ex-VZW)

Thanks: 176
Thanked 121 Times in 74 Posts
Default

Quote:
Originally Posted by kratos View Post
Do you have Swype on your SD card? I used to have that issue and Swype was on my SD. When I moved it back to my phone, it worked normally.

Not sure about the facebook thing as I have never experienced it.

Kratos
Thanks for the suggestion. I moved it back and rebooted, but it seems the issue is still there. I'll give it a few more attempts, and see what happens. If anything, I'll bounce a few emails around.

Quote:
Originally Posted by linuxmel View Post
What kernel do you go back to?
P3Droid's. They've worked best for me, across multiple ROMs.
krouget is offline  
Reply With Quote
Old December 15th, 2010, 11:00 AM   #29 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Poloki View Post
Thanks so much for the link!
linuxmel is offline  
Reply With Quote
Old December 15th, 2010, 12:08 PM   #30 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Michigan
Posts: 804
 
Device(s): Bionic
Carrier: Not Provided

Thanks: 78
Thanked 82 Times in 57 Posts
Default

Quote:
Originally Posted by krouget View Post
Thanks for the suggestion. I moved it back and rebooted, but it seems the issue is still there. I'll give it a few more attempts, and see what happens. If anything, I'll bounce a few emails around.


P3Droid's. They've worked best for me, across multiple ROMs.

I had to uninstall swype and reinstall via the installer, entering in you PW etc.
twistedlim is offline  
Reply With Quote
sponsored links
Old December 15th, 2010, 01:18 PM   #31 (permalink)
Member
 
monsterenergy22's Avatar
 
Join Date: Nov 2009
Posts: 486
 
Device(s): Galaxy Nexus, SGT 10.1
Carrier: Not Provided

Thanks: 23
Thanked 50 Times in 32 Posts
Default

Quote:
Originally Posted by kratos View Post
I know that the last few builds have caused the LED to either blink too fast or too slow for most people. I just let mine blink too slow and never had a big problem with it.

This build seems to have corrected my LED issue. It blinks normally now.

Go to Settings>UD Settings>User Interface>LED Notifications to set the ROM settings for your LED.

Kratos
I can't get my LED to go off for handcent when I get a text. Any ideas?
monsterenergy22 is offline  
Reply With Quote
Old December 15th, 2010, 02:25 PM   #32 (permalink)
Back on my throne!!!
Thread Author (OP)
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,499
 
Device(s): HTC Incredible 4G, Samsung Galaxy Tab 2 10.1, HTC Droid Incredible 2 (Retired), Motorola Droid (Reti
Carrier: Not Provided

Thanks: 228
Thanked 392 Times in 233 Posts
Default

Quote:
Originally Posted by monsterenergy22 View Post
I can't get my LED to go off for handcent when I get a text. Any ideas?
First, by "go off" do you mean it won't turn on when you get a new text, or it won't blink and instead just stays solid?

Kratos
kratos is online now  
Last edited by kratos; December 15th, 2010 at 02:33 PM.
Reply With Quote
Old December 15th, 2010, 03:07 PM   #33 (permalink)
Member
 
corbinator's Avatar
 
Join Date: Apr 2010
Location: da south
Posts: 176
 
Device(s): OG Motorola Droid rooted
Carrier: Not Provided

Thanks: 43
Thanked 13 Times in 13 Posts
Default

I've been away for a while (work related i.e. the other lab I'm in has about the sloooooooowwwwwwwest POS comp - stole my comp from my old lab so I could get some work done) and was good on my vanilla with Chev's 1.1 but started to get the rom itch again. Checked back in and decided to try UD. Downloaded 2.3 and am realy happy....... now not only do i find out that 2.3 is comeing out but UD already crused through 2.4 and is onto 2.5??!!!!! D@&^ ALLL OF YOU!!!!!!! J/K Awsome work Blackdroid, so far my 2.3 is doing realy well, even with the stock kernal. Thought about flashing Chevy's 1.1 again but instead I guess I'll be flashing UD 2.5 instead!!
Like I said this is worse than crack!! When I get in trouble my wife threatens to take my Droid away!!
__________________
"You can take my DROID from my cold dead hand..... no probably not even then with the Kung Fu death grip I'll have on it."
corbinator is offline  
Reply With Quote
Old December 15th, 2010, 04:52 PM   #34 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Punz203 View Post
Your the fkn man.... thx it worked and this UD is pretty sweet... no problems on my end yet.
When flashing the sprecovery? route, do I need to rename the file to "update.zip"?
gsxr310 is offline  
Reply With Quote
Old December 15th, 2010, 04:53 PM   #35 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,956
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,921 Times in 3,277 Posts
Default

Quote:
Originally Posted by gsxr310 View Post
When flashing the sprecovery? route, do I need to rename the file to "update.zip"?
Yes. Clockwork is finicky but you have the luxury of flashing any zip without having to rename it.
The_Chief is offline  
Reply With Quote
Old December 15th, 2010, 05:58 PM   #36 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 1 Time in 1 Post
Default Texting help please!

Is their a way to darken the text when texting? It's hard to see what I'm texting, sometimes I have to hit send just to see what I've texted
__________________
ThunderBolt
boLTEd

Jerzboi is offline  
Reply With Quote
Old December 15th, 2010, 06:14 PM   #37 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,956
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,921 Times in 3,277 Posts
Default

Stupid question, but have you tried changing the font?
The_Chief is offline  
Reply With Quote
The Following User Says Thank You to The_Chief For This Useful Post:
Jerzboi (December 15th, 2010)
Old December 15th, 2010, 06:57 PM   #38 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by The_Chief View Post
Stupid question, but have you tried changing the font?

Now why didn't I think of that Ok now I can see the text, but how do I change the red quick text words under where you input the text
Jerzboi is offline  
Reply With Quote
Old December 15th, 2010, 07:09 PM   #39 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,956
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,921 Times in 3,277 Posts
Default

Check your messages Jerzboi, I think I have your solution
The_Chief is offline  
Reply With Quote
Old December 15th, 2010, 08:57 PM   #40 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by The_Chief View Post
Check your messages Jerzboi, I think I have your solution

Jerzboi is offline  
Reply With Quote
sponsored links
Old December 16th, 2010, 10:15 AM   #41 (permalink)
Member
 
Tugdaturtle's Avatar
 
Join Date: Aug 2010
Posts: 166
 
Device(s): Motorola Andriod
Carrier: Not Provided

Thanks: 50
Thanked 13 Times in 12 Posts
Send a message via MSN to Tugdaturtle
Default

Well I Hope this litte tip helps somone :

When i flashed over i had swype installed and when i tryed to use it after i flashed over i notice it did not want to work , I mean it didnt FC but it just didn't want to work . So what i did was i Uninstalled it and then Reinstalled it and it worked fine.

Well i hope this tipped helped somone .


P.S. Kratos thanks for the LED tip i managed to get it to stop blinking only on email's and text messages or calls
Tugdaturtle is offline  
Last edited by kratos; December 16th, 2010 at 10:25 AM.
Reply With Quote
Old December 16th, 2010, 10:21 AM   #42 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 9 Times in 9 Posts
Default

Flashed from 2.1 to 2.5 no issues so far
y2kgtp is offline  
Reply With Quote
Old December 16th, 2010, 10:37 AM   #43 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by y2kgtp View Post
Flashed from 2.1 to 2.5 no issues so far
2.5 running great here!
linuxmel is offline  
Reply With Quote
Old December 16th, 2010, 04:29 PM   #44 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 9 Times in 9 Posts
Default

Quote:
Originally Posted by y2kgtp View Post
Flashed from 2.1 to 2.5 no issues so far
Well....think I found an issue. I can't connect to my NetGear router. I can see other neighbors WiFi, but do not see my NetGear at all.

This is on 2 different Droid's as well.....
y2kgtp is offline  
Reply With Quote
Old December 16th, 2010, 04:44 PM   #45 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 9 Times in 9 Posts
Default

Quote:
Originally Posted by y2kgtp View Post
Well....think I found an issue. I can't connect to my NetGear router. I can see other neighbors WiFi, but do not see my NetGear at all.

This is on 2 different Droid's as well.....
WiFi analyzer does not even show a signal from my router...and I have other devices connected fine to it....
y2kgtp is offline  
Reply With Quote
Old December 16th, 2010, 04:52 PM   #46 (permalink)
Back on my throne!!!
Thread Author (OP)
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,499
 
Device(s): HTC Incredible 4G, Samsung Galaxy Tab 2 10.1, HTC Droid Incredible 2 (Retired), Motorola Droid (Reti
Carrier: Not Provided

Thanks: 228
Thanked 392 Times in 233 Posts
Default

Quote:
Originally Posted by y2kgtp View Post
Well....think I found an issue. I can't connect to my NetGear router. I can see other neighbors WiFi, but do not see my NetGear at all.

This is on 2 different Droid's as well.....
Have you tried troubleshooting the router itself? Power cycle, DNS, subnets? Since it is happening on two different devices, it likely is the router itself.

Otherwise, it could be the kernel. Droids are very finicky and some kernels that work on one Droid will not work on others.

Kratos
kratos is online now  
Reply With Quote
The Following User Says Thank You to kratos For This Useful Post:
y2kgtp (December 16th, 2010)
Old December 16th, 2010, 05:10 PM   #47 (permalink)
Senior Member
 
gallandof's Avatar
 
Join Date: Jul 2010
Location: south of boston
Posts: 1,927
 
Device(s): Droid x CM7, droid 1 CM7, Dinc 2, Droid Razr rooted debloated, Galaxy Nexus rooted&unlocked, xoom, d
Carrier: Not Provided

Thanks: 161
Thanked 335 Times in 214 Posts
michael.cristoferi@gmail
Default

loving this rom as I have all UD roms, but does any one else feel hes releasing too many roms too quick with too few changes. I remeber a few months ago when i first tried a UD rom the changes were night and day, now it seems like theres maybe 2 small changes that would be better off as small patches
gallandof is offline  
Reply With Quote
Old December 16th, 2010, 05:14 PM   #48 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 9 Times in 9 Posts
Default

Quote:
Originally Posted by kratos View Post
Have you tried troubleshooting the router itself? Power cycle, DNS, subnets? Since it is happening on two different devices, it likely is the router itself.

Otherwise, it could be the kernel. Droids are very finicky and some kernels that work on one Droid will not work on others.

Kratos
Whew...it was the router. Funny my iPads\iPods\Laptops all were fine threw the house.....
y2kgtp is offline  
Reply With Quote
Old December 16th, 2010, 05:21 PM   #49 (permalink)
Back on my throne!!!
Thread Author (OP)
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,499
 
Device(s): HTC Incredible 4G, Samsung Galaxy Tab 2 10.1, HTC Droid Incredible 2 (Retired), Motorola Droid (Reti
Carrier: Not Provided

Thanks: 228
Thanked 392 Times in 233 Posts
Default

Quote:
Originally Posted by y2kgtp View Post
Whew...it was the router. Funny my iPads\iPods\Laptops all were fine threw the house.....
Glad to hear it.

[Off Topic]
Everything on my personal network works just fine without a problem, except my PS3. I keep getting DNS errors and I cannot figure it out. I have done everything to fix it and it doesn't want to work. Also, I tend to get IP errors where my PS3 gets assigned the same IP as my laptop. It doesn't happen often, but it does happen more than it should.

So, the whole point of that paragraph was to just let you know that with routers (or any networking device), it is very possible to have multiple devices working while others don't.
[/Off Topic]

Kratos
kratos is online now  
Reply With Quote
Old December 16th, 2010, 05:30 PM   #50 (permalink)
Member
 
Knitewulf's Avatar
 
Join Date: Mar 2010
Location: Where the wild things are
Posts: 366
 
Device(s): Droid, Droid 3, Droid 2(moms)
Carrier: Not Provided

Thanks: 43
Thanked 29 Times in 25 Posts
Default

is there a mirror of the download anywhere? Of course my computer decides not to download it.
Knitewulf is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - All Things Root > Droid - ROMs
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.