Go Back   Android Forums > Android Phones > Motorola Droid > Droid - All Things Root > Droid - ROMs

test: Reply
 
LinkBack Thread Tools
Old July 22nd, 2011, 08:11 PM   #1 (permalink)
Member
Thread Author (OP)
 
carassius's Avatar
 
Join Date: Apr 2010
Posts: 184
 
Device(s): Nexus
Carrier: Not Provided

Thanks: 17
Thanked 40 Times in 31 Posts
Default [ROM] Liquid Gingerbread 2.4 (7/22/2011)

Liquid Gingerbread v2.4 Release


Changelog


Seems like a fairly minor update............

Advertisements
carassius is offline  
Reply With Quote
The Following User Says Thank You to carassius For This Useful Post:
YankeeDudeL (July 23rd, 2011)
sponsored links
Old July 22nd, 2011, 08:37 PM   #2 (permalink)
Resident Ninja
 
VoidedSaint's Avatar
 
Join Date: Feb 2010
Posts: 8,193
 
Device(s): LG G3
Carrier: Verizon

Thanks: 1,291
Thanked 2,166 Times in 1,377 Posts
Default

im sure other Liquid Gingerbread users will enjoy seeing this
VoidedSaint is offline  
Reply With Quote
Old July 22nd, 2011, 10:22 PM   #3 (permalink)
Member
 
nader2013's Avatar
 
Join Date: Dec 2009
Location: Cleveland, Ohio
Posts: 342
 
Device(s): Samsung Fascinate, MOTO DROID Rooted and Overcloked
Carrier: Not Provided

Thanks: 87
Thanked 21 Times in 14 Posts
Send a message via AIM to nader2013
Default

been a while since I've been on my OG droid... Can anybody tell me if there are separate kernels I can flash or are all included with the rom? Thanks.
__________________
ROM: CM6
Theme: REVOution
Kernel: Slayher 1.1 ghz
Icons: Evolution Dock/Kovicon Icon Pack
nader2013 is offline  
Reply With Quote
Old September 17th, 2011, 11:03 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Location: Southeastern NC, USA
Posts: 3
 
Device(s): OG Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question

I went to Liquid Smooth ROMs website and see that the two versions listed for the OG Droid are 1.95 and 2.6. The "mistake" I made was using CW and downloading, then installing, LGB v2.4. Am I okay using v2.4 on the OG Droid or do I need to get v2.6? I understand v2.4 is much more stable, but I don't want to have an "incompatible" ROM on my phone.

THANKS!
CharlieJ is offline  
Reply With Quote
Old September 18th, 2011, 08:29 AM   #5 (permalink)
Member
Thread Author (OP)
 
carassius's Avatar
 
Join Date: Apr 2010
Posts: 184
 
Device(s): Nexus
Carrier: Not Provided

Thanks: 17
Thanked 40 Times in 31 Posts
Default

Quote:
Originally Posted by CharlieJ View Post
I went to Liquid Smooth ROMs website and see that the two versions listed for the OG Droid are 1.95 and 2.6. The "mistake" I made was using CW and downloading, then installing, LGB v2.4. Am I okay using v2.4 on the OG Droid or do I need to get v2.6? I understand v2.4 is much more stable, but I don't want to have an "incompatible" ROM on my phone.

THANKS!
If 2.4 seems to be working on your phone without bugs then stay with it. If you're having bugs then update to 2.6. As long as you're d/l'ing ROM's specific to the D1 they won't be incompatible. And, if I remember correctly, ROM manager will only offer ROM's specific to your phone model.

I usually try to run the most updated version of a particular ROM...but am not currently on LGB 2.6.
carassius is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - All Things Root > Droid - ROMs
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:12 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.