Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old November 6th, 2009, 06:07 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth streaming in mazda 3

I have a 2010 mazda 3 GT and my iphone worked perfectly music and calls. Music does'nt work at all . I hope there is a fix or i must get a different phone. anyone else experience this? The player just starts playing as if its skipping 3 seconds or so at a time.

after some googling it seems android itself and many cars have bluetooth stereo issues. Can anyone confirm? Anyone have a droid or any android based phone working in a car with built in BT and a2dp?

Advertisements
audiofx is offline  
Last edited by audiofx; November 6th, 2009 at 06:36 PM.
Reply With Quote
sponsored links
Old November 7th, 2009, 09:07 AM   #2 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too cannot stream BT Audio on the 2010 Mazda 3... My calls come in just fine though. Not necessarily a deal breaker for me. Minor annoyance though. Until it gets fixed I'll use the regular aux input.
gcaldera is offline  
Reply With Quote
Old November 7th, 2009, 09:34 AM   #3 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 60
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Interesting, music and calls work just fine in my dodge caliber. I was even able to skip,pause and play from my headunit, which I wasn't able to do with my iphone
dbarrett480 is offline  
Reply With Quote
Old November 7th, 2009, 09:52 AM   #4 (permalink)
Member
 
Join Date: Oct 2009
Posts: 120
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

it works fine in my MZ3. I did the normal thing and paired it
deryn is offline  
Reply With Quote
Old November 7th, 2009, 10:09 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deryn View Post
it works fine in my MZ3. I did the normal thing and paired it

Bluetooth audio streaming? Or just the phone portion?? i hate using aux cable as either all 3 of my aux cables are messed up or the port is on my car its horribly staticy and need to move the cord around etc, plus i hate being tied to a wire. I really really want my bt stereo back!

also is yours a 2010 mazda 3? What trim level.
audiofx is offline  
Last edited by audiofx; November 7th, 2009 at 10:09 AM.
Reply With Quote
Old November 7th, 2009, 10:24 AM   #6 (permalink)
Member
 
Join Date: Oct 2009
Posts: 120
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

MZ3 10 same as yours... everything works fine
deryn is offline  
Reply With Quote
Old November 7th, 2009, 10:30 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deryn View Post
MZ3 10 same as yours... everything works fine

grand touring? i will have to try and remove all devices and repair.
audiofx is offline  
Reply With Quote
Old November 7th, 2009, 11:12 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Mazda 6 too

I'd like to add that I'm having the same trouble with my 2009 Mazda 6. I had an iPhone and Blackberry Bold (9000) that both worked fine. Kind of frustrating.
slog123 is offline  
Reply With Quote
Old November 7th, 2009, 11:14 AM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everyone has Mazdas...
paymon is offline  
Reply With Quote
Old November 8th, 2009, 06:07 AM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by slog123 View Post
I'd like to add that I'm having the same trouble with my 2009 Mazda 6. I had an iPhone and Blackberry Bold (9000) that both worked fine. Kind of frustrating.
Very very frustrating as my aux port is messed up or my cables or the droid jack I tried removing all devices and re paired but still phone on ly no music !
audiofx is offline  
Reply With Quote
sponsored links
Old November 8th, 2009, 12:51 PM   #11 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have a 2010 Mazda 3 GT with the technology package, and I have a rooted T-Mobile myTouch 3G running Android 1.6 with the exact same problem. I can pair the phone up and use it just fine to talk, but it will not stream audio. I experience the same thing in the music player where it seems to play through the song a lot faster, skipping ahead maybe 2-3 seconds at a time. I have also had an iPhone and a BlackBerry 8900 that worked just fine. I don't understand what would cause this, but it's very frustrating!
trickinit is offline  
Reply With Quote
Old November 11th, 2009, 01:10 PM   #12 (permalink)
New Member
 
Join Date: Nov 2009
Location: Beaufort, S.C.
Posts: 6
 
Device(s): Moto Droid, Droid Eris, soon to be Droid X
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol im having the same problems as above, talking on the phone works just fine but streaming music makes it skip every few seconds and it wont play any sounds at all even alerts on the phone i have a 2010 mazda 3 i touring with the bose package
keithquick is offline  
Reply With Quote
Old November 13th, 2009, 06:57 AM   #13 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have problems with bluetooth streaming audio (whether it be music or a playing a podcast). I can dial and use the phone fine through my car stereo, but I get no output using bluetooth audio streaming. No sound whatsoever, not even skipping audio.

I have an acura TSX - anyone else have this working with the droid? Or is this a known issue. Not a big deal, as I have an aux input workaround for now.
gt9228a is offline  
Reply With Quote
Old November 13th, 2009, 08:55 AM   #14 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed a JVC Arsenal dvd hu in my 2000 trans am and everything works perfect with the droid except the bt streaming music. Music can be playing for 30s or as long as 15mins+ when all of a sudden it sounds like a cd skip in the music. Pretty annoying especially when u have the volume blairing. Could a software update fix this or is it purely hardware?
ninjamaster is offline  
Reply With Quote
Old December 7th, 2009, 04:18 PM   #15 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

+1 on problem steaming music from droid on 2010 Mazda 3. Phone is ok though, pretty good actually. Similar to my '06 Infinity.

[EDIT] All is working as of the 2.0.1 update. Furthermore if the radio is on AUX, droid starts the music player all by itself when it pairs. All steering wheel controls work also in the Music app and Pandora an a number of other apps.
This is trully an unpresidented amount of integration. I have to admit that I did not expect the wehicle contols to be issuing commands over bluetooth.
chudilo is offline  
Last edited by chudilo; December 16th, 2009 at 12:29 PM.
Reply With Quote
Old December 7th, 2009, 04:24 PM   #16 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

An update for the Droid is getting pushed over the next 48 hours (v2.0.1). There are bluetooth updates so hopefully it will fix something.

I have not yet received the update but will post back when I get it. If someone gets it before me, please post here.
slog123 is offline  
Reply With Quote
Old December 9th, 2009, 12:24 PM   #17 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have a 2010 Mazda CX7 and after the OTA update yesterday AM, A2DP and Voice were both working perfectly. Love it.

Prior to the update, I had phone capabilities only.
OMG ITS THE COPS is offline  
Reply With Quote
The Following User Says Thank You to OMG ITS THE COPS For This Useful Post:
NewToThis4516 (June 24th, 2010)
Old December 9th, 2009, 12:51 PM   #18 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's great news OMG ITS THE COPS. Thanks for the update.

Still no update for me though. Supposed to come tonight at 11:59PM EST tonight I believe.
slog123 is offline  
Reply With Quote
Old December 9th, 2009, 01:09 PM   #19 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 71
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem, 2009 accord coupe. grrr
v-6 nolo is offline  
Reply With Quote
Old December 10th, 2009, 05:50 PM   #20 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The update seems to have fixed the streaming for me as well. Hope it works out for everyone else.
slog123 is offline  
Reply With Quote
sponsored links
Old December 13th, 2009, 11:08 AM   #21 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no streaming audio for me in my acura 2009 tsx after the update. Still acts like it is streaming but no audio. Emailed Acura Handsfreelink, states no support for the phone yet. Oh well, stuck with my auxillary input for now.
gt9228a is offline  
Reply With Quote
Old December 16th, 2009, 12:04 PM   #22 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gt9228a View Post
Still no streaming audio for me in my acura 2009 tsx after the update. Still acts like it is streaming but no audio. Emailed Acura Handsfreelink, states no support for the phone yet. Oh well, stuck with my auxillary input for now.
I lied, it was operator error. Bluetooth streaming is working fine in my 2009 Acura TSX. Love it!
gt9228a is offline  
Reply With Quote
Old January 12th, 2010, 10:51 AM   #23 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Mazda 3 Sports -Blue Tooth stopped working

I bought a brand new Mazda 3 Sports, 5-door in September 2009 and i matched my Nokia E63 bluetooth phone to the car's blue tooth using the voice recognition prompts. It set up ok and i used it for about 3 weeks with no problems then one day my phone rang in my pocket and not on the blue tooth. I tried to re-install it on the car's blue tooth but after responding to the first 2 voice prompts the system cut off and back to the radio. I tried my wife's Samsung bluetooth enabled phone but again the set up process cancelled out before completing the first 2 steps.
I took it back to the dealer and they took my phone and disappeared for 2 hours while i sat in the showroom before returning to say that they had the same problem and they could not get my phone or the guys own Nokia (different model) to work and they said they would have to contact Mazda Technical Dept.
I went away in November for 3 weeks to visit my son in Australia and came back to find a message on my phone saying that it was my phone that was not compatible with the car's blue tooth system.
How can it have been working ok for 3 weeks then?
Why have at least 2 other different phones had the same failure?
How can a blue tooth compatible phone not work with a blue tooth system?
This car is under warranty and i want it sorted, one of the main reasons i chose this car was because it had integrated blue tooth hands free.
Anybody in the UK know what my rights are here? They seem to be trying to hedge and blame my phone which is clearly not the case should i go to Trading Standards if i get no joy?
Strider222 is offline  
Reply With Quote
Old June 24th, 2010, 04:58 AM   #24 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi, where can I get this update from please?

Thanks
NewToThis4516 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.