Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old November 27th, 2009, 05:42 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 62
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Unhappy All Home Screen Icons disappearing

I getting this bug where ALL my home screen icons (on all three home screens) will disappear completely. I can add new icons, and the phone basically thinks it's totally empty. However, when i reset my phone via removing the battery, all my icons magically appear...for a while...then they all disappear again and I have no way of making them reappear except resetting.

Anyone have any clue a fix for this? or what program might be causing this? I've uninstalled all the alternative Home's, and have minimal widgets on my homescreen (like two I think - battery widget and something else i think)

Advertisements
minyangmao is offline  
Reply With Quote
sponsored links
Old November 28th, 2009, 12:04 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 62
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

an update: soft reset (power button, turn phone off, without removing battery) works as well to restore my icons. I uninstalled advanced task manager, and every other program I didn't use, as well as all widgets. Tried stopping all running processes I could. Didn't make a difference. Only thing that will make the icons come back is soft reset. Tried dragging an icon onto the blank home screen; on reset, the icon was there, on top of my old icons; when I removed that new icon, the old icon that had occupied that space was under there.

Weird.

Anyone have a similar experience, or a possible fix? frustrating to have to soft reset my phone 2-3x a day.
minyangmao is offline  
Reply With Quote
Old December 1st, 2009, 08:29 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This first happened to me a couple of days ago. My symptoms Alex identical to yours.

Has now happened 4-5 times!

I have never tried any " home screen replacement " stuff

Very very irritating -- I power down and back up to restore the icons
blbaustintx is offline  
Reply With Quote
Old December 1st, 2009, 09:02 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 62
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by blbaustintx View Post
This first happened to me a couple of days ago. My symptoms Alex identical to yours.

Has now happened 4-5 times!

I have never tried any " home screen replacement " stuff

Very very irritating -- I power down and back up to restore the icons
Yeah it was driving me nuts....hasn't happened in a few days though...keeping my fingers crossed. Still no clue what the underlying issues is.
minyangmao is offline  
Reply With Quote
Old December 10th, 2009, 01:50 PM   #5 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Also having problem

Recently installed software update to for droid and now this is happening to me as well. Any ideas?
ddelphin is offline  
Reply With Quote
Old December 10th, 2009, 02:01 PM   #6 (permalink)
Senior Member
 
Barbara's Avatar
 
Join Date: Oct 2009
Posts: 840
 
Device(s): Droid 3 Asus TF101
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 26 Posts
Default

I have not lost any icons but I use Apps Organizer (free in the market). All of the icons on my screen are "folders" that contain the programs I use the most organized into categories. I used quote marks because they look nothing like folders. They are different icons representing each of five categories that I selected. But they have never disappeared whether in portrait or landscape.
__________________
My phone is smarter than a fifth grader.
Barbara is offline  
Reply With Quote
Old December 10th, 2009, 06:12 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 62
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks for the tip Barbara - will try apps organizer.

Ddelphin: it hadn't happened for a long time, but like you, after the update, it happened to me again - just once so far; again, resetting it by turning off the phone and turning it back on (power - power-off - yes - power back on long press power button - no need to remove battery) restores the icons as they were before without loss of any data as far as I can tell...still have no clue what causes it.
minyangmao is offline  
Reply With Quote
Old December 10th, 2009, 06:29 PM   #8 (permalink)
New Member
 
Join Date: Dec 2009
Location: Texas
Posts: 12
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I didn't have this problem until I installed the update. It has only happened once so far.
moneymon82 is offline  
Reply With Quote
Old December 10th, 2009, 06:31 PM   #9 (permalink)
Senior Member
 
Barbara's Avatar
 
Join Date: Oct 2009
Posts: 840
 
Device(s): Droid 3 Asus TF101
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 26 Posts
Default

Quote:
Originally Posted by minyangmao View Post
Thanks for the tip Barbara - will try apps organizer.

Ddelphin: it hadn't happened for a long time, but like you, after the update, it happened to me again - just once so far; again, resetting it by turning off the phone and turning it back on (power - power-off - yes - power back on long press power button - no need to remove battery) restores the icons as they were before without loss of any data as far as I can tell...still have no clue what causes it.
If I was only allowed to keep one app, this would be one at the top of the list. It would be a tough decision among SportsTap, K9 mail, handcent, and Golf Card, but I don't think I could give up Apps Organizer.
Barbara is offline  
Reply With Quote
Old December 10th, 2009, 10:06 PM   #10 (permalink)
Junior Member
 
Cruzatte's Avatar
 
Join Date: Nov 2009
Location: Atlanta, GA
Posts: 82
 
Device(s): Droid
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 1 Post
Default

I have the problem too, post-update.

I thought it was related to undocking for a bit (it was happening whenever I pulled it off the multimedia station), but I could be completely wrong--haven't done any testing, and I think I recall that it's happened without any dock involvement.

Come to think of it, first time it happened I was just sitting at my desk playing Gem Miner () and the game crashed, the whole phone restarted (totally odd for a typical crash) and when it came back on, no icons.

Anyway, other than that first time, a restart always cures the problem.
Cruzatte is offline  
Reply With Quote
sponsored links
Old December 10th, 2009, 10:16 PM   #11 (permalink)
Senior Member
 
Redflea's Avatar
 
Join Date: Oct 2009
Posts: 2,623
 
Device(s): Droid2, Rooted Tweaked Stock
Carrier: Not Provided

Thanks: 33
Thanked 295 Times in 143 Posts
Default

Haven't seen this.

Have heard some people losing icons when going landscape, having Home++ installed (but not using it) fixed the issue.

You might try installing Home++ (it's free) and see if that helps. Again, you don't have to use it, just have it installed (maybe).

Also, please call Verizon and report the bug - they need to know about this (feedback to Google) and they might have some idea of how to fix it. (I know, highly unlikely.)

The other thing to try (and VZW will probably suggest it) is a factory reset (under the Privacy menu, IRRC).
Redflea is offline  
Last edited by Redflea; December 10th, 2009 at 10:18 PM.
Reply With Quote
Old December 11th, 2009, 12:16 PM   #12 (permalink)
Member
 
Join Date: Oct 2009
Posts: 448
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 26 Times in 16 Posts
Default

just happened to me today (post update) for first time! only new app i installed last night was handcent. has anyone had it happen without handcent sms installed???? may be problem.
Jeffruby is offline  
Reply With Quote
Old December 14th, 2009, 06:00 AM   #13 (permalink)
Member
 
efdisaster's Avatar
 
Join Date: Nov 2009
Location: Chicagoland
Posts: 198
 
Device(s): Verizon Galaxy Nexus, Droid (retired). I also troubleshoot GF's Thunderbolt (BAMF) & 2 stock Bionics
Carrier: Not Provided

Thanks: 39
Thanked 118 Times in 59 Posts
Default

This happened to me for the first time, today. 2.0.1, in car dock, charging w/ Motorola charger, navigating, just finished playing an album off SD card, was about to pick the next one... also running: weather.com widget, last.FM & locale
efdisaster is offline  
Reply With Quote
Old December 14th, 2009, 11:57 AM   #14 (permalink)
New Member
 
Join Date: Dec 2009
Location: Colorado, USA
Posts: 2
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default What fixed it for me

All of my home screen icons were disappearing every time I opened the keyboard on the Droid.

When I removed the Picture Frame widget from the home screen, the problem went away. I don't know if this is related to the 2.0.1 update since I had never used the Picture Frame widget while running 2.0.
clint is offline  
Reply With Quote
Old December 14th, 2009, 07:17 PM   #15 (permalink)
Junior Member
 
Cruzatte's Avatar
 
Join Date: Nov 2009
Location: Atlanta, GA
Posts: 82
 
Device(s): Droid
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 1 Post
Default

Happened to me again pulling it off the home dock.

This isn't a "fix," necessarily, but I figured out how to solve it without a restart: kill the Home process.

settings > applications > manage applications > [menu button] > filter > running > "Home" > force stop.
Cruzatte is offline  
Reply With Quote
The Following 5 Users Say Thank You to Cruzatte For This Useful Post:
barronlroth (July 4th, 2010), fuzzuy (July 26th, 2010), mixpix (April 7th, 2010), triviadave (June 26th, 2010)
Old December 14th, 2009, 07:39 PM   #16 (permalink)
Junior Member
 
Cruzatte's Avatar
 
Join Date: Nov 2009
Location: Atlanta, GA
Posts: 82
 
Device(s): Droid
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 1 Post
Default

Quote:
Originally Posted by clint View Post
All of my home screen icons were disappearing every time I opened the keyboard on the Droid.

When I removed the Picture Frame widget from the home screen, the problem went away. I don't know if this is related to the 2.0.1 update since I had never used the Picture Frame widget while running 2.0.
Interesting-- I just tried opening the keyboard, and I lost almost everything from my home screen. Only Pandora, Places Directory, Contacts, and Calwidget are still there. Nuts.

Edit: I should add that I don't use Picture Frame. The stuff that DIDN'T stay were mostly other app icons, the native power manager widget, mototorch widget, google search bar, and weather forecast widgets.
Cruzatte is offline  
Last edited by Cruzatte; December 14th, 2009 at 07:44 PM.
Reply With Quote
Old December 14th, 2009, 07:44 PM   #17 (permalink)
Junior Member
 
Cruzatte's Avatar
 
Join Date: Nov 2009
Location: Atlanta, GA
Posts: 82
 
Device(s): Droid
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 1 Post
Default

Also, it only happens when I'm on the home screen and open the keyboard. If I open & close within an app (like gmail), no problems.
Cruzatte is offline  
Reply With Quote
Old December 15th, 2009, 08:37 AM   #18 (permalink)
New Member
 
Join Date: Dec 2009
Location: Colorado, USA
Posts: 2
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might need to try removing the widgets one at a time to see if you find one that is causing the problem.

After removing the Photo Frame, I'm have not lost any icons or widgets from the home screen. I am currently running widgets for Weather Bug, DoggCatcher, Music, Pandora, and Remember the Milk.
clint is offline  
Reply With Quote
Old December 15th, 2009, 01:23 PM   #19 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm having this problem too.
droiiiiid is offline  
Reply With Quote
Old December 26th, 2009, 12:28 AM   #20 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any resolution to this? Mine happens when I hit the back button after sending a text message, about 50% of the time. Rather irritating.
2001400ex is offline  
Reply With Quote
sponsored links
Old December 31st, 2009, 02:15 AM   #21 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default toggle settings

Do any of you use toggle settings? It was recently updated to allow periodic auto app kill and I just realised that I began having the aforesaid mentioned problems (as well as a very slow loading of the home screen when it loaded at all) when i began using this periodic auto kill feature. So I just deleted my list of auto kill apps and immediately my home screen was back to it's snappy ol' self.

It's too soon to know for sure if this fixed the disappearing home screen but I wanted to know if you also use TS. I'll keep you posted.
cdawg3731 is offline  
Last edited by cdawg3731; December 31st, 2009 at 02:17 AM.
Reply With Quote
Old January 1st, 2010, 03:35 PM   #22 (permalink)
Member
 
rdillz's Avatar
 
Join Date: Dec 2009
Location: Chicago
Posts: 221
 
Device(s): Nexus 5, Note 3, LG G3
Carrier: At&t

Thanks: 9
Thanked 25 Times in 19 Posts
Default

Issue? Low memory. Solution? Advanced Task Manager!
rdillz is offline  
Reply With Quote
Old January 1st, 2010, 03:52 PM   #23 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the slow loading home icons? Yes, low memory. For the home screen that disappears and does not come back? Doubtful that it's low memory, especially seeing that I've rebooted my phone many times and the home screen wouldn't reappear until I shut down, plugged the phone into a power supply, and then rebooted.

By the way, for what it's worth, my home screen hasn't disappeared since I made the modifications mentioned in my previous post.
cdawg3731 is offline  
Reply With Quote
Old January 11th, 2010, 12:12 AM   #24 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had it happen once. That time it happened when I turned the Droid off and then back on. Turning it off and back on again fixed it. Fingers now crossed.
nrobins is offline  
Reply With Quote
Old January 17th, 2010, 10:44 AM   #25 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had this problem on 2.0 and 2.0.1. It happens when I hit "home" when in landscape mode (keyboard open). All home screen icons, widgets, and folders disappear. I can't reproduce it on demand though, seems to happen randomly every couple days.
Louie is offline  
Last edited by Louie; January 17th, 2010 at 10:45 AM.
Reply With Quote
Old January 17th, 2010, 12:35 PM   #26 (permalink)
Member
 
Join Date: Jan 2010
Posts: 215
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 10 Posts
Default

Mine is random as well, but doesn't seem related to keyboard. Today I hung up a call and all icons disappeared, shut off and turned on phone, and they are back, not the first time it has happened.

How do you report bugs to google?
mhome is offline  
Reply With Quote
Old January 21st, 2010, 02:04 PM   #27 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I had this happen too

I just had this happen to me when I powered off my Motorola Droid and powered it back on. I added a few icons to the main page and them powered off and powered back on again to find all my normal icons back with the three I added placed on top of the old ones. I was able to remove the three new ones and leave the old ones they were covering, but I hope this bug gets a fix soon. Maybe we all have a common app?
nachokingp is offline  
Reply With Quote
Old January 21st, 2010, 03:12 PM   #28 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I haven't had it happen in several weeks. It may have been a rogue app. I'm not sure.
droiiiiid is offline  
Reply With Quote
Old January 24th, 2010, 04:49 PM   #29 (permalink)
Member
 
Join Date: Jan 2010
Posts: 215
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 10 Posts
Default

Did a factory reset 5 days ago and haven't had icons disappear since.
mhome is offline  
Reply With Quote
Old January 28th, 2010, 01:34 PM   #30 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Factory Restoring didnt fix mine...Actually made worse

Well I had the same problem everyone started having right after the update. It happened once and then started happening daily. I took it to Verizon and they never heard of such a problem. The lady called tech support and was shocked to hear how many problems calls they were getting on this. So she did a factory restore and now my phone shuts off randomly and the icons just started disappearing again about a week or so. O, and the docking station is useless because it really serves no purpose except for wiping your phones icons. I am sick of the soft reset. I am seconds away from selling this thing or dropping it off the top of the Key Bank building downtown. I love the operating system so much. More than the iPhone. I am just sick of the bugs. I understand that it is first generation and the iPhone is on its 4th release in 3 years. My patience is dwindling
Jromah is offline  
Reply With Quote
sponsored links
Old January 28th, 2010, 02:01 PM   #31 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'd be pissed if I were you. I'd go back and say it's still happening. I'm pissed. I want the hardware replaced.
droiiiiid is offline  
Reply With Quote
Old February 1st, 2010, 11:31 AM   #32 (permalink)
New Member
 
Join Date: Feb 2010
Location: Washington, DC
Posts: 11
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

its a software issue not hardware. I posted a fix to it on my blog but most likely the home screen process is freezing due to some faulty widget. You can force stop the home process to get your icons back but you probably will need to remove any newly installed widgets.
thedroidgeek is offline  
Reply With Quote
The Following User Says Thank You to thedroidgeek For This Useful Post:
Old February 26th, 2010, 07:24 PM   #33 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 5
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

i downloaded handcent too and ive been experiencing the same problem now too! i uninstalled but the problem continued. im trying to find the associated files on ASTRO to delete them but im having a hard time... any ideas?
thedupuisner is offline  
Reply With Quote
Old February 26th, 2010, 07:32 PM   #34 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

It's not Handcent I use it all the time and my icons don't disappear.
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Reply With Quote
Old February 26th, 2010, 08:27 PM   #35 (permalink)
New Member
 
Join Date: Feb 2010
Location: Washington, DC
Posts: 11
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by thedupuisner View Post
i downloaded handcent too and ive been experiencing the same problem now too! i uninstalled but the problem continued. im trying to find the associated files on ASTRO to delete them but im having a hard time... any ideas?
What widgets do you have on your screens? I'm pretty certain its due to a widget freezing the Homescreen process
thedroidgeek is offline  
Reply With Quote
The Following User Says Thank You to thedroidgeek For This Useful Post:
thedupuisner (February 26th, 2010)
Old February 26th, 2010, 08:33 PM   #36 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

indeed - if your home process locks up and FCs, then closing it should restore it and everything *should* be OK. If not, try rebooting....

In effect, in this scenario, the icons are not disappearing, the Home process is locking up, so it *seems* they are disappearing....so if that is what is happening to you, then you need to see what is causing the lockups and FCs.
johnlgalt is offline  
Reply With Quote
Old February 26th, 2010, 08:53 PM   #37 (permalink)
Member
 
Join Date: Jan 2010
Posts: 215
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 10 Posts
Default

Factory Reset
mhome is offline  
Reply With Quote
The Following User Says Thank You to mhome For This Useful Post:
thedupuisner (February 26th, 2010)
Old February 26th, 2010, 11:02 PM   #38 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 5
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by thedroidgeek View Post
What widgets do you have on your screens? I'm pretty certain its due to a widget freezing the Homescreen process
I have the google search widget, the power control widget, the weather bug elite widget, and the tunewiki widget (which now that you mention it I added recently). Do widgets glitch and cause this problem often?
thedupuisner is offline  
Reply With Quote
Old February 26th, 2010, 11:10 PM   #39 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

yup - what happens is hat the widgets are live, always on, and (from my own experience, this may not be accurate) they eat a lot of memory up - so when yo come out of an app all of a sudden all your widgets are waking back up - and the home screen appears to freeze (although if you let it sit long enough, they *should* come back, as long as the Home screen hasn't actually FC'd).
johnlgalt is offline  
Reply With Quote
The Following 2 Users Say Thank You to johnlgalt For This Useful Post:
R_Sparkk (January 30th, 2011), thedupuisner (February 26th, 2010)
Old February 26th, 2010, 11:47 PM   #40 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 5
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Do you know if any of my widgets may be causing my home screens to disappear? Are there any app widgets that are notorious for such issues?
thedupuisner is offline  
Reply With Quote
sponsored links
Old February 26th, 2010, 11:59 PM   #41 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

I think it is not one single widget so much as having many widgets on there.

That being combined with a high number of apps can cause problems quickly, especially if you have everything running 24/7.

I'll have screen shots up in a minute of my current install of blackdroind's Ultimate 3.7 ROM - I have lots of widgets but rarely any slow down - b/c I have most apps not running unless I need them to....
johnlgalt is offline  
Reply With Quote
Old March 31st, 2010, 04:55 PM   #42 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This seems to be related to widgets on the homescreen, usually - did you recently install an app or widget, especially a 'notification' type of widget? When these lock up, they appear to 'stall' home, which keeps waiting for a response from the widget, and as such never moves on to redrawing the desktop as it should.

I'd say go through any widgets on your home screens, remove and see if the issue recurs.

If you encounter the issue, just restart the 'home' process (settings > applications > manage applications > filter 'running' > select 'home' and force stop). That will restore the icons and you can go about the process of removing any other components that you think might be causing the issue.
grellanl is offline  
Reply With Quote
Old March 31st, 2010, 05:45 PM   #43 (permalink)
Junior Member
 
LearningAndroid's Avatar
 
Join Date: Dec 2009
Location: Land Of The Droid
Posts: 16
 
Device(s): Galaxy S3 - Droid A855 -Nexus
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

I just noticed this thread go's back to January. I just started having this issue.
It first started when Gesture Search App started acting up. I kept getting the window that says the app needed to close. This happened when I hadn't used the app in weeks. So I deleted Gesture Search and then this started.
When I hang up a phone call screen go's blank.
When I use the camera the phone won't return home or view gallery.
Screen won't restore after soft reset and haven't been able to power down a couple times.
I don't use widgets really and have task killer pro running.
Power doesn't seem to be the issue here.
The phone has also completely locked up a couple times since this began too.
I tried a couple ideas in this thread and grellanl's suggestion above and it still happens.

Thanks for any help in advance
LearningAndroid is offline  
Reply With Quote
Old April 15th, 2010, 12:12 PM   #44 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have been having this issue ever since i OTA upgraded to 2.1 whenever i use the Dock, going in or coming out... my home screes lose all icons. I had noticed it acting a littler slower as well. I thought it had something to do with the live wallpaper, but i went back to my one from 2.0.1 & still had the issues.

Deleted my widgets & it seems to have cleared up. Speeds are back up as well. Im using a live wallpaper again & still all is ok. In my case im thinking it was the weather channel widget that was jamming things up

Kreick
The KreicK is offline  
Reply With Quote
Old June 11th, 2010, 02:57 PM   #45 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Home App Freezing use 1Kill

I had the same problem listed here. Since I haven't found a reason behind it (Other than the Home service freezing) I installed the app 1Kill. It stops the home app, which restarts automatically. Saves you from having to locate it manually. Saves me from having to reboot/pull battery, etc...
thudave56 is offline  
Reply With Quote
Old June 11th, 2010, 09:08 PM   #46 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've seen this a couple times before, but it just got like 20 times worse today. I only have one widget, it's a screen brightness widget, and I've had it for like 6 months.

The two apps I installed today were QuickOffice and the Wii Controller IME, neither of which were running when the issue occured.
ocdtrekkie is offline  
Reply With Quote
Old June 21st, 2010, 11:58 AM   #47 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry I can make it happen

I can pretty much make it happen at will. and I dont' have any advanced Home ++ apps or whatever. If I click to run any app that requires keyboard- like messaging - and then slide open the motorola key board before the app is fully started, the icons disappear. i've had it happen opening browser, messaging, google search, anything. if i open the keyboard while the app is loading, it will happen. occassionally it happens if i close the keyboard while closing an app at the same time. This should give the droid programmers some help in debugging this issue? It's very annoying.
nhef is offline  
Reply With Quote
Old July 5th, 2010, 07:37 AM   #48 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

This is happening to me when I open the keyboard.... Any ideas????
Judi421 is offline  
Reply With Quote
Old July 8th, 2010, 09:48 AM   #49 (permalink)
New Member
 
hazmatik's Avatar
 
Join Date: May 2010
Location: kalispell MT
Posts: 6
 
Device(s): motorola droid, xv6900
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to hazmatik Send a message via Skype™ to hazmatik
Default

I've been having this problem for quite a while now. The first time it happened, i had no idea what to do, so i put all the icons back. Then a day later the phone rebooted and now I had two layers of icons. Since then I've learned that a soft reset will fix it. It seems to happen whenever i take it out of teh alarm clock dock. But i've also had it happened randomly. I was also using the weather bug elite widget, and so far thats teh only app most of us seem to have in common. I was also getting a weird beyond pod bug that would reboot teh phone if beyond pod was running and you put it in the car dock, but that has since been fixed. If they could fix this glitch, whether its weather bug or google, this droid would be amazing. I'm kinda hoping this happens again so i can try the home service kill trick. I hope that works, it's very annoying having to reboot the phone everytime the icons disappear.
hazmatik is offline  
Reply With Quote
Old July 10th, 2010, 09:19 AM   #50 (permalink)
New Member
 
Blueravend's Avatar
 
Join Date: Jul 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same Problem as described. I have no widgets turned on and i can make it happen by sliding open the keyboard. Force stopping the Home app does fix it, at least temporarily.
I don't think it is memory or Widget related, I think it is a bug.
Since this has been happening for almost as long as the phone and operating system has been on the market, is there any where to notify someone who can actually fix the core software of the issue.

Also what does the Home app do?
Blueravend is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.