Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old December 5th, 2009, 07:43 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Redflea's Avatar
 
Join Date: Oct 2009
Posts: 2,623
 
Device(s): Droid2, Rooted Tweaked Stock
Carrier: Not Provided

Thanks: 33
Thanked 295 Times in 143 Posts
Default Need help - phone is freaking out...reset didn't fix it!

For the past 30 minutes or so my Droid has been in a really bad state.

The basic symptom is that the majority of apps won't launch. The few that do launch but when I exit them (back key) I go to a blank screen for anywhere up to 30s, and then the home screen finally appears. What works is kind of random...email works, Gmail doesn't, shop savvy works, appmanger doesn't...marketplace works.

Did a factory reset, that didn't help. Same problem appeared again after I set up my phone again.

No other new apps (removed the new Gallery app, WaveSecure beta, and the Weather Channel - all were added in the last day or so).

Never seen anything like this.

It started this evening after I loaded a new Gallery app that was supposed to provide pinch zoom...after installing it the app wouldn't run, other apps wouldn't run and I ended up doing the reset.

No idea if this is some coincidence or if the new Gallery app was the issue, but since I've done a reset after uninstalling it and it hasn't been re-installed, seems hard to believe it would still be an issue.

My next step will be to turn off the "back up my settings" option and do another reset, but I'd prefer not to if I can avoid it...

Appreciate any troubleshooting ideas.

Advertisements
Redflea is offline  
Reply With Quote
sponsored links
Old December 5th, 2009, 08:12 PM   #2 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: Freaking Ohio
Posts: 876
 
Device(s): Note II running Ditto Note3
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 20 Posts
Default

I'd just go into the settings app and do a factory reset in the privacy settings. Oh, wait, you did that already. Take it back to the store, see what they can do. Most likely they'll replace it.
barry99705 is offline  
Last edited by barry99705; December 5th, 2009 at 08:13 PM.
Reply With Quote
Old December 5th, 2009, 08:14 PM   #3 (permalink)
Senior Member
 
Barbara's Avatar
 
Join Date: Oct 2009
Posts: 840
 
Device(s): Droid 3 Asus TF101
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 26 Posts
Default

I think at this time of day I would call tech support. Tomorrow I would be going to Verizon for help and/or a new phone.
__________________
My phone is smarter than a fifth grader.
Barbara is offline  
Reply With Quote
Old December 5th, 2009, 08:20 PM   #4 (permalink)
Senior Member
Thread Author (OP)
 
Redflea's Avatar
 
Join Date: Oct 2009
Posts: 2,623
 
Device(s): Droid2, Rooted Tweaked Stock
Carrier: Not Provided

Thanks: 33
Thanked 295 Times in 143 Posts
Default

Realized we were going to head out the door very soon and needed Nav from the phone, so I turned off backup and did another reset.

Phone works normally again...I'll add my apps back slowly later on and see how things go.

What a pain in the BUTT!
Redflea is offline  
Reply With Quote
Old December 6th, 2009, 12:39 AM   #5 (permalink)
Member
 
Join Date: Nov 2009
Location: Florida
Posts: 109
 
Device(s): D.R.O.I.D.
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like your bad app(s) got backed up then got reloaded every time you reset the phone. Make sure you get a good backup image when things are working. It would be great if we can choose which backup(date) to reload.
lemodular is offline  
Reply With Quote
Old December 6th, 2009, 01:35 AM   #6 (permalink)
Senior Member
Thread Author (OP)
 
Redflea's Avatar
 
Join Date: Oct 2009
Posts: 2,623
 
Device(s): Droid2, Rooted Tweaked Stock
Carrier: Not Provided

Thanks: 33
Thanked 295 Times in 143 Posts
Default

Yup. Things are good again. Phew. Good idea about the backup. I'd be happy ifit would ask first before applying the backup.

It's actually pretty funny in one way - this was the first time that the backup/restore feature had worked for me. Previously, though I had backup turned on, nothing got restored. This time, the one time I would not have wanted it to work, it did.
Redflea is offline  
Last edited by Redflea; December 6th, 2009 at 09:17 AM.
Reply With Quote
Old March 24th, 2011, 11:30 PM   #7 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody that is a Cricket Customer with a flashed Motorola Droid? I've been having some major problems with my phone. My Droid is my life email, phone, music, etc. {: Please HELP ME )O. It has been doing its own thing moving the screen, sending text messages, making randoms movements. Please I have the 2.2 froyo on it and it has been fully flashed to Cricket Wireless.

Please respond via webpage or via email at:
Jhorton.info@gmail.com
josephhorton1 is offline  
Last edited by josephhorton1; March 24th, 2011 at 11:35 PM. Reason: WRONG INFO>
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.