Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old December 6th, 2009, 06:22 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I could use some help with my verizon droid.

I connected it to my friends laptop one day and it was running windows 7 and then it said device unrecognized so i just figured they hadn't updated the drivers to run in windows 7. Then i got home and tried connecting it to 2 more computer and my dads laptop all running windows xp. One of the computers i had already connected it to and it installed no problem at all and i put music on.

I'm pretty much lost at this point because it wont connect to any computer anymore, it just gives me a message saying device unrecognized. iv tried rebooting the computer, rebooting the phone, formatting the SD card, un installing the drivers then reinstalling. updating, iv downloaded Motorola driver update took and ran it twice. (its still the original driver). Whats weird is the computer knows when its plugged in, but the device seems to not want to talk. Iv looked threw all the settings in the phone about 1000 times see if i changed a setting but no such luck.

Anybody have any tips, having the same problem, iv have found no other cases of this issue.


im not trying to be a dick but.. did any of you read what i said. the phone doesnt connect to begin with. im not stupid iv mounted it numerous times before and put all my music on it. the computer and the phone juts dont want to talk.


Im using the one i got i have no other micro usb i have the mini usb cables but none of the super small ones that the droid has.


---------------------------------------------------------------------------------------------
-NOTE- despite people telling me to pull notifications down and click mount it does not give me that option. Also i un-installed the drivers, plugged my phone it and it went out found the drivers installed them then gave me a message saying USB Device Not Recognized

**MOTOROLA DROID PHONE**

Update of everything i have done so far..


rebooted phone
rebooted computer
reinstalled drivers
disabled drivers/re-enabled
downloaded Motorola driver updater and updated
formatted micro SD card
Connected to 3 desktops and a laptop running windows XP and a laptop running windows 7
Phone charges normally.
Updated computer

*theres probably more but I don't have it listed*

Advertisements
bentotbox is offline  
Last edited by bentotbox; December 7th, 2009 at 12:15 AM.
Reply With Quote
sponsored links
Old December 6th, 2009, 06:27 PM   #2 (permalink)
Member
 
icstars989's Avatar
 
Join Date: Nov 2009
Location: Chicago
Posts: 300
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
Default

Have you mounted the phone once you plugged it in? Go to the the notification area up top and pull it down, from there tap on USB and tap Mount.
icstars989 is offline  
Reply With Quote
Old December 6th, 2009, 06:27 PM   #3 (permalink)
Superuser
 
Fabolous's Avatar
 
Join Date: Nov 2009
Location: Illinois
Posts: 3,635
 
Device(s): Galaxy Nexus, Sensation 4G, Nexus S, Droid X, XOOM 4G, Touchpad
Carrier: Not Provided

Thanks: 134
Thanked 2,145 Times in 699 Posts
Default

Hi, welcome to the forums.

Your's is quite a unique problem. I've never encountered this before, as I've had no troubles connecting my Droid to any computer, regardless of OS (Win 7/Vista/XP, Snow Leopard).

I suggest renaming your thread to something more descriptive, so that if someone knows of this issue, they can easily spot it.

I am also moving it to the support section of the Droid forum. I wish you luck in getting this solved.
__________________
Overclocked Rooted Droid X with ApeX


Fabolous is offline  
Reply With Quote
Old December 6th, 2009, 06:28 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem too, ended up being the cable i was useing. Are you useing something other than the factory supplied cable? i know prolly a dumb question but just going off my experience.
tmmedic20 is offline  
Reply With Quote
Old December 6th, 2009, 06:28 PM   #5 (permalink)
Senior Member
 
bigdroid's Avatar
 
Join Date: Oct 2009
Location: Earlville, NY
Posts: 7,112
 
Device(s): Samsung Galaxy S4
Carrier: Verizon Wireless

Thanks: 15
Thanked 134 Times in 133 Posts
Send a message via Yahoo to bigdroid Send a message via Skype™ to bigdroid kevin.alt01@gmail.com
Default

Quote:
Originally Posted by icstars989 View Post
Have you mounted the phone once you plugged it in? Go to the the notification area up top and pull it down, from there tap on USB and tap Mount.
Yes make sure you are mounting the phone!
__________________
Follow me: Twitter


KMACELLSHOP
bigdroid is offline  
Reply With Quote
Old December 6th, 2009, 06:38 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im pretty much stuck. its the standerd cable that they gave me. the one that charges the phone.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 06:39 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did install PDA net to try that out and never used it and ended up installing it and that does use the cable connector. And i havnt tried connecting threw bluetooth to a computer but i have no computer with bluetooth in it.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 06:51 PM   #8 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 3,089
 
Device(s): - T-Mobile Defy on AT&T 850/3G, or on T-Mo - AT&T Galaxy Note on AT&T - T-Mobile Gal Tab 7.0 Plus on
Carrier: Not Provided

Thanks: 4
Thanked 220 Times in 198 Posts
Default

Use the cable that came with your phone to connect the phone to the PC.

After connecting the phone to the PC, look at the phone's display.

Check the notification bar on the phone's display.

Open the notification bar.

Follow the directions on the notification bar.
colnago is offline  
Reply With Quote
Old December 6th, 2009, 06:57 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colnago View Post
Use the cable that came with your phone to connect the phone to the PC.

After connecting the phone to the PC, look at the phone's display.

Check the notification bar on the phone's display.

Open the notification bar.

Follow the directions on the notification bar.
AHHH! read the replies someone already said that and i already answered that. It doesnt connect PERIOD it tells me i attached the message it gives me.. and like i said the phone does nothing no notifications and i also said that if connected it before and transfered music on before aswell and i know how to mount it but it just doesnt give me the option.
Attached Images
File Type: bmp untitled.bmp (67.7 KB, 12 views)
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 07:15 PM   #10 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 3,089
 
Device(s): - T-Mobile Defy on AT&T 850/3G, or on T-Mo - AT&T Galaxy Note on AT&T - T-Mobile Gal Tab 7.0 Plus on
Carrier: Not Provided

Thanks: 4
Thanked 220 Times in 198 Posts
Default

Try updating your service pack and/or usb drivers. Also, try another SD card.
colnago is offline  
Last edited by colnago; December 6th, 2009 at 07:18 PM.
Reply With Quote
sponsored links
Old December 6th, 2009, 07:17 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colnago View Post
Use the cable that came with your phone to connect the phone to the PC.

After connecting the phone to the PC, look at the phone's display.

Check the notification bar on the phone's display.

Open the notification bar.

Follow the directions on the notification bar.
Quote:
Originally Posted by colnago View Post
Try updating your service pack and/or usb drivers.
done that.
used the moterola update tool uninstalled it and plugged phone back in and oddly enough it installed the drivers. told me drivers installed. then told me USB Device Not Recognized. ugh what a pain. There is a service pack update for xp installing it now. well see what happens next.
bentotbox is offline  
Last edited by bentotbox; December 6th, 2009 at 07:18 PM.
Reply With Quote
Old December 6th, 2009, 07:19 PM   #12 (permalink)
Senior Member
 
bigdroid's Avatar
 
Join Date: Oct 2009
Location: Earlville, NY
Posts: 7,112
 
Device(s): Samsung Galaxy S4
Carrier: Verizon Wireless

Thanks: 15
Thanked 134 Times in 133 Posts
Send a message via Yahoo to bigdroid Send a message via Skype™ to bigdroid kevin.alt01@gmail.com
Default

Did you restart your computer? Also maybe try doing a power cycle on phone at same time?
bigdroid is offline  
Reply With Quote
Old December 6th, 2009, 07:20 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeap.... just as i figured it still says USB device not recognized. Anybody got any other tips. Also i am not new to computer i can use them like the back of my hand along with any other electronic device so iv tried everything possible. iv even gone to disk manager to see if it shows up there nothing. tried disabling the driver for it and re-enabling it.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 07:25 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bigdroid View Post
Did you restart your computer? Also maybe try doing a power cycle on phone at same time?
iv tried rebooting both phone and computer. tried connecting to a windows 7 and 3 windows xp computers.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 07:30 PM   #15 (permalink)
Senior Member
 
bigdroid's Avatar
 
Join Date: Oct 2009
Location: Earlville, NY
Posts: 7,112
 
Device(s): Samsung Galaxy S4
Carrier: Verizon Wireless

Thanks: 15
Thanked 134 Times in 133 Posts
Send a message via Yahoo to bigdroid Send a message via Skype™ to bigdroid kevin.alt01@gmail.com
Default

Quote:
Originally Posted by bentotbox View Post
iv tried rebooting both phone and computer. tried connecting to a windows 7 and 3 windows xp computers.
I apologize if you state you did this already, but how about a different usb port?
bigdroid is offline  
Reply With Quote
Old December 6th, 2009, 07:31 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have noticed that when you plug it in the back light doesnt turn off. and it doesnt turn off when its plugged in even tho its telling me device unrecognized and the phone doesnt let me mount it still knows its plugged in. then i unplug it and the back light and screen eventually turn off.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 07:32 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bigdroid View Post
I apologize if you state you did this already, but how about a different usb port?
tried multiple usb ports on many computers. its down to the phone at this point rather then the computer.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 07:51 PM   #18 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 3,089
 
Device(s): - T-Mobile Defy on AT&T 850/3G, or on T-Mo - AT&T Galaxy Note on AT&T - T-Mobile Gal Tab 7.0 Plus on
Carrier: Not Provided

Thanks: 4
Thanked 220 Times in 198 Posts
Default

Swap SD cards.
colnago is offline  
Reply With Quote
Old December 6th, 2009, 07:53 PM   #19 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colnago View Post
Swap SD cards.
iv formatted the sd card.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 08:30 PM   #20 (permalink)
Junior Member
 
rlittle66's Avatar
 
Join Date: Dec 2009
Location: Costa Mesa, CA
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bentotbox View Post
I connected it to my friends laptop one day and it was running windows 7 and then it said device unrecognized so i just figured they hadn't updated the drivers to run in windows 7. Then i got home and tried connecting it to 2 more computer and my dads laptop all running windows xp. One of the computers i had already connected it to and it installed no problem at all and i put music on.

I'm pretty much lost at this point because it wont connect to any computer anymore, it just gives me a message saying device unrecognized. iv tried rebooting the computer, rebooting the phone, formatting the SD card, un installing the drivers then reinstalling. updating, iv downloaded Motorola driver update took and ran it twice. (its still the original driver). Whats weird is the computer knows when its plugged in, but the device seems to not want to talk. Iv looked threw all the settings in the phone about 1000 times see if i changed a setting but no such luck.

Anybody have any tips, having the same problem, iv have found no other cases of this issue.


im not trying to be a dick but.. did any of you read what i said. the phone doesnt connect to begin with. im not stupid iv mounted it numerous times before and put all my music on it. the computer and the phone juts dont want to talk.


Im using the one i got i have no other micro usb i have the mini usb cables but none of the super small ones that the droid has.
Yes, I read it and I believe this is the resolution:
1. go to this link and download the file for your OS.
USB and PC Charging Drivers - Motorola USA
install this and then run it, restart your computer and then try hooking up your Droid with the USB cable. hope this works.
rlittle66 is offline  
Last edited by rlittle66; December 6th, 2009 at 08:31 PM.
Reply With Quote
sponsored links
Old December 6th, 2009, 08:40 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rlittle66 View Post
Yes, I read it and I believe this is the resolution:
1. go to this link and download the file for your OS.
USB and PC Charging Drivers - Motorola USA
install this and then run it, restart your computer and then try hooking up your Droid with the USB cable. hope this works.
it used to work. i dont know why it stopped working.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 08:42 PM   #22 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 3,089
 
Device(s): - T-Mobile Defy on AT&T 850/3G, or on T-Mo - AT&T Galaxy Note on AT&T - T-Mobile Gal Tab 7.0 Plus on
Carrier: Not Provided

Thanks: 4
Thanked 220 Times in 198 Posts
Default

Quote:
Originally Posted by bentotbox View Post
iv formatted the sd card.
That doesn't fix any corrupted sectors the card may have. Given that the phone mounts/unmounts the card on its own accord, there could be something wrong internally.


FWIW, I'm on XP Pro, SP3, and my Droid connected fine via USB, w/o installing any Motorola software, nor drivers.

If all else fails, take your DROID and USB cable back to Verizon store, try to connect it to a demo laptop/netbook, and if you can't get it to connect, have them replace it.
colnago is offline  
Reply With Quote
Old December 6th, 2009, 08:46 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colnago View Post
That doesn't fix any corrupted sectors the card may have. Given that the phone mounts/unmounts the card on its own accord, there could be something wrong internally.


FWIW, I'm on XP Pro, SP3, and my Droid connected fine via USB, w/o installing any Motorola software, nor drivers.

If all else fails, take your DROID and USB cable back to Verizon store, try to connect it to a demo laptop/netbook, and if you can't get it to connect, have them replace it.
It used to work. It worked perfectly i uploaded all my music and then i didnt connect for like a week and i connected it to my friends laptop to try out the internet tether thing and it was running windows 7 and it said device unrecognizable so i figured it was windows 7 and the next day i tried it out on my computer that i did it before with and no go. same with our other computer and my dads laptop.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 09:04 PM   #24 (permalink)
Member
 
Hegemony's Avatar
 
Join Date: Nov 2009
Location: in the Transcend
Posts: 313
 
Device(s): Nexus One, T-Mobile G2, Nexus S
Carrier: Not Provided

Thanks: 1
Thanked 23 Times in 20 Posts
Default

People suggesting drivers need to stop. The Droid connects as a mass storage device. No drivers should be needed for that on any modern PC. There is either a problem with the SD card, phone, or the USB cable. I didn't see if the OP said he'd tried a different USB cable, of so, scratch that one. But at any rate, this is probably caused by a defective item that Verizon should replace.

If you've already formatted the card, you must not have any important data. Just go swap the whole thing out. Return everything and they should give you a new phone. That eliminates all the variables.
Hegemony is offline  
Reply With Quote
Old December 6th, 2009, 09:12 PM   #25 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 3,089
 
Device(s): - T-Mobile Defy on AT&T 850/3G, or on T-Mo - AT&T Galaxy Note on AT&T - T-Mobile Gal Tab 7.0 Plus on
Carrier: Not Provided

Thanks: 4
Thanked 220 Times in 198 Posts
Default

Quote:
Originally Posted by Hegemony View Post
People suggesting drivers need to stop. The Droid connects as a mass storage device. No drivers should be needed for that on any modern PC. ...
That would depend on the state of the PC. Windows SP2 added additional USB driver support, my WinMo phone wouldn't connect without installing the Active Sync software and subsequent drivers.

That said, Windows really only sees the Droid's SD card, so again, look there, or just replace the whole thing.
colnago is offline  
Reply With Quote
Old December 6th, 2009, 09:16 PM   #26 (permalink)
Junior Member
 
rlittle66's Avatar
 
Join Date: Dec 2009
Location: Costa Mesa, CA
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hegemony View Post
People suggesting drivers need to stop. The Droid connects as a mass storage device. No drivers should be needed for that on any modern PC. There is either a problem with the SD card, phone, or the USB cable. I didn't see if the OP said he'd tried a different USB cable, of so, scratch that one. But at any rate, this is probably caused by a defective item that Verizon should replace.

If you've already formatted the card, you must not have any important data. Just go swap the whole thing out. Return everything and they should give you a new phone. That eliminates all the variables.
This Utility program cleans and updates the drivers as yes it could very well be a driver issue because this also update the USB drivers that may possibly be corrupted.
It's not just a driver its a program.
rlittle66 is offline  
Last edited by rlittle66; December 6th, 2009 at 09:16 PM.
Reply With Quote
Old December 6th, 2009, 09:27 PM   #27 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rlittle66 View Post
This Utility program cleans and updates the drivers as yes it could very well be a driver issue because this also update the USB drivers that may possibly be corrupted.
It's not just a driver its a program.
i think its the phone because it doesnt work with any of my other computers.
bentotbox is offline  
Reply With Quote
Old December 6th, 2009, 10:46 PM   #28 (permalink)
Junior Member
 
rlittle66's Avatar
 
Join Date: Dec 2009
Location: Costa Mesa, CA
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bentotbox View Post
i think its the phone because it doesnt work with any of my other computers.
Okay last question. Does the phone charge from the wall through the USB cable supplied my Motorola? if yes then great it's not the USB port on the Droid, so take the phone to the verizon wireless store and have a tech look at it it's free.
rlittle66 is offline  
Reply With Quote
Old December 7th, 2009, 12:04 AM   #29 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rlittle66 View Post
Okay last question. Does the phone charge from the wall through the USB cable supplied my Motorola? if yes then great it's not the USB port on the Droid, so take the phone to the verizon wireless store and have a tech look at it it's free.
i will do that
bentotbox is offline  
Reply With Quote
Old December 7th, 2009, 12:33 PM   #30 (permalink)
Junior Member
 
rlittle66's Avatar
 
Join Date: Dec 2009
Location: Costa Mesa, CA
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bentotbox View Post
i will do that
So, What did they say at Verizon?

By the way the avatar I use takes you to the most useful app I could find try it out, it's great.
rlittle66 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:36 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.