Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old December 23rd, 2009, 07:45 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Silent Mode - my Droid keeps defaulting to it

No matter how many times I go to Settings - Sound and Display - and turn off the Silent Mode, my Droid keeps resetting to it on its own. Seems to happen mainly if I have powered off the phone and then powered it back on, or if I put my Droid in the charging dock overnight. Thus, I keep missing telephone calls because my phone does not ring when an incoming call arrives. I have to remember to keep looking for the Voicemail icon on the status bar, or remember to keep going to Settings and checking the setting for Silent Mode to see if the green checkmark is highlighted or not.

Does anyone know how to fix this problem? Is anyone else having it? Thanks.

Gary

Advertisements
GaryL is offline  
Reply With Quote
sponsored links
Old December 24th, 2009, 10:59 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default How to stop my Droid from defaulting to Silent Mode every day

Tried posting this on the Support board but did not get any responses. No matter how many times I go into Settings and set my Sound & Display mode that the Silent Mode is off, my Droid keeps turning it back on. This mainly happens if I power off my Droid and then power it back on, or if I put it on the charger or in the charging dock overnight. As a result I keep missing incoming phone calls unless I remember to check the icons in the Status Bar.

Does anyone else have this problem with their Droid, and know how to stop it? Thanks.

Gary
GaryL is offline  
Reply With Quote
Old December 24th, 2009, 11:06 AM   #3 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,130
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 378 Times in 224 Posts
Default

So you're saying that if you turn up the ringer all the way, then reboot, it will be all the way OFF when you're back to the desktop?

If that is true, some app has to be the culprit. What "settings" type app(s) do you have installed?
__________________
- Joe

RAZR Maxx ... Love it!
messenger13 is offline  
Reply With Quote
Old December 24th, 2009, 11:27 AM   #4 (permalink)
Senior Member
 
vincentp's Avatar
 
Join Date: Nov 2009
Location: Rochester, NY
Posts: 1,640
 
Device(s): Motorola Droid, HTC Thunderbolt, Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 21
Thanked 59 Times in 50 Posts
Send a message via AIM to vincentp
Default

Ya, it doesn't do this by default - or at least it's not supposed to. Do you have Locale installed?
__________________
The following statement is true
The previous statement is false
vincentp is offline  
Reply With Quote
Old December 24th, 2009, 12:35 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Silent Mode turning itself on

No, I don't have an app called Locate. I do have about 20 or so apps, so maybe one of them is causing it. I just had something strange happen, tho. I took my Droid out of the charging dock and checked the Settings. The Silent Mode was off, which is how I had set it about an hour ago right before putting it in the dock. When I took it out of the dock, the Silent Mode was still on OFF. However, I decided to test it by powering off. When I held down the power button, a window popped up asking me if I wanted to power it off. But, the first line in that window was a notice saying that Silent Mode was ON. WTF? But then I powered it off, then back on, and now the Silent Mode was OFF. This is really bizarre. At first I thot maybe the charging dock was doing this, then that the powering on and off was doing it. Now I have no idea what the cause is.

Thanks to both of you for trying to help.

Gary
GaryL is offline  
Reply With Quote
Old December 24th, 2009, 12:39 PM   #6 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,130
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 378 Times in 224 Posts
Default

I believe you MIS-read that message. Mine states, "Silent Mode" and underneath it states, "Sound is ON".
messenger13 is offline  
Reply With Quote
Old December 24th, 2009, 12:50 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I am misreading your message. When I go into Settings and hit Sounds & Displays, the menu item for Silent Mode does not say the same as yours. Instead, there is a a check mark that is either highlighted or not. When highlighted, it turns green, which means the Silent Mode is ON. If I tap on the green check mark, the Silent Mode goes off and several of the other menu items below Silent Mode then highlight, which I take to mean as the Silent Mode being off. But there is no language actually using the words ON or OFF. Instead, the words that appear right under SILENT MODE are as follows:

"All sounds except media and alarms are silenced." And then just to the right of those words is the box with the check mark that is either highlighted in green or faded out. When the checkmark is faded out, which I take to mean as being OFF, then several of the menus item below Silent Mode come alive, so to speak, i.e., they are no longer faded out. Those items would be Ringer Volume, Phone Ringtone, and Notification Ringtone.
GaryL is offline  
Reply With Quote
Old December 24th, 2009, 12:56 PM   #8 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,130
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 378 Times in 224 Posts
Default

I was referring to this:


Quote:
Originally Posted by GaryL View Post
I decided to test it by powering off. When I held down the power button, a window popped up asking me if I wanted to power it off. But, the first line in that window was a notice saying that Silent Mode was ON. WTF?

Quote:
Originally Posted by messenger13 View Post
I believe you MIS-read that message. Mine states, "Silent Mode" and underneath it states, "Sound is ON".
messenger13 is offline  
Reply With Quote
Old December 24th, 2009, 02:02 PM   #9 (permalink)
Senior Member
 
vincentp's Avatar
 
Join Date: Nov 2009
Location: Rochester, NY
Posts: 1,640
 
Device(s): Motorola Droid, HTC Thunderbolt, Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 21
Thanked 59 Times in 50 Posts
Send a message via AIM to vincentp
Default

By any slim chance, is there a possibility that you're accidentally holding/hitting the volume rocker and turning the sound all the way down to silent mode?
vincentp is offline  
Reply With Quote
Old December 24th, 2009, 03:06 PM   #10 (permalink)
Member
 
Join Date: Dec 2009
Location: Austin, Texas
Posts: 274
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

Silent Mode ON = NO SOUND
Silent Mode OFF = SOUND
FrayAdjacent is offline  
Reply With Quote
sponsored links
Old December 24th, 2009, 03:40 PM   #11 (permalink)
New Member
 
bwonders's Avatar
 
Join Date: Dec 2009
Location: Defiance, Ohio, USA
Posts: 6
 
Device(s): Motorola DROID
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Having similar issue

I just noticed it happening today. It is also causing my phone to soft restart whenever I get a SMS message. It doesn't actually seem to be fully in silent mode, but if I turn the phone off and back on, it will start, crash, restart and then go to the home screen. Checking settings shows that it is in silent mode. Unchecking the box next to silent mode, turning off the phone, and turning it back on yields same result. I can avoid the restart upon receiving SMS if I go into settings and uncheck silent mode.

I can't point a finger at what might be causing this, and Verizon tech support has no ideas either. The guy I talked to there suggested taking it back to the store for a new unit since I haven't yet had it for 30 days. I'm going to do that, but I want everyone to know that this has happened to at least two people.
bwonders is offline  
Reply With Quote
Old December 24th, 2009, 04:13 PM   #12 (permalink)
New Member
 
bwonders's Avatar
 
Join Date: Dec 2009
Location: Defiance, Ohio, USA
Posts: 6
 
Device(s): Motorola DROID
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Scorched earth

A little update. I tried pulling off all the apps that I've downloaded since getting the phone, and no luck. The phone still restarts in silent mode. If it was an app, it didn't clean up after itself very well at all.
bwonders is offline  
Reply With Quote
Old December 24th, 2009, 10:27 PM   #13 (permalink)
Junior Member
 
nonie3234's Avatar
 
Join Date: Nov 2009
Posts: 91
 
Device(s): HTC Eris
Carrier: Not Provided

Thanks: 10
Thanked 1 Time in 1 Post
Default

Try installing an app called Timeriffic - see if that makes a difference.
nonie3234 is offline  
Reply With Quote
Old December 25th, 2009, 08:22 PM   #14 (permalink)
New Member
 
bwonders's Avatar
 
Join Date: Dec 2009
Location: Defiance, Ohio, USA
Posts: 6
 
Device(s): Motorola DROID
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Strangest thing

When I woke up today, I decided to test it out, and apparently Santa restored my DROID to its proper working order. I'm still taking it to the Verizon store tomorrow to see what they have to say about it. I swear it was flaking out yesterday. Honestly.
bwonders is offline  
Reply With Quote
Old December 26th, 2009, 02:51 PM   #15 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My droid does the same thing - mysteriously goes into silent mode. I am missing calls because of this and none of the messages posted here are of any help. It seems to happen overnight, after the phone has been plugged into the charger. Possibly, it's a defect that can't be fixed. If so, I'll just have to get a simpler phone, because I don't want to change the settings every morning!
Lauren Colby is offline  
Reply With Quote
Old December 26th, 2009, 03:28 PM   #16 (permalink)
New Member
 
bwonders's Avatar
 
Join Date: Dec 2009
Location: Defiance, Ohio, USA
Posts: 6
 
Device(s): Motorola DROID
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it's a bug in the OS. I wish I had an answer.
bwonders is offline  
Reply With Quote
Old December 27th, 2009, 09:25 AM   #17 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I was a TV repairman, we used to call this an "intermittent".

Last night I didn't charge the phone, just left in the pocket of my shirt while I slept. When I got up in the morning, it had again turned itself into the silent mode - no charging, no restart, nothing - just goes silent for no reason.
Lauren Colby is offline  
Reply With Quote
Old December 29th, 2009, 01:14 PM   #18 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Droid goes silent

For what it's worth, it has now been three days and my Droid hasn't defaulted to the silent mode. Don't have any idea why. Possibly, it was getting an external signal of some kind that was throwing it into silent mode.
Lauren Colby is offline  
Reply With Quote
Old December 29th, 2009, 01:51 PM   #19 (permalink)
New Member
 
bwonders's Avatar
 
Join Date: Dec 2009
Location: Defiance, Ohio, USA
Posts: 6
 
Device(s): Motorola DROID
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

An update on my situation:

Two days ago, after working fine since Christmas morning, I plugged the Droid into the USB port on my notebook to sync up some new podcasts and charge it, and it immediately restarted. It was stuck in a perpetual restart loop until I unplugged it from the notebook. I then plugged it into the wall charger, and it charged just fine. The next day (yesterday), I took it to the local Verizon store to have the techs look at it. After agreeing that my phone was misbehaving, they did a hard reset of the device. It seems to be working correctly now, but nobody seems to know why it was restarting. I'm told by them to bring it back for replacement if it starts acting up again, so we'll see what happens.
bwonders is offline  
Reply With Quote
Old December 29th, 2009, 02:13 PM   #20 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

AH HA!!! This may be an important clue. When I was having the trouble, I was using the computer's USB port at the office to recharge the phone. I switched to using a simple re-charger at home for that purpose.

When the Droid is plugged into the computer, there is some kind of communication between the two, i.e., the Droid emits tones from time to time when the computer is in use and vice versa. Motorola has a communications program of some sort for communicating between the two units. However, I haven't tried to use it. In the meantime, it seems advisable NOT to use the computer's USB port to recharge the phone.
Lauren Colby is offline  
Reply With Quote
sponsored links
Old December 29th, 2009, 02:53 PM   #21 (permalink)
New Member
 
bwonders's Avatar
 
Join Date: Dec 2009
Location: Defiance, Ohio, USA
Posts: 6
 
Device(s): Motorola DROID
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess this gives me a reason to fix my Windows partition. I might have to try the program Moto has. I just figured it was like the software included on the CD that came with my digital camera. You don't really need it, but if you can't figure out anything else, they've given you something.
bwonders is offline  
Reply With Quote
Old January 19th, 2012, 11:10 PM   #22 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I the same problem uninstall voxer and that should do the trick
JavaM is offline  
Reply With Quote
Old July 20th, 2012, 04:35 PM   #23 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Solution is simple

I had same issue. I have a chinese iphone copy whiich looks identical to the iphone in every way except it's android 2.3.3 It was going to silent mode by itself, or so I thought. When the the phone goes to sleep it is not in silent mode. Soon as you wake it up it is in silent mode. The reason for this is the top button above the volume buttons used for wake up has another function, it switches silent mode on or off depending what state it's in before you press it to wake up. So your phone is asleepand you wake it up by pressing the button...... you have just put it in silent mode without knowing. To fix the problem, if the vibrate indicator is showing on the toolbar press the wakeup button and it's sorted. So simple isn't it, but it foxed me for weeks. Also , now I don't use that button, I use the power button instead. A quick press wakes it up or puts it to bed and it does't affect the mode.
bigstevecat1 is offline  
Reply With Quote
Old July 20th, 2012, 10:42 PM   #24 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

That does not apply to the D1 though.
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.