Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old January 9th, 2010, 04:04 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 374
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 14 Times in 11 Posts
Default Sending pictures via bluetooth....rediculous

Anyone else find it absolutely ridiculous that you can't send/receive files, even pictures, via bluetooth from your computer? I'm hoping that maybe I'm just doing something wrong.

Advertisements
Timaphillips is offline  
Reply With Quote
sponsored links
Old January 9th, 2010, 04:54 PM   #2 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: Freaking Ohio
Posts: 876
 
Device(s): Note II running Ditto Note3
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 20 Posts
Default

Quote:
Originally Posted by Timaphillips View Post
Anyone else find it absolutely ridiculous that you can't send/receive files, even pictures, via bluetooth from your computer? I'm hoping that maybe I'm just doing something wrong.
You're doing it wrong. I can send photo's just fine. Hell, I can print photo's over bluetooth! Epson Artisan FTW!
barry99705 is offline  
Reply With Quote
Old January 9th, 2010, 04:56 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 374
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 14 Times in 11 Posts
Default

Quote:
Originally Posted by barry99705 View Post
You're doing it wrong. I can send photo's just fine. Hell, I can print photo's over bluetooth! Epson Artisan FTW!
I had hoped I was doing it wrong, but I just can't get it to work. "Paired but not connected" all day long.
Timaphillips is offline  
Reply With Quote
Old January 9th, 2010, 05:04 PM   #4 (permalink)
Senior Member
 
messenger13's Avatar
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 3,130
 
Device(s): RAZR MAXX; DROID BIONIC (now the wife's); Moto (OG) DROID (now my son's)
Carrier: Verizon

Thanks: 82
Thanked 378 Times in 224 Posts
Thumbs up

Quote:
Originally Posted by Timaphillips View Post
I'm hoping that maybe I'm just doing something wrong.

Quote:
Originally Posted by barry99705 View Post
You're doing it wrong. I can send photo's just fine. Hell, I can print photo's over bluetooth! Epson Artisan FTW!
Oh, I do love these forums!
__________________
- Joe

RAZR Maxx ... Love it!
messenger13 is offline  
Reply With Quote
Old January 9th, 2010, 06:09 PM   #5 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: DFW Texas
Posts: 18
 
Device(s): Moto Droid 2.0
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is anyone gonna offer the OP some help??? I have this same problem ANYTIME I try and send something on BT, paired but not connected.
Jgoble25 is offline  
Reply With Quote
Old January 9th, 2010, 09:49 PM   #6 (permalink)
Senior Member
 
YankeeDudeL's Avatar
 
Join Date: Oct 2009
Gender: Male
Posts: 2,174
 
Device(s): Samsung Galaxy S3, OG Droid, Droid Incredible, Droid Charge, Droid Bionic, Samsung Stratosphere, Ace
Carrier: Verizon, T-Mobile

Thanks: 1,352
Thanked 519 Times in 301 Posts
Send a message via AIM to YankeeDudeL Send a message via Yahoo to YankeeDudeL
Default

I've gotten this same message before, too. It's not a big deal b/c of the USB, but still.
__________________
"How many bloody Gs are there?"
YankeeDudeL is offline  
Reply With Quote
Old January 9th, 2010, 09:53 PM   #7 (permalink)
Member
 
Join Date: Nov 2009
Posts: 100
 
Device(s): Droid, Iphone 2G
Carrier: Not Provided

Thanks: 5
Thanked 3 Times in 3 Posts
Default

I find that it works sporadically. I have had problems with it in the past. Other times, it just works. I cant figure out what i did different so i think its just buggy.
famac! is offline  
Reply With Quote
Old January 9th, 2010, 09:54 PM   #8 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's an app for that.

http://www.androlib.com/android.application.it-medieval-blueftp-qAFE.aspx
thecrazing is offline  
Reply With Quote
Old January 9th, 2010, 09:55 PM   #9 (permalink)
Member
 
mcadam's Avatar
 
Join Date: Nov 2009
Location: South Jersey
Gender: Male
Posts: 119
 
Device(s): OG Droid, Galaxy Nexus, Droid MAXX
Carrier: Verizon

Thanks: 34
Thanked 47 Times in 33 Posts
Default

works just fine on my mac....
mcadam is offline  
Reply With Quote
Old January 10th, 2010, 12:35 AM   #10 (permalink)
Member
 
Join Date: Nov 2009
Posts: 318
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by famac! View Post
I find that it works sporadically. I have had problems with it in the past. Other times, it just works. I cant figure out what i did different so i think its just buggy.
I second that on my end. Also, OP what platform are you using what type of machine? OS? I have an aluminum imac, and I don't think pairing and connecting could be any easier as such...but its a hit or miss affair. Even when I can connect I find that bluetooth is much too slow to transfer anything other than an mp3 or photo. Could be a firmware issue, cause I know my mac does bluetooth fine with everything else.
deftdrummer is offline  
Reply With Quote
sponsored links
Old January 10th, 2010, 05:08 PM   #11 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 374
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 14 Times in 11 Posts
Default

Quote:
Originally Posted by deftdrummer View Post
I second that on my end. Also, OP what platform are you using what type of machine? OS? I have an aluminum imac, and I don't think pairing and connecting could be any easier as such...but its a hit or miss affair. Even when I can connect I find that bluetooth is much too slow to transfer anything other than an mp3 or photo. Could be a firmware issue, cause I know my mac does bluetooth fine with everything else.
Using a newer Lenovo T61p with WinXP. I got it to connect with audio, but got an error when actually trying to put it to use.

I've given up. USB cable for me.
Timaphillips is offline  
Reply With Quote
Old January 10th, 2010, 05:11 PM   #12 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 1 Post
Default

Quote:
Originally Posted by thecrazing View Post
This is the only way I could get it to work, and it works perfectly.
atmis is offline  
Reply With Quote
Old January 10th, 2010, 05:24 PM   #13 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 374
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 14 Times in 11 Posts
Default

Quote:
Originally Posted by atmis View Post
This is the only way I could get it to work, and it works perfectly.
I've tried that a few times now with no success. I think it's a combination of computer AND Android.
Timaphillips is offline  
Reply With Quote
Old January 10th, 2010, 05:27 PM   #14 (permalink)
Member
 
Join Date: Dec 2009
Posts: 252
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

works fine for me
gentlefury is offline  
Reply With Quote
Old January 10th, 2010, 06:30 PM   #15 (permalink)
New Member
 
dayo's Avatar
 
Join Date: Dec 2009
Location: NY
Posts: 11
 
Device(s): Droid 2 Global
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine always says "paired but not connected", I just tap on it and it works, on a mac pro.
dayo is offline  
Reply With Quote
Old January 10th, 2010, 08:58 PM   #16 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: Freaking Ohio
Posts: 876
 
Device(s): Note II running Ditto Note3
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 20 Posts
Default

Quote:
Originally Posted by atmis View Post
This is the only way I could get it to work, and it works perfectly.
Yep, that's what I'm using.

MobileMe Gallery
barry99705 is offline  
Reply With Quote
Old January 11th, 2010, 02:13 PM   #17 (permalink)
Senior Member
 
YankeeDudeL's Avatar
 
Join Date: Oct 2009
Gender: Male
Posts: 2,174
 
Device(s): Samsung Galaxy S3, OG Droid, Droid Incredible, Droid Charge, Droid Bionic, Samsung Stratosphere, Ace
Carrier: Verizon, T-Mobile

Thanks: 1,352
Thanked 519 Times in 301 Posts
Send a message via AIM to YankeeDudeL Send a message via Yahoo to YankeeDudeL
Default

Quote:
Originally Posted by thecrazing View Post
Yup, that's the ticket.
YankeeDudeL is offline  
Reply With Quote
Old January 11th, 2010, 02:21 PM   #18 (permalink)
Senior Member
 
SinfulDragon's Avatar
 
Join Date: Jan 2010
Location: Indiana
Posts: 614
 
Device(s): Moto Droid
Carrier: Not Provided

Thanks: 19
Thanked 36 Times in 31 Posts
Default

Great in short the stock app sucks like all the other stock apps (gmail, SMS) but at least theres an app for that.
__________________
Oh my god, it works.... like its suppose to!!!
Is it suppose to do THAT?!?!?!
SinfulDragon is offline  
Reply With Quote
Old March 16th, 2010, 02:25 PM   #19 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Timaphillips View Post
I've tried that a few times now with no success. I think it's a combination of computer AND Android.
Lenovo T60P, same issue. I transfered photos the other day, no problem. Share->Bluetooth->match codes->Profit!!

Now, the wizard to enter the code on the laptop never appears. I tried the app, it tells me the files are transferred, but no transfer or error message appear. double checked with my old phone, photos fly right through.

EDIT: Just unpaired all devices from the computer, tried again. Got the wizard, entered identical codes, transfer failed: denied by computer.

EDIT2: Unpaired again, tried the app, got the wizard, matched the codes, got an error tree: Can't connect OBEX to target device.
Can't establish OBEX connection.
Can't send "request" packet to server.
Transport endpoint is not connected.
Ermghoti is offline  
Last edited by Ermghoti; March 16th, 2010 at 02:38 PM.
Reply With Quote
Old February 24th, 2011, 04:55 PM   #20 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Wink XP Tips for transfer

I know it's an old thread but just worked out how to do it myself and though a helpful post would be good

You need to have your bluetooth dongle ( I'm assuming you're using a usb dongle on your desktop ) plugged into your PC. This should give you a new icon in your taskbar ( down near the time in the bottom right ).

Make sure you've enabled bluetooth on your Streak ( under Wireless & Networks ) and then go into the Bluetooth Settings and make your Streak discoverable.

Now go back to your PC and double click bluetooth icon in taskbar. Click Add button, then click My device is ready to be found and click next and it should search and find your Streak. Select it and click next and then enter a passkey of your choosing. Click next and then you should get the pairing request on your Streak, enter the code and bingo they should pair.

By default they're not permanently connected. I then went to the Com Port tab on the PC and added an incoming port ( com 3 in my case but it may be different for you ).

Then to send the file from the Streak, I right click the bluetooth icon in the bottom bar and select " Receive a file ", then go to the Streak, pick my picture, select Menu, then Share, then Bluetooth, then select your device from the bluetooth devices listed ( you may only have your PC listed ) and BINGO :-)

Your PC should pop up a window giving you the chance to rename and save the file.

Done
pharqall is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.