Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 5th, 2011, 09:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Droid won't power on w/o battery pull, any ideas?

I've having an issue with my Droid and I'm hoping the experts on this forum can help. The problem is that every time my droid is restarted or powered off, it's very difficult to power on, often requiring a battery pull for an extended amount of time. However, once the phone is up and running, everything works fine again (until I reboot it).

I've tried the following things to try and solve the problem:
- Wipe all data, partitions, cache
- New battery
- Tried various recovery images
- Eventually did a full RSDLite wipe using the latest FRG83G to back to "full stock"

None of that helped so my assumption is that the hardware itself it to blame (eg. a bad capacitor or voltage regulator). However, before I completely give it up for "dead" I was wondering if any of the experts hear has any ideas...

Thanks.

jstapels is offline  
Reply With Quote
sponsored links
Old July 18th, 2011, 10:47 AM   #2 (permalink)
Senior Member
 
Join Date: Jan 2011
Location: SoCal
Posts: 972
 
Device(s): Droid X2
Carrier: Not Provided

Thanks: 64
Thanked 93 Times in 83 Posts
Send a message via ICQ to AngryHatter
Default

Tried a different battery, I assume?
AngryHatter is offline  
Reply With Quote
Old July 18th, 2011, 11:33 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AngryHatter View Post
Tried a different battery, I assume?
I did which didn't seem to have any affect. However, and this part is really strange, my phone suddenly started working normally again about 3 days ago after working incorrectly for about six weeks. I have no idea what changed unfortunately as I would like to let others with similar problems know the solution.

My final guess is that this problem is the result of a poorly manufactured chip (such as voltage regulator), or perhaps a floating pin that was not properly grounded. If I find I more I'll update this thread.

Thanks to all who may have spent a few moments thought on my problem.
jstapels is offline  
Reply With Quote
Reply
Tags
droid, power, unresponsive


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.