Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old March 17th, 2010, 11:57 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2010
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default facebook error

When I open facebook app and click on "news feed" I am getting a message "an error has occured while fetching data"
what's is up? any suggestions?

Advertisements
The Third is offline  
Reply With Quote
sponsored links
Old March 18th, 2010, 05:47 AM   #2 (permalink)
VZW Nexus Please!!!
 
UBRocked's Avatar
 
Join Date: Jan 2010
Location: Ohio
Posts: 4,300
 
Device(s): See my signature...this section isn't big enough anymore!
Carrier: Not Provided

Thanks: 1,796
Thanked 1,633 Times in 894 Posts
ubrocked@gmail.com
Default

Quote:
Originally Posted by The Third View Post
When I open facebook app and click on "news feed" I am getting a message "an error has occured while fetching data"
what's is up? any suggestions?
The native Facebook app....sucks! I don't like Bloo either so I use the native one but it always has issues and notifications rarely seem to work.

I did have this issue today. Logging out and logging back in fixed it for me.
__________________
Myself: 2014 Kia Soul+, LG G3, Motorola Droid Razr M, Nexus 7 (2013), multiple Google TVs
Wife and Kids: Motorola Moto X, iPad 4th Gen, HTC Droid DNA, Galaxy Tab 3 (7"), iPhone 4S, Nexus 7 (2013)
Retired: HTC Droid DNA, Galaxy Nexus, Thunderbolt, Droid Pro, Fascinate, Motorola Droid 1, 3 & 4, Transformer TF101, Galaxy Tab (7" WiFi), Archos 70
UBRocked is online now  
Reply With Quote
Old March 18th, 2010, 07:09 AM   #3 (permalink)
Senior Member
 
Clementine_3's Avatar
 
Join Date: Nov 2009
Location: Down in the park where the Machmen meet the machines and play 'kill by numbers'
Posts: 2,446
 
Device(s): Moto X developer edition
Carrier: Over-priced stooopid Verizon

Thanks: 519
Thanked 704 Times in 578 Posts
Default

Bloo is all messed up too, it is working better than than the FB app but not fully. FB won't let me in at all and Bloo isn't showing any comments to any posts.
I'll try signing out and back in later to see if that helps.

Edit: Nope, still not working. Signed out and back in, same error. Stupid thing!
Clementine_3 is offline  
Last edited by Clementine_3; March 18th, 2010 at 07:47 AM.
Reply With Quote
Old March 18th, 2010, 12:56 PM   #4 (permalink)
Member
 
Join Date: Oct 2009
Location: Chicago, IL
Posts: 137
 
Device(s): HTC EVO (2) Prev: Moto Droid
Carrier: Not Provided

Thanks: 7
Thanked 7 Times in 7 Posts
Default

I get the same error. I attempted to log out and log back in and still nothing. I am still talking about the native Facebook app.
JackT is offline  
Reply With Quote
Old March 18th, 2010, 01:29 PM   #5 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using the native FB app, I get the "an error has occured while fetching data.[null]" error when I try to view the 'Wall' tab under 'Profile'.

The news feed works fine for me.

What gives?
FingersXG is offline  
Reply With Quote
Old March 18th, 2010, 01:41 PM   #6 (permalink)
Member
 
Join Date: Nov 2009
Location: SE Dallas
Posts: 393
 
Device(s): Droid Bionic
Carrier: Not Provided

Thanks: 24
Thanked 37 Times in 27 Posts
jesseb.mail
Default

Same thing here. my widget is updating though...
__________________
Jestexman
Disclaimer: Because of flaming and so on.
If this has already been posted i guess either i have not used the search button or i just did not see it. Either way move on the the next post.
jestexman is offline  
Reply With Quote
Old March 18th, 2010, 02:08 PM   #7 (permalink)
Member
 
AndroidsOfTara's Avatar
 
Join Date: Nov 2009
Location: Tara
Posts: 459
 
Device(s): Galaxy Nexus (VZW), Motorola Droid
Carrier: Not Provided

Thanks: 114
Thanked 196 Times in 105 Posts
Default

Same error for me. I installed Bloo and all is fine.

I don't believe this is a fault of the default Facebook app. Rather, I think Facebook itself did something that broke the app, but I'm certain it's just an error and not intentional.
AndroidsOfTara is offline  
Reply With Quote
Old March 18th, 2010, 02:20 PM   #8 (permalink)
Member
 
dodger55fan's Avatar
 
Join Date: Mar 2010
Location: Los Angeles
Posts: 104
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 7
Thanked 25 Times in 8 Posts
Default

I just got my droid yesterday and the fb app works great ... I don't know if it's because I just haven't used it much or because they released an update, but I haven't got any errors, pictures show up perfectly, etc
dodger55fan is offline  
Reply With Quote
Old March 18th, 2010, 02:48 PM   #9 (permalink)
Member
 
AndroidsOfTara's Avatar
 
Join Date: Nov 2009
Location: Tara
Posts: 459
 
Device(s): Galaxy Nexus (VZW), Motorola Droid
Carrier: Not Provided

Thanks: 114
Thanked 196 Times in 105 Posts
Default

Quote:
Originally Posted by dodger55fan View Post
I just got my droid yesterday and the fb app works great ... I don't know if it's because I just haven't used it much or because they released an update, but I haven't got any errors, pictures show up perfectly, etc
The Facebook app has not been updated since this issue started.
AndroidsOfTara is offline  
Reply With Quote
Old March 18th, 2010, 04:31 PM   #10 (permalink)
Member
 
Join Date: Oct 2009
Location: Chicago, IL
Posts: 137
 
Device(s): HTC EVO (2) Prev: Moto Droid
Carrier: Not Provided

Thanks: 7
Thanked 7 Times in 7 Posts
Default

Mine just started working again. I didn't change anything on my side.
JackT is offline  
Last edited by JackT; March 18th, 2010 at 04:31 PM. Reason: More info.
Reply With Quote
sponsored links
Old March 18th, 2010, 04:55 PM   #11 (permalink)
Junior Member
 
Join Date: Feb 2010
Location: No. Cal
Posts: 67
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 6 Posts
Default

Mine is working fine but the wife gets the error message.
Cuda13 is offline  
Reply With Quote
Old March 18th, 2010, 05:35 PM   #12 (permalink)
Senior Member
 
Clementine_3's Avatar
 
Join Date: Nov 2009
Location: Down in the park where the Machmen meet the machines and play 'kill by numbers'
Posts: 2,446
 
Device(s): Moto X developer edition
Carrier: Over-priced stooopid Verizon

Thanks: 519
Thanked 704 Times in 578 Posts
Default

Yup, my FB app is working again but Bloo still doesn't show all the comments on statuses. sigh
Clementine_3 is offline  
Reply With Quote
Old March 18th, 2010, 05:44 PM   #13 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

SCRATCH MY LAST POST

Seems to be working again.

Other people should try it out and report in if it works for you as well.

Looks like it might have been a facebook server problem. They aren't PERFECT after all.
Legomaniac is offline  
Last edited by Legomaniac; March 18th, 2010 at 05:55 PM.
Reply With Quote
Old March 19th, 2010, 06:45 PM   #14 (permalink)
New Member
 
Join Date: Nov 2009
Location: SE TN
Posts: 8
 
Device(s): Motorola Android Cell
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook 102/Session error

I changed my Email address on Facebook and now getting a 102/session data not valid on my Droid. Any ideas on how to correct. Thanks!
vaughn15 is offline  
Reply With Quote
Old April 2nd, 2010, 05:51 AM   #15 (permalink)
Raw
Junior Member
 
Raw's Avatar
 
Join Date: Mar 2010
Location: London,UK
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I was having this same problem over the last two days until I followed these steps and now it is working fine...

settings >applications >manage applications >facebook >clear data >force stop

Hopefully this works out well for anyone else who has this problem.
Raw is offline  
Reply With Quote
Old March 31st, 2011, 11:38 AM   #16 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raw View Post
I was having this same problem over the last two days until I followed these steps and now it is working fine...

settings >applications >manage applications >facebook >clear data >force stop

Hopefully this works out well for anyone else who has this problem.
I tried this and it's still giving me problems....
evouser13 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid > Droid - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.