Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 28th, 2010, 02:19 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to Xman007
Default ~ I hear a Beep while making a call, Why~

Hi gang,

So when I'm on a call, during the call I keep hearing an ongoing Beeep in the background. It's loud, distracting, and annoying. This began happening after the 2.2 update. Otherwise, everything is working ok. It's possibly a timer, or something, how can I shut if off...

Thanks.

Xman007 is offline  
Reply With Quote
sponsored links
Old September 28th, 2010, 03:46 AM   #2 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Receiving text messages?
bgish3 is offline  
Reply With Quote
Old September 28th, 2010, 05:07 AM   #3 (permalink)
Senior Member
 
alnova1's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 553
 
Device(s): SGII 4G
Carrier: Not Provided

Thanks: 28
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by Xman007 View Post
Hi gang,

So when I'm on a call, during the call I keep hearing an ongoing Beeep in the background. It's loud, distracting, and annoying. This began happening after the 2.2 update. Otherwise, everything is working ok. It's possibly a timer, or something, how can I shut if off...

Thanks.
I know the Good Morning app was having that problem but I thought they fixed it..do you have that installed?
__________________
I use Mac but I still am Android through and through!
alnova1 is offline  
Reply With Quote
Old September 28th, 2010, 08:29 AM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 14
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm having the same issue and on stock messaging. It sounds like call waiting. It's when texts are coming through during a call and/or e-mail while on a call (on Wi-Fi).

I truly wish there was a way to shut it off or modify it.

If you find a way to turn it off, let us know please.
pitbullguy is offline  
Reply With Quote
Old September 28th, 2010, 09:10 AM   #5 (permalink)
Member
 
Join Date: Sep 2010
Location: Twin Cities, MN
Posts: 189
 
Device(s): MAXX
Carrier: Not Provided

Thanks: 1
Thanked 18 Times in 14 Posts
Default

Under the Sound Settings, there's an option to set a sound when a call is connected. I've never turned it on, so not sure what it is. But maybe that is turned on?
shelland is offline  
Reply With Quote
Old September 28th, 2010, 09:48 AM   #6 (permalink)
Member
 
Join Date: Jun 2010
Location: clrwtr
Posts: 188
 
Device(s): Droid Incredible, Droid X, Droid X - daughters toy Galaxy SIII- mp3player now Galaxy SIV-new pho
Carrier: vzzzn

Thanks: 30
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by shelland View Post
Under the Sound Settings, there's an option to set a sound when a call is connected. I've never turned it on, so not sure what it is. But maybe that is turned on?

thats a chime/sound that is initiated when you are making a call, and are connected only.

i too dislike the new message waiting chime. identical to the old call-waiting....

SMS
esemes is offline  
Reply With Quote
Old September 28th, 2010, 12:12 PM   #7 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I have this same problem. It is not an incoming message. It is a continuous beep every ten seconds. I uninstalled the goos morning app and it still beeps. What the hell is going on?
MiamiFin33 is offline  
Reply With Quote
Old September 28th, 2010, 12:18 PM   #8 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

It seems like it is beeping every ten seconds. Is it a phone setting?
MiamiFin33 is offline  
Reply With Quote
Old September 28th, 2010, 01:39 PM   #9 (permalink)
Senior Member
 
alnova1's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 553
 
Device(s): SGII 4G
Carrier: Not Provided

Thanks: 28
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by MiamiFin33 View Post
I have this same problem. It is not an incoming message. It is a continuous beep every ten seconds. I uninstalled the goos morning app and it still beeps. What the hell is going on?
After you uninstalled did you reboot the phone?
alnova1 is offline  
Reply With Quote
Old September 28th, 2010, 02:03 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to Xman007
Default

Quote:
Originally Posted by MiamiFin33 View Post
It seems like it is beeping every ten seconds. Is it a phone setting?
The beeping does not happen when connected, I know there's a setting for it..."beep when connected". This is a different problem... It's a loud beep every 10 seconds, and is on going thoughout the conversation. Very, very annoying/distracting.

I can understand if there's a text, another call, or voicemail coming. But this is not a notification beep.... plz help...... I was talking to my boss, and I sounded frustrated/irritated... That's not good!
Xman007 is offline  
Reply With Quote
sponsored links
Old September 28th, 2010, 06:28 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to Xman007
Default

Quote:
Originally Posted by MiamiFin33 View Post
It seems like it is beeping every ten seconds. Is it a phone setting?
Yeah! That's exactly what I'd like to know...

Can anyone hear me? !!!!
Xman007 is offline  
Reply With Quote
Old September 28th, 2010, 07:53 PM   #12 (permalink)
AF Contributor
 
quickaudi's Avatar
 
Join Date: Jul 2010
Location: TN
Posts: 2,956
 
Device(s): VZW G'Note2 VZW SGS3 VZW Galaxy Nexus Droid X
Carrier: Verizon

Thanks: 100
Thanked 348 Times in 288 Posts
Send a message via AIM to quickaudi
Default

What are all of ur settings?
quickaudi is offline  
Reply With Quote
Old September 30th, 2010, 02:53 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to Xman007
Default

I uninstalled "Good Morning", then took off the battery, did a reboot. All worked fine!



However, this morning my TEXT Messaging had a weird problem. In the box where you type, it was all Grey color, couldn't type... tried everything with VZW. Finally, had to do a Hard Reset... Now, all is wiped off... and all works!
Xman007 is offline  
Reply With Quote
Old September 30th, 2010, 09:19 AM   #14 (permalink)
AF Contributor
 
quickaudi's Avatar
 
Join Date: Jul 2010
Location: TN
Posts: 2,956
 
Device(s): VZW G'Note2 VZW SGS3 VZW Galaxy Nexus Droid X
Carrier: Verizon

Thanks: 100
Thanked 348 Times in 288 Posts
Send a message via AIM to quickaudi
Default

wtf is good morning that it makes everything screw up?
quickaudi is offline  
Reply With Quote
Old October 1st, 2010, 04:30 PM   #15 (permalink)
Senior Member
 
2horses's Avatar
 
Join Date: May 2010
Location: New Braunfels, TX
Posts: 581
 
Device(s): Samsung Galaxy III, Samsung Epic 4G Touch (work), Motorola Droid X (retired)
Carrier: Not Provided

Thanks: 37
Thanked 46 Times in 36 Posts
Default

I just got my first phone call after the update (I know, no one loves me...) and I heard what sounded like the two "call waiting" beeps while I was talking. But, I also got two emails in while on the phone. Is that a notification setting that you can turn off? And, I also have Good Morning installed, could it have been that instead?
2horses is offline  
Last edited by 2horses; October 1st, 2010 at 04:34 PM.
Reply With Quote
Old October 1st, 2010, 04:32 PM   #16 (permalink)
Senior Member
 
2horses's Avatar
 
Join Date: May 2010
Location: New Braunfels, TX
Posts: 581
 
Device(s): Samsung Galaxy III, Samsung Epic 4G Touch (work), Motorola Droid X (retired)
Carrier: Not Provided

Thanks: 37
Thanked 46 Times in 36 Posts
Default

eta - I never used Good Morning anyway, so just uninstalled it and rebooted. We'll see what happens next time. But if it was the email notification, I still want that to go away. Anyone know how to set that?
2horses is offline  
Reply With Quote
Old October 2nd, 2010, 03:18 PM   #17 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

It could be two things. To shut off notifications in email, open email, hit menu button (bottom left) and go into settings. Change them there. I had a problem where my phone was constantly making noises on or off the phone. Verizon had me shut off the notification when I was on their network or roaming and the network lost tone. It's in the sound settings. Take the check mark off of roaming tone and network lost tone. Also, like others have said, turn off the call connect. That is annoying too.
lilkoala is offline  
Reply With Quote
Old October 2nd, 2010, 04:29 PM   #18 (permalink)
Member
 
Join Date: Jul 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 20 Times in 9 Posts
Default

If you're using Tasker, we figured out that using the Say command (text to speech so you can have your phone say something on events) with a "Notification" stream would cause this. If I disabled Tasker and rebooted, it fixed itself. It seems to be a bug in Android's Text-to-Speech Service, and this could happen with other apps that use it and use the "Notification" sound stream instead of the Media sound stream.

You can also try killing the Text-to-Speech Service if it happens again.
exwifeusesiphone is offline  
Reply With Quote
Old October 4th, 2010, 12:39 PM   #19 (permalink)
Senior Member
 
2horses's Avatar
 
Join Date: May 2010
Location: New Braunfels, TX
Posts: 581
 
Device(s): Samsung Galaxy III, Samsung Epic 4G Touch (work), Motorola Droid X (retired)
Carrier: Not Provided

Thanks: 37
Thanked 46 Times in 36 Posts
Default

Well, so far it has only happened that I got the beeps when I had an email delivered to my inbox. But I'm using Touchdown for my email will have to search for how to set the notifications for that. All I typically get is an envelope in the top bar.
2horses is offline  
Reply With Quote
Old March 14th, 2011, 08:15 AM   #20 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi! I am facing the same problem on E120 Acer. 2.1 android. I have noticed it happens during my Yahoo msnger is online in background. it continuesly beep. when i use gtalk it gives few beeps only. used open advanced task killer n killed the process of Ymsngr. Now its working ok. but I knw there must be another solution for this. hope somebody will find it soon

HB
hoobabooba is offline  
Reply With Quote
sponsored links
Old March 14th, 2011, 09:48 AM   #21 (permalink)
Member
 
JediZombie's Avatar
 
Join Date: Aug 2010
Location: New Hampshire
Posts: 124
 
Device(s): Droid X, Droid Razr
Carrier: Not Provided

Thanks: 29
Thanked 13 Times in 12 Posts
Default

This happens to me ONLY when it connects over my network extender, and only once at the beginning of the call. If this is happening to you on a regular network, it may be a settings issue or conflicting apps (so many apps, some have to conflict). And don't forget a possible roaming sound.
JediZombie is offline  
Reply With Quote
Old December 1st, 2011, 03:50 AM   #22 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys, I had the same, it feels like ten seconds but is actually a minute. It is the minute minder function in the call settings.

Settings> Calls> Call Alert>Call Status Tones> Minute Minder.

Switched off and worked fine. Thought fone was tapped!!! :O
RavEPill is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.