Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old November 13th, 2010, 10:16 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default yahoo mail stuck in outbox

Anyone else have the issue on the droid x where sending an email is getting stuck in the outbox. I am using the default email app.

https://supportforums.motorola.com/message/276184

Advertisements
supersales5 is offline  
Reply With Quote
sponsored links
Old November 14th, 2010, 08:21 AM   #2 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

When your saying your using the default email app, are you using the one that just came out a few days ago. I think it was thursday, November 11. My wife and I have been using the new Yahoo mail app without any problems. Much nicer than the old one. Or did you go into settings>accounts>add account>Yahoo mail? If you did the latter, I would recommend deleting that account from your phone, then go into the market and download the newest app for yahoo mail.
tjreishus is offline  
Reply With Quote
Old November 15th, 2010, 08:45 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I am using the built in mailbox that came from the factory. Not an app from yahoo.
I didn't like using the yahoo mail app.
supersales5 is offline  
Reply With Quote
Old November 15th, 2010, 03:25 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

Did you try the new version, or were you using the old version?
tjreishus is offline  
Reply With Quote
Old December 8th, 2010, 03:55 PM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Location: Spokane, WA
Posts: 2
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am having this problem. (with my emails getting stuck in my yahoo outbox)
Cooneys76 is offline  
Reply With Quote
Old December 8th, 2010, 05:08 PM   #6 (permalink)
Reformed PH
 
Steven58's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 32,921
 
Device(s): Gnex AOKP Nightlies (KitKat)
Carrier: Verizon

Thanks: 8,948
Thanked 26,702 Times in 7,003 Posts
Default

go to settings>applications>manage applications>all>mail (yahoo)>clear data.

it should work now.
Steven58 is offline  
Reply With Quote
Old December 23rd, 2010, 08:57 AM   #7 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I too had the same problem but did not want to clear all the data for my account. What I discovered by accident was if I long tapped on the stuck e-mail it gives me the option of deleting the e-mail.
MarkWG is offline  
Reply With Quote
The Following User Says Thank You to MarkWG For This Useful Post:
Marlene13 (July 22nd, 2012)
Old January 3rd, 2011, 08:55 PM   #8 (permalink)
Member
 
Join Date: Nov 2009
Location: Minneapolis
Posts: 317
 
Device(s): Eris, Droid X
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 6 Posts
Default

I have the same problem with my Gmail account with the stock email program discussed here. Outgoing emails get stuck in the outbox and notifications are unreliable. Is this program just defective or has someone had this same problem and solved it?

The Gmail app isn't an option because it is confusing and ugly.

Deleting the email from the outbox doesn't help any. In fact, it's puzzling that deleting it is the only option. Other programs give options life resend, edit, etc. Is this a beta?

I just cleared the data like suggested above. That had no discernable effect.

Matt
colornshape is offline  
Last edited by colornshape; January 3rd, 2011 at 09:08 PM.
Reply With Quote
Old January 3rd, 2011, 09:47 PM   #9 (permalink)
Member
 
Join Date: Jan 2010
Posts: 372
 
Device(s): iPad 2, iPhone 5, Droid Maxx, Moto x
Carrier: Verizon

Thanks: 98
Thanked 29 Times in 25 Posts
Default

I think there is a problem with the stock email client. My emails sometimes just get stuck in the outbox and NOTHING I do will send them. Then I downloaded K9 and I can send email just fine.
jkmasi is offline  
Reply With Quote
Old January 9th, 2011, 09:16 AM   #10 (permalink)
Senior Member
 
droidros's Avatar
 
Join Date: Oct 2010
Location: DC Metro Area
Posts: 1,244
 
Device(s): Razr Maxx HD
Carrier: Verizon Wireless

Thanks: 109
Thanked 105 Times in 91 Posts
Default

Quote:
Originally Posted by jkmasi View Post
I think there is a problem with the stock email client. My emails sometimes just get stuck in the outbox and NOTHING I do will send them. Then I downloaded K9 and I can send email just fine.
I am having the same problem with my comcast.net email. It usually sends okay, but for the last few days the mail has been stuck in the outbox. What's really annoying is that there is no way you know this has happened unless you specifically go and check your sent mail/outbox. There is no error message telling you that your mail hasn't been sent.

I found a few other threads about the same problem with other phones, so it's not limited to the Droid X. I tried some of the suggestions, but none worked.

This problem also occurred a few weeks ago - but it seemed to be related to an authentication/password problem. After I deleted my accounts and added them back, it seemed okay for a while.
droidros is offline  
Reply With Quote
sponsored links
Old January 9th, 2011, 10:50 AM   #11 (permalink)
Senior Member
 
Wally World's Avatar
 
Join Date: Dec 2010
Posts: 981
 
Device(s):
Carrier: Not Provided

Thanks: 153
Thanked 63 Times in 58 Posts
Default

Add me to the list. Email does not sync and does not send, just sits in outbox. Rebooting helps sometimes. This needs to be fixed.
Wally World is offline  
Reply With Quote
Old February 5th, 2011, 01:23 PM   #12 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: New Hampshire
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

add me too. This had just been a fetching problem, but now nothing is sending either. People responded in another thread that they were having similar issues with k9, so it can't just be the application. Is it android? Is it motorola? Is it verizon? I need this to work consistently or find a phone that does (not a blackberry).
Squirrel is offline  
Reply With Quote
Old February 5th, 2011, 01:26 PM   #13 (permalink)
Member
 
Join Date: Nov 2009
Location: Minneapolis
Posts: 317
 
Device(s): Eris, Droid X
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 6 Posts
Default

If we knew which mail providers were involved, that would help. I changed nothing on my phone that could have affected this, which suggests Google has an IMAP problem.
colornshape is offline  
Reply With Quote
Old February 5th, 2011, 03:09 PM   #14 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: New Hampshire
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Can't believe I am saying this, but I am considering going back to my eris and rooting it.
Squirrel is offline  
Reply With Quote
Old February 5th, 2011, 03:15 PM   #15 (permalink)
Member
 
Join Date: Nov 2009
Location: Minneapolis
Posts: 317
 
Device(s): Eris, Droid X
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 6 Posts
Default

Someone get this man a benchmark chart. That's crazy talk.
colornshape is offline  
Reply With Quote
Old February 5th, 2011, 03:23 PM   #16 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: New Hampshire
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by colornshape View Post
Someone get this man a benchmark chart. That's crazy talk.
I know it is. Out of frustration, one can make some crazy decisions...
Squirrel is offline  
Reply With Quote
Old February 16th, 2011, 09:36 PM   #17 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Steven58 View Post
go to settings>applications>manage applications>all>mail (yahoo)>clear data.

it should work now.
It isn't. In fact, it does not seem to actually clear the data. If I go right back to the mailboxes, everything is still there -- even the stuck messages
jmckean is offline  
Reply With Quote
Old February 16th, 2011, 09:40 PM   #18 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colornshape View Post
If we knew which mail providers were involved, that would help. I changed nothing on my phone that could have affected this, which suggests Google has an IMAP problem.
I have seen references to Google and Yahoo accounts. I am having personally trouble with imap accounts at Godaddy and iPage. Rebooting, clearing data and changing from SSL to unencrypted connections all failed.
jmckean is offline  
Reply With Quote
Old February 27th, 2011, 08:43 AM   #19 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having same problem on my new Atrix, how to fix?
shonuffharlem is offline  
Reply With Quote
Old February 27th, 2011, 11:33 AM   #20 (permalink)
Senior Member
 
Wally World's Avatar
 
Join Date: Dec 2010
Posts: 981
 
Device(s):
Carrier: Not Provided

Thanks: 153
Thanked 63 Times in 58 Posts
Default

Rebbot, clear cache, clear yahoo mail app data, then if none of that works, factory reset. If that doesn't work, take it back for a new replacement.
Wally World is offline  
Reply With Quote
sponsored links
Old March 1st, 2011, 01:56 PM   #21 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Wally World View Post
Rebbot, clear cache, clear yahoo mail app data, then if none of that works, factory reset. If that doesn't work, take it back for a new replacement.

Uh no, thats a weird way to do it, here is the thread it has to do with the SMTP block for spam on some ISPs when our in WIFI:

https://supportforums.motorola.com/message/331048#331048
shonuffharlem is offline  
Reply With Quote
Old March 1st, 2011, 02:26 PM   #22 (permalink)
Senior Member
 
Wally World's Avatar
 
Join Date: Dec 2010
Posts: 981
 
Device(s):
Carrier: Not Provided

Thanks: 153
Thanked 63 Times in 58 Posts
Default

Uh, no, the majority are having this problem not using wifi. And that is not 'strange'. Most trouble shooting steps include what I did.
Wally World is offline  
Reply With Quote
Old March 1st, 2011, 02:30 PM   #23 (permalink)
Member
 
Join Date: Nov 2009
Location: Minneapolis
Posts: 317
 
Device(s): Eris, Droid X
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 6 Posts
Default

Removing the Google account from the native universal inbox and adding it again fixes it temporarily, but it takes a while, days, sometimes, for the damn thing to work afterwords.

Also, because of this, I'll look elsewhere for on phones from now on. It's absolutely absurd that this was broken in the first place, and ludicrous that it's not fixed by now.
colornshape is offline  
Reply With Quote
Old April 4th, 2011, 10:32 PM   #24 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default wifi

I turned off my wifi connection and it sent right away with 3G
Yikus is offline  
Reply With Quote
Old April 5th, 2011, 12:35 PM   #25 (permalink)
Member
 
B360155's Avatar
 
Join Date: Jan 2011
Location: North Richland Hills, TX
Posts: 249
 
Device(s): Droid Razr Maxx, Nexus 7 Tablet, Droid X
Carrier: Verizon

Thanks: 9
Thanked 57 Times in 44 Posts
Default

This just started happening to me using Gmail through the stock email (the one with the e) client. Regular gmail worked fine. Tried uninstalling and reinstalling. What finally fixed it? Power off...battery pull...power on. It immediately sent 2 messages that had been stuck in my outbox and now it works fine again. You might give that a try. When all else fails...
B360155 is offline  
Last edited by B360155; April 5th, 2011 at 12:38 PM.
Reply With Quote
Old April 12th, 2011, 09:24 AM   #26 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried it all - turn off/on, battery pull, changed settings - and still out mail sits in box. Gmail works fine, its just my personal mediacom email that isn't working.

Is this a Motorola X problem or a Verizon issue? very frustrating to have to play with the email so much...
rfgleas is offline  
Reply With Quote
Old August 3rd, 2011, 07:59 PM   #27 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Steven58 View Post
go to settings>applications>manage applications>all>mail (yahoo)>clear data.

it should work now.
if I clear data do i lose what is currently stuck in outbox
dog river gang is offline  
Reply With Quote
Old July 22nd, 2012, 08:33 AM   #28 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Thank you MarkWG!!!

Quote:
Originally Posted by MarkWG View Post
I too had the same problem but did not want to clear all the data for my account. What I discovered by accident was if I long tapped on the stuck e-mail it gives me the option of deleting the e-mail.
I see your post (and this thread) were from quite awhile ago, I don't know if you'll see this but I have to say thank you!! After trying just about every solution listed in threads about every variation of the problem, going to two Verizon stores' tech support desks (although at that point I didn't know why I was getting error messages in the first place), calling Verizon's tech support and HTC's tech support, the stuck message continued to try to send itself (notifying me every time it failed and draining my battery) and no matter how many times I tried to get rid of it (save as draft / delete draft, discard message from outbox, etc), it came back. I started thinking of it as my phone having herpes!

Amazing, all it took was one long tap to bring up the delete option and my troubles with this were over. (How does neither Verizon nor HTC know of this solution to such an apparently common problem?)

Thank you again
Marlene13 is offline  
Reply With Quote
Old October 28th, 2012, 07:15 AM   #29 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have to say it worked for me too. I've a Nokia N8. Outgoing email was getting stuck in the outbox. I deleted all and now they are sending - it seems!
derrygeel is offline  
Reply With Quote
Old June 29th, 2014, 08:41 PM   #30 (permalink)
New Member
 
Join Date: Jun 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Email stuck in outbox

This issue is happening to me as well. I use AOL, yahoo and gmail and it doesn't matter which email provider I use they all get stuck in the outbox. Its extremely annoying. I have read posting on many forums and it seems its an android issue.
Rocky69 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.