Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old April 5th, 2011, 07:33 AM   #1 (permalink)
Not Entitled
Thread Author (OP)
 
RichSz's Avatar
 
Join Date: Jul 2010
Location: Between Imladris and Lothlórien
Gender: Male
Posts: 2,088
 
Device(s): Nexus 5(u,r), N7.2-32(u,r), Nook Color, iPad2, Asus EEE Transformer w/ dock (stock)
Carrier: T-Mobile

Thanks: 1,639
Thanked 1,318 Times in 558 Posts
Default Market Error "The requested item could not be found.", Please Help

Apparently the Market and I don't get along very well.

Over the past week or so, when I try to access many of the apps in the Market through the Market app on my phone, I get the error "The requested item could not be found." These are not obscure apps which won't run on my DX but are current apps which are often already installed on the phone. For example, to get the correct error message, I tried to access Google Maps with the above result. What's weird is I got the update to GM yesterday and as long as I do an "install all", it works just fine. However, if there is a permission change, I might as well uninstall it because I can't get the update.

I do have a history of weird Market issues. For example the web-based market does not recognize my phone, though it does recognize my rooted Nook Color.

I've tried force closing the Market app, clearing the cache and data, uninstalling updates then restarting it without success. I've tried fixing permissions using ROM Manager. Nope. I did notice this seemed to begin about the time I installed the Amazon Appstore so I uninstalled it and tried the re-doing the Market app again. Failure.

I figure my next move is wipe the phone and start over but I really hate to do that, it's always a pain. Is anyone seeing similar behavior? Any ideas what might be going on?

Yes, my phone is rooted but I never played with any ROMs so it's rooted stock Froyo.

Thanks.

Advertisements
__________________
Rich


Apple tells people what they want, Microsoft asks what people want, Google gives people what they want (for 15 minutes).


Site Rules, for your convenience
RichSz is offline  
Reply With Quote
sponsored links
Old April 5th, 2011, 03:10 PM   #2 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Angry

I have the same exact problem on my non-rooted Epic. When I click on most of My Apps from the Market, it says, "The requested item could not be found." If I conduct a search in the Market for the same app, it will allow me to open the app from the search, but not from the My Apps list in the Market. (The apps open correctly from my app drawer, so this bug does not affect the actual application.)

I've also cleared the cache and data for the Market to no avail.
lirwin is offline  
Reply With Quote
Old April 5th, 2011, 05:13 PM   #3 (permalink)
Not Entitled
Thread Author (OP)
 
RichSz's Avatar
 
Join Date: Jul 2010
Location: Between Imladris and Lothlórien
Gender: Male
Posts: 2,088
 
Device(s): Nexus 5(u,r), N7.2-32(u,r), Nook Color, iPad2, Asus EEE Transformer w/ dock (stock)
Carrier: T-Mobile

Thanks: 1,639
Thanked 1,318 Times in 558 Posts
Default

I think I figured it out. In the Market app go to settings. There is a content filtering pulldown. Everything in there was unchecked. I checked "Show all apps" and like magic the problem went away. I don't remember going in there before. I figure I either unchecked them all be accident or they default to off.

Try that out and see what happens.
RichSz is offline  
Reply With Quote
Old April 5th, 2011, 05:14 PM   #4 (permalink)
Not Entitled
Thread Author (OP)
 
RichSz's Avatar
 
Join Date: Jul 2010
Location: Between Imladris and Lothlórien
Gender: Male
Posts: 2,088
 
Device(s): Nexus 5(u,r), N7.2-32(u,r), Nook Color, iPad2, Asus EEE Transformer w/ dock (stock)
Carrier: T-Mobile

Thanks: 1,639
Thanked 1,318 Times in 558 Posts
Default

Oh, just to make sure we're on the same page, my Market version is, 2.3.4.
RichSz is offline  
Reply With Quote
Old April 5th, 2011, 06:17 PM   #5 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have the same version of Market (2.3.4) but do not have that option in my settings. The only item in settings is Notifications: Notify me or Do Not notify me (regarding updates). Hmmm.
lirwin is offline  
Reply With Quote
Old April 7th, 2011, 08:11 AM   #6 (permalink)
New Member
 
shonangreg's Avatar
 
Join Date: Jun 2009
Posts: 13
 
Device(s): Casio G'zOne (used as waterproof GPS tracer and bluetooth adio player), SC-05D (Japanese Galaxy Note
Carrier: docomo

Thanks: 1
Thanked 4 Times in 2 Posts
Default

I've been having the same problem for a few weeks (aldiko was the first or second app for this to happen to with me). It does seem to be random as to which apps are not found. After a reboot, google maps was found whereas before it wasn't, for example.

I have just found that while in market, a long push on an app, then selecting "update" is working every time.

For reference:
- Xperia X10 (Japanese version)
- android 2.1
- rooted with superoneclick
- I've used "Market Enabler" but I think it was set back to the original location correctly
- appbrain (though it wasn't used in this round of updates)
shonangreg is offline  
Reply With Quote
Old April 30th, 2011, 10:29 PM   #7 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Grr...

I just started having this problem a few days ago. ANY apps I try to purchase on my Xoom I get the message saying "The item you were attempting to purchase could not be found". And when I try to buy any app on my PC, my device shows gray in the pull down and a mouse-over message saying "This item cannot be installed on your device". I was purchase apps with no problem before all this.

I can't find a "Settings" button on my Market app as mentioned in the earlier post. I'm completely at a loss.
daemon9 is offline  
Reply With Quote
Old June 1st, 2011, 12:14 PM   #8 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem... please help...
hiroc13 is offline  
Reply With Quote
Old June 14th, 2011, 09:40 AM   #9 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad item could not be found/certin apps not their?

ok ive downloaded the apps im looking for before and now their non existing on my market? what is the solution hear? I find it kinda hard to belive my phone can't get these apps anymore when I had them before?

phone xperia x10

"please help"

apps include

word with friends
zinga poker
droid words
bejewled 2
"and countless others"
nightmoves is offline  
Reply With Quote
Old June 14th, 2011, 10:41 AM   #10 (permalink)
Senior Member
 
Airmaxx23's Avatar
 
Join Date: Jun 2010
Posts: 3,142
 
Device(s): CDMA Galaxy Nexus-Rooted / Kindle Fire-CM9 / Droid X-CM7 / OG Droid
Carrier: Not Provided

Thanks: 60
Thanked 1,056 Times in 547 Posts
Default

Quote:
Originally Posted by nightmoves View Post
ok ive downloaded the apps im looking for before and now their non existing on my market? what is the solution hear? I find it kinda hard to belive my phone can't get these apps anymore when I had them before?

phone xperia x10

"please help"

apps include

word with friends
zinga poker
droid words
bejewled 2
"and countless others"
They all show up for me except for "zinga poker", try installing and then running this Market Fixer app.
__________________
"I know I was born and I know that I'll die, the in-between is mine."

My Nitro R/C Truck Videos, the blue truck is mine.

If I've helped you don't be afraid the hit the "Thanks" button.
Airmaxx23 is offline  
Reply With Quote
sponsored links
Old June 15th, 2011, 08:41 AM   #11 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad please help

market fix did nothing went to download and it says problem phasing package or some crap any fix for this market issue I really font understand it?
nightmoves is offline  
Reply With Quote
Old June 18th, 2011, 09:51 AM   #12 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by RichSz View Post
I think I figured it out. In the Market app go to settings. There is a content filtering pulldown. Everything in there was unchecked. I checked "Show all apps" and like magic the problem went away. I don't remember going in there before. I figure I either unchecked them all be accident or they default to off.

Try that out and see what happens.
That did the trick! Thank you very much!
cmarens is offline  
Reply With Quote
Old January 20th, 2012, 09:47 PM   #13 (permalink)
New Member
 
Join Date: Nov 2010
Location: Alrewas, Staffordshire, UK
Posts: 1
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RichSz View Post
I think I figured it out. In the Market app go to settings. There is a content filtering pulldown. Everything in there was unchecked. I checked "Show all apps" and like magic the problem went away. I don't remember going in there before. I figure I either unchecked them all be accident or they default to off.

Try that out and see what happens.
That did it for me too. Mine was set to 'Everyone' and I reset it to 'All' and I'm back to normal.
qbuster is offline  
Reply With Quote
Old November 8th, 2012, 02:18 PM   #14 (permalink)
dvo
New Member
 
Join Date: Dec 2010
Location: Munich, Germany
Posts: 3
 
Device(s): HTC Desire, Samsung Galaxy Note 2
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

For full access, I had to set the content filtering to "Mature", not "all". Google should be more clear on the semantics of this setting.
dvo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:45 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.