Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old June 30th, 2011, 09:13 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
hklevi's Avatar
 
Join Date: Dec 2009
Location: San Antonio, TX but mostly in denial
Posts: 51
 
Device(s): HTC M8
Carrier: Verizon

Thanks: 5
Thanked 8 Times in 4 Posts
Default Can't delete Corporate Sync account

After getting the update and then a re-set, I installed all my emails again to include trying to set up my corporate account. Right now the account is "there" but it will not fetch. When I tried to delete the account it just looks at me (calling me bad names and such). When I pull up the account in management, there is no user name displayed and the password area is grayed out with ******* showing a password was set. When I hit "OK" I get an error "username must not be blank". I've tried adding the account again but I get an error saying the account already exists.

I really don't want to have to do another reset on this if I can help it.

ANYONE have some words of wisdom?

Advertisements
hklevi is offline  
Reply With Quote
sponsored links
Old July 1st, 2011, 08:24 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
hklevi's Avatar
 
Join Date: Dec 2009
Location: San Antonio, TX but mostly in denial
Posts: 51
 
Device(s): HTC M8
Carrier: Verizon

Thanks: 5
Thanked 8 Times in 4 Posts
Default

Ah screw it, doing another factory reset. Maybe my nav and browser will work better this time
hklevi is offline  
Reply With Quote
Old July 2nd, 2011, 11:48 AM   #3 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Ouch. Does it work now?
colchiro is offline  
Reply With Quote
Old July 2nd, 2011, 08:44 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
hklevi's Avatar
 
Join Date: Dec 2009
Location: San Antonio, TX but mostly in denial
Posts: 51
 
Device(s): HTC M8
Carrier: Verizon

Thanks: 5
Thanked 8 Times in 4 Posts
Default

emails are all up and running well. Stock browser looks to be working well too but time will tell on that. A for Nav, haven't had a need to use it but I'll try to throw a test out tomorrow and see if it will load faster than 5-10 minutes.
hklevi is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.