Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old April 30th, 2012, 12:44 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Florida
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default After taking pictures, picture gallery shows icon and pictures are blank

Good Morning,

Noticed this about a month and half ago. Had taken several pics using the stock camera on my Droid X of a damaged box that Amazon sent to me. After taking the pics, went into the gallery the next day to send them off to Amazon and noticed the pics were blank. In the gallery, there is a little icon that looks like a grey white icon where you see like a film ribbon in the back ground and a mountain shot as a pic in the foreground. If you try to open them, they just open to the same icon as is in the gallery. They delete fine but nothing there to view. Since then I have taken pics that turn out fine and then last night took about three and then this a.m. opened Gallery to find them blank as well. My Android version is 2.3.4 and my system version is 4.5.621 on Verizon.I am using the Droid X which was purchased new in November, 2010. Any help or suggestions would be greatly appreciated. Thank you in advance.

Advertisements
gabrown2 is offline  
Reply With Quote
sponsored links
Old May 4th, 2012, 01:39 PM   #2 (permalink)
Junior Member
 
Join Date: May 2011
Location: Roswell, GA
Posts: 60
 
Device(s): Samsung Galaxy S3 stock 4.4.2
Carrier: Not Provided

Thanks: 14
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by gabrown2 View Post
Good Morning,

Noticed this about a month and half ago. Had taken several pics using the stock camera on my Droid X of a damaged box that Amazon sent to me. After taking the pics, went into the gallery the next day to send them off to Amazon and noticed the pics were blank. In the gallery, there is a little icon that looks like a grey white icon where you see like a film ribbon in the back ground and a mountain shot as a pic in the foreground. If you try to open them, they just open to the same icon as is in the gallery. They delete fine but nothing there to view. Since then I have taken pics that turn out fine and then last night took about three and then this a.m. opened Gallery to find them blank as well. My Android version is 2.3.4 and my system version is 4.5.621 on Verizon.I am using the Droid X which was purchased new in November, 2010. Any help or suggestions would be greatly appreciated. Thank you in advance.
I've had this happen as well. I take a picture, and the thumbnail shows up in the lower left hand corner of the camera app. But when I tap on the thumbnail to open the picture in the gallery, the gray icon you describe shows up. Only solution I've found is to reboot the phone. Note: this does not restore pics taken before the reboot; it merely allows pics taken after the reboot to be saved appropriately again.
bdclary is offline  
Reply With Quote
Old May 6th, 2012, 07:38 AM   #3 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: SC
Posts: 36
 
Device(s): Galaxy S3
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Same issue also... Usually have to reboot.
krs123 is offline  
Reply With Quote
Old June 13th, 2012, 04:53 AM   #4 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a fix to this besides rebooting? Because I have the same issue and that becomes obnoxious.
9346gillz is offline  
Reply With Quote
Old September 21st, 2012, 04:49 PM   #5 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

UGH this happens on my phone all the time. I have tried formatting the card, changing the card- only thing that helps in turn the phone off/ on again. It really really sucks because I have missed out on so many great pics, not realizing that it wasn't actually taking them. Now I have to take along a camera because I don't trust my phone.
I will never get another droid because of this issue. My gallery has been useless since about 2 months after I got the phone. Crashes/ won't open.

I had a friend tell me he had the same gallery/ photo problems. So has my husband and my MIL.
Mer_ is offline  
Reply With Quote
Old January 13th, 2013, 06:51 PM   #6 (permalink)
Member
 
EManU3LXX's Avatar
 
Join Date: Feb 2012
Location: Bronx, New York
Gender: Male
Posts: 280
 
Device(s): OG Droid, Huawei Ascend, Huawei M835, D2 Tablet, Mk802
Carrier: Not Provided

Thanks: 80
Thanked 89 Times in 55 Posts
Send a message via MSN to EManU3LXX Send a message via Skype™ to EManU3LXX izaiazcorreaz1
Default

I don't mean to revive an old thread but this happens on some of the roms I make, usually a quick unmount/remount of the sd card works, or I make a script to do it automatically right after boot up
__________________
If I Helped You, Press the Thank Button!
Donate To My College Fund! Help Me Keep Developing!
Like My Page
Follow Me On Google+
---EManU3LXX---
EManU3LXX is offline  
Reply With Quote
Reply
Tags
droidx, photos blank


Go Back   Android Forums > Android Phones > Motorola Droid X > Droid X - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:37 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.