Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 10th, 2010, 12:40 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird problem with power button

This just started a yesterday. When my screen is unlocked, pushing the power button once does not lock the phone. A long push brings up the Phone Options menu. If the screen is locked, a short push brings up the unlock screen so I know the short push is working.

Bottom line, I can't get the screen to lock by short push of the power button.

Anyone else have this issue?

Ideas would be much appreciated.

Thanks

dockramer is offline  
Reply With Quote
sponsored links
Old September 10th, 2010, 10:05 PM   #2 (permalink)
New Member
 
Join Date: Sep 2010
Location: Chicago
Posts: 13
 
Device(s): Evo
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also had this issue once. I had to restart the phone to get it to work.
SinR1 is offline  
Reply With Quote
Old September 11th, 2010, 02:01 AM   #3 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

I had this issue once. I do believe it was lag. It worked later on, like 10 seconds later.
daddyd302 is offline  
Reply With Quote
Old September 11th, 2010, 05:25 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the comments. Unfortunately, I had to wipe to device but it is now fixed. I believe it was related to an app called Tasker and a task which altered the keyguard settings.
dockramer is offline  
Reply With Quote
Old September 11th, 2010, 08:13 AM   #5 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, just joined the forums here. Saw this thread and had to speak up...I was having this exact same problem and made a thread over at android central about it. I thought it might be tasker also, as I had a task to keep the screen awake while the keyboard was open. I deleted this task and the problem still persisted. I noticed this did start happening around the same time as I first tried the one click root. I got root fine but I noticed this weird issue a bit after. I can't say if it was that though as I had been messing around with the phone all night when I noticed the power button problem...I ended up wiping and all is good now. I am still rooted as the factory wipe didn't take root away so I am not sure what the problem was. There were a couple of people at AC that had the same problem and a wipe fixed for them. Luckily I had backups in place so it was relatively painless to get everything going again.
JojoSteez is offline  
Reply With Quote
Old September 11th, 2010, 09:55 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like Tasker is the problem w Keyguard tasks. I'll definitely be careful with changing keyguard settings in the future.
dockramer is offline  
Reply With Quote
Old September 16th, 2010, 04:59 AM   #7 (permalink)
New Member
 
Join Date: Sep 2010
Location: Chicago
Posts: 13
 
Device(s): Evo
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I don't have Tasker and had this issue for the second time.
SinR1 is offline  
Reply With Quote
Reply
Tags
power button, screen lock


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.