Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old September 17th, 2010, 02:01 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: Texas
Posts: 4
 
Device(s): Sprint Galaxy S II
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB saying connected, when it is not connected

I posted this earlier but it disappeared??

When the phone is unplugged, it says USB connected, and all of the icons are missing from the top of the homepage (time, signal strength, 3g, etc). The pull down menu is also hard to pull down then is real jerky when it does pull down.

When the phone is plugged in, it has the signal for the USB and all the icons return, It also shows a full battery, then tho it is not.

Any ideas?

Advertisements
igoslow is offline  
Reply With Quote
sponsored links
Old September 17th, 2010, 06:09 PM   #2 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: USA
Posts: 968
 
Device(s): Instinct>EVO>EPIC>Note2 SGT10.1, HPTP
Carrier: Sprint

Thanks: 104
Thanked 90 Times in 60 Posts
Default

i have similar problem. the usb connected icon on notification bar won't go away after unplugging from usb port of laptop, phone functions fine otherwise. this happens consistently if i leave it connected via charge only option to my laptop, but then laptop goes to sleep for extended period of time.
badankles is offline  
Reply With Quote
Old September 28th, 2010, 06:08 PM   #3 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. Has anyone else had this or come up with a fix for it.
spoolin is offline  
Reply With Quote
Old October 9th, 2010, 03:12 PM   #4 (permalink)
Junior Member
 
dr.pepper1's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 50
 
Device(s): Droid Bionic
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 4 Posts
Default

My wife's Epic just started doing this today. Haven't figured out how to fix this.
dr.pepper1 is offline  
Reply With Quote
Old February 17th, 2011, 09:49 AM   #5 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just started this same problem and it won't stop is the malware or spyware and how do I fix it hellpppp.
Jabbywak is offline  
Reply With Quote
Old March 15th, 2011, 08:02 PM   #6 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default H e l l o o u t t h e r e

I have also encountered this problem. Someone out there please help us!
robbiebobbob is offline  
Reply With Quote
Old March 20th, 2011, 12:32 PM   #7 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default use eject

make sure you eject your device prior to disconnecting USB cable hooked to computer. Also using a USB cable connected to 110 v adapter can cause this. Simply connect phone to comp and eject this might help.
zojo274 is offline  
Reply With Quote
Old March 20th, 2011, 01:32 PM   #8 (permalink)
Junior Member
 
o0Syn's Avatar
 
Join Date: Nov 2010
Location: Milwaukee, WI
Posts: 45
 
Device(s): Samsung EPIC [SPH-D700] Official FC09..for now
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Send a message via AIM to o0Syn Send a message via MSN to o0Syn
Ziplip

I did a backup of my contacts and wrote down all my apps. Then did a factory reset and cache wipe each 3x now all of my little annoyances like this are gone so far
o0Syn is offline  
Reply With Quote
Old February 13th, 2012, 08:26 PM   #9 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just solved this issue.

My phone would show usb connected constantly or connect and disconnect quickly. In my case it wasn't a software issue, when I tried to turn it on w/o a cable plugged it 9/10 I would see that battery charging symbol that pops up when charging with the phone off.

I resolved by using the toothpick portion of one of those plastic disposable flossing things and carefully moved it around inside of the port while watching the connection message until I found the source. Hope this helps anyone that still sees this
gnarliprime is offline  
Last edited by gnarliprime; February 13th, 2012 at 08:29 PM.
Reply With Quote
Old June 25th, 2012, 07:41 AM   #10 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Awesome!

Used paper clip to move around micro usb thingy, and it fixed issue!
Vthg2themax is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.