Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 6th, 2010, 02:08 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Dial Pad Lag?

Hi all I just splurged on an Epic and I am loving the phone so far but I noticed a small glitch and was wondering if anyone else is experiencing this and if there is a solution. I noticed that the dialpad sometimes has a lag when entering numbers into the dial pad. To clarify:

Yesterday I was calling my cable service provider. I was prompted by the automated customer service sytem to enter in my phone number. At this point I had the phone to my ear and and in order to enter my phone number I then proceeded to remove the phone from my ear and started punching in the numbers. The phone screen awoke from sleep and as I started to punch in the numbers I noticed that the screen did not register my touch enteries right away. In fact I had to press the screen a couple of times before the screen press was registered and the correct selection was made. It only seems to occur under these circumstances: The phone screen is off due to the light sensor being covered while the phone is next to your ear. If you remove the phone from your ear and then proceed to enter numbers on the dialpad some lag does occur and the numbers do not show up immediately. In fact the screen will not even resgister the few one or two attempts at making a selection. Anyone else expierencing this pehnomenon, and if so is there a fix for it? Thanks in advance guys.

nycxhobbes is offline  
Reply With Quote
sponsored links
Old November 6th, 2010, 06:30 AM   #2 (permalink)
Member
 
cruiser771's Avatar
 
Join Date: Sep 2010
Location: Huntington Park, CA
Posts: 124
 
Device(s): Samsung Epic 4G - 2.2, Rooted
Carrier: Not Provided

Thanks: 9
Thanked 7 Times in 7 Posts
Default

yeah, i mentioned it in a thread listing problems, as it happens to me a lot. I hope they can fix it, because its annoying. you push the screen and nothing happens, only when coming off the proximity sensor
cruiser771 is offline  
Reply With Quote
Old November 6th, 2010, 07:22 PM   #3 (permalink)
Senior Member
 
Eazail70x7's Avatar
 
Join Date: Mar 2010
Location: Baltimore, Maryland
Posts: 1,612
 
Device(s): Samsung Moment and Samsung Epic 4G (a Galaxy S phone)
Carrier: Not Provided

Thanks: 178
Thanked 111 Times in 75 Posts
Default

Mine doesn't have this issue but my sister's does have lag in the dialer. Not sure why?
__________________
[Android 2.2] is being open-sourced today. Everyone can start hacking on it right now, and start making it even better. - Google
Eazail70x7 is offline  
Reply With Quote
Old February 22nd, 2011, 12:52 AM   #4 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont have register number for superpad
chaiwingwai is offline  
Reply With Quote
Old February 22nd, 2011, 12:54 AM   #5 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont have superpad registration code
chaiwingwai is offline  
Reply With Quote
Old October 4th, 2012, 08:26 PM   #6 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't know if it's the same thing but when I'm on a call and need to use the dial pad to punch in numbers the pad lights up but when I go to touch the number it goes off and on a few times and I cant get the number in unless I lay the phone down then it seems to work.. Anyone know why this may happen?.. Only had the phone about a week so I don't know if it's a setting or if something is wrong with the phone itself
Flipflop318 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.