Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old March 6th, 2011, 10:58 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Confused Media scanner running randomly??

Every once in a while, I will hear my phone make a weird beep and I notice the screen light up. When I look at the screen, I notice the media scanner is running. It is almost as if my phone has rebooted itself.

It happens sometimes when the phone is just sitting undisturbed, but it also happens when I carry it with me running. It really causes frustration when I'm running because I use the phone for music and to track my run with runkeeper (runkeeper stops tracking my run).

Does anybody know what could cause this?

I was thinking the shaking from running might be causing this, but this issue doesn't occur exclusively when I'm running.

Advertisements
Scott22xx is offline  
Reply With Quote
sponsored links
Old March 8th, 2011, 04:24 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody?
Scott22xx is offline  
Reply With Quote
Old March 9th, 2011, 01:59 AM   #3 (permalink)
Senior Member
 
rounsy222's Avatar
 
Join Date: Dec 2010
Location: superior wi
Posts: 592
 
Device(s): Samsung epic
Carrier: Not Provided

Thanks: 25
Thanked 69 Times in 66 Posts
Default

Are you stock or rooted?
rounsy222 is offline  
Reply With Quote
Old March 9th, 2011, 05:31 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

stock
Scott22xx is offline  
Reply With Quote
Old March 9th, 2011, 11:20 PM   #5 (permalink)
Senior Member
 
rounsy222's Avatar
 
Join Date: Dec 2010
Location: superior wi
Posts: 592
 
Device(s): Samsung epic
Carrier: Not Provided

Thanks: 25
Thanked 69 Times in 66 Posts
Default

Have you tried resetting your phone? To me sounds like you might have to do that or reflashing the os.
rounsy222 is offline  
Reply With Quote
Old March 10th, 2011, 02:44 AM   #6 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Wink

Quote:
Originally Posted by Scott22xx View Post
Every once in a while, I will hear my phone make a weird beep and I notice the screen light up. When I look at the screen, I notice the media scanner is running. It is almost as if my phone has rebooted itself.

It happens sometimes when the phone is just sitting undisturbed, but it also happens when I carry it with me running.
I experience exactly the same thing. What I can add is Andriod V2.1 on Galaxy I5500 with/without wi-fi connection and with/without GPRS data connection.

Is it a bug or is it a feature?

Anyway, no biggie just curious, it's not stopping any other apps that I use...
sharkyZA is offline  
Last edited by sharkyZA; March 10th, 2011 at 02:53 AM. Reason: spelling
Reply With Quote
Old December 3rd, 2012, 08:56 AM   #7 (permalink)
Junior Member
 
Join Date: Feb 2012
Gender: Female
Posts: 41
 
Device(s): Proscan8" tablet rooted w/ play store added Metro pcs Galaxy s4 Unlocked AT&T Galaxy s4 Active BYOD
Carrier: Metro pcs

Thanks: 3
Thanked 1 Time in 1 Post
Notsure No help on this yet?

I am rooted (samsung admire) phone is a year old. I use admiral beast rom. I too see media scanner running at odd times. usually with nothing going on with phone but today it started just after i got sms. As of right now it is not interfearing with my use of phone however I think could affect my battery. The only recent app I can think of is ultimate call screen hd. Any thoughts or help would be appreciated. I know that I can turn off media scanning and then choose to manually scan for it, however I would first like to know why it is happening. in otherwords is there a problem with my phone?
<--------------Me waiting patently for response.
Griefstruelove is offline  
Reply With Quote
Old December 4th, 2012, 10:42 AM   #8 (permalink)
Junior Member
 
Join Date: Feb 2012
Gender: Female
Posts: 41
 
Device(s): Proscan8" tablet rooted w/ play store added Metro pcs Galaxy s4 Unlocked AT&T Galaxy s4 Active BYOD
Carrier: Metro pcs

Thanks: 3
Thanked 1 Time in 1 Post
Default My 2 cents on what I think problem could be

O.k. so I gave this some more thought. I had recently installed amazons cloud app for photos. This app did not have a setting option to allow to run or not and you had to tell the photo to go to cloud so this app did not readily come to mind. However I have a friend who uses iphone 3gs and had recently updated and was having diffrent issue that lead back to apple cloud app. So I uninstaled my cloud app and so far do not seem to have the media scanner problem. This is just a thought since I really cant find anything online to support this. Please give feedback if you feel this helped you or not so we can pass the info to others.
Griefstruelove is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.