Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old April 20th, 2011, 06:09 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Picture Mail (MMS) stuck on "Downloading..."

I have been experiencing this issue quite a bit. Most picture mail (MMS) get stuck on "downloading" and the picture never shows/displays.

I have tried closing the messaging app and re-opening but that does not work.

Has anyone had this issue? Is there a quick fix for it? Please help.

Thanks!

Advertisements
Gbones is offline  
Reply With Quote
sponsored links
Old April 20th, 2011, 06:31 PM   #2 (permalink)
Done by choice
 
Kelmar's Avatar
 
Join Date: Nov 2009
Posts: 11,817
 
Device(s):
Carrier: Not Provided

Thanks: 1,132
Thanked 4,784 Times in 2,658 Posts
Default

Try rebooting the phone
Kelmar is offline  
Reply With Quote
Old April 20th, 2011, 06:46 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kelmar View Post
Try rebooting the phone
I have tried that.... doesnt work.
Gbones is offline  
Reply With Quote
Old December 19th, 2011, 10:56 PM   #4 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump for people who search and find this on Google. There are two possible solutions that you should try.

A. Go into the messaging app and click on settings. Find an option to turn off "auto-retrieve", then go back to the message thread and press download.
B. If solution A doesn't work, keep auto-retrieve off and disable Wi-Fi. Then go back and try to download the message over the data network.

Good luck!
CrossCut49 is offline  
Reply With Quote
Old December 30th, 2011, 07:45 PM   #5 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

None of the suggestions that ive read helped with my phone receiving or sending mms. I took the phone back to Sprint, and the technician told me that its a glitch with the updates. He completely stripped the phone then reapplyed the software and the messages go through in under a second now.For anyone thinking of trying to unclick auto retrieve just take it back to the store and save yourself alot of trouble. They will have your phone fixed in under 20 min like mine.
dvldogg is offline  
Reply With Quote
Old January 1st, 2012, 12:39 AM   #6 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 2
 
Device(s): Samsung Epic4g
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default cannot send MMS messages

The problem I'm having its that I cannot send picture mail. I'll try wiping my phone and see if that helps. Thanks for the tip
charlie mack is offline  
Reply With Quote
Old January 2nd, 2012, 01:25 PM   #7 (permalink)
Junior Member
 
geekofagirl's Avatar
 
Join Date: Dec 2011
Location: KY
Posts: 20
 
Device(s): HTC Desire
Carrier: Not Provided

Thanks: 11
Thanked 1 Time in 1 Post
Default

If you can take it to a Sprint store or call customer care (*2), they should be able to reset the phone's network settings for you (or give you the information to do it over the phone). Often this will resolve the MMS downloading issue and doesn't result in any data loss.
geekofagirl is offline  
Reply With Quote
Old January 29th, 2012, 02:15 AM   #8 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CrossCut49 View Post
Bump for people who search and find this on Google. There are two possible solutions that you should try.

A. Go into the messaging app and click on settings. Find an option to turn off "auto-retrieve", then go back to the message thread and press download.
B. If solution A doesn't work, keep auto-retrieve off and disable Wi-Fi. Then go back and try to download the message over the data network.

Good luck!
The "auto retrieve" worked perfectly. Thanks
fr8hlr is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.