Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old November 17th, 2011, 10:46 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: Grand Prairie, TX
Posts: 8
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default I Can't Disable TouchWiz after Gingerbread Update

I installed my OTA Gingerbread update this morning. Now I can't seem to use the default Android launcher instead of Samsung's Touchwiz launcher. I went into Settings -> Applications -> Manage Applications -> Selected the 'All' tab. I selected TwLauncher and clicked 'Force stop' (click yes on the popup) and then 'Clear defaults'.

Now I click the Home button and select Launcher instead of TwLauncher. That should bring up the default Android launcher, right? Instead I get a black screen with white text that says, 'Please wait while we configure your device and services'. After that it takes me to the home screen using Touchwiz, and Touchwiz is now the default again if I check it again in Settings.

Anyone else having this issue or know how to fix it? I haven't tried reinstalling LauncherPro yet to see if that will work (I had to wipe my phone after the Gingerbread update because it went into the endless restart loop of death).

Thanks!

Advertisements
AbuNaeemah is offline  
Last edited by AbuNaeemah; November 17th, 2011 at 01:28 PM. Reason: Spelling Error
Reply With Quote
sponsored links
Old November 17th, 2011, 05:02 PM   #2 (permalink)
Member
 
Join Date: Aug 2011
Posts: 140
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default

I would count yourself lucky. There are some of us who have updated to Gingerbread and our phones are in a constant reboot cycle. I would take your problem over mine any day. Wanna switch phones? hehe

In my case it might have something to do with an app on my SD card because the phone seems to work fine if I take my SD card out. But, I have none of the apps which makes it useless. Others have tried taking the SD Card out and their phones still don't work so I'm not sure if there is a common file that each of us have but some have kept it in the phone memory or the SD card.
jimweda is offline  
Reply With Quote
Old November 17th, 2011, 05:19 PM   #3 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 74
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 25
Thanked 19 Times in 13 Posts
Default

I know the title says otherwise, but have you tried the "Home Switcher for Froyo"? I've heard that it worked on some other devices.
alanamaslama is offline  
Reply With Quote
Old November 17th, 2011, 05:51 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: Grand Prairie, TX
Posts: 8
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimweda View Post
I would count yourself lucky. There are some of us who have updated to Gingerbread and our phones are in a constant reboot cycle. I would take your problem over mine any day. Wanna switch phones? hehe

In my case it might have something to do with an app on my SD card because the phone seems to work fine if I take my SD card out. But, I have none of the apps which makes it useless. Others have tried taking the SD Card out and their phones still don't work so I'm not sure if there is a common file that each of us have but some have kept it in the phone memory or the SD card.
I had the constant reboot problem this morning, too. Sprint technical support had me take my SD card out and do the factory reset/data wipe of the phone. It worked after that, but it's like starting brand new again. I still have access to my pictures, files etc. on my SD card, though.

I don't know what happened to all the apps I had previously moved to the SD card. I don't see them in my apps list...

I hope you get your issues resolved. Thanks!
AbuNaeemah is offline  
Reply With Quote
Old November 17th, 2011, 05:53 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: Grand Prairie, TX
Posts: 8
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alanamaslama View Post
I know the title says otherwise, but have you tried the "Home Switcher for Froyo"? I've heard that it worked on some other devices.
Hey, that's a great idea. I used that app a long time ago when I first installed LauncherPro on my Epic. I think I'll try reinstalling LauncherPro, and then use Home Switcher if it still doesn't work. Thanks!
AbuNaeemah is offline  
Reply With Quote
Old November 29th, 2011, 11:11 AM   #6 (permalink)
New Member
 
themurph2000's Avatar
 
Join Date: Nov 2011
Posts: 2
 
Device(s): Samsung Epic 4G (Sprint)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AbuNaeemah View Post
I had the constant reboot problem this morning, too. Sprint technical support had me take my SD card out and do the factory reset/data wipe of the phone. It worked after that, but it's like starting brand new again. I still have access to my pictures, files etc. on my SD card, though.

I don't know what happened to all the apps I had previously moved to the SD card. I don't see them in my apps list...

I hope you get your issues resolved. Thanks!
I had the same problem. I just wish I had thought of removing the SD card first before doing the factory reset because that killed all of my applications. I've had to download everything again. But then, given the number of apps I had that I wasn't even using, maybe that wasn't such a bad thing.
themurph2000 is offline  
Reply With Quote
Reply
Tags
epic 4g, gingerbread, launcher


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.