Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Tips and Tricks

test: Reply
 
LinkBack Thread Tools
Old September 17th, 2010, 01:37 PM   #51 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

any early afternoon update
unplugged for 6 hrs 45 mins
18% remaining
voice calls 48% (41 minutes)
Display 39% (2 hr 14 minutes)
everything else is minimal
thoughts?

Advertisements
greyraven40 is offline  
Reply With Quote
sponsored links
Old September 18th, 2010, 06:30 PM   #52 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 10
 
Device(s): Sprint Epic 4g
Carrier: Not Provided

Thanks: 12
Thanked 1 Time in 1 Post
Default

Thank you!! "time without signal" was at 50% when I checked after reading your post. its already dropping, just moments later.



-----------
Next morning update -- charged on pc and did NOT charge overnight (wasn't quite fully charged when I went to bed). after power off so that it cleared the data -- have been at 0% 'time without signal' since! THANK YOU!!
shp13 is offline  
Last edited by shp13; September 19th, 2010 at 08:50 AM. Reason: UPDATE
Reply With Quote
Old September 18th, 2010, 09:15 PM   #53 (permalink)
Member
 
Join Date: Sep 2010
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 13 Times in 12 Posts
Default

do I need to do this each time I turn the phone off and back on??
nchargreed is online now  
Reply With Quote
Old September 19th, 2010, 12:44 AM   #54 (permalink)
New Member
 
Join Date: Sep 2010
Location: Knoxville, TN
Posts: 3
 
Device(s): Epic 4G
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Today, my battery died by lunchtime with almost no use.

I just checked my own TWOS- wow. 51%.

Edit- It's already dropped to 40% in the last 20 minutes.... I'm sure once I reset it, it will be close to zero.
knoxknight is offline  
Last edited by knoxknight; September 19th, 2010 at 01:12 AM.
Reply With Quote
Old September 25th, 2010, 07:43 AM   #55 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pflol View Post
Right on, I'm already down to 10% from 81% lol. Thanks
I don't get it...what planet do you live on? ? ?
Kralco626 is offline  
Reply With Quote
Old September 25th, 2010, 09:52 AM   #56 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: florida
Posts: 71
 
Device(s): epic 4G
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 4 Posts
Default

Quote:
Originally Posted by icemanjs4 View Post
I'd like to thank the people over at XDA. I think they may have found the culprit for the horrible battery performance some of us are seeing. There are two threads of interest over there:
[Q] Time without signal > 50% - xda-developers
Wow battery from 100 to 10 in 3 hours - xda-developers

The short of it is that the 3G signals don't stay locked and the phone keeps hunting. If you go under the battery life settings and click on "Cell Standby" there's a field for "Time Without Service". Mine and many others were hover around 50%. This is constantly draining battery even while you do nothing.

So the temporary quick fix is to turn on Airplane mode, then turn it right back off. This fixes some incorrect setting. On my phone, Time Without Service dropped from 52% last night to 0% today. And my battery only dropped about 9-10% idling over night. This is MUCH better than the 30% draining overnight I was seeing over the past few days.

So if your battery life is really bad, try this trick. This also explains why some people are getting better battery life using 4G than 3G.

Good luck everyone!
I was also having trouble. i loaded juicedefender and appkiller and now got 3 Days. I turn on wifi and bluetooth as needed. I am charging today but could have gone most of the morning to afternoon. You have tame this beast
saxologist is offline  
Reply With Quote
Old September 25th, 2010, 10:13 AM   #57 (permalink)
AF Contributor
 
Join Date: Apr 2010
Location: King of Prussia PA 19406
Posts: 651
 
Device(s): LG G2 (T-Mobile)
Carrier: Not Provided

Thanks: 90
Thanked 65 Times in 50 Posts
Default

Quote:
Originally Posted by saxologist View Post
I was also having trouble. i loaded juicedefender and appkiller and now got 3 Days. I turn on wifi and bluetooth as needed. I am charging today but could have gone most of the morning to afternoon. You have tame this beast
2 Questions:

1) Which appkiller?

2) How does it differ from "Task Manager"?

I have Switch Pro Widget - looks like there is the same functionality with free individual widgets. Buy hey, I'm still learning.

Thank you!
DILands is online now  
Reply With Quote
Old September 25th, 2010, 11:52 AM   #58 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Maybe its just me, but when i click on "cell standby" (which is at 20%), i dont see Time without signal. The only thing i see is Time On which is 19m 46s.
futureprospect is offline  
Reply With Quote
Old October 1st, 2010, 08:00 PM   #59 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

great info im a 2%
bryanberlin is offline  
Reply With Quote
Old October 7th, 2010, 03:25 PM   #60 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Please help. It says I'm at 82%, i tried the airplane mode trick and it didn't work. My battery life sucks. THANKS!
sandman512 is offline  
Reply With Quote
sponsored links
Old October 7th, 2010, 06:16 PM   #61 (permalink)
Member
 
pflol's Avatar
 
Join Date: Aug 2010
Location: Oahu / Hawaii
Posts: 347
 
Device(s): Epic 4G + Xoom Wifi
Carrier: Not Provided

Thanks: 27
Thanked 44 Times in 37 Posts
Default

Quote:
Originally Posted by sandman512 View Post
Please help. It says I'm at 82%, i tried the airplane mode trick and it didn't work. My battery life sucks. THANKS!
It takes a couple hours for the % to go down , it doesnt go down to 0% instantly. Mine will be at around 55% and 2 hours later it will be less than 10% TWS. After u do it, it should be fine it just wont show a lower % right away
pflol is offline  
Reply With Quote
Old October 7th, 2010, 06:55 PM   #62 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by pflol View Post
It takes a couple hours for the % to go down , it doesnt go down to 0% instantly. Mine will be at around 55% and 2 hours later it will be less than 10% TWS. After u do it, it should be fine it just wont show a lower % right away
Thanks. I also just downloaded Advanced App Killer. It showed a boat load of APPS running that I don't even use. So, I KILLED them so hopefully that will help the battery life. Next I am trying to DELETE some of the APP I will never use, ie: Nascar, Amazon Mp3. Any advice? THANKS!
sandman512 is offline  
Reply With Quote
Old October 7th, 2010, 06:59 PM   #63 (permalink)
Member
 
pflol's Avatar
 
Join Date: Aug 2010
Location: Oahu / Hawaii
Posts: 347
 
Device(s): Epic 4G + Xoom Wifi
Carrier: Not Provided

Thanks: 27
Thanked 44 Times in 37 Posts
Default

Quote:
Originally Posted by sandman512 View Post
Thanks. I also just downloaded Advanced App Killer. It showed a boat load of APPS running that I don't even use. So, I KILLED them so hopefully that will help the battery life. Next I am trying to DELETE some of the APP I will never use, ie: Nascar, Amazon Mp3. Any advice? THANKS!
If you want to remove those apps you need to be rooted, i would be careful on what you remove because you most likely won't be able to update without some of those. It's weird.
pflol is offline  
Reply With Quote
Old October 7th, 2010, 08:57 PM   #64 (permalink)
Premium Member
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 287
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 81
Thanked 34 Times in 23 Posts
Default

Quote:
Originally Posted by futureprospect View Post
Maybe its just me, but when i click on "cell standby" (which is at 20%), i dont see Time without signal. The only thing i see is Time On which is 19m 46s.
same here. why does idling take so much juice?

pcdebb is offline  
Reply With Quote
Old October 7th, 2010, 08:59 PM   #65 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by pflol View Post
If you want to remove those apps you need to be rooted, i would be careful on what you remove because you most likely won't be able to update without some of those. It's weird.
Thanks much for the reply. I'm not ready for the rooting thing, I'll leave well enough alone. I down loaded Advanced Task Killer app. I set it for every half hour and it seem to be making a difference killing the apps I don't need. Thanks!
sandman512 is offline  
Reply With Quote
Old October 7th, 2010, 10:23 PM   #66 (permalink)
Premium Member
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 287
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 81
Thanked 34 Times in 23 Posts
Default

something worked. cell standby went to 7% already. Display shot up tho (phone is asleep)
pcdebb is offline  
Reply With Quote
Old October 8th, 2010, 08:26 AM   #67 (permalink)
Member
 
Join Date: Aug 2010
Posts: 138
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

the problem I see is this fixes the obvious bug, but when I'm at work, still TWS goes to like 30-36% and kills my battery. I guess there is nothing that can be done about that?

is there any app that can intelligently monitor the connections? I can't have my wife turning on and off her connections, I'll get hit in the head with her phone.

I also need gps turned on for lattitude, but I assume that doesn't use that much usage as my battery will last quite a while when sitting at home connected to wifi.
robl45 is offline  
Reply With Quote
Old October 8th, 2010, 09:00 AM   #68 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 60
 
Device(s): Samsung Epic
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

This works well. TWS was 90% before. TWS is 0% after.

Now I'll see how if my phone make it through the day.
inoh is offline  
Reply With Quote
Old October 20th, 2010, 07:49 PM   #69 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Just want to make sure I'm doing this correctly, so all I do is turn on airplane mode for couple seconds and then turn it back off? That's it?
itsmeandroid is offline  
Reply With Quote
Old October 21st, 2010, 07:30 AM   #70 (permalink)
New Member
 
Join Date: Oct 2010
Location: Just west of Indy
Posts: 9
 
Device(s): HTC Thunderbolt
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by itsmeandroid View Post
Just want to make sure I'm doing this correctly, so all I do is turn on airplane mode for couple seconds and then turn it back off? That's it?
You got it!
Ham Solo is offline  
Reply With Quote
sponsored links
Old October 21st, 2010, 04:28 PM   #71 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

How often do we have to do this, i.e. how long before the phone reverts to its bad behavior?
stomicron is offline  
Reply With Quote
Old October 22nd, 2010, 07:51 PM   #72 (permalink)
Member
 
Join Date: Aug 2010
Posts: 260
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 40 Times in 31 Posts
Default

Quote:
Originally Posted by stomicron View Post
How often do we have to do this, i.e. how long before the phone reverts to its bad behavior?
Whenever you reboot the phone.
boomerbubba is offline  
Reply With Quote
Old January 10th, 2011, 09:20 PM   #73 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done this trick as my TWS was 50% an hour ago but its only dropped 1%....Why would this be?

Update: Overnight I charged the phone and when I woke up the TWS section was missing...Is that a good thing or a bad thing?
Also I have had my phone for just 7 days and when I first got the phone it was showning 100% battery for 2 days on the status bar up the top and in the battery status. I went to bed with it showing 100% and woke up and it was dead....... Then charged and it started working properly buut it does not seem to go down on the status bar untill battery reached 78%.Is that normal.. I am now at 9h3m since unplugged with 80% left and in the status bar picture up the top still shows full....Is this also normal.....
If someone could help me that would be great as Im a new user of samsung galaxy...
Thanks
ltc1211 is offline  
Last edited by ltc1211; January 12th, 2011 at 12:01 AM.
Reply With Quote
Old January 27th, 2011, 12:19 AM   #74 (permalink)
Member
 
outkast25's Avatar
 
Join Date: Jan 2011
Posts: 313
 
Device(s): Htc Evo 3D Iphone 4
Carrier: Not Provided

Thanks: 22
Thanked 15 Times in 11 Posts
Default



is this average drainage with moderate use?
outkast25 is offline  
Reply With Quote
Old September 28th, 2011, 12:56 PM   #75 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kelmar View Post
Menu > Settings > About Phone > Battery Use

CLICK on Cell Standby to see Time without signal

I see this is an old thread, but my epic does not have cell standby under battery use

any ideas?
4gtt is offline  
Reply With Quote
Old October 11th, 2011, 08:11 PM   #76 (permalink)
Junior Member
 
mooshell's Avatar
 
Join Date: Feb 2010
Location: Birdland, Iowa
Posts: 37
 
Device(s): Samsung Epic 4g
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Send a message via ICQ to mooshell Send a message via MSN to mooshell Send a message via Yahoo to mooshell
Default

Nice tip, thanks!

My cell standby is now at 1%
__________________
A backward poet writes inverse.
mooshell is offline  
Reply With Quote
Old October 19th, 2011, 10:57 PM   #77 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by 4gtt View Post
I see this is an old thread, but my epic does not have cell standby under battery use

any ideas?
Are u sure? I have an epic & just did it, i went from 48% to 6%
Twinynumber2 is offline  
Reply With Quote
Old October 26th, 2011, 01:46 PM   #78 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seem worked but ate up 2 bar of battery for like 2 hours later and i really have problem here because my display tab on battery use setting in phone and display still at 98% if I darken brightness tone down on my phone and still high at 98% of using battery on display tab? Cell stand by only 2% and time without signal 2% too and can someone please help me fix with display bright adjust in order to reduce precentage usage on display and fix this bleep* issue!!!
TouchyFace1 is offline  
Reply With Quote
Old October 26th, 2011, 01:53 PM   #79 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Display taking TOO much juice almost 99% and please help fix that
TouchyFace1 is offline  
Reply With Quote
Old October 26th, 2011, 06:34 PM   #80 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

HELP: Cell standby: 4% and Time without signal: 26%? is that good or bad?
TouchyFace1 is offline  
Reply With Quote
sponsored links
Old November 8th, 2011, 01:02 PM   #81 (permalink)
Member
 
Join Date: Sep 2010
Gender: Male
Posts: 207
 
Device(s): Galaxy S4 (previously the Epic 4G and the Evo before that)
Carrier: MetroPCS/T-Mobile

Thanks: 30
Thanked 24 Times in 19 Posts
Default

Quote:
Originally Posted by 4gtt View Post
I see this is an old thread, but my epic does not have cell standby under battery use any ideas?
Anyone should feel free to correct me if I'm wrong about this:

As I understand it, you're not going to see the indication of a source of battery drainage right away if time is necessary for it to become significantly measurable. Display takes up 99% of your battery drain if it and nothing else has been noted, which is what your phone will think when you first reboot it.

The percentage lessens as other sources of drainage emerge over time. It diminishes even more if you actually turn off the display when not using it.

Leave your phone on for a few hours, then check for the missing measurements again. Mine always reappear.
Flaspeneer is offline  
Last edited by Flaspeneer; November 8th, 2011 at 01:11 PM.
Reply With Quote
Old November 29th, 2011, 02:12 PM   #82 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: VA
Posts: 16
 
Device(s): Samsung Galaxy S2 Epic 4G Touch
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Thumbs up

I just got my Epic Sunday, but yesterday my phone went from full to 22% between 7am and noon -_-. wth?!?!

Here is what I've done today to try fixing my battery life:
- Set Power saving mode to start automatically when battery is low Settings > Power saving mode > check the first box -> I set mine to kick in at 50% battery, but your choices are 10%, 30%, 50%, or 70%)
[Additional power saving settings I used:
*Turn off Wi-Fi when not connected
*Turn off Bluetooth when not in use
*Turn off GPS when not in use
*Turn off Sync when phone is not syncing with server]

- I have turned off background data and downloaded Synker to force syncing of data so it isn't doing it continuously on it's own.

- Updated PRL and Profile (Settings > About Phone > System Updates > Update PRL/Update profile

- Switched to Airplane Mode and then back (I forgot to check what my TWS was BEFORE switching this but after it was at 1% - I will check later ans see how it does)

- Downloaded and installed Mobo Task Killer - this alone has kept my battery going all day today, and was done before I did all of the above steps and was really impressed.

I'm hoping that with all of the additional steps my phone will have NO trouble going a whole day with heavy usage without needing a mid-day charge. Today I went until lunch and still had more than half of my battery available - this was while I was downloading and installing all of my apps again since it was wiped yesterday at Sprint for a different issue I had; so needless to say the phone has been on most of the day without sitting untouched for long as I re-configure all of my settings and get my apps back on.

The Epic 4G may have hope yet!

Update 11/30/11 - I checked the TWS today and it's still low..2% so that's good. I haven't flipped between Airplane mode and back since I did this yesterday. My phone battery didn't get down to 50% and go to power Saver Mode until literally 5 minutes ago (so at about 1:06 pm) and I've been using it a lot today since 7 am..I'm a heavy user - I blame Facebook and texting! :-P I feel the majority of this is due to Mobo Task Killer, but have no doubt some of the other tweaks are helping. In all though, a HUGE improvement compared to how it was performing before changing anything!
AndroidGirl143 is offline  
Last edited by AndroidGirl143; November 30th, 2011 at 12:13 PM. Reason: Updated with battery usage for 11/30/11
Reply With Quote
Old December 11th, 2011, 03:11 PM   #83 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I use mobo as well and after gingerbread update my phone lasts all day

Quote:
Originally Posted by AndroidGirl143 View Post
I just got my Epic Sunday, but yesterday my phone went from full to 22% between 7am and noon -_-. wth?!?!

Here is what I've done today to try fixing my battery life:
- Set Power saving mode to start automatically when battery is low Settings > Power saving mode > check the first box -> I set mine to kick in at 50% battery, but your choices are 10%, 30%, 50%, or 70%)
[Additional power saving settings I used:
*Turn off Wi-Fi when not connected
*Turn off Bluetooth when not in use
*Turn off GPS when not in use
*Turn off Sync when phone is not syncing with server]

- I have turned off background data and downloaded Synker to force syncing of data so it isn't doing it continuously on it's own.

- Updated PRL and Profile (Settings > About Phone > System Updates > Update PRL/Update profile

- Switched to Airplane Mode and then back (I forgot to check what my TWS was BEFORE switching this but after it was at 1% - I will check later ans see how it does)

- Downloaded and installed Mobo Task Killer - this alone has kept my battery going all day today, and was done before I did all of the above steps and was really impressed.

I'm hoping that with all of the additional steps my phone will have NO trouble going a whole day with heavy usage without needing a mid-day charge. Today I went until lunch and still had more than half of my battery available - this was while I was downloading and installing all of my apps again since it was wiped yesterday at Sprint for a different issue I had; so needless to say the phone has been on most of the day without sitting untouched for long as I re-configure all of my settings and get my apps back on.

The Epic 4G may have hope yet!

Update 11/30/11 - I checked the TWS today and it's still low..2% so that's good. I haven't flipped between Airplane mode and back since I did this yesterday. My phone battery didn't get down to 50% and go to power Saver Mode until literally 5 minutes ago (so at about 1:06 pm) and I've been using it a lot today since 7 am..I'm a heavy user - I blame Facebook and texting! :-P I feel the majority of this is due to Mobo Task Killer, but have no doubt some of the other tweaks are helping. In all though, a HUGE improvement compared to how it was performing before changing anything!
saminbama is offline  
Reply With Quote
Old December 6th, 2012, 04:38 PM   #84 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the fix..however it only worked for about 4 hours for me. Any word on the patch that some people are talking about? I'm ready to go buy a new phone and bite the 7 months left on my current contract with Sprint.
PJBase is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Epic 4G > Epic 4G - Tips and Tricks
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.