Go Back   Android Forums > Android Phones > LG Esteem > Esteem - All Things Root

test: Reply
 
LinkBack Thread Tools
Old January 19th, 2012, 12:32 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry gingersteem bluetooth error

Hi im new to the post and to the gingersteem rom. Gingersteem is awesome and i will never go back to stock. There is a problem with my zvb model that prevents the bluetooth to pair with certain devices. An error/force close(process com.andriod.settings) comes up when i try to pair with a device that requires a passkey to pair. It will pair fine with devices that require NO passkey. I have done alot of googling and this is the only site that has any relevant info on the lg esteem.

I know im not the only one with this problem as i have seen other post about it. Just thought the subject deserved it own thread for a quicker fix. Thanks alot to all how spend time on development and troubleshooting of the lg esteem.

FIXED: i replaced my setting.apk file with this one:
http://db.tt/gwO5bJNh
i used a root browser to removed the setting.apk in system/app and copynpaste the downloaded file
m.

Advertisements
russiancommand is offline  
Last edited by russiancommand; January 26th, 2012 at 03:26 PM.
Reply With Quote
sponsored links
Old January 19th, 2012, 08:12 PM   #2 (permalink)
Disabled
 
Join Date: Jul 2011
Location: Palm Bay, Florida
Posts: 5,504
 
Device(s): Huawei Ascend-PlayfulGod's CM7.2 0912 @729 LG Esteem(stock) LG Esteem- running #2
Carrier: Metro

Thanks: 944
Thanked 2,683 Times in 1,460 Posts
Default

Quote:
Originally Posted by russiancommand View Post
Hi im new to the post and to the gingersteem rom. Gingersteem is awesome and i will never go back to stock. There is a problem with my zvb model that prevents the bluetooth to pair with certain devices. An error/force close(process com.andriod.settings) comes up when i try to pair with a device that requires a passkey to pair. It will pair fine with devices that require NO passkey. I have done alot of googling and this is the only site that has any relevant info on the lg esteem.

I know im not the only one with this problem as i have seen other post about it. Just thought the subject deserved it own thread for a quicker fix. Thanks alot to all how spend time on development and troubleshooting of the lg esteem.
Yes the devs are looking into the issue. Some times tho its hard to recreate a problem such as this to find the answer. So far PG hasn't been able to recreate the issue to find a possible fix for it. He, as far as I know has only his computer to pair too which hasn't caused him any problems. Maybe with the passkey causing the issue he will be able to recreate it by adding a pass key to his computer if he doesn't have one already.
ShinySide is offline  
Reply With Quote
Old January 19th, 2012, 09:39 PM   #3 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Ive had this problem since gingersteem extreme was first released but then i learned it has nothing to do with the rom but the problem is with the theme spc hicks uses. I say this because when i couldn't find any solution to the blue tooth problem i wiped everything and went back to stock zvb and tested out blue tooth with 5 different devices and it all worked but then i decided to flash gingerfusion on top of my stock rom and not to my surprise blue tooth was dead. Same as OP said the settings force close before you could pair. I told spc hicks about it and he said this is a theme and images cant break bluetooth. Well guess what one the of images is force closing process com.android.settings and thats why blue tooth isn't working.
KlexKavark is offline  
Reply With Quote
Old January 19th, 2012, 10:02 PM   #4 (permalink)
Senior Member
 
Jeyd02's Avatar
 
Join Date: Nov 2011
Location: US
Posts: 1,977
 
Device(s): LG G2
Carrier: Not Provided

Thanks: 155
Thanked 330 Times in 251 Posts
Default

Quote:
Originally Posted by KlexKavark View Post
Ive had this problem since gingersteem extreme was first released but then i learned it has nothing to do with the rom but the problem is with the theme spc hicks uses. I say this because when i couldn't find any solution to the blue tooth problem i wiped everything and went back to stock zvb and tested out blue tooth with 5 different devices and it all worked but then i decided to flash gingerfusion on top of my stock rom and not to my surprise blue tooth was dead. Same as OP said the settings force close before you could pair. I told spc hicks about it and he said this is a theme and images cant break bluetooth. Well guess what one the of images is force closing process com.android.settings and thats why blue tooth isn't working.
Are you sure about this? That's sounds quite interesting.
Jeyd02 is offline  
Reply With Quote
Old January 20th, 2012, 03:27 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

K that's cool ive read someones post and he got a quick fix by installing a new theme but like i said it was a quick fix lasting a couple of days. I found out another problem with the gingersteem it resets to gingerfusion every reboot. Just wondering if there is another way to install gingersteem with a different theme, might fix allot of issues.

Can the images causing the problem be replaced or removed to fix the problem. Could you post the location and filenames of the images please?
russiancommand is offline  
Reply With Quote
Old January 20th, 2012, 05:26 PM   #6 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by Jeyd02 View Post
Are you sure about this? That's sounds quite interesting.
Well ive tested it 5 times to be sure i keep going to stock rom and bluetooth works but as soon as i flash gingerfusion (and yes i do wipe cache and dalvik)
bluetooth stops working giving some force close errors with process com.android.settings but none of the devs want to believe its the theme so i guess it will never get fixed.
KlexKavark is offline  
Reply With Quote
Old January 20th, 2012, 05:53 PM   #7 (permalink)
Senior Member
 
Jeyd02's Avatar
 
Join Date: Nov 2011
Location: US
Posts: 1,977
 
Device(s): LG G2
Carrier: Not Provided

Thanks: 155
Thanked 330 Times in 251 Posts
Default

Quote:
Originally Posted by KlexKavark View Post
Well ive tested it 5 times to be sure i keep going to stock rom and bluetooth works but as soon as i flash gingerfusion (and yes i do wipe cache and dalvik)
bluetooth stops working giving some force close errors with process com.android.settings but none of the devs want to believe its the theme so i guess it will never get fixed.
Well. I had the same problem but "Bluetooth fix" from market did the fix.
Jeyd02 is offline  
Reply With Quote
Old January 20th, 2012, 07:53 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried the Bluetooth fix.doesn't fix anything just resets Bluetooth. Clears the cache of the Bluetooth.
russiancommand is offline  
Reply With Quote
Old January 21st, 2012, 01:47 PM   #9 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

I just tried it too and it didn't fix it.
KlexKavark is offline  
Reply With Quote
Old January 21st, 2012, 02:47 PM   #10 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

which version did you flash, you shouldn't have to wipe anything when flashing a theme.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Join our Android Facebook Page Droidz DNA
Sign up for @copyapp with this link, and we'll both get 5 GB of free cloud storage in addition to the usual 15 GB: https://copy.com?r=bMXFAm
nuttmeg is offline  
Reply With Quote
sponsored links
Old January 21st, 2012, 03:10 PM   #11 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
which version did you flash, you shouldn't have to wipe anything when flashing a theme.
Gingerfusion 3.9 and here let me quote the instructions for you directly from spc hicks thread.

"Install Instructions:
Download GingerFusion3.9
Place on sdcard.
Reboot into Recovery.
Wipe Cache and Dalvik
Flash
Reboot"

Clearly he states to wipe cache and dalvik.
KlexKavark is offline  
Reply With Quote
Old January 21st, 2012, 04:54 PM   #12 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 788
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 336 Times in 150 Posts
Default

I've only got one workaround and it's really Crappy. Go back to stock ROM, pair with *all* your stuff. Back up your pairings with titanium backup, flash again, restore pairings with titanium. Now you can still connect to those devices, but no new ones can be paired. This can probably happen because of a themed Music.apk I think
kanaida is offline  
Reply With Quote
The Following 2 Users Say Thank You to kanaida For This Useful Post:
blitz468 (January 22nd, 2012), KlexKavark (January 21st, 2012)
Old January 21st, 2012, 06:31 PM   #13 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by KlexKavark View Post
Gingerfusion 3.9 and here let me quote the instructions for you directly from spc hicks thread.

"Install Instructions:
Download GingerFusion3.9
Place on sdcard.
Reboot into Recovery.
Wipe Cache and Dalvik
Flash
Reboot"

Clearly he states to wipe cache and dalvik.

Seems like you trying to be a smarty pantsand i was trying to help you, anyway i never did wipe nothing and the theme still install,maybe your phone is a lazy one.
nuttmeg is offline  
Reply With Quote
The Following 2 Users Say Thank You to nuttmeg For This Useful Post:
gbiggie (January 25th, 2012), intrdrgn (January 21st, 2012)
Old January 21st, 2012, 06:38 PM   #14 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
Seems like you trying to be a smarty pantsand i was trying to help you, anyway i never did wipe nothing and the theme still install,maybe your phone is a lazy one.
Actually im not trying to be a smartypants and im sorry if i offended you in any way. I was just trying to answer your question because you told me it isnt necessary to wipe anything so i just wanted to quote the dev of the theme where he tells me to wipe cache and dalvik. I wasn't trying to be sarcastic or trying to insult you in anyway. Again I am sorry. And thanks for your help.
KlexKavark is offline  
Reply With Quote
Old January 22nd, 2012, 04:52 AM   #15 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by KlexKavark View Post
Actually im not trying to be a smartypants and im sorry if i offended you in any way. I was just trying to answer your question because you told me it isnt necessary to wipe anything so i just wanted to quote the dev of the theme where he tells me to wipe cache and dalvik. I wasn't trying to be sarcastic or trying to insult you in anyway. Again I am sorry. And thanks for your help.

no problem, lolimnot the type who would normally take things the wrong way, But also remember every esteem isthesame, but different at the same time, some esteem can clock to2 ghz with no problems and some can only clock at 1.8, 1,7, 1.5, i had a few lazy ascends that i had flash for peoples.
nuttmeg is offline  
Last edited by nuttmeg; January 22nd, 2012 at 04:54 AM.
Reply With Quote
Old January 22nd, 2012, 09:46 AM   #16 (permalink)
Senior Member
 
starstress's Avatar
 
Join Date: Feb 2011
Location: Southside ATL, from New York
Posts: 614
 
Device(s): Samsung galaxy S3 -Rooted- No rom yet
Carrier: Not Provided

Thanks: 155
Thanked 81 Times in 57 Posts
Default

I used to have this problem on my om with certain roms. And really one day it just started working. I feel your pain cause I cant live without my bluetooth. But try leaving everything in pairing mode, turn ya phone off and then turn it back on. Sounds weird but worked for me 1 time
__________________
*********************************************
HALA REAL MADRID!!!!

follow me on twitter @starstress
starstress is offline  
Reply With Quote
Old January 22nd, 2012, 04:38 PM   #17 (permalink)
Member
 
Join Date: Jan 2012
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 33 Times in 22 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
no problem, lolimnot the type who would normally take things the wrong way, But also remember every esteem isthesame, but different at the same time, some esteem can clock to2 ghz with no problems and some can only clock at 1.8, 1,7, 1.5, i had a few lazy ascends that i had flash for peoples.
I want to make sure I understand. You are able to pair your phone via bluetooth when it asks for a code when you are using this theme? Because I have the exact same problem. I read that it has to do with the music.apk app included in the theme.


Thanks to Kanaida for the tip. It worked well enough. At least I can pair to my car and tablet. This forum is great, and everyone seems to genuinely want to help people.
blitz468 is offline  
Last edited by blitz468; January 22nd, 2012 at 08:42 PM.
Reply With Quote
Old January 22nd, 2012, 06:56 PM   #18 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Here's the proof for all thats having problems with bluetooth pairing using this theme...



nuttmeg is offline  
Reply With Quote
Old January 22nd, 2012, 08:34 PM   #19 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
Here's the proof for all thats having problems with bluetooth pairing using this theme...



You seem to have diffrent icons than the original ones on gingerfusion which means you altered the theme somehow and thats why its working for you. Did you cook something with UOT Kitchen? And if so could i get a copy of that please?
KlexKavark is offline  
Reply With Quote
Old January 22nd, 2012, 09:05 PM   #20 (permalink)
Disabled
 
Join Date: Jul 2011
Location: Palm Bay, Florida
Posts: 5,504
 
Device(s): Huawei Ascend-PlayfulGod's CM7.2 0912 @729 LG Esteem(stock) LG Esteem- running #2
Carrier: Metro

Thanks: 944
Thanked 2,683 Times in 1,460 Posts
Default

Quote:
Originally Posted by KlexKavark View Post
You seem to have diffrent icons than the original ones on gingerfusion which means you altered the theme somehow and thats why its working for you. Did you cook something with UOT Kitchen? And if so could i get a copy of that please?
Only thing I see different is the battery icon.... he probably changed it with ROM toolbox.
ShinySide is offline  
Reply With Quote
The Following User Says Thank You to ShinySide For This Useful Post:
nuttmeg (January 22nd, 2012)
sponsored links
Old January 22nd, 2012, 10:19 PM   #21 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by ShinySide View Post
Only thing I see different is the battery icon.... he probably changed it with ROM toolbox.
+1
Quote:

You seem to have diffrent icons than the original ones on gingerfusion which means you altered the theme somehow and thats why its working for you. Did you cook something with UOT Kitchen? And if so could i get a copy of that please?
its the same theme, but i just change the battery icon. but i can upload it for you, nut it doenst change anything else, also im using Ginger Steem Extreme rom.

Also some phone had problems loading cwm on to it, and than some peoples had to change out there phone at metro causeit was semi bricked im guessing, but backup your rom and flash gingersteem extreme again, makre sure you wipe everything, than aftder it install, go ahead and install ginger fushion also, than reboot the phone.
nuttmeg is offline  
Last edited by nuttmeg; January 22nd, 2012 at 10:35 PM.
Reply With Quote
Old January 23rd, 2012, 03:39 AM   #22 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 788
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 336 Times in 150 Posts
Default

I have only one other theory, it's the gingersteam extreme rom maybe, as opposed to the non-extreme one. I installed the extreme.

The theme may not be the problem itself, just a theory.
kanaida is offline  
Reply With Quote
Old January 23rd, 2012, 09:10 AM   #23 (permalink)
Senior Member
 
Prime85's Avatar
 
Join Date: Feb 2011
Posts: 800
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 49
Thanked 198 Times in 137 Posts
Default

I am using the regular gingersteem 1.0 rom with no problems. I use Bluetooth daily. it is most likely due to the altering of the stock music app which has something to do with Bluetooth.
Prime85 is offline  
Reply With Quote
Old January 23rd, 2012, 01:26 PM   #24 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by Prime85 View Post
I am using the regular gingersteem 1.0 rom with no problems. I use Bluetooth daily. it is most likely due to the altering of the stock music app which has something to do with Bluetooth.
So how can i get the original music apk?
KlexKavark is offline  
Reply With Quote
Old January 23rd, 2012, 06:34 PM   #25 (permalink)
Member
 
Join Date: Jan 2012
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 33 Times in 22 Posts
Default

I can tell you that I flashed Gingersteem 1.0 w/ Blitzkrieg Kernel from mtmichaelson and my bluetooth worked fine. I then installed Gingerfusion 3.9 on top of it and it gave me the error, so I completely bipassed PlayfulGod's Rom and it still gave the same error.
blitz468 is offline  
Reply With Quote
Old January 24th, 2012, 12:12 AM   #26 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by blitz468 View Post
I can tell you that I flashed Gingersteem 1.0 w/ Blitzkrieg Kernel from mtmichaelson and my bluetooth worked fine. I then installed Gingerfusion 3.9 on top of it and it gave me the error, so I completely bipassed PlayfulGod's Rom and it still gave the same error.
Which means its not playfulgods rom that has issues its the gingerfusion theme. I know because i installed it over stock rom and as soon as i did bluetooth stopped working. By the way nuttmeg it seems its not just your battery icon thats diffrent but your bluetooth icon looks diffrent too. If you can show me how to upload pictures ill show you what my home screen looks like with gingerfusion over stock rom.
KlexKavark is offline  
Last edited by KlexKavark; January 24th, 2012 at 12:15 AM.
Reply With Quote
Old January 24th, 2012, 04:22 AM   #27 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by KlexKavark View Post
Which means its not playfulgods rom that has issues its the gingerfusion theme. I know because i installed it over stock rom and as soon as i did bluetooth stopped working. By the way nuttmeg it seems its not just your battery icon thats diffrent but your bluetooth icon looks diffrent too. If you can show me how to upload pictures ill show you what my home screen looks like with gingerfusion over stock rom.
grab screenshot from market. I'm running GingerSteem Extreme but i did flash ginger fushion 3.9 right after flashing the rom and rebooted, but i wipe everything and even format system prior to installing the rom.
nuttmeg is offline  
Reply With Quote
Old January 24th, 2012, 11:30 AM   #28 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
grab screenshot from market. I'm running GingerSteem Extreme but i did flash ginger fushion 3.9 right after flashing the rom and rebooted, but i wipe everything and even format system prior to installing the rom.
I had switched to gingersteem1.0 by MT to get my bluetooth back but now im going to switch back to 1.1 by PG after hearing you formatted system. How do i format system and what does that do exactly? And do i do it before i install the rom or after?
KlexKavark is offline  
Reply With Quote
Old January 24th, 2012, 01:02 PM   #29 (permalink)
Disabled
 
Join Date: Jul 2011
Location: Palm Bay, Florida
Posts: 5,504
 
Device(s): Huawei Ascend-PlayfulGod's CM7.2 0912 @729 LG Esteem(stock) LG Esteem- running #2
Carrier: Metro

Thanks: 944
Thanked 2,683 Times in 1,460 Posts
Default

Quote:
Originally Posted by KlexKavark View Post
I had switched to gingersteem1.0 by MT to get my bluetooth back but now im going to switch back to 1.1 by PG after hearing you formatted system. How do i format system and what does that do exactly? And do i do it before i install the rom or after?
Mounts and storage in clockwork. Do it before flashing.

Here do this After you have GSE on your as card reboot into recovery and do these steps:

Wipe data factory reset.and confirm
Wipe cache partition and confirm
Go to advance and wipe dalvik cache
Then go to mounts and storage and format ONLY cache,data,and system.

Then flash GSE. And see how it works out then.
ShinySide is offline  
Reply With Quote
The Following User Says Thank You to ShinySide For This Useful Post:
nuttmeg (January 25th, 2012)
Old January 24th, 2012, 06:12 PM   #30 (permalink)
Member
 
Join Date: Jan 2012
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 33 Times in 22 Posts
Default

Quote:
Originally Posted by ShinySide View Post
Mounts and storage in clockwork. Do it before flashing.

Here do this After you have GSE on your as card reboot into recovery and do these steps:

Wipe data factory reset.and confirm
Wipe cache partition and confirm
Go to advance and wipe dalvik cache
Then go to mounts and storage and format ONLY cache,data,and system.

Then flash GSE. And see how it works out then.
Maybe someone else will have better luck with this, but I followed this exactly and installed GSE and it still gives the (process.com.android.settings) has stopped unexpectedly. please try again.
blitz468 is offline  
Reply With Quote
sponsored links
Old January 24th, 2012, 08:22 PM   #31 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by ShinySide View Post
Mounts and storage in clockwork. Do it before flashing.

Here do this After you have GSE on your as card reboot into recovery and do these steps:

Wipe data factory reset.and confirm
Wipe cache partition and confirm
Go to advance and wipe dalvik cache
Then go to mounts and storage and format ONLY cache,data,and system.

Then flash GSE. And see how it works out then.
Yep me too. i followed your exact steps and no luck Same thing force close when trying to pair.
russiancommand is offline  
Reply With Quote
Old January 24th, 2012, 09:03 PM   #32 (permalink)
Member
 
Join Date: Jan 2012
Location: NYC, New York
Posts: 112
 
Device(s): Samsung Galaxy S III, Samsung Admire, Samsung Indulge, LG Esteem, Nexus 7, Nexus 10
Carrier: Not Provided

Thanks: 41
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by blitz468 View Post
Maybe someone else will have better luck with this, but I followed this exactly and installed GSE and it still gives the (process.com.android.settings) has stopped unexpectedly. please try again.
Quote:
Originally Posted by russiancommand View Post
Yep me too. i followed your exact steps and no luck Same thing force close when trying to pair.
Same goes for me. Did every step shinyside said and it still force closes.
KlexKavark is offline  
Reply With Quote
The Following User Says Thank You to KlexKavark For This Useful Post:
Strider0007 (January 25th, 2012)
Old January 25th, 2012, 05:19 AM   #33 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

ok after flashing everything, do a factory format/rest than boot the phone. I also had flash spc_hicks theme 3.9
nuttmeg is offline  
Reply With Quote
Old January 25th, 2012, 12:04 PM   #34 (permalink)
Member
 
jzebrahockey's Avatar
 
Join Date: Jun 2011
Location: La Habra, CA
Gender: Male
Posts: 337
 
Device(s): Samsung Galaxy S4 Samsung Galaxy Note 10.1
Carrier: Sprint

Thanks: 173
Thanked 109 Times in 70 Posts
Default

My Bluetooth works fine. I have ginersteem extreme and the updated GingerFusion3.9 on my phone. I just tested by connecting to my laptops bluetooth and had no problems.
jzebrahockey is offline  
Reply With Quote
Old January 25th, 2012, 12:19 PM   #35 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by jzebrahockey View Post
My Bluetooth works fine. I have ginersteem extreme and the updated GingerFusion3.9 on my phone. I just tested by connecting to my laptops bluetooth and had no problems.
yep, they might have got a bad phone from a bad batch, no problems here also.
nuttmeg is offline  
Reply With Quote
Old January 25th, 2012, 02:04 PM   #36 (permalink)
Disabled
 
Join Date: Jul 2011
Location: Palm Bay, Florida
Posts: 5,504
 
Device(s): Huawei Ascend-PlayfulGod's CM7.2 0912 @729 LG Esteem(stock) LG Esteem- running #2
Carrier: Metro

Thanks: 944
Thanked 2,683 Times in 1,460 Posts
Default

Bluetooth fixed. Follow from This post down
ShinySide is offline  
Reply With Quote
Reply
Tags
bluetooth, error, force close, gingersteem, lg esteem


Go Back   Android Forums > Android Phones > LG Esteem > Esteem - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.