Go Back   Android Forums > Android Phones > LG Esteem > Esteem - All Things Root

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

Like Tree43Likes

test: Reply
 
LinkBack Thread Tools
Old May 23rd, 2012, 09:30 PM   #51 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Also did you try the same PRL over and over? Maybe try another one if all else fails.

__________________
Suckaface
Fuzzy13 is offline  
Reply With Quote
sponsored links
Old May 23rd, 2012, 09:43 PM   #52 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

How would I check that? Sorry lol, don't know a whole lot about any of this. The Metro support number listed on their website isn't working either, bit weird.
Shiftsj is offline  
Reply With Quote
Old May 23rd, 2012, 09:48 PM   #53 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

I did try the same prl again, would using one of the older ones be ok? I'll give it a shot
Shiftsj is offline  
Reply With Quote
Old May 23rd, 2012, 10:27 PM   #54 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Try 611 and see if you can get a rep through there.

And trying a different prl wouldn't hurt. For whatever reason your phone is connecting with wherever it needs to connect to. Everything is in order on your phone but theres no signal or service. Im really thinking Metro can fix it.

Tell them you need your MIN. Once you get that from them THEN tell them what it says when you try and make a call. That way you have what you want and if they cant fix it it wont be any trouble getting the MIN from them.

Im heading to bed Ill check back in the morning to see if theres any updates. Good luck
Fuzzy13 is offline  
Reply With Quote
The Following User Says Thank You to Fuzzy13 For This Useful Post:
Shiftsj (May 24th, 2012)
Old May 23rd, 2012, 10:36 PM   #55 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Will do, and thanks a lot for your help throughout the day
Shiftsj is offline  
Reply With Quote
Old May 24th, 2012, 03:02 AM   #56 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Called customer support and had it fixed . Had me dial the ##626* and you were right, my MIN wasn't identical to my phone number. The SID (I think) was also incorrect, not sure how I messed that one up lol.

Still very thankful and appreciative of your help here Fuzzy, got me out of the test mode with the guide . Much thanks for the super quick replies and assistance .
Shiftsj is offline  
Reply With Quote
The Following User Says Thank You to Shiftsj For This Useful Post:
Fuzzy13 (May 30th, 2012)
Old May 24th, 2012, 03:21 AM   #57 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by Shiftsj
Called customer support and had it fixed . Had me dial the ##626* and you were right, my MIN wasn't identical to my phone number. The SID (I think) was also incorrect, not sure how I messed that one up lol.

Still very thankful and appreciative of your help here Fuzzy, got me out of the test mode with the guide . Much thanks for the super quick replies and assistance .
awesome dude. Glad to hear. I can rest easy now cause that was really bothering me. Haha
Fuzzy13 is offline  
Reply With Quote
Old May 24th, 2012, 05:21 AM   #58 (permalink)
New Member
 
Join Date: Apr 2012
Location: NJ, USA
Posts: 8
 
Device(s): LG Esteem (MS910)
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Smile

Hey Fuzzy, just want to throw my gratitude out there for ya. I got hit with the same issue; Running custom kernel on stock rom updated to zvd & rooted... Issue arose exactly as described -
Quote:
Most of the ones I'm seeing lately are happening for no reason. Phone will freeze and after you pull the battery and boot back up, its in test mode.
Followed your steps and eventually got my baby back up and running even better than before.
Only inputs I would say to add/edit to your OP is the *MDN NAME* confuses us with the NAM NAME since the title is just MDN.. I am aware you changed it from a previous error of NAM NAME also.. but just remove the "NAME" this time lol.
Also would be to input that if the steps do not work correctly.. they may have a different MIN value such as the issue with "Shiftsj" I also had the same issue, and easily called up Metro Customer Support to receive the correct MIN number. Re-did the steps with said MIN and -

Alls well.. Thanks again.
ceesol is offline  
Reply With Quote
The Following User Says Thank You to ceesol For This Useful Post:
Fuzzy13 (May 30th, 2012)
Old May 24th, 2012, 05:52 AM   #59 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by ceesol View Post
Hey Fuzzy, just want to throw my gratitude out there for ya. I got hit with the same issue; Running custom kernel on stock rom updated to zvd & rooted... Issue arose exactly as described -


Followed your steps and eventually got my baby back up and running even better than before.
Only inputs I would say to add/edit to your OP is the *MDN NAME* confuses us with the NAM NAME since the title is just MDN.. I am aware you changed it from a previous error of NAM NAME also.. but just remove the "NAME" this time lol.
Also would be to input that if the steps do not work correctly.. they may have a different MIN value such as the issue with "Shiftsj" I also had the same issue, and easily called up Metro Customer Support to receive the correct MIN number. Re-did the steps with said MIN and -

Alls well.. Thanks again.

Glad to hear it worked for you.

Thank you for the input. I don't know this stuff unless someone tells me. making the changes right now. Thanks again
Fuzzy13 is offline  
Reply With Quote
Old May 28th, 2012, 01:51 AM   #60 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Fuzzy, I have to express my gratitude for this thread. My fiancees phone had gone into test mode, and I found your thread, followed the instructions, and it worked like a charm! You saved me from having to probably replace her phone. Your help and expertise was much appreciated!
Krupt1 is offline  
Reply With Quote
The Following User Says Thank You to Krupt1 For This Useful Post:
Fuzzy13 (May 30th, 2012)
sponsored links
Old May 28th, 2012, 02:57 AM   #61 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by Krupt1 View Post
Fuzzy, I have to express my gratitude for this thread. My fiancees phone had gone into test mode, and I found your thread, followed the instructions, and it worked like a charm! You saved me from having to probably replace her phone. Your help and expertise was much appreciated!

You are welcome. Glad to hear that my tut was easy to follow and that it helped you get your phone back to normal.
Fuzzy13 is offline  
Reply With Quote
Old May 30th, 2012, 08:28 PM   #62 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Sacramento California.
Gender: Male
Posts: 55
 
Device(s): Galaxy s3 (CM10)LG Esteem rooted (rom #2), and Nexus 7 Tablet rooted (CM10)lg motion(drink coaster)l
Carrier: metro pcs

Thanks: 21
Thanked 2 Times in 2 Posts
Default hmmmmm?

mied# isnt under my battery or on the original packaging....... any suggestions????
gra2316 is offline  
Reply With Quote
Old May 30th, 2012, 08:30 PM   #63 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,883
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,615
Thanked 2,674 Times in 1,849 Posts
Default

Quote:
Originally Posted by gra2316 View Post
mied# isnt under my battery or on the original packaging....... any suggestions????
Should be a sticker with all the info on it-s/n..meid..ect. That sticker has been removed
gbiggie is offline  
Reply With Quote
Old May 30th, 2012, 08:37 PM   #64 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Sacramento California.
Gender: Male
Posts: 55
 
Device(s): Galaxy s3 (CM10)LG Esteem rooted (rom #2), and Nexus 7 Tablet rooted (CM10)lg motion(drink coaster)l
Carrier: metro pcs

Thanks: 21
Thanked 2 Times in 2 Posts
Default maybe

could it be the imei#? i read this on another forum. here goes nothin!!
gra2316 is offline  
Reply With Quote
Old May 30th, 2012, 08:48 PM   #65 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Sacramento California.
Gender: Male
Posts: 55
 
Device(s): Galaxy s3 (CM10)LG Esteem rooted (rom #2), and Nexus 7 Tablet rooted (CM10)lg motion(drink coaster)l
Carrier: metro pcs

Thanks: 21
Thanked 2 Times in 2 Posts
Default

and with that do i need to convert it with an meid converter or an imei converter?
gra2316 is offline  
Reply With Quote
Old May 30th, 2012, 08:52 PM   #66 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,883
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,615
Thanked 2,674 Times in 1,849 Posts
Default

Quote:
Originally Posted by gra2316 View Post
and with that do i need to convert it with an meid converter or an imei converter?
This one from the OPhttp://www.meidconverter.com/
gbiggie is offline  
Reply With Quote
Old May 30th, 2012, 08:54 PM   #67 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Yes its the IMEI #
Fuzzy13 is offline  
Reply With Quote
Old May 30th, 2012, 09:22 PM   #68 (permalink)
George Carlin FTW!
 
Transfusiionz's Avatar
 
Join Date: May 2012
Location: Michigan
Posts: 561
 
Device(s): Droid DNA Stock CM10.1
Carrier: Verizon

Thanks: 174
Thanked 180 Times in 94 Posts
Send a message via Skype™ to Transfusiionz
Default

Quote:
Originally Posted by Shiftsj View Post
Sorry about that, had a few finals today ><. So I should hit up Metro PCS and just ask for my MIN? I'll give it a shot and get back to ya on here soon.

Truly appreciate all the help
That's what we're all here for.
And welcome to AndroidForums bro!
__________________
Devices: iPod 2nd gen (Broke and sold)LG Esteem (Sold), iPad 2 (Traded in), tf700t (Refunded... Poor QC), Galaxy S3 (Just sold), Nexus 7 (Just sold), Droid DNA (Daily... Love it.)
Transfusiionz is offline  
Reply With Quote
Old May 30th, 2012, 10:52 PM   #69 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: Sacramento California.
Gender: Male
Posts: 55
 
Device(s): Galaxy s3 (CM10)LG Esteem rooted (rom #2), and Nexus 7 Tablet rooted (CM10)lg motion(drink coaster)l
Carrier: metro pcs

Thanks: 21
Thanked 2 Times in 2 Posts
Default almost there

ive got bars and 4g but when i try to make a call it dose the whole " if you would like to make a collect call......" speal, and i cant get out with *611. any further advice?
gra2316 is offline  
Reply With Quote
Old May 30th, 2012, 10:55 PM   #70 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by gra2316 View Post
ive got bars and 4g but when i try to make a call it dose the whole " if you would like to make a collect call......" speal, and i cant get out with *611. any further advice?

Sounds like you are stuck in Roaming.

Call Metro PCS and tell them whats going on. They SHOULD be able to hand that on their end.
Fuzzy13 is offline  
Reply With Quote
sponsored links
Old June 7th, 2012, 10:39 PM   #71 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default VS910.dll

I get an error code every time i try to right click and register this VS910.dll file. please help.
mrjimenez2u is offline  
Reply With Quote
Old June 7th, 2012, 11:02 PM   #72 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mrjimenez2u View Post
I get an error code every time i try to right click and register this VS910.dll file. please help.

never mind. fixed it. you guys are awsome man.
mrjimenez2u is offline  
Reply With Quote
Old June 8th, 2012, 12:04 AM   #73 (permalink)
Junior Member
 
howeejr's Avatar
 
Join Date: May 2012
Posts: 51
 
Device(s): LG Esteem Number Two (#2) LG Spirit
Carrier: Not Provided

Thanks: 33
Thanked 3 Times in 3 Posts
Default

i got an error every time i registered for the VS910.dll someone please help i need my phone for prom tomorrow
howeejr is offline  
Reply With Quote
Old June 8th, 2012, 05:12 AM   #74 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,883
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,615
Thanked 2,674 Times in 1,849 Posts
Default

Quote:
Originally Posted by howeejr View Post
i got an error every time i registered for the VS910.dll someone please help i need my phone for prom tomorrow
Did you reboot your computer after installing everything?
As well as running the "right click register"?
gbiggie is offline  
Reply With Quote
The Following User Says Thank You to gbiggie For This Useful Post:
howeejr (June 9th, 2012)
Old June 8th, 2012, 06:11 AM   #75 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Either you didnt reboot or you didnt turn off the UAC on your computer.
Fuzzy13 is offline  
Reply With Quote
The Following User Says Thank You to Fuzzy13 For This Useful Post:
howeejr (June 9th, 2012)
Old June 9th, 2012, 12:00 PM   #76 (permalink)
Junior Member
 
howeejr's Avatar
 
Join Date: May 2012
Posts: 51
 
Device(s): LG Esteem Number Two (#2) LG Spirit
Carrier: Not Provided

Thanks: 33
Thanked 3 Times in 3 Posts
Default

yea thanks i fixed it, but the next day i froze on instagram and got right back into test mode while, why is this happening? is it because im on using a rom?
howeejr is offline  
Reply With Quote
Old June 9th, 2012, 12:47 PM   #77 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by howeejr View Post
yea thanks i fixed it, but the next day i froze on instagram and got right back into test mode while, why is this happening? is it because im on using a rom?

We dont know why its happening honestly. No its not because of a ROM because its happening on bone STOCK phones. It started happening more frequently here in the past 2 months. I really dont know what to do to prevent it, I wish I did.

Glad you got it working though. Just show some love on the OP with that thanks button.
Fuzzy13 is offline  
Reply With Quote
Old June 12th, 2012, 11:52 PM   #78 (permalink)
New Member
 
siccsudo's Avatar
 
Join Date: Sep 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Man I tried step by step over and over and still get no service!! Called customer support did the whole ##662* thing over and over nothing....everything seems to work good but after everything I still get unknown in all three fields under settings and about phone no phone number no prl no nothing!! Is there a more in depth setting I need to reprogram here? Any input would be helpful...
siccsudo is offline  
Reply With Quote
Old June 13th, 2012, 05:53 AM   #79 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by siccsudo View Post
Man I tried step by step over and over and still get no service!! Called customer support did the whole ##662* thing over and over nothing....everything seems to work good but after everything I still get unknown in all three fields under settings and about phone no phone number no prl no nothing!! Is there a more in depth setting I need to reprogram here? Any input would be helpful...

If you went in and manually changed the info with LGPNST then there is no reason for it to still be blank.

Also when doing the ##626* method and entering 578846 and then "edit" I think, you can enter the info that way. But I use LGPNST, which is why it's in the guide, because you are pushing the info to the phone.

All I can say is try LGPNST again because there is no reason for it not to take the info.
Fuzzy13 is offline  
Reply With Quote
Old June 13th, 2012, 11:21 PM   #80 (permalink)
New Member
 
siccsudo's Avatar
 
Join Date: Sep 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Fuzzy13 View Post
If you went in and manually changed the info with LGPNST then there is no reason for it to still be blank.

Also when doing the ##626* method and entering 578846 and then "edit" I think, you can enter the info that way. But I use LGPNST, which is why it's in the guide, because you are pushing the info to the phone.

All I can say is try LGPNST again because there is no reason for it not to take the info.
I been trying both methods ALL day long and still nothing...even tried with QPST and still nothing I dont know what to do...
siccsudo is offline  
Reply With Quote
sponsored links
Old June 13th, 2012, 11:25 PM   #81 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,007 Times in 681 Posts
Default

Wait when you try qpst do you see your spc or is it all 0000?
Mexjoker is offline  
Reply With Quote
Old June 13th, 2012, 11:45 PM   #82 (permalink)
New Member
 
siccsudo's Avatar
 
Join Date: Sep 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

its all 000s then I type it in and it reads the phone but i get a directory # error when trying to write.
siccsudo is offline  
Reply With Quote
Old June 13th, 2012, 11:49 PM   #83 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,007 Times in 681 Posts
Default

Quote:
Originally Posted by siccsudo View Post
its all 000s then I type it in and it reads the phone but i get a directory # error when trying to write.
Yeah I had the same exact problem on my phone. I could not write my spc in and gave me an error. I went to metro and they told me that the phones info had been wiped clean. So I had to get a replacement. But back then this thread didn't exist. So the odds are in your a favor a lil bit. Have you gotten out of test mode?
Mexjoker is offline  
Reply With Quote
Old June 13th, 2012, 11:56 PM   #84 (permalink)
New Member
 
siccsudo's Avatar
 
Join Date: Sep 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Yup its out of test mod and I also took it to metro and said that I am out of warranty because it was rooted...I unrooted it before taking it but they said they can tell because my lifetime calls were all zero. I been searching the web and trying different methods and programs and nothing... All the service and carrier info has been wiped...I am hoping someone out there could fill in the blanks for me when using the LGPNST program because some fields are missing or incorrect for MetroPCS.
siccsudo is offline  
Reply With Quote
Old June 14th, 2012, 12:06 AM   #85 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,007 Times in 681 Posts
Default

Maybe go to a different corporate store?!
Mexjoker is offline  
Reply With Quote
Old June 14th, 2012, 05:10 AM   #86 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Try this???

[GUIDE] How To Restore Service If You've Lost Your MEID
Fuzzy13 is offline  
Reply With Quote
Old June 14th, 2012, 04:03 PM   #87 (permalink)
New Member
 
siccsudo's Avatar
 
Join Date: Sep 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

tried that with no luck.... I dont know what it is but there must be some code thats not letting me write to the phone. Does anyone know how much LG would charge if I sent it to them and they find out it was rooted?
siccsudo is offline  
Reply With Quote
Old June 14th, 2012, 07:01 PM   #88 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

That seems so strange. I havent seen a phone yet that WONT let the person write data to it. Makes no sense. I dont know about metro and their policys and amounts and what not.
Fuzzy13 is offline  
Reply With Quote
Old June 22nd, 2012, 06:58 PM   #89 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Back up and rolling. No pics though. If someone wants to handle the arduous task of making pictures for the steps then I will add your name in the guide.

ENJOY!!!!!!
Fuzzy13 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Fuzzy13 For This Useful Post:
Johnny Crapple (June 22nd, 2012), Mexjoker (June 22nd, 2012)
Old June 22nd, 2012, 08:24 PM   #90 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,007 Times in 681 Posts
Default

Quote:
Originally Posted by Fuzzy13 View Post
Back up and rolling. No pics though. If someone wants to handle the arduous task of making pictures for the steps then I will add your name in the guide.

ENJOY!!!!!!
Thanks fuzzy
Mexjoker is offline  
Reply With Quote
sponsored links
Old June 25th, 2012, 10:49 AM   #91 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can someone help-PLEASE! I got my phone out of Test Mode, thank you!! but- I did that 1st b/c I thought it said to go down to test mode... So went back & did step by step but I keep getting an error code when I try to R click to register. I have spent 5+ hours on this, re-downloaded soo many times... I'm at the end of my rope. ANY help SOOOO appreciated!!
neengall is offline  
Reply With Quote
Old June 25th, 2012, 10:55 AM   #92 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by neengall View Post
Can someone help-PLEASE! I got my phone out of Test Mode, thank you!! but- I did that 1st b/c I thought it said to go down to test mode... So went back & did step by step but I keep getting an error code when I try to R click to register. I have spent 5+ hours on this, re-downloaded soo many times... I'm at the end of my rope. ANY help SOOOO appreciated!!


Your trying to register the dll and it wont let you?

Make sure uac is off. Make sure your firewalls and anti virus programs are off then try again.

If the steps and downloads are not installed correctly then the dlls won't register. Make sure you reboot after the installs too.

Just double check your steps. It's always something simple.
Fuzzy13 is offline  
Reply With Quote
Old June 25th, 2012, 10:56 AM   #93 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

If you don't have it by the time i get off work in about 4 hours, I'll one on one it with you when i get home on my pc.

Breathe. It's going to be okay.
neengall likes this.
Fuzzy13 is offline  
Reply With Quote
Old June 25th, 2012, 11:04 AM   #94 (permalink)
Senior Member
 
max25002's Avatar
 
Join Date: Apr 2012
Posts: 936
 
Device(s): LG Esteem and samsung admire CM7.2
Carrier: Not Provided

Thanks: 15
Thanked 60 Times in 51 Posts
Default

Quote:
Originally Posted by Fuzzy13 View Post
If you don't have it by the time i get off work in about 4 hours, I'll one on one it with you when i get home on my pc.

Breathe. It's going to be okay.
U make it sound like that person is gonna give birth to a baby LOL
max25002 is offline  
Reply With Quote
Old June 25th, 2012, 11:17 AM   #95 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by max25002 View Post
U make it sound like that person is gonna give birth to a baby LOL
Ever been in test mode? Lol

Obviously not cause I'm sure the feelings are similar. Lmao
Fuzzy13 is offline  
Reply With Quote
Old June 25th, 2012, 11:29 AM   #96 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'll try that as soon as I get home & touch base. THANK YOU!!!!
neengall is offline  
Reply With Quote
Old June 25th, 2012, 11:37 AM   #97 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by neengall View Post
Ok, I'll try that as soon as I get home & touch base. THANK YOU!!!!
No problem. Yeah let me know. We'll get it fixed don't worry
Fuzzy13 is offline  
Reply With Quote
Old June 27th, 2012, 01:58 PM   #98 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: Brooklyn
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 44
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by howeejr View Post
yea thanks i fixed it, but the next day i froze on instagram and got right back into test mode while, why is this happening? is it because im on using a rom?
same issie i had! i think its instagram!
cheddermane is offline  
Reply With Quote
Old June 27th, 2012, 03:23 PM   #99 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,286
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,502 Times in 1,431 Posts
Default

Quote:
Originally Posted by neengall View Post
Ok, I'll try that as soon as I get home & touch base. THANK YOU!!!!

Did you ever get it working?
Fuzzy13 is offline  
Reply With Quote
Old June 29th, 2012, 10:20 PM   #100 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

hey when i run LGNPST it doesnt show my phone
david53 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Esteem > Esteem - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.