Go Back   Android Forums > Android Phones > LG Esteem > Esteem - All Things Root

Like Tree43Likes

test: Reply
 
LinkBack Thread Tools
Old June 29th, 2012, 11:22 PM   #101 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by david53 View Post
hey when i run LGNPST it doesnt show my phone

Drivers aren't installed correctly is my first guess.

Advertisements
__________________
Suckaface
Fuzzy13 is offline  
Reply With Quote
sponsored links
Old July 7th, 2012, 01:00 AM   #102 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

you guys are life savers!!!

Quote:
Originally Posted by Fuzzy13 View Post
RESTORE SERVICE

Ill try and put all pics back up when i get a chance. If someone wants to take the liberty of taking pics and sending them to me, I'll make sure to give plenty of credit for this guide.


*Start by going here http://androidforums.com/lg-esteem/433515-prl-post-thread-current-prl-3029-a.html and download the latest PRL. Thanks Blaxican

*Plug your phone into your USB port and put the phone into "Internet Connection" and Enable USB debugging.

*Open up LGPNST from your computer. (C:/LGElectonics/LGPNST/LGPNST.exe (Notice it's already seeing my phone COM7)


*Navigate to "FILE" and click "Select DLL". You should see the "VS910.DLL" that is located on your desktop. Select it. (If you don't see it, go back to your desktop and right click and register it again and try again.)


*Once you select "VS910.DLL" CLICK ON THE YELLOW AREA where it says "STAND BY". Notice how the "Start" button, phone settings and other buttons are enabled now?


*Click on the "Phone Setting" button in the middle of the screen.


*It will ask for your SPC code that we got earlier from the MEID convertor. Enter your SPC code and click enter.


*You should now be looking at a screen like this


*Click the READ button down in the bottom left hand corner. Once it finishes, click on SYSTEM NAM1 on the left hand side and you should see something like this, only with YOUR info.


*We are going to edit Mobile Directory Number MDN , MIN1 and MIN2 by double clicking in the area below "Value 1".

-MDN- YOUR 10 digit phone number
-MIN1- YOUR 7 digit phone number (NO area code)
-MIN2- YOUR 3 digit area code

Click WRITE once you have entered the info.




*Once that is done the window will close out, or close it out, and go back to the main screen of LGPNST.

Now we are going to enter the PRL

*On the main screen. Click PRL/ERI beside "UPGRADE".
-Click WRITE. Then PRL. Then NAM1. And select the folder icon beside NAM1 and navigate to the desktop and click on the PRL that you downloaded earlier.



*Once you've entered the PRL. Click START and let it run. Your phone will reboot once it's finished. (If you get an error, try another PRL)

When your phone reboots you SHOULD be back to normal working order out of test mode and with full service. YAYAY!!!

CANT MAKE CALLS BUT HAVE SERVICE?

-Your MIN is one of those that might be different from your phone number. Call Metro PCS and they will take care of it for you.





-Test mode is bitch, plain and simple. For whatever reason this has started happening a lot lately and for no reason. Unfortunately I was one of the OG's of the test mode crisis and luckily following these steps got me back to normal working condition.

*Thanks to the creator of TEST MODE FIX over at XDA. Thanks to the people that I was hysterically on the phone with that fateful night of my test mode. You know who you are

-If you have any questions about this guide, please ask any of the amazing "Esteemers" we have here (Gbig, Pnizzle, MT, Shiny, PG, Blax, Epayne, SU, Ldrifta,Josh D) or myself. I tried to be as in depth as possible so just re read if you have any problems but feel free to ask away.
luilu is offline  
Reply With Quote
The Following User Says Thank You to luilu For This Useful Post:
Fuzzy13 (July 7th, 2012)
Old July 7th, 2012, 06:22 AM   #103 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,638
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by luilu View Post
you guys are life savers!!!
Excellent luilu
Welcome to Android Forums BTW
Do you recall what led up to your phone going into test mode
gbiggie is offline  
Reply With Quote
Old July 7th, 2012, 08:15 AM   #104 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

So, my fiancee's phone went into test mode again for the second time... I came back to this thread for the instructions on how to fix it. For the files that you are supposed to download, the "test mode fix" is not a clickable link...
Krupt1 is offline  
Reply With Quote
Old July 7th, 2012, 08:36 AM   #105 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Krupt1
So, my fiancee's phone went into test mode again for the second time... I came back to this thread for the instructions on how to fix it. For the files that you are supposed to download, the "test mode fix" is not a clickable link...

I just clicked it and downloaded it. ?

You can copy and paste the url. ??
Fuzzy13 is offline  
Last edited by Fuzzy13; July 7th, 2012 at 08:43 AM.
Reply With Quote
Old July 7th, 2012, 08:45 AM   #106 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Interesting... it shows up as black and unclickable on my end lol. Is there a way you could email the test mode fix file to me? My email is nebarr78@gmail.com, I would greatly appreciate it
Krupt1 is offline  
Reply With Quote
Old July 7th, 2012, 08:47 AM   #107 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Krupt1 View Post
Interesting... it shows up as black and unclickable on my end lol. Is there a way you could email the test mode fix file to me? My email is nebarr78@gmail.com, I would greatly appreciate it
Did you check again?
Fuzzy13 is offline  
Reply With Quote
Old July 7th, 2012, 08:47 AM   #108 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,638
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by Krupt1 View Post
Interesting... it shows up as black and unclickable on my end lol. Is there a way you could email the test mode fix file to me? My email is nebarr78@gmail.com, I would greatly appreciate it
Fixed now check(reload) the page
Welcome to AF BTW Krupt1
gbiggie is offline  
Reply With Quote
Old July 7th, 2012, 09:02 AM   #109 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Mirror links added.
Fuzzy13 is offline  
Reply With Quote
Old July 7th, 2012, 09:09 AM   #110 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Thank you so much!!! You guys are awesome!!!
Krupt1 is offline  
Reply With Quote
sponsored links
Old July 7th, 2012, 09:43 PM   #111 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I dont recall but i''m thinking it was after an all app upgrade.

Quote:
Originally Posted by gbiggie View Post
Excellent luilu
Welcome to Android Forums BTW
Do you recall what led up to your phone going into test mode
luilu is offline  
Reply With Quote
Old July 8th, 2012, 04:20 AM   #112 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I need help with :/ "*Once you select "VS910.DLL" CLICK ON THE YELLOW AREA where it says "STAND BY". Notice how the "Start" button, phone settings and other buttons are enabled now?

*Click on the "Phone Setting" button in the middle of the screen" I don't see the "phone setting" button!!! please help :/
obeyjojoho is offline  
Reply With Quote
Old July 8th, 2012, 07:54 AM   #113 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by obeyjojoho
I need help with :/ "*Once you select "VS910.DLL" CLICK ON THE YELLOW AREA where it says "STAND BY". Notice how the "Start" button, phone settings and other buttons are enabled now?

*Click on the "Phone Setting" button in the middle of the screen" I don't see the "phone setting" button!!! please help :/
The phone settings button is there, can't miss it.

Right below center screen.
Fuzzy13 is offline  
Last edited by Fuzzy13; July 8th, 2012 at 07:56 AM.
Reply With Quote
Old July 8th, 2012, 05:30 PM   #114 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still don't see it I've done the all the steps correctly, but I don't see it!! I've been stuck on this step for 3 days now and I really just want my phone to work I see the start button but where exactly is the phone setting button????
obeyjojoho is offline  
Reply With Quote
Old July 8th, 2012, 08:10 PM   #115 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by obeyjojoho View Post
I still don't see it I've done the all the steps correctly, but I don't see it!! I've been stuck on this step for 3 days now and I really just want my phone to work I see the start button but where exactly is the phone setting button????
It's in the middle of the page. Honestly it's almost impossible to miss.

Fuzzy13 is offline  
Reply With Quote
Old July 8th, 2012, 08:31 PM   #116 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's not there!!!!!!!!!!!!! I'm being so serious! that button is just not there!! and it doesn't say DATA next to where it says PROVISION like yours does!!! and in mine, under PROVISION, it says UPGRADE, BINARY, SCRIPT, PRL, AND EMERGENCY!!! Did I do something wrong!?!
obeyjojoho is offline  
Reply With Quote
Old July 8th, 2012, 08:44 PM   #117 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by obeyjojoho View Post
That's not there!!!!!!!!!!!!! I'm being so serious! that button is just not there!! and it doesn't say DATA next to where it says PROVISION like yours does!!! and in mine, under PROVISION, it says UPGRADE, BINARY, SCRIPT, PRL, AND EMERGENCY!!! Did I do something wrong!?!


Well it sounds like LGPNST wasn't installed correctly then.

Go back and re read the directions for installing it and make sure it's installed correctly.

I mean that's the only thing I can think of. No one has ever had this problem so it had to have been installed wrong. Only thing I can think of. ???
Fuzzy13 is offline  
Reply With Quote
Old July 9th, 2012, 06:02 AM   #118 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Any update?
Fuzzy13 is offline  
Reply With Quote
Old July 9th, 2012, 05:17 PM   #119 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I uninstalled it and installed it again and nothing changed I'm almost ready to give up
obeyjojoho is offline  
Reply With Quote
Old July 9th, 2012, 09:14 PM   #120 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by obeyjojoho
I uninstalled it and installed it again and nothing changed I'm almost ready to give up
Yeah i really don't know. Lgpnst is used for several things and I've never once seen the problem you've had. It makes no sense. It's like it's a different version of the program.

Without physically seeing you install the program i can't know. So if you wanna download a program that records your computer screen and re install the program so i can actually see what your doing, then that would be great.

You've got the program minus features, something is off somewhere.
Fuzzy13 is offline  
Reply With Quote
sponsored links
Old July 12th, 2012, 09:02 PM   #121 (permalink)
Member
 
elcocho852's Avatar
 
Join Date: Feb 2011
Location: CA
Gender: Male
Posts: 282
 
Device(s): Lg optimus M, Lg Esteem Running #2 WITH LD-ICK Theme
Carrier: Not Provided

Thanks: 21
Thanked 38 Times in 17 Posts
Default

Please help me im having trouble registering the VS910.DLL i right click on the file but i dont see register as an option please help me or tell me if im doing anything wrong i already installed LGNPST twice but i still dont know how to register the VS910.DLL file..???
elcocho852 is offline  
Reply With Quote
Old July 13th, 2012, 04:00 AM   #122 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,638
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by elcocho852 View Post
Please help me im having trouble registering the VS910.DLL i right click on the file but i dont see register as an option please help me or tell me if im doing anything wrong i already installed LGNPST twice but i still dont know how to register the VS910.DLL file..???
Sometimes all it takes is rebooting the computer so that you can right-click-register
Do you restart the computer when directed to
It matters
gbiggie is offline  
Reply With Quote
Old July 13th, 2012, 01:07 PM   #123 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default help

I wish someone could call me and walk me through this. I have no idea what im doing
LaXBuLLeTPrOoF is offline  
Reply With Quote
Old July 13th, 2012, 01:16 PM   #124 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by LaXBuLLeTPrOoF
I wish someone could call me and walk me through this. I have no idea what im doing
The directions are insanely easy. If you can read, you can handle this guide. Everything is laid out to where it tells you exactly what to do. I've had females with no or little computer knowledge able to do this.

Have you tried? What issues are you
having?

I can possibly help later on but I'm not sure. But I'll be honest, if someone were to help you on the phone it still ain't gonna do any good cause they are going to tell you the same thing the guide tells you.
Fuzzy13 is offline  
Last edited by Fuzzy13; July 13th, 2012 at 01:31 PM.
Reply With Quote
Old July 16th, 2012, 05:00 PM   #125 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

how do i install the DRIVERS exe in the drivers folder ?
rosa2580 is offline  
Reply With Quote
Old July 16th, 2012, 05:14 PM   #126 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,638
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by rosa2580 View Post
how do i install the DRIVERS exe in the drivers folder ?
Welcome to Android Forums rosa2580
If you click on the .exe file the drivers will install
You mean the phone drivers yes
gbiggie is offline  
Reply With Quote
The Following User Says Thank You to gbiggie For This Useful Post:
rosa2580 (July 16th, 2012)
Old July 16th, 2012, 06:00 PM   #127 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gbiggie View Post
Welcome to Android Forums rosa2580
If you click on the .exe file the drivers will install
You mean the phone drivers yes
okay when i try to open the LGPNST it doesn't show me my phone ?
rosa2580 is offline  
Reply With Quote
Old July 16th, 2012, 06:11 PM   #128 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,638
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by rosa2580 View Post
okay when i try to open the LGPNST it doesn't show me my phone ?
Go back through the setup and make sure that everything was install as stated in the OP-do you reboot after registering the required files-if not please do that.
Your phone is confirmed in test mode(# on the phone dialer as described in the OP
gbiggie is offline  
Reply With Quote
Old July 19th, 2012, 03:31 PM   #129 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Fuzzy13 View Post
TEST MODE FIX

*Plug your phone into your USB connection.

*Go to START then CONTROL PANEL then DEVICE MANAGER. Scroll down to "Ports(Com and LPT)" Expand it and your phone SHOULD be listed with a "COM7", "COM3" etc....


*Get YOUR "COM" number and remember it. This is what USB port you are plugged into. (If you don't see your phone, the drivers are NOT installed correctly.)

*Open up the folder "Test Mode Fix" You should be looking at this.


*Open the drop down menu and find YOUR "COM" port.


*Click on CONNECT after you select YOUR "COM" and it SHOULD look like this.


*It takes 2-3 seconds and your phone will reboot if it is successful.


CONGRATULATIONS. You are now out of the dreaded TEST MODE.





Now for the fun stuff. Let's get your service back working.
hey i got through the first part easily but the Test Mode Fix portion is quite confusing. I opened up the test mode fix folder and there was only one thing in it. i clicked on it to open but it always says that it encountered a problem. I've re installed it multiple times and even re-did the first part...what to do... help???
rc012 is offline  
Reply With Quote
Old July 19th, 2012, 05:02 PM   #130 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by rc012 View Post
hey i got through the first part easily but the Test Mode Fix portion is quite confusing. I opened up the test mode fix folder and there was only one thing in it. i clicked on it to open but it always says that it encountered a problem. I've re installed it multiple times and even re-did the first part...what to do... help???
Extract the exe. Phone in debug and internet connection. Plug in phone. Select correct com. Run program. You'll know if it does it right your phone well reboot.

That's all there is too it. Everyone says that part is the easiest which it is. Take your time and follow the directions carefully.
Fuzzy13 is offline  
Reply With Quote
sponsored links
Old July 20th, 2012, 04:20 PM   #131 (permalink)
Member
 
Nehemiah's Avatar
 
Join Date: May 2012
Location: Florida
Posts: 147
 
Device(s): Samsung Galaxy S3, LG Esteem
Carrier: Not Provided

Thanks: 71
Thanked 10 Times in 10 Posts
Default

I cannot send or receive calls or text. I have no service but all my data works...i can use my apps and internet. I had a custom rom installed but i've flashed my phone back to stock rom today. Now when i press the # button in the dialer it takes me to the lg hidden menu. My phone number also says unknown and my PRL is at 40000 just like this posts says. Since i do have data do i still need to follow all the steps in this guide?
Nehemiah is offline  
Last edited by Nehemiah; July 20th, 2012 at 04:24 PM.
Reply With Quote
Old July 20th, 2012, 04:28 PM   #132 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,638
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by Nehemiah View Post
I cannot send or receive calls or text. I have no service but all my data works...i can use my apps and internet. I had a custom rom installed but i've flashed my phone back to stock rom today. Now when i press the # button in the dialer it takes me to the lg hidden menu. My phone number also says unknown and my PRL is at 40000 just like this posts says. Since i do have data do i still need to follow all the steps in this guide?
That was the first thing I asked you to test for when I answered your pm. Thought you said no it was not in test mode
If it indeed is yes you have to follow the OP to a T
gbiggie is offline  
Last edited by gbiggie; July 20th, 2012 at 05:11 PM.
Reply With Quote
Old July 21st, 2012, 05:15 AM   #133 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Exclamation

Quote:
Originally Posted by fuzzy13 View Post
test mode fix

*plug your phone into your usb connection.

*go to start then control panel then device manager. Scroll down to "ports(com and lpt)" expand it and your phone should be listed with a "com7", "com3" etc....


*get your "com" number and remember it. This is what usb port you are plugged into. (if you don't see your phone, the drivers are not installed correctly.)

*open up the folder "test mode fix" you should be looking at this.


*open the drop down menu and find your "com" port.


*click on connect after you select your "com" and it should look like this.


*it takes 2-3 seconds and your phone will reboot if it is successful.


congratulations. You are now out of the dreaded test mode.





now for the fun stuff. Let's get your service back working.



i got lost at the open test mode fix part. When i open the unzipped file it says folder empty. And also what drop down menu???? Please help!!!
Lestats Hill is offline  
Reply With Quote
Old July 21st, 2012, 10:23 AM   #134 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Lestats Hill View Post
i got lost at the open test mode fix part. When i open the unzipped file it says folder empty. And also what drop down menu???? Please help!!!
There should be a program in the test mode zip that you downloaded.

Just checked the link and it's good. Just opened the zip and extracted the test mode fix.
Fuzzy13 is offline  
Reply With Quote
Old July 21st, 2012, 10:31 AM   #135 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Im going to go back and add pictures to the OP because it seems like more and more people are coming here for the fix.

I will add this, and this is for everyone that has the problem.

The steps are easy to follow if you take your time and have some patience. It's a little lengthy but it's laid out in plain English. So if your having a problem, the problem is usually user error. Unless it's a drivers issue and the program isn't working right.

With that said, if you have a problem, go back over and re read everything pertaining to what your working on. The method has worked countless times and I understand it can be confusing for someone that isn't computer savvy but thats what I made the entire fix as easy as possible.
Fuzzy13 is offline  
Reply With Quote
Old July 21st, 2012, 11:03 AM   #136 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

When I unziped the file and opened it says there is nothing there.
Lestats Hill is offline  
Reply With Quote
Old July 21st, 2012, 01:08 PM   #137 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Lestats Hill View Post
When I unziped the file and opened it says there is nothing there.

Ive downloaded it several times and extracted it each time. It's there.

Fuzzy13 is offline  
Reply With Quote
Old July 21st, 2012, 01:09 PM   #138 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

I dont know if it's your zip program but the file doesn't change once its uploaded. Sounds like you have a bad download.

have you downloaded it more than once?

http://oron.com/gk63roq3gu2q
Fuzzy13 is offline  
Reply With Quote
Old July 21st, 2012, 03:07 PM   #139 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

One more question what drop down menu, could you point it out for me???
Lestats Hill is offline  
Reply With Quote
Old July 21st, 2012, 03:44 PM   #140 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Lestats Hill View Post
One more question what drop down menu, could you point it out for me???
Im adding pics to the post as we speak. Go back and check them out.
Fuzzy13 is offline  
Reply With Quote
sponsored links
Old July 22nd, 2012, 11:54 AM   #141 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

Before extracting the file the folder has something there, but it wont let me open it. When I extract it however, the folder becomes empty. Sorry if i'm becoming a pain.
Lestats Hill is offline  
Reply With Quote
Old July 22nd, 2012, 12:00 PM   #142 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Lestats Hill View Post
Before extracting the file the folder has something there, but it wont let me open it. When I extract it however, the folder becomes empty. Sorry if i'm becoming a pain.
It just doesnt make sense. Me and Gbiggie just used this last night for someone else.

Have you tried the new download links? It sounds like a botched download that ended early from which became corrupt. happens all the time downloading zip or rar files.

Here. Ill just give you the fix directly.

Zippyshare.com - LG Test Mode Repair.exe
Fuzzy13 is offline  
Reply With Quote
Old July 22nd, 2012, 01:25 PM   #143 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

It says insufficient permissions when I download it.
Lestats Hill is offline  
Reply With Quote
Old July 22nd, 2012, 03:47 PM   #144 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Lestats Hill View Post
It says insufficient permissions when I download it.
Your computer is blocking it then.

UAC is off right?

Make sure ALL anti virus and Firewalls are closed out. Not turned off but CLOSED out.

What OS are you running if I havent asked that already?
Fuzzy13 is offline  
Reply With Quote
Old July 23rd, 2012, 12:54 PM   #145 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

OS?
Lestats Hill is offline  
Reply With Quote
Old July 23rd, 2012, 12:59 PM   #146 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

and also, how do I close my them out with out disabling them, they run automatically??? I have Norton 360 by the way.
Lestats Hill is offline  
Reply With Quote
Old July 23rd, 2012, 02:10 PM   #147 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Operating system.

Just close it out like any other running program. If there's an icon in the bar below just right click and hit exit. Or open up task manager and close it out that way.

I would suggest using Google for basic questions like that so you can get an immediate answer and not wait.
Fuzzy13 is offline  
Reply With Quote
Old July 23rd, 2012, 02:24 PM   #148 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

Omgeee It's working now.
Lestats Hill is offline  
Reply With Quote
Old July 23rd, 2012, 02:36 PM   #149 (permalink)
Senior Member
Thread Author (OP)
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,504 Times in 1,433 Posts
Default

Quote:
Originally Posted by Lestats Hill
Omgeee It's working now.
Figured that was it.
Fuzzy13 is offline  
Reply With Quote
Old July 23rd, 2012, 04:13 PM   #150 (permalink)
Junior Member
 
Lestats Hill's Avatar
 
Join Date: Jul 2012
Location: Jacksonville, Florida
Posts: 38
 
Device(s): Samsung Galaxy 4(SCH-I545)
Carrier: Verizon Wireless

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Lestats Hill
Default

Ok now when I open the LGPNST, it tells me that it failed
to load the Skin.dll
Lestats Hill is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Esteem > Esteem - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.