Go Back   Android Forums > Archived Android Devices > Archived Tablets > LG Eve > Eve - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old April 7th, 2010, 05:13 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 12
 
Device(s): LG GW620 ROM 10g,T mobile version.
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default ADB Still can't find device(driver installed)

I've already installed the drivers and adb,but adb shell shows no device.

The 2nd LG USB Modem installed as an Android Phone.

I'm using winXP,SP2 PRO, these are my steps.
enable USB Debugging mode,dial 3845....and enable root permission,restart my phone,connect my phone to PC,install the drivers.
win+R TO open CMD window,cd to the sdk tools directory,adb shell,shows device not found...

in my device manager,there's an android phone class,under it is an android Adb..


I've failed adb in ubuntu....

help,help....

Advertisements
connora is offline  
Reply With Quote
sponsored links
Old April 7th, 2010, 08:36 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 12
 
Device(s): LG GW620 ROM 10g,T mobile version.
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default in ubuntu 9.04 not work

In ubuntu 9.04,logged in as root,I added a 11-android.rules in etc/udev/rules.d , content is

SUBSYSTEMS=="usb", SYSFS{idVendor}=="1004", SYSFS{idProduct}=="6171", MODE=="0666", OWNER="ubuntu"

then

chmod a+rx /etc/udev/rules.d/11-android.rules

then

sudo /etc/init.d/udev restart
killall adb
rmmod ehci_hcd
./adb kill-server
./adb start-server

run adb shell,still show no device.

nearly crazy...
connora is offline  
Reply With Quote
Old April 9th, 2010, 10:47 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 12
 
Device(s): LG GW620 ROM 10g,T mobile version.
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Already solved.
connora is offline  
Reply With Quote
Old June 2nd, 2010, 05:22 PM   #4 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you solve it? In windows?
force is offline  
Reply With Quote
Old June 3rd, 2010, 02:30 PM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yay!

Allright! Finally made it! After trying a lot of different ways this guide worked:

How to get an adb shell
XDADeveloperWiki - LG Eve
force is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > LG Eve > Eve - Support and Troubleshooting

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.