Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - All Things Root
EVO 4G - All Things Root Rooting, ROMS, Overclocking, etc.

test: Reply
 
LinkBack Thread Tools
Old June 24th, 2010, 11:15 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default stuck on white HTC screen!! help!

After following the guide to rooting, my phone is now stuck on the white "htc evo 4g" screen. It will boot up to that, then restart, and repeat.

Any ideas? did I just brick my wonderful device?

Advertisements
secondechomatt is offline  
Reply With Quote
sponsored links
Old June 24th, 2010, 11:56 AM   #2 (permalink)
Member
 
Join Date: Jan 2010
Posts: 182
 
Device(s): Htc Hero (Moms now) Htc Evo
Carrier: Not Provided

Thanks: 8
Thanked 17 Times in 14 Posts
Default

Have you flashed a ROM?

If so, reflash it.

Boot into Recovery (Hold Power+Volume Down when phone is off)
Select Flash from SDcard (Assuming you have the ROM on your card)
Follow the prompts to install it.

Also, did you create a Nandroid backup? If so, you could try restoring the Nandroid by booting into recovery, and restoring.



Also, the first bootup of a new ROM usually takes awhile. It has to sort through the files and such.

The good news is, you ARE NOT bricked. Unless you messed up Flashing a Radio. THen you might be!
__________________
Lg Fusic>Lg Lotus>HTC Hero>HTC Evo
Biggest Fro is offline  
Reply With Quote
Old June 24th, 2010, 02:32 PM   #3 (permalink)
Member
 
tardmobile's Avatar
 
Join Date: Jun 2010
Posts: 197
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 6
Thanked 47 Times in 25 Posts
Default

IIRC this is from people not clearing the caches
tardmobile is offline  
Reply With Quote
Old June 24th, 2010, 02:35 PM   #4 (permalink)
Member
 
tardmobile's Avatar
 
Join Date: Jun 2010
Posts: 197
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 6
Thanked 47 Times in 25 Posts
Default

http://androidforums.com/all-things-root-evo-4g/105469-did-i-brick-my-phone.html

Quote:
Originally Posted by t2tl View Post
I went through the steps to root my phone and installed the stock rom. Everything went fine then I went to reboot. Now it keeps bringing up the reboot screen with Sprint and then 4G over and over again.
Quote:
Originally Posted by SebastianX View Post
Vol Down + Power go to recovery wipe your cache, data and system settings, and dalvik cache reflash the ROM and watch it boot right up.
tardmobile is offline  
Reply With Quote
Old June 24th, 2010, 07:25 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks all.

what seems to happened, is that nand wasn't fully unlocked. Got that done and I'm about to flash a new rom.

Thanks!
secondechomatt is offline  
Reply With Quote
Old January 7th, 2011, 11:48 AM   #6 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I go back in to recovery it only has the red triangle no commands anymore. and when I updated it did a radio fail........Help?
Naz85 is offline  
Reply With Quote
Old January 8th, 2011, 02:35 PM   #7 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 5
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hey, I'm having the same problem, this happened after trying to update my radio and wimax. I never flashed enrevoked forever but in recovery (or that screen before recovery) it says supersonic evt3 s-off. So I assume I DO have s-off. I don't know what to do now.

also, is there a way to mount my sd card in recovery?

edit: I cleared my caches and erased/reset my phone. I then reinstalled myns warm rls4. it's still stuck on white screen. Is there anyway to fix this?
j0ckinjz is offline  
Last edited by j0ckinjz; January 8th, 2011 at 03:01 PM.
Reply With Quote
Old January 11th, 2011, 08:05 PM   #8 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Michigan
Posts: 35
 
Device(s): Droid Inc
Carrier: Not Provided

Thanks: 3
Thanked 15 Times in 3 Posts
Default

I'm having the same problem as the poster above. I had myn twopointtwo on there then I installed rls5. I then flashed the combo wimax and radio update. Now it stays on the white screen no matter what I do. I see that my radio is now on the latest one. I tried downgrading but it stays on the latest version. Any tips?
Mrgadgetz is offline  
Reply With Quote
Old January 11th, 2011, 09:22 PM   #9 (permalink)
Senior Member
 
stevcha's Avatar
 
Join Date: Nov 2009
Posts: 856
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 142
Thanked 274 Times in 121 Posts
Default

Here are the directions that were given to me by akazabam on how to flash the radio combo:

1) Flash the radio update package in recovery,
2) Reboot when prompted
3) Wait at the black screen/green arrow,
4) Let it reboot itself back into recovery, then reboot.

The people are getting bricks are getting them because they get impatient and pull the battery out while it's updating. I followed these directions without issue.
stevcha is offline  
Reply With Quote
Old November 10th, 2012, 08:52 PM   #10 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone is also doing the white screen loop. I have not updated it lately, changed any settings, or even recently down loaded any apps! I can get to the Reboot screen, but when I use the power button to select "Clear Storage" the loop begins again before I have time to scroll to "yes" and clear the storage/reset the phone.
suggestions? please help!

Also, I'm a little tech-******ed, so please don't assume I know what anything is or how to do it. (ex: what the heck is flash radio update package? and if i need to do it, will someone please explain how when they reply? thanks!)
kmk12958 is offline  
Last edited by kmk12958; November 10th, 2012 at 08:54 PM.
Reply With Quote
sponsored links
Old November 10th, 2012, 08:57 PM   #11 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 21,751
 
Device(s): LG G3/rooted Samsung Galaxy S3 4G Rooted--Repurposed
Carrier: Verizon

Thanks: 17,495
Thanked 14,335 Times in 8,851 Posts
Default

Quote:
Originally Posted by kmk12958 View Post
My phone is also doing the white screen loop. I have not updated it lately, changed any settings, or even recently down loaded any apps! I can get to the Reboot screen, but when I use the power button to select "Clear Storage" the loop begins again before I have time to scroll to "yes" and clear the storage/reset the phone.
suggestions? please help!

Also, I'm a little tech-******ed, so please don't assume I know what anything is or how to do it. (ex: what the heck is flash radio update package? and if i need to do it, will someone please explain how when they reply? thanks!)
Welcome kmk12958!!
What happens when you select the "recovery" option in your bootloader screen?
(that's the screen you were in when you tried the "clear storage" option)
Also, can you post back here what it all says on that screen?
__________________


Click "Show" for my signature
Android Forums FAQ's
List of Staff
Mikestony is online now  
Reply With Quote
The Following 2 Users Say Thank You to Mikestony For This Useful Post:
ocnbrze (November 11th, 2012), Rxpert83 (November 10th, 2012)
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.