Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - All Things Root
EVO 4G - All Things Root Rooting, ROMS, Overclocking, etc.

Like Tree2Likes
  • 1 Post By Mikestony
  • 1 Post By jg62

test: Reply
 
LinkBack Thread Tools
Old December 6th, 2012, 12:20 PM   #1 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default Decks difficulties.....

Hey guys,

Been running decks since it was released and originally was working fine, over time (obviously not a long time) my phone has started experiencing wake lag, and now I am having problems with phone usage, when I end a call, the screen to hit "end call", does not populate so if I am leaving a voicemail my screen does not wake and I am left listening to all the options for voicemail. Eventually it does appear but may take 90 -120 seconds to do so. (This problem never happened prior to decks, I guess it could be the proximity sensor, but I kind of doubt it. Would have to load a different rom to be sure)

I have tried other kernels bw ver2, wheatley, etc, and adjusted the min. cpu up to 384, and also checked the option to use the volume control to wake phone, with no change in behaviour.

One more thing I was curious about is whether or not there is any setting to adjust the incoming call volume (not the ringtone but the volume of the caller on the other end) Mine seems to be toward the low volume end and if I get minimal background noise it makes it difficult to hear the other party. It seems MikG had an adjustment for this, although I could be mistaken.

Sorry this is so long, but thanks in advance for any help you can send my way.....

Advertisements
jg62 is offline  
Reply With Quote
sponsored links
Old December 6th, 2012, 02:17 PM   #2 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,791
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,827
Thanked 2,839 Times in 1,785 Posts
dustwun77@gmail.com
Default

I had the wake lag after a while with the previous release. I couldn't find a fix for it.

This version has been fine for me so far, knock on wood.

have you tried the old standbys of going in to recovery and wiping cache and dalvick cache? Don't think it would hurt to try.

Did you, by any chance, make a nand of this rom when you got it set up the way you wanted it? If so, maybe use an app like titanuim to back up your current goodies and restore the nand and see if it helps?

A lot of roms you can dirty flash, as in flash it without wiping (other than maybe the above mentioned caches) right over itself. It would revert some settings to default and remove certain mods and themes, but otherwise usually leaves your data intact.

There are some roms now that pre wipe for themselves now, I think the last Mik rom was such, so it would have to be modified for it not to.

Other than that, I am wondering what apps may have been upgraded or added to the mix that could be affecting it?

Has your battery life changed recently? could something be stuck? did it happen to occur and you find out that the playstore has updates waiting for you?

I wish I could say a certain kernel setting of cpu or governor or clock speed would do it for you but I was never able to resolve it earlier, so I have nothing to offer there.

Let us know what you find or if you fix it please!

oh, and regarding sound level while in a call, I think you can just hit the volume up button while in the call to raise it and it will stay that way for future calls.
dustwun77 is offline  
Last edited by dustwun77; December 6th, 2012 at 02:19 PM.
Reply With Quote
The Following 4 Users Say Thank You to dustwun77 For This Useful Post:
biker57 (December 6th, 2012), jg62 (December 6th, 2012), Mikestony (December 6th, 2012), ocnbrze (December 6th, 2012)
Old December 6th, 2012, 03:05 PM   #3 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by dustwun77 View Post
I had the wake lag after a while with the previous release. I couldn't find a fix for it.

What I do 90% of the time, is hit the power button, then I have to touch the screen for my phone to wake

This version has been fine for me so far, knock on wood.

have you tried the old standbys of going in to recovery and wiping cache and dalvick cache? Don't think it would hurt to try.

yes, no changes in lag

Did you, by any chance, make a nand of this rom when you got it set up the way you wanted it? If so, maybe use an app like titanuim to back up your current goodies and restore the nand and see if it helps?

I know i have a nand, have to check the date on it though, thx for the suggestion

A lot of roms you can dirty flash, as in flash it without wiping (other than maybe the above mentioned caches) right over itself. It would revert some settings to default and remove certain mods and themes, but otherwise usually leaves your data intact.

If it continues I will probably start fresh, kind of a pain but oh well.

There are some roms now that pre wipe for themselves now, I think the last Mik rom was such, so it would have to be modified for it not to.

Other than that, I am wondering what apps may have been upgraded or added to the mix that could be affecting it?

recently I added addons detector, will remove that and see what happens, everything else I ran on RC2

Has your battery life changed recently? could something be stuck? did it happen to occur and you find out that the playstore has updates waiting for you?

Everything is updating automatically, nothing stuck, and battery life has stayed consistent.

I wish I could say a certain kernel setting of cpu or governor or clock speed would do it for you but I was never able to resolve it earlier, so I have nothing to offer there.

Everything I've read with the different kernels says, what works for you, might not work for me, every phone reacts differently, just grasping at straws at this point.....

Let us know what you find or if you fix it please!

oh, and regarding sound level while in a call, I think you can just hit the volume up button while in the call to raise it and it will stay that way for future calls.
My volume up/down has no effect on volume while in a call, works as it should when adjusting ringtone volume when not in a call.

Thanks for your suggestions, I appreciate you taking the time to answer.
jg62 is offline  
Reply With Quote
The Following 2 Users Say Thank You to jg62 For This Useful Post:
dustwun77 (December 6th, 2012), ocnbrze (December 6th, 2012)
Old December 6th, 2012, 04:54 PM   #4 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Are you using the default kernel? Have you tried the sbc-fso version of the MasonG d.15?
I have a slight issue with the volume of the caller...cannot change it while the phone is by my ear ...I have to pull it away from my ear, wait about 2 seconds for the screen to come on to change the volume.

Edit: Have you tried the smartass2 governer and the deadline scheduler ?
Mikestony is online now  
Last edited by Mikestony; December 6th, 2012 at 04:59 PM. Reason: more info
Reply With Quote
The Following 4 Users Say Thank You to Mikestony For This Useful Post:
dustwun77 (December 6th, 2012), jg62 (December 6th, 2012), ocnbrze (December 6th, 2012), tube517 (December 6th, 2012)
Old December 6th, 2012, 09:07 PM   #5 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by Mikestony View Post
Are you using the default kernel? Have you tried the sbc-fso version of the MasonG d.15?
I have a slight issue with the volume of the caller...cannot change it while the phone is by my ear ...I have to pull it away from my ear, wait about 2 seconds for the screen to come on to change the volume.

Edit: Have you tried the smartass2 governer and the deadline scheduler ?

Yes, I am still running the default kernel, will give the fso version a try. Tried the volume adjust but didn't have any luck, thx for the suggestion though mike.

will keep you posted on how the kernel change works out, thx again mike

edit: yes to the smatass 2 gov, negative on the scheduler
jg62 is offline  
Reply With Quote
The Following User Says Thank You to jg62 For This Useful Post:
Mikestony (December 6th, 2012)
Old December 6th, 2012, 09:11 PM   #6 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

If you need the link to the fso version, let me know. I got it in my DB
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
jg62 (December 6th, 2012)
Old December 6th, 2012, 09:16 PM   #7 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by Mikestony View Post
If you need the link to the fso version, let me know. I got it in my DB

thought I had it, but i was mistaken, could I get that link from ya, thx mike
jg62 is offline  
Reply With Quote
Old December 6th, 2012, 09:19 PM   #8 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by jg62 View Post
thought I had it, but i was mistaken, could I get that link from ya, thx mike
Why most certainly my friend..stand by

Edit: here ya go! :
https://www.dropbox.com/s/ldfcw6uswplkf9m/Mason-G-d15rc4-sbc-fso-supersonic-signed.zip
dustwun77 likes this.
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
jg62 (December 6th, 2012)
Old December 6th, 2012, 09:22 PM   #9 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by Mikestony View Post
Why most certainly my friend..stand by

Edit: here ya go! :
https://www.dropbox.com/s/ldfcw6uswplkf9m/Mason-G-d15rc4-sbc-fso-supersonic-signed.zip


Thx Mikey, appreciate it..
jg62 is offline  
Reply With Quote
Old December 6th, 2012, 09:27 PM   #10 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Hey Mike,

will update you tmr, gotta be up early so I'm hanging it up tonight, thx for all your help buddy
Mikestony likes this.
jg62 is offline  
Reply With Quote
The Following User Says Thank You to jg62 For This Useful Post:
Mikestony (December 6th, 2012)
sponsored links
Old December 6th, 2012, 09:27 PM   #11 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by jg62 View Post
Thx Mikey, appreciate it..
Hope that helps your issue, but you know, kernels act different on diff. devices...so, just let it settle a few days...
Otherwise Dust and I will have to brainstorm a little more
Mikestony is online now  
Reply With Quote
The Following 2 Users Say Thank You to Mikestony For This Useful Post:
dustwun77 (December 7th, 2012), jg62 (December 7th, 2012)
Old December 7th, 2012, 09:36 AM   #12 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by Mikestony View Post
Hope that helps your issue, but you know, kernels act different on diff. devices...so, just let it settle a few days...
Otherwise Dust and I will have to brainstorm a little more

Dropped the Mason sbc-fso in and will see how that responds over the next couple days, however I did get my in-call volume raised with your phone away from the ear trick... So at least we are trending in the right direction....
jg62 is offline  
Reply With Quote
The Following User Says Thank You to jg62 For This Useful Post:
Mikestony (December 7th, 2012)
Old December 10th, 2012, 07:23 PM   #13 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Just an update on what has transpired. Dropped the sbc-fso kernel in about (3) days ago, and removed (1) app. Since then I have seen some improvement but the wake lag is still there, although I think it has improved moderately. Guess that leaves me with (3) choices, deal with it, reload it, or wait for BMG...............decisions, decisions.

Thanks for all the suggestions guys, appreciate it.
jg62 is offline  
Reply With Quote
Old December 10th, 2012, 07:27 PM   #14 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Ya know one thing I didn't check, and I don't know is, if this rom or kernel is undervolted by default. Some devices just cannot handle undervolting...such as mine....I should check what mine is set at
Mikestony is online now  
Reply With Quote
Old December 10th, 2012, 07:37 PM   #15 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Found it

Hope you can read that I uploaded it from Tapatalk
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
jg62 (December 10th, 2012)
Old December 10th, 2012, 08:11 PM   #16 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by Mikestony View Post
Found it

Hope you can read that I uploaded it from Tapatalk
Can read it fine Mike, not sure I understand it though......
jg62 is offline  
Reply With Quote
Old December 10th, 2012, 08:18 PM   #17 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

I'll explain it the best way I can, and I'm sure someone else can do better but here goes.
Each frequency is assigned a upper and a lower voltage threshold.
Undervolted kernels will lower those voltages, both upper and lower, to save battery.
You can "up" those voltages by either the included Vipermod script, accessed in Terminal Emulator, like I did, or an easier way, is with the app called Incredicontrol. (other apps can do it too, but I use that one)

If you want to use TE (Terminal Emulator), just open TE up, type "su", (without the parenthesis) and hit enter.
Then type "vipermod", then enter.
Then choose option 1, then enter.
I have not changed voltages with Vipermod, I just read them via TE.

Edit: found the original voltages for each frequency here: both upper and lower are the same:
{ 19200, 925, 950 }, // orig voltage 1050
{ 128000, 925, 975 }, // orig voltage 1050
{ 245000, 925, 975 }, // orig voltage 1050
{ 384000, 925, 975 }, // orig voltage 1050
{ 422400, 925, 975 }, // orig voltage 1050
{ 460800, 925, 975 }, // orig voltage 1050
{ 499200, 925, 1000 }, // orig voltage 1075
{ 537600, 925, 1025 }, // orig voltage 1100
{ 576000, 950, 1050 }, // orig voltage 1100
{ 614400, 950, 1075 }, // orig voltage 1125
{ 652800, 950, 1100 }, // orig voltage 1150
{ 691200, 975, 1125 }, // orig voltage 1175
{ 729600, 975, 1150 }, // orig voltage 1200
{ 768000, 975, 1175 }, // orig voltage 1200
{ 806400, 1150, 1200 }, // orig voltage 1225
{ 844800, 1175, 1225 }, // orig voltage 1250
{ 883200, 1200, 1250 }, // orig voltage 1275
{ 921600, 1200, 1275 }, // orig voltage 1300
{ 960000, 1225, 1275 }, // orig voltage 1300
{ 998400, 1225, 1275 }, // orig voltage 1300
Mikestony is online now  
Last edited by Mikestony; December 10th, 2012 at 08:22 PM.
Reply With Quote
The Following 3 Users Say Thank You to Mikestony For This Useful Post:
jg62 (December 10th, 2012), maxnix (December 15th, 2012), ocnbrze (December 10th, 2012)
Old December 10th, 2012, 08:34 PM   #18 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Here is what I show:

jg62 is offline  
Reply With Quote
Old December 10th, 2012, 08:48 PM   #19 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by jg62 View Post
Here is what I show:

Can't see that my friend..broken image?
Mikestony is online now  
Reply With Quote
Old December 10th, 2012, 08:49 PM   #20 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,791
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,827
Thanked 2,839 Times in 1,785 Posts
dustwun77@gmail.com
Default

I see that you saw MB's advice to disable autobrightness, That help any?
dustwun77 is offline  
Reply With Quote
The Following User Says Thank You to dustwun77 For This Useful Post:
jg62 (December 10th, 2012)
sponsored links
Old December 10th, 2012, 08:52 PM   #21 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by dustwun77 View Post
I see that you saw MB's advice to disable autobrightness, That help any?
I think that was G2435 issue here:

smoothass governor issue



Edit: I wonder if he ever got that figured out
Mikestony is online now  
Reply With Quote
Old December 10th, 2012, 08:53 PM   #22 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by dustwun77 View Post
I see that you saw MB's advice to disable autobrightness, That help any?

I checked but I was already disabled
jg62 is offline  
Reply With Quote
The Following 2 Users Say Thank You to jg62 For This Useful Post:
dustwun77 (December 10th, 2012), ocnbrze (December 10th, 2012)
Old December 10th, 2012, 08:54 PM   #23 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

@ Mike Stoney - I'll try sending it again, but basically my values are nearly identical to what yours are
jg62 is offline  
Reply With Quote
The Following User Says Thank You to jg62 For This Useful Post:
Mikestony (December 10th, 2012)
Old December 10th, 2012, 08:56 PM   #24 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

jg62 is offline  
Reply With Quote
Old December 10th, 2012, 09:00 PM   #25 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by jg62 View Post
@ Mike Stoney - I'll try sending it again, but basically my values are nearly identical to what yours are
That's o.k...hmmmm....I wonder if you have both boxes checked at the "screen animations on" and "screen animations off"
In advanced settings/display....
Right about now, I starting to grasp at straws
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
jg62 (December 10th, 2012)
Old December 10th, 2012, 09:12 PM   #26 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by Mikestony View Post
That's o.k...hmmmm....I wonder if you have both boxes checked at the "screen animations on" and "screen animations off"
In advanced settings/display....
Right about now, I starting to grasp at straws

I have animations on checked, but the "off" setting is not checked.

Hey buddy don't drive yourself nuts with this, like I said I have seen some light to moderate improvement and it is certainly better than it was last week.

I appreciate all you and dust have offered, if this is the best I can get, well it's not to darn bad......
jg62 is offline  
Reply With Quote
The Following 2 Users Say Thank You to jg62 For This Useful Post:
dustwun77 (December 12th, 2012), Mikestony (December 10th, 2012)
Old December 15th, 2012, 06:24 AM   #27 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 24 Times in 13 Posts
Default

You know, there is nothing like a clean set up of the SD card if it is partitioned, a total wipe of the phone, and a reinstallation of the OS flash when one is having problems that almost no one else is experiencing.

Data and backups can be saved. I only restore data.
maxnix is offline  
Reply With Quote
The Following 3 Users Say Thank You to maxnix For This Useful Post:
jg62 (December 15th, 2012), Mikestony (December 15th, 2012), ocnbrze (December 15th, 2012)
Old December 15th, 2012, 11:30 AM   #28 (permalink)
Member
Thread Author (OP)
 
jg62's Avatar
 
Join Date: Jul 2011
Location: Clinton Twp, Mi.
Posts: 123
 
Device(s): Galaxy S3....... EVO 4g(retired)
Carrier: Sprint

Thanks: 69
Thanked 117 Times in 53 Posts
Default

Quote:
Originally Posted by maxnix View Post
You know, there is nothing like a clean set up of the SD card if it is partitioned, a total wipe of the phone, and a reinstallation of the OS flash when one is having problems that almost no one else is experiencing.

Data and backups can be saved. I only restore data.
Yea, I guess sometimes a clean install is a necessary evil, although I will probably wait till BMG is released and do it then. I did find a combo that has helped my situation though, was on the decks forum over at xda and came across this: superbad governor set at 245/768, the wake lag is still there but not nearly as bad as before. Getting better day by day, who knows maybe I won't have to clean install........
jg62 is offline  
Reply With Quote
The Following 3 Users Say Thank You to jg62 For This Useful Post:
dustwun77 (December 16th, 2012), Mikestony (December 15th, 2012), ocnbrze (December 15th, 2012)
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.