Go Back   Android Forums > Android Phones > HTC Evo 4G LTE > Evo 4G LTE - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 5th, 2012, 02:43 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 73
 
Device(s): Rooted EVO LTE, S-On, MeanROM ICS 2.9
Carrier: Not Provided

Thanks: 15
Thanked 9 Times in 7 Posts
Default Phone won't boot up

I've been installing 2.7 (first time with Rom) and it's been installing for a while. It seems to be stuck on "copying flashable ZIPs to /sdcard/MeanROM-ICS.

Is this normal?

sammyfire2001 is offline  
Reply With Quote
sponsored links
Old August 5th, 2012, 03:00 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 73
 
Device(s): Rooted EVO LTE, S-On, MeanROM ICS 2.9
Carrier: Not Provided

Thanks: 15
Thanked 9 Times in 7 Posts
Default

This is getting weird. My phone rebooted back into recovery but not I can't see my nandroid to restore my phone and I don't see any of the files my SD card.
sammyfire2001 is offline  
Reply With Quote
Old August 5th, 2012, 03:20 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 73
 
Device(s): Rooted EVO LTE, S-On, MeanROM ICS 2.9
Carrier: Not Provided

Thanks: 15
Thanked 9 Times in 7 Posts
Default Phone won't boot up

I was installing the MeanRom v2.7 and something went wrong. My phone shut off in the middle of the installation. When I rebooted back into recovery to restore my system from my nandroid, the only folder that I could see is the a TWRP folder. All the other folders seem to be gone.

I'm at a bit of loss on what to do now. This has never happened while installing a rom before. Does anyone have any suggestions?
sammyfire2001 is offline  
Reply With Quote
Old August 5th, 2012, 03:39 PM   #4 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,100
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,625
Thanked 11,779 Times in 6,784 Posts
Default

Can you reflash the ROM? Make sure you're doing the appropriate wipe. Did you check the md5 checksum before flashing to make sure it wasnt a bad download?

When you hook the phone up to the computer can it see the missing files? (Mount USB storage in recovery)



EDIT:

I also moved your posts relating to the problem from the MEANROM thread to provide more information here.
Rxpert83 is online now  
Last edited by Rxpert83; August 5th, 2012 at 03:42 PM.
Reply With Quote
Old August 5th, 2012, 03:43 PM   #5 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,100
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,625
Thanked 11,779 Times in 6,784 Posts
Default

Upon seeing your prior posts, It seems like you need to reinstall your TWRP recovery. I had this exact same issue last night. Anytime I would try to flash or restore recovery would reboot.

TeamWin Projects - TWRP 2.2 | TeamWin

If you are S-OFF you can flash it through bootloader.
Rxpert83 is online now  
Reply With Quote
Old August 5th, 2012, 03:47 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 73
 
Device(s): Rooted EVO LTE, S-On, MeanROM ICS 2.9
Carrier: Not Provided

Thanks: 15
Thanked 9 Times in 7 Posts
Default

Quote:
Originally Posted by Rxpert83 View Post
Can you reflash the ROM? Make sure you're doing the appropriate wipe. Did you check the md5 checksum before flashing to make sure it wasnt a bad download?

When you hook the phone up to the computer can it see the missing files? (Mount USB storage in recovery)



EDIT:

I also moved your posts relating to the problem from the MEANROM thread to provide more information here.
My pc says that I need to reformat the disk before I can use it? Could SD card have been messed up during the installation? I can't reflash the rom because I can't see the files on my SD card
sammyfire2001 is offline  
Last edited by sammyfire2001; August 5th, 2012 at 03:52 PM.
Reply With Quote
Old August 5th, 2012, 04:38 PM   #7 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,100
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,625
Thanked 11,779 Times in 6,784 Posts
Default

Is it referring to your external or internal card?
Rxpert83 is online now  
Reply With Quote
Old August 5th, 2012, 05:13 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 73
 
Device(s): Rooted EVO LTE, S-On, MeanROM ICS 2.9
Carrier: Not Provided

Thanks: 15
Thanked 9 Times in 7 Posts
Default

Quote:
Originally Posted by Rxpert83 View Post
Is it referring to your external or internal card?
My Internal card
sammyfire2001 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE > Evo 4G LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:40 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.