Go Back   Android Forums > Android Phones > HTC Evo 4G LTE > Evo 4G LTE - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 1 Post By Rxpert83
  • 1 Post By Rxpert83

test: Reply
 
LinkBack Thread Tools
Old August 19th, 2012, 06:50 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Blush Guys i screwed up again...

Alright so everything was great i was using viper rom on my evo lte, i had been having trouble flashing kernels. I tried some app that would do it, flashed one and now im ****ed. this thing just won't boot up at all it goes in between the (htc quietly stupid) splash screen and the one that you see as you load recovery. (with like the little red writing crap) just back and fourth thats it.... i can access my boot loader and recovery, so far ive wiped the hell out of it, formated the internal card, and tried installing countless different rom. all do the same loop thingy.
PLEASE HELP, ILL TRY ANYTHING!!
Im unlocked with s-on
and hboot-1.15.0000

jrmusante is offline  
Reply With Quote
sponsored links
Old August 19th, 2012, 07:07 PM   #2 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,096
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,624
Thanked 11,775 Times in 6,782 Posts
Default

Well, now you know to always make a nandroid . If you made one, simply restore it.


Reflashing a ROM wont help you here, because its the kernel thats the issue. Man, these new H-boots suck.

Theres multiple things you could do here but I'll give you 2 suggestions

Option 1
Pull the boot.img out of the current ROM you are using and flash it via fastboot.
fastboot flash boot boot.img
S-ON 1.15 HBOOT Dev Unlocked flashing help for kernels, roms and recovery & poll - xda-developers

Option 2
Lock the bootloader and RUU

http://www.youtube.com/watch?v=5yS7yy4XVA4

http://www.filefactory.com/file/s74pvlm8ktb/n/RUU_JEWEL_CL_ICS_40_Sprint_WWE_1.22.651.3_Radio_1. 05.11.0606_NV_SPCS_2.45_003_release_268323_signed. exe
Duo Maxx3 likes this.
Rxpert83 is online now  
Last edited by Rxpert83; August 19th, 2012 at 07:10 PM.
Reply With Quote
The Following 4 Users Say Thank You to Rxpert83 For This Useful Post:
Duo Maxx3 (August 23rd, 2012), Granite1 (August 20th, 2012), jrmusante (August 20th, 2012), ocnbrze (August 20th, 2012)
Old August 19th, 2012, 08:31 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default

alright ive downloaded the rue, installed android sdk and all that stuff. but every dam time i try fastboot oem lock it just says command not found. and ive flashed so many different roms in the last 2 hrs trying to get this to work, so i dont even know what boot.img to flash. i just dont even know what to do right now. but thankyou very much for your help!!
jrmusante is offline  
Reply With Quote
Old August 19th, 2012, 09:45 PM   #4 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,096
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,624
Thanked 11,775 Times in 6,782 Posts
Default

Are you doing it from a location where you have adb and fastboot setup?
Rxpert83 is online now  
Reply With Quote
The Following User Says Thank You to Rxpert83 For This Useful Post:
ocnbrze (August 20th, 2012)
Old August 20th, 2012, 04:43 AM   #5 (permalink)
The TechnoFrog
 
argedion's Avatar
 
Join Date: Jun 2011
Location: The Severed Garden
Posts: 5,515
 
Device(s): HTC EVO 4g(Retired), HTC EVO LTE(Retired), LG Lucid(Returned), Motorola Droid Razr M, Nexus 7
Carrier: GOD

Thanks: 5,562
Thanked 5,321 Times in 2,467 Posts
Default

Quote:
Originally Posted by Rxpert83 View Post
Are you doing it from a location where you have adb and fastboot setup?
jrmusante What RX is asking here is are you in the same directory as your adb and fastboot setup in. (eg.. C:\androidsdk) before running a fastboot command try making sure that the adb daemon is running. try adb get-serialno this should start the daemon and display the serial number of the device. then try the fastboot command.
__________________
All My Links In one Convenient Place
Asking simple questions can keep us from doing dumb things.
argedion is online now  
Reply With Quote
The Following 4 Users Say Thank You to argedion For This Useful Post:
dustwun77 (August 20th, 2012), Granite1 (August 20th, 2012), jrmusante (August 20th, 2012), Rxpert83 (August 20th, 2012)
Old August 20th, 2012, 07:31 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default devices doesnt show up...

ive got my emo lte plugged in, go into fastboot and plug it in. the it says fastboot usb. i go to the directry where my adb and stuff is but when try ./adb it just shows no devices at all...
im on a mac btw
jrmusante is offline  
Reply With Quote
Old August 20th, 2012, 07:55 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default heres a link of whats going on...

android sdk adb devices won't show - YouTube
let me know if i an do anything else to make this crap work...
jrmusante is offline  
Reply With Quote
Old August 20th, 2012, 08:02 AM   #8 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Rxpert83 View Post
Are you doing it from a location where you have adb and fastboot setup?
ebay2012 is offline  
Reply With Quote
Old August 20th, 2012, 08:03 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default

i really think soo...
jrmusante is offline  
Reply With Quote
Old August 20th, 2012, 08:18 AM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default phone shows up in recovery

the only way i can seem to get my device reconized by adb is only in recovery....
jrmusante is offline  
Last edited by jrmusante; August 20th, 2012 at 09:00 AM. Reason: correction
Reply With Quote
sponsored links
Old August 20th, 2012, 09:54 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Talking hell ya

hey i just kept wiping everything and finally got the boot.img flashed through boot loader in adb or whatever. thank you everyone for your quick help!!
jrmusante is offline  
Reply With Quote
The Following 3 Users Say Thank You to jrmusante For This Useful Post:
Granite1 (August 20th, 2012), ocnbrze (August 20th, 2012), Rxpert83 (August 20th, 2012)
Old August 20th, 2012, 10:36 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default

soo just wondering since ive got the newest bootloader with s on and unlocke hoooow should i flash a kernel?
jrmusante is offline  
Reply With Quote
Old August 20th, 2012, 11:28 AM   #13 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,096
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,624
Thanked 11,775 Times in 6,782 Posts
Default

You have to use the fastboot command "fastboot flash boot boot.img" to put the boot.img containing your kernel
ocnbrze likes this.
Rxpert83 is online now  
Reply With Quote
The Following User Says Thank You to Rxpert83 For This Useful Post:
Granite1 (August 20th, 2012)
Reply
Tags
bricked, broken, evo, lte, root, screwed


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE > Evo 4G LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.