Go Back   Android Forums > Android Phones > HTC Evo 4G LTE > Evo 4G LTE - All Things Root

Like Tree1Likes
  • 1 Post By Granite1

test: Reply
 
LinkBack Thread Tools
Old September 11th, 2012, 09:34 PM   #1 (permalink)
Dr. Feelgood
Thread Author (OP)
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,278
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,787
Thanked 12,570 Times in 7,251 Posts
Default Root any device with HTC quickroot

I'm not sure I completely understand what this will allow us to do, but theres another root option for EVO 4G LTE users.

Still reading up on it. More info here when I get it down

Root any HTC Device with HTC Quick Root – xda-developers


Option to Flash 'HBOOT' Image after Rooting, even if your device is 'S-ON'!

Advertisements
Rxpert83 is offline  
Reply With Quote
The Following 3 Users Say Thank You to Rxpert83 For This Useful Post:
argedion (September 12th, 2012), Granite1 (September 12th, 2012), ocnbrze (September 11th, 2012)
sponsored links
Old September 11th, 2012, 10:03 PM   #2 (permalink)
Dr. Feelgood
Thread Author (OP)
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,278
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,787
Thanked 12,570 Times in 7,251 Posts
Default

Just downloaded it and hooked er up to my phone. I'm not going to run anything since I'm already S-OFF but this is what pops up

quickroot.png
Rxpert83 is offline  
Reply With Quote
The Following 6 Users Say Thank You to Rxpert83 For This Useful Post:
argedion (September 12th, 2012), dustwun77 (September 12th, 2012), Granite1 (September 12th, 2012), nullspace (September 12th, 2012), ocnbrze (September 11th, 2012), strider70 (September 18th, 2012)
Old September 12th, 2012, 12:59 PM   #3 (permalink)
Senior Member
 
Join Date: Nov 2011
Location: Windham, OH
Gender: Male
Posts: 719
 
Device(s): HTC Evo 4G LTE
Carrier: Sprint

Thanks: 216
Thanked 629 Times in 339 Posts
Default

Since this allows us to flash an hboot image does this mean that those of us stuck on hboot 1.15 can flash an s-off hboot image?
windsorclarenc is offline  
Reply With Quote
Old September 12th, 2012, 01:38 PM   #4 (permalink)
Senior Member
 
falconey's Avatar
 
Join Date: Dec 2010
Location: Atlanta
Posts: 647
 
Device(s): 2 x Note 3, Note 2 Blackberry Curve
Carrier: Sprint

Thanks: 421
Thanked 408 Times in 252 Posts
Default

This is interesting. I wonder if this would work for an evo 3d.
falconey is offline  
Reply With Quote
Old September 12th, 2012, 02:55 PM   #5 (permalink)
The TechnoFrog
 
argedion's Avatar
 
Join Date: Jun 2011
Location: The Severed Garden
Posts: 5,829
 
Device(s): Nexus 7 (2012)
Carrier: Not Provided

Thanks: 6,012
Thanked 5,575 Times in 2,572 Posts
Default

Quote:
Originally Posted by windsorclarenc View Post
Since this allows us to flash an hboot image does this mean that those of us stuck on hboot 1.15 can flash an s-off hboot image?
I would be careful downgrading
__________________
All My Links In one Convenient Place
Asking simple questions can keep us from doing dumb things.
argedion is online now  
Reply With Quote
The Following User Says Thank You to argedion For This Useful Post:
ocnbrze (September 12th, 2012)
Old September 12th, 2012, 03:02 PM   #6 (permalink)
The TechnoFrog
 
argedion's Avatar
 
Join Date: Jun 2011
Location: The Severed Garden
Posts: 5,829
 
Device(s): Nexus 7 (2012)
Carrier: Not Provided

Thanks: 6,012
Thanked 5,575 Times in 2,572 Posts
Default

Seems to support Windows Only and No Linux Support
argedion is online now  
Reply With Quote
Old September 12th, 2012, 03:43 PM   #7 (permalink)
Junior Member
 
InTheRough's Avatar
 
Join Date: May 2010
Posts: 67
 
Device(s): EVO LTE
Carrier: Not Provided

Thanks: 26
Thanked 31 Times in 21 Posts
Default

New wave of returns to Sprint begins......now.
InTheRough is offline  
Reply With Quote
The Following User Says Thank You to InTheRough For This Useful Post:
ocnbrze (September 12th, 2012)
Old September 12th, 2012, 03:44 PM   #8 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,092
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,414
Thanked 6,999 Times in 3,732 Posts
Default

I highly recommend holding off until we get a good grip on how this works, and the repercussions of flashing a new hboot image with S-On.

Let's try and read up and see where this heads.
argedion likes this.
__________________
"Not everything that counts can be counted, and not everything that can be counted counts." Albert Einstein
Granite1 is offline  
Reply With Quote
The Following 4 Users Say Thank You to Granite1 For This Useful Post:
argedion (September 12th, 2012), dustwun77 (September 12th, 2012), ocnbrze (September 12th, 2012), Rxpert83 (September 12th, 2012)
Old September 12th, 2012, 06:22 PM   #9 (permalink)
Dr. Feelgood
Thread Author (OP)
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,278
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,787
Thanked 12,570 Times in 7,251 Posts
Default

I agree with the above post. I posted this up only to make people aware that there is something else out there. I would not recommend using it until we know more about it. The OP is very vague.


Quote:
Originally Posted by windsorclarenc View Post
Since this allows us to flash an hboot image does this mean that those of us stuck on hboot 1.15 can flash an s-off hboot image?

This is the hope
Rxpert83 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Rxpert83 For This Useful Post:
Granite1 (September 12th, 2012), ocnbrze (September 12th, 2012)
Old September 12th, 2012, 07:50 PM   #10 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,092
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,414
Thanked 6,999 Times in 3,732 Posts
Default

OK, I found the thread over at XDA for this utility:

[06 Sep 2012][ICS]Universal Rooting for most ICS phones, Any ROM, now with CWM6 - xda-developers

I asked if this would work for HTC phones as it seems it's only for Samsung devices. The dev responded that it "SHOULD" work. Only need to use a different version of CWM (that is what they use for the Sammy phones). Question now is, could this be modded to include TWRP (I can't imagine why it couldn't), and will it work for our hboots?

I'll send some PM's to the heavy hitters (regaw_leinad and the Cap'n maybe even XhausX)and see if this can be used for our phones.
Granite1 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Granite1 For This Useful Post:
ocnbrze (September 12th, 2012), Rxpert83 (September 12th, 2012)
sponsored links
Old September 13th, 2012, 08:49 AM   #11 (permalink)
Senior Member
 
CapThrowback's Avatar
 
Join Date: Mar 2011
Location: Pwnnsylvania
Gender: Male
Posts: 795
 
Device(s): HTC One (M8), HTC EVO 4G LTE, HTC EVO 4G, HTC EVO 3D
Carrier: Sprint

Thanks: 250
Thanked 1,553 Times in 634 Posts
Send a message via MSN to CapThrowback Send a message via Yahoo to CapThrowback Send a message via Skype™ to CapThrowback captainthrowback
Default

To be honest, I'm not sure either of the tools will work to root the 1.15 & 1.19 HBOOT folks. One of them would have to try it. But I can almost guarantee HBOOT won't be able to be downgraded with it. Unfortunately since I'm on my 4th LTE right now, I won't be trying it, but perhaps someone with the 1.15 or 1.19 can give it a go and report back.

Those last two HBOOTs are pretty locked down.

P.S. How come when I post in a thread I'm no longer automatically subscribed to it?
__________________
Device 1: HTC One (M8)/831C | Hardware Version: 0005
Baseband: 1.08.20.0612_4 | PRI: 2.62_003 | PRL: 56019
Recovery: TWRP 2.7.1.0
CapThrowback is offline  
Reply With Quote
The Following 4 Users Say Thank You to CapThrowback For This Useful Post:
dustwun77 (September 13th, 2012), Granite1 (September 13th, 2012), ocnbrze (September 13th, 2012), Rxpert83 (September 13th, 2012)
Old September 13th, 2012, 09:53 AM   #12 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,092
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,414
Thanked 6,999 Times in 3,732 Posts
Default

Quote:
Originally Posted by CapThrowback View Post
To be honest, I'm not sure either of the tools will work to root the 1.15 & 1.19 HBOOT folks. One of them would have to try it. But I can almost guarantee HBOOT won't be able to be downgraded with it. Unfortunately since I'm on my 4th LTE right now, I won't be trying it, but perhaps someone with the 1.15 or 1.19 can give it a go and report back.

Those last two HBOOTs are pretty locked down.

P.S. How come when I post in a thread I'm no longer automatically subscribed to it?
Crap, I didn't even get to pm you about this. You don't miss much do you. LOL

I was worried about that, hence the advice about patience. I got the same reaction from xHausx over at xda. Still waiting to hear from regaw to see what he thinks as well.

On the subscription thing, I'm not 100% sure. Are you talking about your regular browser, or tapatalk?
Granite1 is offline  
Reply With Quote
Old September 13th, 2012, 10:24 AM   #13 (permalink)
Senior Member
 
CapThrowback's Avatar
 
Join Date: Mar 2011
Location: Pwnnsylvania
Gender: Male
Posts: 795
 
Device(s): HTC One (M8), HTC EVO 4G LTE, HTC EVO 4G, HTC EVO 3D
Carrier: Sprint

Thanks: 250
Thanked 1,553 Times in 634 Posts
Send a message via MSN to CapThrowback Send a message via Yahoo to CapThrowback Send a message via Skype™ to CapThrowback captainthrowback
Default

Quote:
Originally Posted by Granite1 View Post
Crap, I didn't even get to pm you about this. You don't miss much do you. LOL

I was worried about that, hence the advice about patience. I got the same reaction from xHausx over at xda. Still waiting to hear from regaw to see what he thinks as well.

On the subscription thing, I'm not 100% sure. Are you talking about your regular browser, or tapatalk?
Those are some good guys to ask .

And it doesn't automatically subscribe me in Tapatalk or the regular browser (Chrome or IE8), even though the default in my settings is to do so (with no email notification). It's been doing this for a while, actually.
CapThrowback is offline  
Reply With Quote
The Following User Says Thank You to CapThrowback For This Useful Post:
ocnbrze (September 13th, 2012)
Old September 13th, 2012, 03:49 PM   #14 (permalink)
The TechnoFrog
 
argedion's Avatar
 
Join Date: Jun 2011
Location: The Severed Garden
Posts: 5,829
 
Device(s): Nexus 7 (2012)
Carrier: Not Provided

Thanks: 6,012
Thanked 5,575 Times in 2,572 Posts
Default

Quote:
Originally Posted by CapThrowback View Post
Those are some good guys to ask .

And it doesn't automatically subscribe me in Tapatalk or the regular browser (Chrome or IE8), even though the default in my settings is to do so (with no email notification). It's been doing this for a while, actually.
have you changed your password. A while back there was a security concern here in the forums and Phases asked everyone to change their password. Not sure if its connected or not to your issue but worth a shot if you didn't change it.
argedion is online now  
Reply With Quote
Old September 14th, 2012, 08:56 AM   #15 (permalink)
Senior Member
 
CapThrowback's Avatar
 
Join Date: Mar 2011
Location: Pwnnsylvania
Gender: Male
Posts: 795
 
Device(s): HTC One (M8), HTC EVO 4G LTE, HTC EVO 4G, HTC EVO 3D
Carrier: Sprint

Thanks: 250
Thanked 1,553 Times in 634 Posts
Send a message via MSN to CapThrowback Send a message via Yahoo to CapThrowback Send a message via Skype™ to CapThrowback captainthrowback
Default

Quote:
Originally Posted by argedion View Post
have you changed your password. A while back there was a security concern here in the forums and Phases asked everyone to change their password. Not sure if its connected or not to your issue but worth a shot if you didn't change it.
I did change it. It may have been around that time that I started having this issue, but I'm not sure how to fix it.
CapThrowback is offline  
Reply With Quote
Old September 14th, 2012, 05:49 PM   #16 (permalink)
Senior Member
 
falconey's Avatar
 
Join Date: Dec 2010
Location: Atlanta
Posts: 647
 
Device(s): 2 x Note 3, Note 2 Blackberry Curve
Carrier: Sprint

Thanks: 421
Thanked 408 Times in 252 Posts
Default

Quote:
Originally Posted by CapThrowback View Post
I did change it. It may have been around that time that I started having this issue, but I'm not sure how to fix it.
Go into your profile via web and select edit options. From there you can change the action you'd like regarding subscription options.
falconey is offline  
Reply With Quote
Old September 14th, 2012, 10:03 PM   #17 (permalink)
Senior Member
 
CapThrowback's Avatar
 
Join Date: Mar 2011
Location: Pwnnsylvania
Gender: Male
Posts: 795
 
Device(s): HTC One (M8), HTC EVO 4G LTE, HTC EVO 4G, HTC EVO 3D
Carrier: Sprint

Thanks: 250
Thanked 1,553 Times in 634 Posts
Send a message via MSN to CapThrowback Send a message via Yahoo to CapThrowback Send a message via Skype™ to CapThrowback captainthrowback
Default

Quote:
Originally Posted by falconey View Post
Go into your profile via web and select edit options. From there you can change the action you'd like regarding subscription options.
But I don't want to change it. It's already set to automatically subscribe when I post in a thread. The problem is, it's not working.
CapThrowback is offline  
Reply With Quote
Old September 15th, 2012, 08:05 AM   #18 (permalink)
Zercron Encrusted Tweezer
 
Granite1's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Gender: Male
Posts: 7,092
 
Device(s): M8, Note2(Wife) EL TEvo(retired :()
Carrier: Sprint

Thanks: 12,414
Thanked 6,999 Times in 3,732 Posts
Default

Quote:
Originally Posted by CapThrowback View Post
But I don't want to change it. It's already set to automatically subscribe when I post in a thread. The problem is, it's not working.
I'm going to report your post captain and get the uppers involved. Something isn't jiving and I can't figure it out.

It's not working on either the browser or TT, correct?
Granite1 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Granite1 For This Useful Post:
EarlyMon (September 15th, 2012), Rxpert83 (September 15th, 2012)
Old September 15th, 2012, 04:51 PM   #19 (permalink)
Senior Member
 
CapThrowback's Avatar
 
Join Date: Mar 2011
Location: Pwnnsylvania
Gender: Male
Posts: 795
 
Device(s): HTC One (M8), HTC EVO 4G LTE, HTC EVO 4G, HTC EVO 3D
Carrier: Sprint

Thanks: 250
Thanked 1,553 Times in 634 Posts
Send a message via MSN to CapThrowback Send a message via Yahoo to CapThrowback Send a message via Skype™ to CapThrowback captainthrowback
Default

Quote:
Originally Posted by Granite1 View Post
I'm going to report your post captain and get the uppers involved. Something isn't jiving and I can't figure it out.

It's not working on either the browser or TT, correct?
That is correct.

Thanks for your help, Granite!
CapThrowback is offline  
Reply With Quote
Old September 15th, 2012, 07:17 PM   #20 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,386
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,734
Thanked 57,193 Times in 22,984 Posts
Default

Cap, do me a favor, set that to other and save then set it back properly and save. I'll check with admin working site bugs and see what they learn.

+1 thanks to Rocky!
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is offline  
Reply With Quote
The Following 2 Users Say Thank You to EarlyMon For This Useful Post:
argedion (September 16th, 2012), Granite1 (September 15th, 2012)
sponsored links
Reply


Go Back   Android Forums > Android Phones > HTC Evo 4G LTE > Evo 4G LTE - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.