Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old June 26th, 2010, 12:14 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: Houston, TX
Posts: 23
 
Device(s): EVO 4G
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 1 Post
facemymusic
Notsure Google Maps Location Issues?

Is anyone having issues with Google Maps being able to pinpoint your exact location while using the Evo?

I used to use Google Maps all the time on my MyTouch, and it would always find my exact location with no problem. But I used it for the first time today on my Evo, and it was always a couple of streets off (not "general" location with the transparent blue circle, but "exact" location w/no circle). This is very inconvenient when using Navigation because it keeps wanting to redirect from a place that I'm not at.

I made sure my GPS was on before I started using Maps. I haven't tried using Sprint Nav or any other Nav apps, so I'm not sure if it's a problem with Google Maps, or the Evo GPS.

Any suggestions?

Advertisements
facemymusic is offline  
Last edited by facemymusic; June 26th, 2010 at 12:16 AM.
Reply With Quote
sponsored links
Old June 26th, 2010, 01:21 AM   #2 (permalink)
Member
 
Join Date: Jun 2010
Location: Cali
Posts: 255
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 1
Thanked 56 Times in 32 Posts
Default

Uninstall and reinstall? Got the latest updated Google Maps? Trying using Layars to see if it pinpoints you. Just 1 example of another program that can use your GPS. Or Google Sky? i think thats what its called.
__________________
HTC Evo 4G!
htcevolee is offline  
Reply With Quote
Old July 1st, 2010, 12:50 PM   #3 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 16
 
Device(s): Evo
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

I am having this same issue. I am always about 100' away from where it says i am!
spydermn is offline  
Reply With Quote
Old July 1st, 2010, 01:37 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: Houston, TX
Posts: 23
 
Device(s): EVO 4G
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 1 Post
facemymusic
Default

Yeah I couldn't uninstall the full application, but I uninstalled/reinstalled the updates. Location has gotten a little better for me, but it still doesn't seem as accurate as it was on my other Android device. And I just plain don't like Sprint Nav so I use it.

Oh well, hopefully there is another update coming that will help with this, too.
facemymusic is offline  
Reply With Quote
Old July 1st, 2010, 04:44 PM   #5 (permalink)
Member
 
Join Date: Jun 2010
Location: ATX
Posts: 155
 
Device(s):
Carrier: Not Provided

Thanks: 99
Thanked 65 Times in 44 Posts
Default

I just noticed today when I was doing a 4G test. I wanted to map where I was and on Google maps it was way off, like 1/8th mile and the arrow was pointing north while I was facing south with the phone in my hand.
I did install the version via MarketPlace and it said it was going to update it, this was a week or so ago.
m6284505 is offline  
Reply With Quote
Old July 1st, 2010, 07:31 PM   #6 (permalink)
 
Join Date: Apr 2010
Posts: 5,867
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 634 Times in 538 Posts
Default

Mine was fine before the update the other day. After the update, ive noticed a lot of problems. When i first startup the app, it thinks my location is in two different spots, and keeps switching back and forth between the two. after about 2 minutes, it finally finds my location.

after that, it wont download the maps or get directions. all i get is the checkerboard white background. when i went to type in directions, it says "getting directions" but never finds them. sometimes i get an error that says i've lost the data connection, even though i have full bars and the 3g symbol is lit up. Ive tried reboots and that didnt help. google Maps and the navigatoin app both do this. I have to believe this is something to do with the update.
sitlet is offline  
Reply With Quote
Old July 1st, 2010, 07:36 PM   #7 (permalink)
Senior Member
 
ScorpDX's Avatar
 
Join Date: Feb 2010
Location: Dallas/Fort Worth
Posts: 1,642
 
Device(s): Galaxy S4
Carrier: Sprint

Thanks: 193
Thanked 377 Times in 294 Posts
Default

Quote:
Originally Posted by sitlet View Post
after that, it wont download the maps or get directions. all i get is the checkerboard white background. when i went to type in directions, it says "getting directions" but never finds them. sometimes i get an error that says i've lost the data connection, even though i have full bars and the 3g symbol is lit up. Ive tried reboots and that didnt help. google Maps and the navigatoin app both do this. I have to believe this is something to do with the update.
Mine started that today. I was almost wondering if Googles servers were having issues. I get the data connection lost too while having full bars. I can click over to the browser or a speed test and see that I'm getting great signal/speed. It's been taking forever to load the maps though.

As for the original question. My location is right on within about 5 feet. I looked at it earlier and it even had me in the exact parking spot I was in!
__________________
[><] Deo Vindice [><]
ScorpDX is offline  
Reply With Quote
Reply
Tags
evo 4g, google maps, gps, location


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:09 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.