Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 13th, 2010, 07:16 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
bexier's Avatar
 
Join Date: Jul 2010
Location: Los Angeles
Posts: 41
 
Device(s): EVO
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 3 Posts
Default YouTube App Can't Handle Multiple Uploads

Hopefully this will be a fix in Froyo, supposedly due out by christmas for all us EVO owners. (unless you have rooted it already).

YouTube App won't upload Multiple movies. I take several clips when documenting my friends and family. then I like to upload them all at the end of the day off the phone. This seems like a normal practice, but it is something that the YouTube app seems to have a problem with.

Here is the scenario:

  • I'm in Videos.
  • I click Share.
  • I choose YouTube from the Pop-up.
  • Then I choose my videos (plural).
  • Now they are all in the Que.
  • First video in the que uploads slowly, and then randomly stops at 40 or 50 or 60% saying "Waiting to retry"

This is the case for every single Multiple Upload I do.

So I ran tests with:

Gmail - no luck cause it get's stuck on "Sending" with no progress bar.
Browser - upload disabled on Mobile devices over browser

What works is - Uploading 1 video at a time. Snore


Does anybody else have this problem?

__________________
Jason Hearne | http://west.point360.com
•facebook | twitter | youtube | vimeo•

EVO
bexier is offline  
Reply With Quote
sponsored links
Old September 3rd, 2010, 11:56 AM   #2 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bexier View Post
Hopefully this will be a fix in Froyo, supposedly due out by christmas for all us EVO owners. (unless you have rooted it already).

YouTube App won't upload Multiple movies. I take several clips when documenting my friends and family. then I like to upload them all at the end of the day off the phone. This seems like a normal practice, but it is something that the YouTube app seems to have a problem with.

Here is the scenario:

  • I'm in Videos.
  • I click Share.
  • I choose YouTube from the Pop-up.
  • Then I choose my videos (plural).
  • Now they are all in the Que.
  • First video in the que uploads slowly, and then randomly stops at 40 or 50 or 60% saying "Waiting to retry"

This is the case for every single Multiple Upload I do.

So I ran tests with:

Gmail - no luck cause it get's stuck on "Sending" with no progress bar.
Browser - upload disabled on Mobile devices over browser

What works is - Uploading 1 video at a time. Snore


Does anybody else have this problem?
I have this problem with single movies too. It's always retries. It take hitting rety about 90 times to finish. That's why I did a search because this sucks.
Zellster is offline  
Reply With Quote
Old September 3rd, 2010, 04:02 PM   #3 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: St. Clair, MI
Posts: 38
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 3 Posts
Default

I just posted about this, this morning when I got home from work.
Ive been trying to upload this video its 60megs..

It stops and to retry like every freaking percent. I don't understand it at all.
What is it trying to retry? I am on a dang wifi connection so its not like it is losing a signal.

I started the upload at around 8am this morning it is now 5pm and it is at 32% uploaded.
__________________
HTC Evo 4G User
Android 2.2 OS ::Rooted:: Fresh 3.2 ROM
UnrEVOked Forever
Psywar is offline  
Reply With Quote
Old October 6th, 2010, 10:31 AM   #4 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't upload to Youtube

Same problem here. On wifi, upload never get past 65% or so. Retries a number of times and then times out citing a network error. Small files, big files, 65% is the best i can do.
fillossofer is offline  
Reply With Quote
Old October 6th, 2010, 12:13 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
bexier's Avatar
 
Join Date: Jul 2010
Location: Los Angeles
Posts: 41
 
Device(s): EVO
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 3 Posts
Default

I had been avoiding updating my software through Sprint and HTC for fear of Bricking my phone (that version that was screwing everyone up if you remember). But my phone was running like crap and I was three versions behind. So i jumped.

Surprisingly Sprint does nothing to inform you that one of those upgrades is Android 2.2

I can now upload through 3G and my wireless is much more stable (802.11 N)

So if you have not upgraded, I'd recommend that and see if your phone can handle the movies.

J
bexier is offline  
Reply With Quote
Old October 7th, 2010, 08:44 AM   #6 (permalink)
Member
 
Munnarg's Avatar
 
Join Date: May 2010
Gender: Male
Posts: 229
 
Device(s): Samsung Galaxy Note 3
Carrier: AT&T

Thanks: 26
Thanked 29 Times in 25 Posts
Default

Quote:
Originally Posted by bexier View Post
I had been avoiding updating my software through Sprint and HTC for fear of Bricking my phone (that version that was screwing everyone up if you remember). But my phone was running like crap and I was three versions behind. So i jumped.

Surprisingly Sprint does nothing to inform you that one of those upgrades is Android 2.2

I can now upload through 3G and my wireless is much more stable (802.11 N)

So if you have not upgraded, I'd recommend that and see if your phone can handle the movies.

J
Actually there was lots of notification about the Froyo update. This is what happens when you're three updates behind lol.
Munnarg is offline  
Reply With Quote
Old October 7th, 2010, 10:43 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
bexier's Avatar
 
Join Date: Jul 2010
Location: Los Angeles
Posts: 41
 
Device(s): EVO
Carrier: Not Provided

Thanks: 1
Thanked 13 Times in 3 Posts
Default

I'm sure there may have been. especially since we have been clamoring for it. But I stay fairly well plugged in. I searched specifically for weeks after the brick update for news on a fix. But eventually gave up thinking I'll either try back later or hope for an update from Sprint. I got my first update (notification) from Sprint 2 weeks ago. When I checked out the version log. I noticed I was not just 1 version behind but 2 (not including the brick version). However the log mentioned nothing about Froyo. I double checked after noticing the new OS in system settings.

Since I fancy myself someone who is adept at handling his device (aside from rooting) I can think It's safe to assume there are others like me who were avoiding he update.

Besides my phone was working fine. Why take a chance on breaking someyhing if it was working (aside from a few minor glitches that you learn to work around)
bexier is offline  
Reply With Quote
Reply
Tags
multiples, problem, upload, youtube


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.