Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old August 2nd, 2010, 06:58 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Ford Sync & HTC EVO Bluetooth

Hello everybody, new EVO user here.

Does anybody else have a Ford with Sync? When I get in my car the phone bluetooth on my EVO pretty much always automatically connects, but the media part of the bluetooth very rarely will connect without me having to try to manually connect it 2 or 3 times.

With my old iPhone as soon as I got in my car, bluetooth connected and it would pickup playing my music wherever it last left off. This would be great if it would work like this with my EVO but I'd be willing to settle for it to simply connect the media bluetooth immediately so that playing my music is easy and straightforward.


Any advice on how to get this working?

Thanks in advance.

Advertisements
SysAdmnWVU is offline  
Reply With Quote
sponsored links
Old August 2nd, 2010, 07:38 AM   #2 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

have you tried unpairing and re-pairing the phone with Sync?
My EVO is paired fine for both phone and media streaming with my Sync, I do not have the behavior you described above. It still does auto start a song sometimes though, kinda annoying.
photostu is offline  
Reply With Quote
Old August 2nd, 2010, 07:40 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by photostu View Post
have you tried unpairing and re-pairing the phone with Sync?
My EVO is paired fine for both phone and media streaming with my Sync, I do not have the behavior you described above. It still does auto start a song sometimes though, kinda annoying.

I would actually prefer the auto-start but it would have to connect first for that to happen.

I'll try disconnecting and reconnecting the two to see if that helps. I went on the SyncMyRide forum and noticed that there are others complaining about this exact problem so at least I'm not the only one (which means a fix may be released eventually).
SysAdmnWVU is offline  
Reply With Quote
Old August 2nd, 2010, 07:57 AM   #4 (permalink)
Senior Member
 
Join Date: Jun 2010
Posts: 649
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 104 Times in 69 Posts
Default

Odd. I use my evo only as media (BB is paired as phone), and it has been flawless.

Have you got the most up to date version of sync?
uniquenameEVO is offline  
Reply With Quote
Old August 2nd, 2010, 08:20 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by uniquenameEVO View Post
Odd. I use my evo only as media (BB is paired as phone), and it has been flawless.

Have you got the most up to date version of sync?


No, I'm taking it in to the dealership this weekend to get upgraded to 2.1. However, from what I read on the other forum, others do have the newest version and the same problem still persists. I'm hoping disconnecting and reconnecting the phone will do the trick...that would be me one happy Evo owner (I'm already happy, so I guess happier is a better term).
SysAdmnWVU is offline  
Reply With Quote
Old August 2nd, 2010, 08:40 AM   #6 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I threw out a post about this a while back...

I'm using Toyota's new connectivity. Flawless BT phone / and flawless streaming, but as far as streaming, no way to select artists, playlists, or anything else without using the phone.

Are the only bluetooth streaming API calls prev/next track?
Funksultan is offline  
Reply With Quote
Old August 2nd, 2010, 09:52 AM   #7 (permalink)
Senior Member
 
Join Date: Jun 2010
Posts: 649
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 104 Times in 69 Posts
Default

Quote:
Originally Posted by Funksultan View Post
I threw out a post about this a while back...

I'm using Toyota's new connectivity. Flawless BT phone / and flawless streaming, but as far as streaming, no way to select artists, playlists, or anything else without using the phone.

Are the only bluetooth streaming API calls prev/next track?
With sync, it's just prev/next when streaming over BT. Plug in the USB and you have full voice control.
uniquenameEVO is offline  
Reply With Quote
Old August 2nd, 2010, 09:53 AM   #8 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

enjoy your Toyota, hope the brake pedal works ;-)

BT streaming does not provide track info, its kinda primitive.
photostu is offline  
Reply With Quote
The Following User Says Thank You to photostu For This Useful Post:
Funksultan (August 2nd, 2010)
Old August 11th, 2010, 02:07 PM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 2010 F150 with sync and currently i use:
ipod connected via USB for music
blackberry connected via bluetooth for phone
garmin connected via power for nav
I am planning on buying the samsung captivate when rogers releases it and a car dock and what I am wondering is if I put the phone in a car dock and connect only to USB and pair it to blue tooth, will I be able to make calls, play music, use the maps/nav all using sync? Because I notice when i try to play music via bluetooth sync doesnt have full voice control and when i hook up my ipod via usb the ford logo takes over and i cant control the device unless its through sync. So it seems like the phone to do all three is a bit unlikely. Holy crap that was long winded... sorry... i appreciate any input...
superpoppa is offline  
Reply With Quote
Old August 15th, 2010, 05:51 AM   #10 (permalink)
New Member
 
Join Date: Jun 2010
Location: Atlanta, GA
Posts: 4
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Ford Sync and EVO

I haven't had any issues here with my Ford sync and EVO either voice or streaming music.
mykal is offline  
Reply With Quote
sponsored links
Old August 15th, 2010, 07:15 PM   #11 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mykal View Post
I haven't had any issues here with my Ford sync and EVO either voice or streaming music.
do u stream music using usb or bluetooth?
superpoppa is offline  
Reply With Quote
Old October 27th, 2010, 08:44 AM   #12 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the opposite problem with my Evo 4. I used to be able to connect to my Ford Sync via Bluetooth for Phone and Media on my Lincoln Sync system for handsfree calling. Ever since the latest Android update my phone wont stay connected. It will stay connected for media but the phoneportion gets disconnected. I have completely unpaired the phone from Sync, I have done hard factory reset and finally replaced the phone under the warranty and the same problem occurs. The baffling part is that my daughter bought a new Evo4 in Septemberand it Sync's perfectly to my car. Usually the disconnection happens during the uploading of the phonebook to Sync. After that they will not connect anymore, unless I turn off the blue tooth than turn it back on it will work for a short period of time.
Has anyone else had this specific problem?




Quote:
Originally Posted by SysAdmnWVU View Post
Hello everybody, new EVO user here.

Does anybody else have a Ford with Sync? When I get in my car the phone bluetooth on my EVO pretty much always automatically connects, but the media part of the bluetooth very rarely will connect without me having to try to manually connect it 2 or 3 times.

With my old iPhone as soon as I got in my car, bluetooth connected and it would pickup playing my music wherever it last left off. This would be great if it would work like this with my EVO but I'd be willing to settle for it to simply connect the media bluetooth immediately so that playing my music is easy and straightforward.


Any advice on how to get this working?

Thanks in advance.
grisrenard is offline  
Reply With Quote
Old November 29th, 2010, 12:22 PM   #13 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I was having issues connecting my Evo (have not tried media). From another forum a solutions was given and it worked for me.

"make sure that TTY is on and hearing aid off."

There are three options under TTY. VCO option is the only one that worked for me.

good luck
thoures is offline  
Reply With Quote
Old November 29th, 2010, 12:45 PM   #14 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Ford Sync issues


Actually "make sure that TTY is on and hearing aid off & VCO option." worked for me for one day and the same issued continued. I was able to trace it to an "autokill" software that was turning off the blue tooth automatically. I still have an issue when I leave my house it disconnect as i drive away, but I am able to reconnect manually. My home phone has blue tooth capability, I am sure the issue comes from that system.
grisrenard is offline  
Reply With Quote
Old March 26th, 2011, 12:26 AM   #15 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,140
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,092
Thanked 2,013 Times in 1,060 Posts
Default

My business partner just got a 2011 F250 and his phone won't stay synced. His Evo works just fine with his Kenwood from his previous truck, but it won't stay connected to Sync and it will not automatically connect to A2DP, that has to be done manually (notification pops up saying so).

I will have him try the TTY & VCO option, but after all the issues with my Hero and other things I am hearing I am starting to be of the opinion that bluetooth is spotty at best with Android.
__________________
Have you seen me in a kilt?
Site Rules/Guidelines
Use the !Report button to report spam or objectionable posts.
If you find a post helpful please use the button!
SamuraiBigEd is offline  
Reply With Quote
Old March 26th, 2011, 07:22 AM   #16 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am still having an issue when leaving my drive way and driving a few blocks that the Evo disconnects from the sync and I manually have to reconnect. At my house however I have a WIFi and a blue tooth home phone. I am convinced it has to do with a software or an upgrade. If I reset the phone to its original settings and do not any software it works perfectly. But what good is that.
grisrenard is offline  
Reply With Quote
Old April 6th, 2011, 09:10 PM   #17 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,140
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,092
Thanked 2,013 Times in 1,060 Posts
Default

The TTy fix did nothing, but he found a solution by trial and error. Turn off auto connect for media, turn off auto download for the phone book after the first download, his is staying connected now. Of course this won't help if you want a media connection, but if you are just worried about phone this works apparently.
SamuraiBigEd is offline  
Reply With Quote
Old April 7th, 2011, 03:19 AM   #18 (permalink)
Senior Member
 
stainlessray's Avatar
 
Join Date: Jun 2010
Location: the right coast
Posts: 644
 
Device(s): HTC Evo 4G HTC Evo 3D
Carrier: Not Provided

Thanks: 320
Thanked 104 Times in 70 Posts
Send a message via Skype™ to stainlessray raymondcoolmail@gmail.com
Default

I have a kia forte. I have the same exact problem as many. My wife's evo connects fine. Mine did for a few days. Now it connects for a short period, and then the media disconnects. It won't reconnect until I turn BT off on the phone, and then turn it back on. Only to loose it again 30 seconds later.
__________________
60% of the time, it works every time
----------------------------------------------------
http://androidforums.com/members/sta...etersaysow.gif
stainlessray is offline  
Reply With Quote
Old May 1st, 2011, 11:25 AM   #19 (permalink)
New Member
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

According to htc/ford and chrysler, the evo is not yet compatible with ford sync or chrysler's u-connect. I have both and i'm waiting for the upgrade htc says is coming soon. You should not have to mess around with deleting contacts and linking and all that stuff. The system should connect reliably and download your phone book and not disconnet the bluetooth.

I will rejoice when the upgrade finally arrives.
JAYDOG1111 is offline  
Reply With Quote
Old May 1st, 2011, 12:03 PM   #20 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,140
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,092
Thanked 2,013 Times in 1,060 Posts
Default

Quote:
Originally Posted by JAYDOG1111 View Post
According to htc/ford and chrysler, the evo is not yet compatible with ford sync or chrysler's u-connect. I have both and i'm waiting for the upgrade htc says is coming soon. You should not have to mess around with deleting contacts and linking and all that stuff. The system should connect reliably and download your phone book and not disconnet the bluetooth.

I will rejoice when the upgrade finally arrives.
I hope rooted phones will be able to get it. Guess that will depend on the dev who writes your ROM.
SamuraiBigEd is offline  
Reply With Quote
sponsored links
Old May 2nd, 2011, 08:49 AM   #21 (permalink)
New Member
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by grisrenard View Post
I have the opposite problem with my Evo 4. I used to be able to connect to my Ford Sync via Bluetooth for Phone and Media on my Lincoln Sync system for handsfree calling. Ever since the latest Android update my phone wont stay connected. It will stay connected for media but the phoneportion gets disconnected. I have completely unpaired the phone from Sync, I have done hard factory reset and finally replaced the phone under the warranty and the same problem occurs. The baffling part is that my daughter bought a new Evo4 in Septemberand it Sync's perfectly to my car. Usually the disconnection happens during the uploading of the phonebook to Sync. After that they will not connect anymore, unless I turn off the blue tooth than turn it back on it will work for a short period of time.
Has anyone else had this specific problem?

YES! I'm having the same problem. I am so frustrated! I just got an Expedition and it worked for 3 weeks. I'm thinking it was my EVO update that screwed it up and we can't get rid of that update! I have reset, removed the battery, re-paired, tried and tried. My SYNC is current too! GRRR. Anyone with a solution!
FYI~the EVO is an "unsupported device" with SYNC! I just don't understand why it worked for 3 weeks then not at all now. I would have not purchased my truck if I knew this would not work properly.
BryantFarm is offline  
Last edited by BryantFarm; May 2nd, 2011 at 08:54 AM.
Reply With Quote
Old May 6th, 2011, 11:52 AM   #22 (permalink)
New Member
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Evo compatibility

Uhh...did you guys read my post? I have been writing and calling Ford, Chrysler, Sprint and HTC for months. The EVO 4G IS NOT compatible with Chrysler U-connect or Ford Sync....YET.. HTC HAS AN UPGRADE IN THE WORKS AND THEY SAY THEY WILL RELEASE IT SOON. Yes, you can get parts of the system to work if you want to mess around with it, but it is not and will not be fully compatible until they release the update.
JAYDOG1111 is offline  
Reply With Quote
Old May 24th, 2011, 02:21 PM   #23 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the people having phonebook downloading issues please read the following. I have tested everything out and found a solution that works properly:

UNLINKING CONTACTS IS NOT THE SOLUTION! THIS IS--->>>>>

I don't know if this is the correct solution, but it seems to have worked for me for the time being. I believe this will work for everyone else too. After many attempts to download my phonebook onto my new 2012 Focus (Sync, Accept Authorization from Sync to pull phonebook...) to only find my bluetooth disconnecting on the download I decided to test out some other methods. The last reach for getting my phonebook onto my Sync system was one that not many people would probably think of... but here you go!

---> Remove all previous Syncs from your phone and previous HTC EVO's from your Sync.
---> Then follow the process of pairing your Sync and Phone.
---> When asking if you would like your phonebook auto-download select "No" (You could select "Yes" but I don't believe it'll matter in the long run).
---> Look at your phone, and when the notification pops up saying "Sync has requested to download your phonebook, would you like to approve this request?" select "NO" or "Never" (Whichever it is).
---> You will receive the notification AGAIN. Like before... select "NO" or "Never".

It will look like you have denied all privileges. However, after a few minutes take a look at your phonebook within Sync. Congratulations! You've just successfully beat the EVO/Ford Sync bug!

Hope this helped!

Please let me know if this works for everyone. I'd like to submit this to Ford and HTC should this fix work correctly with everyone.

Lastly... if you follow this link to syncmyride.com you'll see the HTC EVO 4G is indeed supported. I don't know why everyone has been saying the issue is that the phone isn't compatible...
http://www.nsapp.fordtechservice.dealerconnection.com/sync/usEN/sync_us_EN_iop_2_00.pdf
HTC EVO Sync is offline  
Last edited by HTC EVO Sync; May 24th, 2011 at 02:25 PM.
Reply With Quote
Old May 31st, 2011, 07:02 PM   #24 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

the best solution I have come up with is to download Synch My Phone from the Ford website. Synch your Google/ Yahoo/ MSN contacts and copy them to a flash drive. Upload the contacts into your car. Make sure when you synch the phone you DO NOT allow the phone to download your phone book. The Voice dial will work just fine.
nobar2far is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.