Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 11th, 2010, 10:07 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 53
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Evo crazy screen issues

I've had issues with my screen for the last month and a half and was hoping 2.2 would fix it.

The screen will stop responding to touches in certain areas and the bottom buttons will fail to work. The quick fix is to lock the device with the power button and unlock. It will work great for 10 minutes or so and then start acting goofy again. When it's really bad, there is dead part 3/4 up the screen. If I try a reboot, the "Power Off" button is in the dead zone and requires me to remove the phone from the case and remove the battery to even do a reboot.

I have security on with a finger swipe to unlock. Sometimes, I am unable to pull down the down the bar to unlock the phone. It will go down about halfway and shake a little. I have to set the phone down for 30 seconds and try again. After a few tries, it will finally unlock.

This was happening with 2.1 even after hard resets. It is still happening with 2.2 and I did a hard reset this morning.

I have tried multiple G-sensor calibrations. I think the hardware is fine but I have no idea why the phone acts up. It was great when I first got it. A few minutes ago, I tried to make a phone call and couldn't dial a 7. I would press a 7 and it would display a 4.

I do have a Clarivue screen protector on but I doubt that would be causing any issues.

I have the following apps installed and have never installed a task killer. I had more apps but I just did a hard reset and this is what I installed so far:

AndChat (always running in background)
ASTRO file manager
Audio Manager
Beautful Widgets
Swype 1.56
gReader (NewsRob before that)
Touchdown for Exchange
Frodo64
Twitter

After my last hard reset, I installed AppBrain and the phone immediately started acting up. I installed AppBrain and it got somewhat better but I am still powering off/on about every 15 minutes.

Also, the phone is pretty much unusable when laid down on a flat surface. During lunch, I lay the phone down and try to go to websites and it will start scrolling on it's own. It works better when I have the phone in my hand.

Should I take this back to the store to see if they can help? They'll probably do a hard reset which has been done numerous times. Or is there anything else I can do?

audiofx2 is offline  
Reply With Quote
sponsored links
Old August 11th, 2010, 10:16 PM   #2 (permalink)
 
Join Date: Apr 2010
Posts: 5,867
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 633 Times in 538 Posts
Default

Thats a pretty big issue. I would definitely take it back to sprint and have them look at it. If you've done a hard reset, that rules out software issues, so it must be a hardware issue.
sitlet is offline  
Reply With Quote
Old August 11th, 2010, 10:25 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 53
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did purchase a 3ft. Micro-USB B cable from Monoprice about a month ago when these problems started happening. I am still using the Sprint charger but I got the longer USB cable from Monoprice so it could reach longer.

A few times, I woke up and the phone was not charged, even though the charge light was on when I went to bed.

Anyone know if there's issues with 3rd party usb cables?
audiofx2 is offline  
Reply With Quote
Old August 11th, 2010, 10:35 PM   #4 (permalink)
Member
 
Join Date: Nov 2009
Posts: 258
 
Device(s): Evo, Hero
Carrier: Not Provided

Thanks: 30
Thanked 64 Times in 45 Posts
Default

Assuming you have done an FDR and ran it stock with the same issues, then you can eliminate software causes. Id bet there is a good chancde that there iss a problem with the screens grounding. Could just be a bad connection, however pretty much no choice but to take it in to Sprint for them to check it out.
RickJ is offline  
Reply With Quote
Old August 11th, 2010, 10:37 PM   #5 (permalink)
Member
 
Join Date: Nov 2009
Posts: 258
 
Device(s): Evo, Hero
Carrier: Not Provided

Thanks: 30
Thanked 64 Times in 45 Posts
Default

As far as the usb extension, check out this link when someone experienced problems after using a cheap charger NOTIFICATION BAR scrolling down without touching it: Static Electr & Capacitive Scrns - xda-developers
RickJ is offline  
Reply With Quote
Old August 11th, 2010, 10:42 PM   #6 (permalink)
Member
 
slugbug's Avatar
 
Join Date: Jul 2010
Location: Longhorn Land
Posts: 171
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 38
Thanked 21 Times in 17 Posts
Default

Is there any chance at all that your hands are damp and that sweat gets on your phone? this happens to me every time I talk and my cheeks are sweaty (it is HOT here) or a few times when my hands have been damp or sweaty even tough I have a screen guard on.
slugbug is offline  
Reply With Quote
Old August 11th, 2010, 10:45 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 53
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, I work in an office. No sweat or anything.

I just did another hard reset and the 789 buttons on the phone will still not register. I guess I'm taking it back tomorrow.
audiofx2 is offline  
Reply With Quote
Old August 11th, 2010, 10:51 PM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Some of the Same Issues

Quote:
Originally Posted by audiofx2 View Post
I've had issues with my screen for the last month and a half and was hoping 2.2 would fix it.

The screen will stop responding to touches in certain areas and the bottom buttons will fail to work. The quick fix is to lock the device with the power button and unlock. It will work great for 10 minutes or so and then start acting goofy again. When it's really bad, there is dead part 3/4 up the screen. If I try a reboot, the "Power Off" button is in the dead zone and requires me to remove the phone from the case and remove the battery to even do a reboot.

I have security on with a finger swipe to unlock. Sometimes, I am unable to pull down the down the bar to unlock the phone. It will go down about halfway and shake a little. I have to set the phone down for 30 seconds and try again. After a few tries, it will finally unlock.

This was happening with 2.1 even after hard resets. It is still happening with 2.2 and I did a hard reset this morning.

I have tried multiple G-sensor calibrations. I think the hardware is fine but I have no idea why the phone acts up. It was great when I first got it. A few minutes ago, I tried to make a phone call and couldn't dial a 7. I would press a 7 and it would display a 4.

I do have a Clarivue screen protector on but I doubt that would be causing any issues.

I have the following apps installed and have never installed a task killer. I had more apps but I just did a hard reset and this is what I installed so far:

AndChat (always running in background)
ASTRO file manager
Audio Manager
Beautful Widgets
Swype 1.56
gReader (NewsRob before that)
Touchdown for Exchange
Frodo64
Twitter

After my last hard reset, I installed AppBrain and the phone immediately started acting up. I installed AppBrain and it got somewhat better but I am still powering off/on about every 15 minutes.

Also, the phone is pretty much unusable when laid down on a flat surface. During lunch, I lay the phone down and try to go to websites and it will start scrolling on it's own. It works better when I have the phone in my hand.

Should I take this back to the store to see if they can help? They'll probably do a hard reset which has been done numerous times. Or is there anything else I can do?

I was having the same issue with my EVO that I purchased on July 23, which I returned today. I would try to pull the lock bar down to answer a call, and the phone would not respond. I would try to end a call, continually touching and holding, even tapping the end call button with no response. Not to mention, the sound quality of the earpiece was TERRIBLE. Every call sounded muffled, voice reverberation, etc. Took the darn thing back and will wait to see if they get the bugs worked out. As far as using the phone to access the web, there were no issues there excep that a few times it would not connect to YouTube and people sitting next to me using iPhone 4 were accessing.
qtbirds88 is offline  
Reply With Quote
Old August 12th, 2010, 05:39 AM   #9 (permalink)
Member
 
Join Date: Jun 2010
Posts: 448
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 30 Times in 24 Posts
Default

Just so you know if you press power + volume up + volume down all at the same time it shuts the phone off. Saves you from having to pull the battery
novarider is offline  
Reply With Quote
Old August 12th, 2010, 08:00 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 53
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I couldn't get the phone to shut off hitting the volume up/down at the same time. It kept adjust the Ringer Volume.

Anyways, I took my phone back to Sprint and they gave me a new one. They immediately came back and said it was a bad screen. Before I took the phone in, I hard reset it twice and it was actually working well. The phone issue was fixed etc... But I had not loaded any apps or even set up Gmail.

The new phone works perfect. It's great to not have to keep locking/unlocking to get it to respond properly.
audiofx2 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.