Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 29th, 2010, 02:13 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Confused com.smithmicro.DM force close issue

Hello,
I've searched the forums for help; it seems no one has posted on this issue yet.

Every day, at random times, I get an error message for com.smithmicro.DM

It forces closure. This happens several times every day. This problem began when I completed my Froyo OTA update. I don't notice any 'symptoms' following the message... but still, I don't think this error should be occurring.

Please, if you could provide any assistance, I'd be so grateful.

Tamera is offline  
Reply With Quote
sponsored links
Old August 29th, 2010, 03:03 PM   #2 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,042
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,701
Thanked 54,832 Times in 21,868 Posts
Default

The SmithMicro component is an add-on that HTC/Sprint uses and ties to internally to see to it your phone is up-to-date and so forth.

Over-The-Air Management Of Mobile Devices - Device Management Suite

No telling what it's unhappy with - but I'd venture a guess that this will fix it:

http://androidforums.com/evo-4g-support-troubleshooting/141369-how-fix-froyo.html

And - welcome to the forum!
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is offline  
Reply With Quote
Old February 12th, 2011, 01:03 PM   #3 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

okay this is the only permanent fix to this problem, factory reset, that's it, it's what i did, error gone, so back up your contacts and apps, cause this IS the only way
Larrygman8 is offline  
Reply With Quote
The Following User Says Thank You to Larrygman8 For This Useful Post:
EarlyMon (February 12th, 2011)
Old February 12th, 2011, 01:24 PM   #4 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,042
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,701
Thanked 54,832 Times in 21,868 Posts
Default

Glad that solved it for you, welcome to the forums!
EarlyMon is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:19 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.