Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old October 1st, 2010, 11:09 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 121
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default is there a reason why my 3g doesnt work ?

theres days where my 3g is always on and never a problem but theres also days where my 3g isnt available .. i dont get the error 67 anymore.. atleast recently but when i use my phone i notice i dont have 3g.. although i have it turned on its jsut not available to me.. is this because sprint has a spotty 3g service?
theres also times where ill have 3g turned on and ill go on the browser and ill load a webpage and itll take about 2 maybe 3 seconds for my 3g to be like "o shit your using me right now let me engage"

anyone got these issues or something similar with a cure?

Advertisements
dannytech_lt is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:24 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.