Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old October 5th, 2010, 07:09 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Yahoo mail app & can't open attachments

Yahoo Mail app has worked great every since I've had the EVO. Sprint updated my profile today (turn on the picture mail app) and every since that time, I have not been able to open attachments. I have rebooted several times, uninstalled and re-installed the yahoo app, updated my profile and PRL. Still no luck. Any ideas?
Thanks

Advertisements
ml0126 is offline  
Reply With Quote
sponsored links
Old October 7th, 2010, 09:12 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Any bofy else having this issue, when opening the attachement, the download window pops up but the status bar does not move and nothing happens
ml0126 is offline  
Reply With Quote
Old October 13th, 2010, 04:30 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ml0126 View Post
Any bofy else having this issue, when opening the attachement, the download window pops up but the status bar does not move and nothing happens
Yes I'm having the same issue on my froyo Desire. Can't find a way round it either. :-(
jimbojames79 is offline  
Reply With Quote
Old November 3rd, 2010, 02:48 PM   #4 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue but I have a Samsung Fascinate. Seems to have started when they updated the app a while ago. Dont remember having this issue with the previous version.
briang00 is offline  
Reply With Quote
Old November 9th, 2010, 09:53 AM   #5 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got an EVE and have the same problem with yahoo mail app. Shows loading 0% and will not download any files attachments.
osting is offline  
Reply With Quote
Old November 10th, 2010, 12:07 PM   #6 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded the new Yahoo mail app 1.2.0 and attachments seem to download OK
osting is offline  
Reply With Quote
Old November 10th, 2010, 09:48 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

you are correct, I upgraded to 1.2.0 and it ha solved my issues also...thanks for the head up, I was not aware they had a new version yet!!!
ml0126 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.