Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 17th, 2010, 09:09 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Sirius/XM not working!?

Ok, so, i installed the new firmware update today (3.70.651.1). Much to my surprise, i tried the sirius/xm app earlier this evening and it does not work. However, if i turn off the network and use only the wi-fi, the app works perfectly. Yesterday before i had installed the new firmware, the app was working without a hitch. But now, not at all. I called Sirius/XM they told me they would issue a ticket and call me back, we all know how that goes. I called sprint since i thought maybe its a network issue, but that doesn't make sense because i am able to go online and download apps so its not the network. So it has to be the new firmware update. Does anyone else have this issue? i am desperate here. I like my satellite radio, and i HATE HATE HATE when something is not functioning the way its suppose to be on my phone.

Mojo31 is offline  
Reply With Quote
sponsored links
Old December 17th, 2010, 10:08 PM   #2 (permalink)
Member
 
Join Date: Sep 2010
Posts: 240
 
Device(s): Galaxy Note 2
Carrier: AT&T

Thanks: 57
Thanked 25 Times in 23 Posts
Default

Didn't try mine since I upgraded. Mine doesn't work either.

I haven't listened to it since last week. I signed up for my 7 day trial after Howard announced that he resigned and was available on the app, but have yet to see his channels appear.
Pioneer74 is offline  
Reply With Quote
Old December 18th, 2010, 09:16 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

he is gonna be on starting in january on the app. man this really sucks!! i need this app to work. i also use an app called retro radio and its doing the same thing, doesnt work while on 3g but works if i use wi-fi
Mojo31 is offline  
Reply With Quote
Old December 18th, 2010, 09:43 PM   #4 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine doesn't work either... Did the update and once you do it you cannot stream Sirius or xiia live... Will not work with streaming radio other than Pandora... They must block the ports or something... Went to Sprint store today and asked about this, they had no idea.... HELP !!! This new update SUCKS !!
delsol9400 is offline  
Reply With Quote
Old December 19th, 2010, 08:11 AM   #5 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Sprint siad a hard reset may in order

Screw that....since so many are having the exact same issue. That new game Nova does not work either. I'm sure if I hard reset it....I'll have the same issue. I think I'm gonna wait to see if Sirius addressess it.:...arrgh. I opened another ticket on this issue with Sirius....he said someone would contact me...I think everyone experiencing this issue should open a ticket.....they will address it if enough people complain.
falcon1t is offline  
Last edited by falcon1t; December 19th, 2010 at 09:21 AM.
Reply With Quote
Old December 19th, 2010, 05:31 PM   #6 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here..worked perfectly yesterday..just updated and tried XM..now it just spins unless i'm on WIFI...unbelieveable..took them forever to fix last time there when there was that looping issue..this fix better not take forever again..if u leave it long enough it says "unable to acquire data connection" even tho I have 4 bars and 3g is lit up
etjny is offline  
Reply With Quote
Old December 19th, 2010, 05:34 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep same thing with me...what timing, right when howard is gonna finally start to be on the app this happens. well Sprint/HTC have 2 weeks to fix this issue. I have called already on several occasions to sirius/xm, HTC and sprint no one has anything knowledge or answers about this. So lets see what happens. I even tried going back to the previous version of the last update and i wasn't successful in doing so. so lets keep each other posted people
Mojo31 is offline  
Reply With Quote
Old December 20th, 2010, 09:35 AM   #8 (permalink)
New Member
 
Join Date: May 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

previous sirius app or evo firmware? I was thinking about going back to the previous firmware until they get this fixed.
billgio is offline  
Reply With Quote
Old December 22nd, 2010, 02:40 PM   #9 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The scary thing is that this update broke more streaming audio apps than just XM. I use another app called ElectricFM and it does the exact same thing the XM app does. Works on wifi, but not on 3g/4g. This fix should probably come from Sprint/HTC/Google.
etjny is offline  
Reply With Quote
Old December 22nd, 2010, 04:47 PM   #10 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 19 Times in 18 Posts
Default

I was having a few issues.... so i backed everything up and did a hard reset... and it seemed to fix the issues i was having. It was a pain to re configure all my crap but it did work.
decaffviper17 is offline  
Reply With Quote
sponsored links
Old December 23rd, 2010, 08:33 AM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

You did a hard reset and the sirius/xm app worked after you did that and you still had the new update installed? I did a hard reset as well and it did not fix anything. Did you do something different? Can you explain what you did exactly? thanks
Mojo31 is offline  
Reply With Quote
Old December 23rd, 2010, 12:38 PM   #12 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem.....
dennis139 is offline  
Reply With Quote
Old December 27th, 2010, 11:05 AM   #13 (permalink)
Premium Member
 
speedfan's Avatar
 
Join Date: May 2010
Location: Nashville, TN
Posts: 96
 
Device(s): HTC ONE
Carrier: Not Provided

Thanks: 7
Thanked 26 Times in 19 Posts
Default

This does effect numerous music streaming apps.

I have been in contact with the Thumbplay support team and this is their response on the issue.

Quote:
For any HTC EVO users who received the 3.70.651.1 update pushed in the last 1-2 weeks by Sprint - Thumbplay Music has become aware that this update has changed the Android platform to proxy all HTTP traffic on Sprint's CDMA data network through a broken proxy which breaks Thumbplay Music and many other media streaming apps.

Google, HTC, & Sprint have been engaged regarding this issue but we do not have an ETA . In the meantime, Thumbplay Music will continue to function properly over wifi networks.

Alternatively, for those of you who have rooted phones or know the MSL (Master Subsidy Lock) code for your phone, you can also unset the "http pd proxy host" in your ##data# menu. Exactly how to do this or obtain the code is an exercise left to the customer.
I have tried this but cannot find the "http pd proxy host" in the menu
speedfan is offline  
Reply With Quote
Old December 28th, 2010, 12:22 AM   #14 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 16 Times in 2 Posts
Default

1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

I don't have the Sirius app but this did work for the xiialive and winamp apps that would work fine using wifi but 3G and 4G would buffer and drop the connection after the 3.70 update.
stymie is offline  
Reply With Quote
The Following 15 Users Say Thank You to stymie For This Useful Post:
asaberan (February 28th, 2011), Bagua (January 15th, 2011), Caroline0204 (March 16th, 2011), cbrett (January 10th, 2011), EarlyMon (December 29th, 2010), holliday1972 (February 15th, 2011), Jaysonguy (December 29th, 2010), jkcdyt (February 23rd, 2011), LuisGT3 (February 4th, 2011), mabmarc (December 30th, 2010), Mr. Ed (January 24th, 2011), ovrrdrive (January 5th, 2011), redclay (August 27th, 2012), TheMovieStar (January 25th, 2011), tiny2nz (February 5th, 2011)
Old December 28th, 2010, 09:32 AM   #15 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down 2 weeks....maybe

update......I spoke with Sirius and they said the developers thought it would be about two more weeks before the would release a fix.....we shall see
falcon1t is offline  
Last edited by falcon1t; December 28th, 2010 at 04:23 PM.
Reply With Quote
Old December 28th, 2010, 09:55 AM   #16 (permalink)
Member
 
Join Date: Sep 2010
Posts: 240
 
Device(s): Galaxy Note 2
Carrier: AT&T

Thanks: 57
Thanked 25 Times in 23 Posts
Default

Keep us updated. I want to subscribe now that Howard is on, but will wait until it actually works before they start getting my money.
Pioneer74 is offline  
Reply With Quote
Old December 28th, 2010, 10:24 AM   #17 (permalink)
InstantMustache
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by Mojo31 View Post
he is gonna be on starting in january on the app. man this really sucks!! i need this app to work. i also use an app called retro radio and its doing the same thing, doesnt work while on 3g but works if i use wi-fi
Ah, man, my retro radio is broke as well. Works on wifi, but not 3g. This is harsh.
 
Reply With Quote
Old December 28th, 2010, 11:26 AM   #18 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 1 Post
Default

Quote:
Originally Posted by stymie View Post
1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

I don't have the Sirius app but this did work for the xiialive and winamp apps that would work fine using wifi but 3G and 4G would buffer and drop the connection after the 3.70 update.
Guys, those of you who can't get it working this should work

The newest update killed my Sirius and Winamp but now so far I've tried Winamp and it streams again, will have to try Sirius later once I get my password
Jaysonguy is offline  
Reply With Quote
The Following 4 Users Say Thank You to Jaysonguy For This Useful Post:
aimers1 (December 28th, 2010), EarlyMon (December 29th, 2010), markf69 (December 29th, 2010), vblick (January 5th, 2011)
Old December 28th, 2010, 07:00 PM   #19 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default sirius fix

Thanks for that help! call sprint tech. got my msl # did what you said works great.....Now i can hear baba booey thanks...
aimers1 is offline  
Reply With Quote
The Following User Says Thank You to aimers1 For This Useful Post:
EarlyMon (December 29th, 2010)
Old December 28th, 2010, 10:25 PM   #20 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so where does the MSL come from? Where do I get it? Sprint? Geez this is annoying.
erock198 is offline  
Reply With Quote
sponsored links
Old December 28th, 2010, 11:22 PM   #21 (permalink)
Premium Member
 
speedfan's Avatar
 
Join Date: May 2010
Location: Nashville, TN
Posts: 96
 
Device(s): HTC ONE
Carrier: Not Provided

Thanks: 7
Thanked 26 Times in 19 Posts
Default

Quote:
Originally Posted by erock198 View Post
Ok so where does the MSL come from? Where do I get it? Sprint? Geez this is annoying.
There are a few ways to get the MSL, I used the application from XDA, here is a blog post with a bit of info on it

UPDATE 2: How To Get Thumbplay Working over 3G/4G after Sprint Update
speedfan is offline  
Reply With Quote
The Following 3 Users Say Thank You to speedfan For This Useful Post:
EarlyMon (December 29th, 2010), mabmarc (December 30th, 2010), Reddawg (December 29th, 2010)
Old December 29th, 2010, 12:46 AM   #22 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

Quote:
Originally Posted by speedfan View Post
This does effect numerous music streaming apps.

I have been in contact with the Thumbplay support team and this is their response on the issue.



I have tried this but cannot find the "http pd proxy host" in the menu
Last two entries under Advanced, suggest writing down values before changing.

Maybe refer to the posts I've thanked, call Sprint to get the code first.
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Last edited by EarlyMon; December 29th, 2010 at 12:48 AM.
Reply With Quote
Old December 29th, 2010, 08:36 AM   #23 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by speedfan View Post
There are a few ways to get the MSL, I used the application from XDA, here is a blog post with a bit of info on it

UPDATE 2: How To Get Thumbplay Working over 3G/4G after Sprint Update
I did this and Sirius started streaming immediately over 4G - didn't even need a reboot! Thanks!
Reddawg is offline  
Reply With Quote
Old December 29th, 2010, 04:33 PM   #24 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I had the same problem with my new EVO.

I simply called sprint, got the MSL, and followed the guide, and it works!

And FYI, Howard is now available on the app! I'm actually considering getting rid of my stiletto and just using my phone for Sirius. So much cheaper!
J-Bert is offline  
Reply With Quote
Old December 29th, 2010, 09:54 PM   #25 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

These instructions worked without a hitch. I just called Sprint and got my msl code and now I'm listening to xm over the Sprint network like I did before this crappy update.
markf69 is offline  
Reply With Quote
Old December 29th, 2010, 09:59 PM   #26 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

Hey, I'm just curious if someone can tell me - before you apply these steps - are these your settings?

http pd proxy port = 8085
http pd proxy address = pd.vog.sprintpcs.com

Thanks - I'm just curious.
EarlyMon is online now  
Reply With Quote
Old December 29th, 2010, 10:13 PM   #27 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by EarlyMon View Post
Hey, I'm just curious if someone can tell me - before you apply these steps - are these your settings?

http pd proxy port = 8085
http pd proxy address = pd.vog.sprintpcs.com

Thanks - I'm just curious.
I'm pretty sure thats what my phone was set at.
J-Bert is offline  
Reply With Quote
The Following User Says Thank You to J-Bert For This Useful Post:
EarlyMon (December 29th, 2010)
Old December 29th, 2010, 10:50 PM   #28 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

If so, it indicates that Sprint didn't create some obvious bork-over in their update, and overlook keeping that square - this must involve some deeper dependencies.

I'm still at a previous rev until work quiets down and I can update lots of stuff, so those values I gave really are from the previous rev.

Everyone in the google searches I conducted said this was new to this update, but I think it was simply noticed with this update. Those are the old proxy settings.

What is pd proxy?

Virtual Private Network (VPN) & Premium Socks/HTTP Proxies - www.pdproxy.com

It's actually some encryption software that Sprint is subscribed to ensure a direct path to the site the user wants.

The actual defect is buried somewhere pretty deep, I would guess - something the devs at Sprint/HTC are going to do a forehead slap over, I predict.

These settings, so far as I know, by-pass the proxy and therefore by-pass the issue.

So - while a total drag and completely unacceptable defect, it's not the kindergarden-grade screw-up that it was looking like.

This is more like two wrongs don't make a right, but three do, from where I sit.
EarlyMon is online now  
Reply With Quote
Old December 30th, 2010, 12:12 AM   #29 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

So would you recommend to others not preform the bypass or go for it?
J-Bert is offline  
Reply With Quote
Old December 30th, 2010, 12:24 AM   #30 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

In absence of any other fix, absolutely go for it.
EarlyMon is online now  
Reply With Quote
sponsored links
Old December 30th, 2010, 04:42 PM   #31 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This worked but I ran into two problems that may apply to some people. The first problem was dialing ##3282# had no effect until I rebooted my phone. It also doesn't work if you're using a third party dialer app like Dialer One. So try it first on you stock dialer and if that doesn't work reboot your phone and try again.
ENCXBG1 is offline  
Reply With Quote
Old December 30th, 2010, 06:15 PM   #32 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still having the problem. What should the RTSP Proxy port be? I dont think I changed mine but if it is not supposed to be ) then I might have by accident. pd port and adress are all )s now but still get Server error please try later
erock198 is offline  
Reply With Quote
Old December 30th, 2010, 06:43 PM   #33 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

RTSP Proxy Port = 554
RTSP Proxy Address = rtsp.vog.sprintpcs.com

If those are right, and you made the last two entries after that correctly, hang loose and stay patient and remember Murphy's Law - you might be square, but their server might be down or busy right now.

Never panic, always stay calm when playing inside service menus - always go slow, slow, slow.
EarlyMon is online now  
Reply With Quote
Old December 30th, 2010, 08:11 PM   #34 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Updated the RTSP and still gettin the errors. GRRRRR
erock198 is offline  
Reply With Quote
Old December 31st, 2010, 08:50 PM   #35 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

So I had a deet-de-de moment and downloaded the new update tonight, and it erased the work i did the other night and caused issues with siriusxm again. Went back in and changed back the settings, and everything seems ok.

As a side note, i also added several BS apps which I really don't want, but I don't want to root the phone yet. Just a heads up!
J-Bert is offline  
Reply With Quote
Old January 1st, 2011, 01:13 AM   #36 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK Still having the problem. Called XM and checked my plan and logon info, that works on my PC. Double checked the PD info on my phone. Anything else I might be missing?
erock198 is offline  
Reply With Quote
Old January 1st, 2011, 11:09 PM   #37 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i also did the new update, and lost MY siruis! it worked on WIFI, but that wont cut it on the bike! did the proxy update, and all is well again!! thank you!
gnarlykaw is offline  
Reply With Quote
Old January 1st, 2011, 11:55 PM   #38 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok I think I need to uninstall the app and reinstall it. I'm not sure I could logon even before the update.
erock198 is offline  
Reply With Quote
Old January 1st, 2011, 11:58 PM   #39 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

If that doesn't cure it, maybe this - http://androidforums.com/evo-4g-support-troubleshooting/141369-how-fix-froyo.html
EarlyMon is online now  
Reply With Quote
Old January 2nd, 2011, 12:03 AM   #40 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK Did the uninstall and reinstall and everything is now working. I own a computer store. I dunno why I didn't think of it sooner
erock198 is offline  
Reply With Quote
sponsored links
Old January 2nd, 2011, 12:04 AM   #41 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

Glad it's solved!

Bookmark that how-to tho - someday it might save you a lot of grief, seriously.
EarlyMon is online now  
Reply With Quote
Old January 3rd, 2011, 11:38 AM   #42 (permalink)
Junior Member
 
damink23's Avatar
 
Join Date: Jul 2010
Location: Boston, MA
Posts: 53
 
Device(s): HTC EVO 4g
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 7 Posts
Default

Anyone know when this will be officially fixed (ie not having to get MSL code and change settings)?
damink23 is offline  
Reply With Quote
Old January 3rd, 2011, 01:59 PM   #43 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

HTC has been known to monitor this forum. We never get insider secrets concerning updates or releases but they seem to care about us a great deal.

I'd strongly suggest a few politely-worded emails to them and Sprint to explain the fix and that this is a know issue among users. Don't demand a fix date or they'll put you in a whiner's bucket, I'm sure - ok to ask tho. Just my experience that following Politeness and Professionalism 101 gets you much further. Also suggest using the email form to reach Sprint on this, as opposed to first responders like chat or call-in. The email route nets you a case number and is often reviewed by Tier 3 Support - the people that make the big decisions for the customer support.
EarlyMon is online now  
Reply With Quote
Old January 4th, 2011, 11:43 AM   #44 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having general internet issues since running the fix, like I need to disable and reenable my wifi becore I can get online at all.
erock198 is offline  
Reply With Quote
Old January 4th, 2011, 03:05 PM   #45 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by stymie View Post
1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

I don't have the Sirius app but this did work for the xiialive and winamp apps that would work fine using wifi but 3G and 4G would buffer and drop the connection after the 3.70 update.
Does this solution require a rooted phone?
revROME is offline  
Reply With Quote
Old January 4th, 2011, 03:09 PM   #46 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,018
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,685
Thanked 54,815 Times in 21,858 Posts
Default

Welcome to the forums!

No, root isn't required. You need to call Sprint and ask for the MSL code for your phone. If they won't give it to you right away, say thanks, call back for another rep.

Most people are reporting that Sprint will just you - but once in a while, they won't.
EarlyMon is online now  
Reply With Quote
Old January 5th, 2011, 08:44 AM   #47 (permalink)
Junior Member
 
damink23's Avatar
 
Join Date: Jul 2010
Location: Boston, MA
Posts: 53
 
Device(s): HTC EVO 4g
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by erock198 View Post
I have been having general internet issues since running the fix, like I need to disable and reenable my wifi becore I can get online at all.
I have noticed this since the update from sprint. I have not applied the update in the thread.
damink23 is offline  
Reply With Quote
Old January 5th, 2011, 11:11 AM   #48 (permalink)
Junior Member
 
Sim-X's Avatar
 
Join Date: Jun 2010
Location: Minneapolis, MN
Posts: 82
 
Device(s): htcEVO3D
Carrier: Not Provided

Thanks: 14
Thanked 24 Times in 11 Posts
Send a message via AIM to Sim-X Send a message via Yahoo to Sim-X
Default

I'm still waiting for an Official fix, what a crappy update they gave us
Sim-X is offline  
Reply With Quote
Old January 5th, 2011, 12:17 PM   #49 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Sim-X View Post
I'm still waiting for an Official fix, what a crappy update they gave us
I agree. Is there a specifc Sprint thread we can post too? Or an HTC or Sirius/XM forum we can voice our opinion on?
revROME is offline  
Reply With Quote
Old January 5th, 2011, 01:17 PM   #50 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 78
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by stymie View Post
1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

I don't have the Sirius app but this did work for the xiialive and winamp apps that would work fine using wifi but 3G and 4G would buffer and drop the connection after the 3.70 update.
This worked for me. I cycled power on the phone after completing the above steps. Thanks so much! Need my Howard!
vblick is offline  
Reply With Quote
Reply
Tags
evo update, new firmware, sirius, xm radio


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.