Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 11th, 2011, 08:08 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Exclamation Clock is giving me the wrong time?

I dont know whats going on but my clock just started giving me the wrong time all of a sudden?? Not the widget the actual tiny clock at the top right. help please?

Palomino is offline  
Last edited by Palomino; January 11th, 2011 at 08:21 PM.
Reply With Quote
sponsored links
Old January 11th, 2011, 09:11 PM   #2 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,512
 
Device(s):
Carrier: ):

Thanks: 763
Thanked 1,105 Times in 606 Posts
Default

You may have done this already, but My advice is to do a reboot. Once the phone is off do a battery pull and wait 30 seconds to a minute before replacing the battery and powering back on.

That should fix it, but if not, then navigate; menu key -> settings -> Date and Time. Check the 'Automatic' box and it will reset to 'use network provided values' it should re-sync the time with Sprint/Satellite. If that doesn't update it, then make sure 'Automatic' is un-checked and you can reset the date, your time zone and the set time to whatever you want.

These settings are somewhat hidden and don't exactly jump out at you when you look through the menus.
PyroSporker is offline  
Reply With Quote
Old January 11th, 2011, 09:54 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

ok i fixed it, but any idea as to why it did this? It was on automatic. Im wondering if anything else is wrong with it now...

I had to change it to the actual time zone...
Palomino is offline  
Last edited by Palomino; January 11th, 2011 at 09:59 PM.
Reply With Quote
Old January 11th, 2011, 10:24 PM   #4 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,512
 
Device(s):
Carrier: ):

Thanks: 763
Thanked 1,105 Times in 606 Posts
Default

Quote:
Originally Posted by Palomino View Post
ok i fixed it, but any idea as to why it did this? It was on automatic. Im wondering if anything else is wrong with it now...
I've got no good ideas as to why. There could be something going on with it. Maybe a different app interfering? Maybe the system thinks you are located somewhere else. GPS settings, Weather app?

Maybe you could check/update the PRL and Profile (Menu->Settings->System Updates). It might help?

Check out this thread, it might give you some ideas:
My phone is telling me the wrong time!

One guy had a app or widget interference, and one other guy's phone thought he was in Estonia so he called Sprint and they helped do a OTA network reset.
PyroSporker is offline  
Reply With Quote
Old January 11th, 2011, 10:25 PM   #5 (permalink)
Senior Member
 
PyroSporker's Avatar
 
Join Date: Apr 2010
Posts: 1,512
 
Device(s):
Carrier: ):

Thanks: 763
Thanked 1,105 Times in 606 Posts
Default

Quote:
Originally Posted by Palomino View Post
edit: I had to change it to the actual time zone...
Hope that fixed it for good. Glad to help
PyroSporker is offline  
Reply With Quote
Old January 11th, 2011, 10:45 PM   #6 (permalink)
Member
 
Join Date: Jun 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 28
Thanked 20 Times in 13 Posts
Default

I had this happen to me too. You can only change the time zone when you uncheck the use network settings. I've had my phone think I was overseas as well. So I had to go to manual settings, set the time and my time zone. I checked the use network settings box. I'll see where I'm at tomorrow.
overclock is offline  
Reply With Quote
Old January 11th, 2011, 10:55 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 115
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

its so weird.... I havent installed any new apps since a couple of days ago.. and it was fine.
Palomino is offline  
Reply With Quote
Old January 12th, 2011, 10:46 AM   #8 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Orange, CA
Posts: 43
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

This began to happen after the late December OTA Update. We got Blockbuster, Kindle, and lost our time and place. My EVO does this on a daily basis. Its kind of fun to see where it thinks it is. Angola and Estonia are my phones favorite destinations. You can reset, reboot, battery out, Sprint Network reset. You name it I have tried it. Just last night it just decided it was 4:00 AM when it was about 6:00 PM. Seems like 10 Hours off is a favorite time for it to display. Lets see if we can get another update to fix the bugs from the last "Bloatware" Sprint forced us to use. I have learned NOTto depend on this phone. It was flawless before the update.
bltserv is offline  
Reply With Quote
Old January 12th, 2011, 11:01 AM   #9 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

had the same issue yesterday and today...pulled battery, didn't help...then unchecked and rechecked "automatic" in time settings and that did the trick...

but now i have another time-related issue: the time on my text messages is showing the wrong time. they are 3 hours off (which is the same discrepancy the rest of the phone had)...it's the stock program that came with the phone, not a third-party app.

anyone having a similar problem? any solutions?
mysterywhiteboy is offline  
Last edited by mysterywhiteboy; January 12th, 2011 at 11:02 AM. Reason: because...
Reply With Quote
Old January 12th, 2011, 02:45 PM   #10 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

someone posted in another thread that sprint had mentioned to them that there is currently some sort of network issue causing this.

the above steps seem to fix it every time.

I have seen it before..years ago on sprint but not really as often as it is happening now
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
sponsored links
Old January 13th, 2011, 03:06 PM   #11 (permalink)
Member
 
Join Date: May 2010
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 31 Times in 20 Posts
Default

Just had it happen to me again, off by an hour. Powered down then back up and I'm good again.
spyder40 is offline  
Reply With Quote
Old January 25th, 2011, 03:01 PM   #12 (permalink)
Member
 
Munnarg's Avatar
 
Join Date: May 2010
Gender: Male
Posts: 229
 
Device(s): Samsung Galaxy Note 3
Carrier: AT&T

Thanks: 26
Thanked 29 Times in 25 Posts
Default

Been happening to me all day today. Updating my profile worked for about five minutes, but doing a battery pull did absolutely nothing.
Munnarg is offline  
Reply With Quote
Old January 25th, 2011, 11:19 PM   #13 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Go into the clock settings and turn off auto time settings. Press clock widget..click on earth. Menu.local time settings. Turn off automatic. You can also ceck ur settings here and in home settings just to make sure they are right
Mr. Ed is offline  
Reply With Quote
Old January 26th, 2011, 08:17 PM   #14 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

my time keeps changing randomly to india standard time . its like it loves going to meerut . its ever since i updated the phone with blockbuster , kindle , etc. ive called sprint and they just had me clear storage , and it works for a while , but lately its been happening on a daily basis . ive went to settings and changed automatic on and off , nothing works . i dont know what else to do .
violeta0929 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.