Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old January 21st, 2011, 04:01 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: West Orlando
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Speakerphone defaults on outgoing calls

Ok I've search and can not find the solution to getting the speakerphone off when making calls and receiving. Ive done the battery pull and turn off voice mail speaker but still no luck, this just started happening a couple days ago.

Advertisements
towney is offline  
Last edited by towney; January 21st, 2011 at 04:07 PM.
Reply With Quote
sponsored links
Old January 22nd, 2011, 06:46 PM   #2 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 98
 
Device(s): Evo4G LTE Hero
Carrier: Not Provided

Thanks: 143
Thanked 100 Times in 32 Posts
Default

Mine started doing the same thing, at the same time too. I can get it off of speakerphone, but I have to do it on every call? Maybe a bad proximity sensor?
__________________

quijibo is online now  
Reply With Quote
Old January 23rd, 2011, 01:03 PM   #3 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

there have been five or six threads on this but not one resolved post. some have fixed it by going into speaker phone settings and toggling the speaker phone option. a few by hard reset the phone. someone mentioned an app that caused the issue so look at any apps you may have installed just prior to the issue.

in the end if no other methods fix it, take it in to a sprint repair center. reportedly if they can't fix it they order a new phone.
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
Old January 24th, 2011, 10:14 AM   #4 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm having a similiar issue. Speakerphone defaults on all outgoing calls. I can toggle it off when i make the call, but why is it the default?

I'm curious, but Ive also found my phone randomly in Car Mode. First off, I have no idea how to set this, but I wonder if it has anything to do with the speakerphone defaulting. Has this happened to any of you?
Syprus21 is offline  
Reply With Quote
The Following User Says Thank You to Syprus21 For This Useful Post:
younggreenanne (June 8th, 2011)
Old January 24th, 2011, 08:42 PM   #5 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Denver
Posts: 98
 
Device(s): Evo4G LTE Hero
Carrier: Not Provided

Thanks: 143
Thanked 100 Times in 32 Posts
Default

I brought mine into Bestbuy and they tried doing all of the resets and it still had this problem. They sent it in to get repaired. The salesman also noticed that the pins in the charging port look mangled, maybe it's grounding some of the pins and putting it into car mode. This would explain why it defaults to speakerphone?
I guess I'll have to wait the two weeks to maybe find something out.

Adam
quijibo is online now  
Reply With Quote
Old January 25th, 2011, 09:23 AM   #6 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Yea, I found another thread where someone brought their phone into a Sprint Tech and they said it was a known issue where the Car Mode sensor goes bad. This causes outgoing/incoming calls to default to speakerphone, and if you have headphones plugged in, you cannot control the media volume.

I'll be bringing mine in sometime this week. Yay.
Syprus21 is offline  
Reply With Quote
Old January 26th, 2011, 05:42 PM   #7 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default evo speaker phone

The way I was able to get it off of car mode was by holding the power button down till the power menu came up then I selected airplane mode then I shut the phone then put it back on then I got it out of airplane mode then put it on silent mode then back to normal. I am not sure if silent mode is needed but my speaker phone does not come on anymore when I make a call. Hopefully everyone has the same luck I did.
bobbo1229 is offline  
Reply With Quote
Old June 7th, 2011, 12:08 PM   #8 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This worked for me as well but only a short while..Then it started hapenning again
gonefshin is offline  
Last edited by gonefshin; June 7th, 2011 at 01:51 PM. Reason: Problem came back
Reply With Quote
Old June 8th, 2011, 07:02 PM   #9 (permalink)
New Member
 
Join Date: Jul 2010
Location: Dallas, Texas
Posts: 5
 
Device(s): HTC Evo
Carrier: Not Provided

Thanks: 61
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Syprus21 View Post
I'm having a similiar issue. Speakerphone defaults on all outgoing calls. I can toggle it off when i make the call, but why is it the default?

I'm curious, but First off, I have no idea how to set this, but I wonder if it has anything to do with the speakerphone defaulting. Has this happened to any of you?
The same two things were happening to me but strangely hasn't happened in about two weeks. Ive also found my phone randomly in Car Mode and defaulting to speakerphone mode.
younggreenanne is online now  
Reply With Quote
Old August 10th, 2011, 02:30 PM   #10 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That worked for me , i'll let you know if it goes back to the same.
joshzorp is offline  
Reply With Quote
sponsored links
Old September 1st, 2011, 09:51 PM   #11 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 2 Posts
Default

I was fine before the recent update to 4.53.651..1 - now I have this issue!
randsom is offline  
Reply With Quote
Old January 1st, 2012, 10:17 AM   #12 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all, I had this problem, and I fixed it by turn off the Navigate application. Hope it help
sonntpk is offline  
Reply With Quote
Old February 13th, 2013, 08:24 PM   #13 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've heard spraying canned air into the microUSB port can fix it, anyone tried that?
Mussolini is offline  
Reply With Quote
Old February 14th, 2013, 05:44 PM   #14 (permalink)
DON'T PANIC!!!!!!!!!
 
ocnbrze's Avatar
 
Join Date: May 2010
Location: los angeles
Gender: Male
Posts: 23,333
 
Device(s): Galaxy Note 3, HTC Evo 4g LTE(no longer have), HTC 3vo(no longer have), HTC EVO (not activated)
Carrier: Sprint

Thanks: 29,823
Thanked 14,311 Times in 9,166 Posts
ocnbrze@gmail.com
Default

Quote:
Originally Posted by Mussolini View Post
I've heard spraying canned air into the microUSB port can fix it, anyone tried that?
what to help fix the speaker default on incoming calls? this worked for you?
__________________
“The Guide is definitive. Reality is frequently inaccurate.”.......Hitchhiker's Guide to the Universe
“I seldom end up where I wanted to go, but almost always end up where I need to be.”.......Douglas Adams
ocnbrze is offline  
Reply With Quote
Old February 19th, 2013, 04:30 PM   #15 (permalink)
New Member
 
Join Date: Feb 2013
Location: Las Vegas, NV
Gender: Male
Posts: 1
 
Device(s): HTC Evo 3D
Carrier: Virgin Mobile

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hey guys,new here,i found this thread while searching for the same issue of the speakerphone always on when making a call which started a couple dqys ago. While reading i remembered that i had tested the dock mode and that it could have something to do with this. The dock mode icon was still on in the notification area at the top of the screen. I went into the dock mode settings and unchecked auto launch and auto connect,then made a test call,and it seems to have cleared the problem. Hopefully this will be of use to someone having the same issue.
Smash It Up is offline  
Reply With Quote
The Following User Says Thank You to Smash It Up For This Useful Post:
Mikestony (February 19th, 2013)
Old February 19th, 2013, 07:53 PM   #16 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,269
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,824
Thanked 14,610 Times in 9,030 Posts
Default

Thanks for the input Smash!
And welcome to the forums
Mikestony is offline  
Reply With Quote
Old March 4th, 2013, 09:52 AM   #17 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 4 Times in 3 Posts
Default

I ad this problem for ages but finally fixed it by cleaning the micro USB port and also making sure the charging plug was not pushed into far. I think at one point it got jammed in too hard and left the phone thinking it was always in a car port or something. I have prevented the problem from re-occurring by being very careful whenever I insert the cord.
sjgmoney is offline  
Reply With Quote
The Following 2 Users Say Thank You to sjgmoney For This Useful Post:
Mikestony (March 4th, 2013), ocnbrze (March 4th, 2013)
Old August 23rd, 2014, 03:17 AM   #18 (permalink)
New Member
 
Join Date: Aug 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default speaker phone default mode

Hi all I am so pleased with my self I have just joined forum to share
I had to send my galaxy s2 for repair due to charging problem ..hadnt backed up anything so lost photos vids (grandchild we struggle with access so were very oreciuos) contact ect ..so when phone returned I started to build up again ..onky to find that contacts cant hear me unless i turn on speaker phone ..not good for family calls in busy office at work !!!!
Took to 02 guru ? As advised ny network provider ..he said only way is to send away for fixing ..arghhh not again !!!
So googled and checked out forums for ideas ...guess what I'VE FIXED IT !!
I took off all paired devices and took off any new apps since phone return .now im back to normal ...im going reintroduce apps and device share (think car one cud be culprit) and check default on route .YEEEEE oops just wanted to share hope it helps someone as android /it phobic as I am ....was ha
marsham is offline  
Reply With Quote
The Following User Says Thank You to marsham For This Useful Post:
Mikestony (August 23rd, 2014)
Old August 23rd, 2014, 07:19 PM   #19 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,269
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,824
Thanked 14,610 Times in 9,030 Posts
Default

Welcome, welcome, welcome marsham

Thanks for joining! And glad you got your issue fixed!!
Mikestony is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.