Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 10th, 2011, 06:27 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: southern cali,
Posts: 101
 
Device(s): Sprint HTC EVO
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Question Icons WON'T stay changed, reverts back....

Hello,
some reason when i change my icons either using bettercut or folder lite from market they keep going back to stock, i see them change when i hit home screen but change right back to stock within a second... i tried couple other types of icons same results. Any suggestions?

I am rooted using mikfroyos 4.5 rom..

localguy is offline  
Reply With Quote
sponsored links
Old February 12th, 2011, 11:00 PM   #2 (permalink)
Member
 
Rootmepls's Avatar
 
Join Date: Jan 2011
Location: NorCal
Posts: 264
 
Device(s): Samsung Captivate:Rooted&ROMed iPhone 3G:Jailbroken w/redsn0w_win_0.9.6rc8 Xoom:Stock
Carrier: Not Provided

Thanks: 13
Thanked 29 Times in 22 Posts
Default

Quote:
Originally Posted by localguy View Post
Hello,
some reason when i change my icons either using bettercut or folder lite from market they keep going back to stock, i see them change when i hit home screen but change right back to stock within a second... i tried couple other types of icons same results. Any suggestions?

I am rooted using mikfroyos 4.5 rom..
I use desktop visualizer and it has a checkbox to lock them so the system can't change them back. Only had a few do it so I only check that box when they seem to want to change back otherwise I leave it unchecked. Its supposed to slow down the opening of the app with it checked.
__________________
Phone: SGS3 US AT&T Stock
Phone: Retired SGS Captivate SGH-I897 AT&T
ROM: AOKP Milestone 6
Tablet: WiFi Xoom ICS 4.0.4
ROM: Team Eos ICS 2.0.0 Stable
Rootmepls is offline  
Reply With Quote
Old March 18th, 2011, 12:30 AM   #3 (permalink)
Member
 
bigshotproducer's Avatar
 
Join Date: Jul 2010
Location: Virginia Beach
Posts: 473
 
Device(s): LG Env Touch > DROID X!
Carrier: Not Provided

Thanks: 123
Thanked 25 Times in 23 Posts
Default

I had this problem, and it was b/c I had those apps on SD card. Moved back to phone...prob solved.
__________________
If it wasn't for my horse, I never would have spent that year in college... - Lewis Black
CM7 - ICS Theme
bigshotproducer is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.