Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old February 16th, 2011, 12:19 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default [SOLUTION] How-to for Pandora on the Evo - for rooted and non-rooted users

FOR THE NEWEST UPDATE 4.22.651.2 it may no longer be needed to do this fix. I tested Pandora briefly and experienced no issues. If you do in fact attempt this fix please not that you must click on the last option rttp and http proxies, and then edit them in that screen. Do post results if you choose to do so. If you had done so prior to this update, those changes should have stuck.


I have full faith that Pandora is doing all that they can to adjust to what google has been doing. It has been hard to track down exactly what is happening with all of the phones root and unrooted but here is what I think has been going on.

For the record...the fixes below will most likely also fix a number of other issues you may be having in regards to streaming music, internet related errors, internet speeds and even weather not updating properly. These fixes are intended for the HTC Evo and may not work on other models.

All users should remember to update PRL and Profile afterwards, in that order. Most of your prior changes to the ##3282# menu will have to be redone like removing proxy settings etc...but I suggest trying it out first prior to going in and deleting those.


This is assuming you have already done the HTTP setting fix
1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

STOCK UNROOTED PHONES





Fixes For stock Phones






OMG what about Rooted phones





Fixes For Rooted Phones





Thanks go to
xHausx, teshxx, Calkulin and Mr.Esp for their posts on XDA
Akazabam for being all that he is
EarlyMon you just rock
Drew5150 for reminding me about Hulu
Palmetto Fellow for his patience
SamuriBigEd without knowledge of phones WITH NO ISSUES, I wouldn't have figured this out.
multiple forum menmbers across several Android boards and CyanogenMod boards
Mactronixx because you got to be listed on here somewhere dude
Matlock for all of his effort and hard work
Dan330 and EVERYONE who voted and chimed in with their experiences.
And everyone I forgot

I have tested all of the above methods and found that in each solution Pandora completely stopped skipping and sound quality was drastically improved. Stagefright simply did not handle streaming well, degraded quality, and would skip when it would lose connection. Google made changes in 2.2.1 to fix this. After the above fixes Pandora may take longer to load if you are experiencing poor network quality. In the past this is where it would have skipped. If it does not work for you at all I do apologize. Please feel free to contact me AFTER following all of the steps and making sure all of your apps are updated and not in conflict and I will do all that I can to help you resolve your specific issue.

Advertisements
__________________
I'm back....
Mr. Ed is offline  
Last edited by Mr. Ed; June 6th, 2011 at 09:03 PM.
Reply With Quote
The Following 6 Users Say Thank You to Mr. Ed For This Useful Post:
ceabbott2 (March 18th, 2011), Drew5150 (February 16th, 2011), drexappeal (February 18th, 2011), jeshan (March 18th, 2011), ocnbrze (June 10th, 2011), youdoofus (June 9th, 2011)
sponsored links
Old February 16th, 2011, 09:49 PM   #2 (permalink)
Senior Member
 
Drew5150's Avatar
 
Join Date: Jun 2010
Location: SF
Posts: 900
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 103
Thanked 234 Times in 178 Posts
Default

wow, good stuff Mr. Ed! I tried pandora the other morning before editing my build prop and was just disgusted with the sound quality. so I just decided I didn't care to even try this week.

This is good and bad I guess. sucks, I like my current rom and I've a few bad flashes recently. also don't really like having to edit my build prop.

I guess I have some more flashing to do..
__________________
HTC EVO 4G LTE
Hboot 1.12.222 S-off
Radio 1.05.00.6.06

User name autogeek on themikmik
Drew5150 is offline  
Reply With Quote
Old February 18th, 2011, 10:54 AM   #3 (permalink)
New Member
 
Join Date: May 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using an EVO with Fresh 3.5.0.1. When I use this kernel:
Netarchy Toastmod - 4.2.1-cfs-bfq-havs-more-smartass-universal
I get good Pandora audio. If I use any newer Netarchy kernel the audio is distorted. This was the only Netarchy kernal to use 2.6.32.25 as a base.

I am not sure why this is but would be interested in finding out.
afreed1ll is offline  
Reply With Quote
Old February 18th, 2011, 12:33 PM   #4 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

very interesting. I will try and look into it. You might also let netarchy know
Mr. Ed is offline  
Reply With Quote
Old February 23rd, 2011, 01:40 PM   #5 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Mr. Ed.
I did take a look at the fix for pandora that you posted. I'm a little hesitent to do anything that comes with a warning that I can screw up my phone.

What I did do was all your steps for faster 3G and thats when pandora decided not to work anymore for me. I did my phone and my wifes and both our pandora's stopped working.
sotg is offline  
Reply With Quote
Old February 23rd, 2011, 01:57 PM   #6 (permalink)
Member
 
TheEngineer's Avatar
 
Join Date: Feb 2011
Posts: 268
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 55 Times in 48 Posts
Default

I may have missed this, but have you corrected the proxy settings that Sprint put in place (and I discovered were causing the streaming issues)?

Quote:
Apparently the update changed the settings below to something that disrupts streaming. Whether it is because Sprint wants to redirect this traffic to a proxy server or someone just goofed on the settings, who knows.

Here's the fix:

1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

These are the settings for other Android devices so I do not know why Sprint changed them. But this will get your streaming services working again.
Sprint tech support have acknowledged the issue in the internal Known Issues and will push out these settings on request (provided that you get a tech who will actually check the Known Issues for the device for the instructions).
TheEngineer is offline  
Reply With Quote
Old February 23rd, 2011, 02:01 PM   #7 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

That is included in the "fix 3g" instructions. Some are finding that 0.0.0.0 vs 0 on the proxy address makes a difference.

sotg you might go back into those settings and see if you put 0, or 0.0.0.0
also sotg, have you tried on wifi? then disable wifi and try on 3g.

as for screwing up your phone running the ruu...chances are slim..you would have to unplug the phone from the computer while it is writing software for it to happen....but it can happen so I have to put that warning on there. As I mentioned in that thread, you can take your phone in to any sprint repair center and have them do that same thing for you.

but it is a full complete wipe of the phone and re install of the software...which unfortunately I feel most phones are eventually going to have to do anyway.

That is unless sprint somehow recognizes that their updates are not wiping previous files and updating and overwriting correctly.
Mr. Ed is offline  
Reply With Quote
Old February 23rd, 2011, 02:15 PM   #8 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Mr. Ed.
Thanks, I went back and changed the proxy address from 0 to 0.0.0.0 and that fixed my problem.
Listening to pandora right now.
Thanks again. A lot of good stuff here on this forum.
sotg is offline  
Reply With Quote
The Following User Says Thank You to sotg For This Useful Post:
Mr. Ed (February 23rd, 2011)
Old March 5th, 2011, 10:42 PM   #9 (permalink)
syi
Senior Member
 
syi's Avatar
 
Join Date: Mar 2011
Location: oregon
Gender: Male
Posts: 574
 
Device(s): HTC evo 4G LTE
Carrier: Sprint

Thanks: 32
Thanked 58 Times in 47 Posts
Send a message via Skype™ to syi
Default

what are the original settings? i changed them it seems to be messing with my tethered internet
syi is online now  
Reply With Quote
Old March 6th, 2011, 01:25 AM   #10 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Change HTTP PD Proxy port from 8085 to 0
Change HTTP PD Proxy address from pd.vog.sprintpcs.com to 0.0.0.0
some say they get better results with 0.0.0.0 so I have decided to do it that way.
Mr. Ed is offline  
Reply With Quote
sponsored links
Old March 6th, 2011, 09:48 PM   #11 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey there all, new to droid and EVo as well...our phones are stock. About 2 months new?? pandora wont work, i tried to follow the steps by dialing the ##3282# and I come to a password input??? can someone help.
whitek75 is offline  
Reply With Quote
Old March 6th, 2011, 11:18 PM   #12 (permalink)
Senior Member
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

what is the HTTP setting fix?
__________________
ASUS Transformer Eee pad
Samsung galaxy s2 epic 4g touch ICS
s_special is offline  
Reply With Quote
Old March 7th, 2011, 03:24 AM   #13 (permalink)
Member
 
aburgthing's Avatar
 
Join Date: Jun 2010
Location: Pittsburgh, Pennsylvania
Posts: 158
 
Device(s): HTC Evo 4G ROM-Evo Classic v.0.5 Kernel-Stock
Carrier: Not Provided

Thanks: 67
Thanked 45 Times in 32 Posts
Default

Quote:
Originally Posted by whitek75 View Post
Hey there all, new to droid and EVo as well...our phones are stock. About 2 months new?? pandora wont work, i tried to follow the steps by dialing the ##3282# and I come to a password input??? can someone help.
Get MSL Reader from the Market and it will give you your unique MSL code. That is the password. You might want to put a copy somewhere once you get your code.
aburgthing is offline  
Reply With Quote
Old March 7th, 2011, 06:07 AM   #14 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Quote:
Originally Posted by aburgthing View Post
Get MSL Reader from the Market and it will give you your unique MSL code. That is the password. You might want to put a copy somewhere once you get your code.

Tried it, but it came back with the "are you sure your rooted" which I'm not...
whitek75 is offline  
Reply With Quote
Old March 7th, 2011, 10:01 PM   #15 (permalink)
Member
 
Join Date: Jun 2010
Posts: 198
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 33 Times in 24 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
Change HTTP PD Proxy port from 8085 to 0
Change HTTP PD Proxy address from pd.vog.sprintpcs.com to 0.0.0.0
some say they get better results with 0.0.0.0 so I have decided to do it that way.
Plain old 0 used to work for me. Than I did a software update and just 0 made nothing work. However, 0.0.0.0 brought it back to blissful perfection.

I've been running these settings on my evo for several months now with excellent flawless pandora. Major win.
mcl1981 is offline  
Reply With Quote
The Following User Says Thank You to mcl1981 For This Useful Post:
Mr. Ed (March 7th, 2011)
Old March 7th, 2011, 11:47 PM   #16 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by whitek75 View Post
Tried it, but it came back with the "are you sure your rooted" which I'm not...
you will need to call sprint and ask them for your msl number. or use the cdma workshop method listed on xda or in the 3g data fix thread
Mr. Ed is offline  
Reply With Quote
Old March 8th, 2011, 03:39 PM   #17 (permalink)
Member
 
TheEngineer's Avatar
 
Join Date: Feb 2011
Posts: 268
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 55 Times in 48 Posts
Default

Quote:
Originally Posted by s_special View Post
what is the HTTP setting fix?
It stops traffic from going though the proxy server that Sprint implemented. There may be a problem with the server, but much more likely it is due to a conflict between the apps setting up their own local proxy server on the device. You are not going to be able to stream data through two proxy servers reliably.

Quote:
Originally Posted by Mr. Ed View Post
That is included in the "fix 3g" instructions. Some are finding that 0.0.0.0 vs 0 on the proxy address makes a difference.
Yes. 0 is not a valid IP address. Only 0.0.0.0 works properly for the proxy address.
TheEngineer is offline  
Reply With Quote
Old March 13th, 2011, 01:49 PM   #18 (permalink)
Member
 
Join Date: Jul 2010
Location: Connecticut
Posts: 305
 
Device(s):
Carrier: Not Provided

Thanks: 63
Thanked 37 Times in 29 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
This is assuming you have already done the HTTP setting fix
where can i find these instructions??? so i can move on to the proxy setting fixes...

thanks in advance
__________________
HTC EVO 4g "OG"
Recovery: Amon RA
ROM: MIUI 2.3.2 b1 es by swipperrat/rootlinux
Kernel: stock for now
shantytownbrown is offline  
Reply With Quote
Old March 14th, 2011, 12:50 AM   #19 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Lol....those are the six steps listed below that.


Quote:
Originally Posted by shantytownbrown View Post
where can i find these instructions??? so i can move on to the proxy setting fixes...

thanks in advance
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
shantytownbrown (March 14th, 2011)
Old March 14th, 2011, 04:51 AM   #20 (permalink)
Member
 
Join Date: Jul 2010
Location: Connecticut
Posts: 305
 
Device(s):
Carrier: Not Provided

Thanks: 63
Thanked 37 Times in 29 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
Lol....those are the six steps listed below that.
I thought so, then i thought i must be missing something...it was "slow brain sunday" i guess..thanks!!

now, off to get my msl from tech support...
shantytownbrown is offline  
Reply With Quote
sponsored links
Old March 14th, 2011, 12:55 PM   #21 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Pandora working again on 3G???

All of a sudden, Pandora works fine -- no skips, etc. I did NOTHING. Someone must have updated things at Sprint or whatever because it's working as it's supposed to again.

Anyone else notice???
Jack_in_FL is offline  
Reply With Quote
Old March 14th, 2011, 04:02 PM   #22 (permalink)
Member
 
Join Date: Jun 2010
Posts: 198
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 33 Times in 24 Posts
Default

Quote:
Originally Posted by Jack_in_FL View Post
All of a sudden, Pandora works fine -- no skips, etc. I did NOTHING. Someone must have updated things at Sprint or whatever because it's working as it's supposed to again.

Anyone else notice???
I'm using the modified settings so i wouldn't know. But I'd give it more than a day to say it's working fine. It's happened before.
mcl1981 is offline  
Reply With Quote
Old March 15th, 2011, 11:21 AM   #23 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 77
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

Pandora works fine for me know except for when I am trying to use SportyPal to track my run AND use pandora at the same time. Sportypal works fine but pandora will play 40 second or so of a song and then skip/load forever to the next song. Will this HTTP fix/pandora fix work for me? I'm planning on rooting tomorrow evening should I do this fix before or after rooting?
erichg1000 is offline  
Reply With Quote
Old March 16th, 2011, 11:36 AM   #24 (permalink)
Member
 
handler313's Avatar
 
Join Date: Feb 2010
Posts: 262
 
Device(s): HTC Evo 4G LTE with a fully fed Panda!!
Carrier: Not Provided

Thanks: 21
Thanked 113 Times in 71 Posts
Default

My Pandora stopped working period. It won't retrieve songs at all. The 3g fix didn't help.

Edit...slacker isn't working either I get a "1, -1002" error...not good.
handler313 is offline  
Last edited by handler313; March 16th, 2011 at 12:55 PM.
Reply With Quote
Old March 16th, 2011, 03:41 PM   #25 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

reboot

still no workie

put proxy info back in and reboot again

still no work? do you have an internet connection?
Mr. Ed is offline  
Reply With Quote
Old March 16th, 2011, 03:46 PM   #26 (permalink)
Member
 
handler313's Avatar
 
Join Date: Feb 2010
Posts: 262
 
Device(s): HTC Evo 4G LTE with a fully fed Panda!!
Carrier: Not Provided

Thanks: 21
Thanked 113 Times in 71 Posts
Default

I have rebooted and tried it with the fix and back to original settings. I have internet downloading at 2mb a sec on 3g. Posting from phone as we speak.
handler313 is offline  
Reply With Quote
Old March 16th, 2011, 07:34 PM   #27 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

check and make sure that the settings are correct and try again.

it should work with or without the settings...it just works better without

sounds like it is completely unrelated

try uninstalling pandora and reinstalling
Mr. Ed is offline  
Reply With Quote
Old March 16th, 2011, 08:56 PM   #28 (permalink)
Member
 
handler313's Avatar
 
Join Date: Feb 2010
Posts: 262
 
Device(s): HTC Evo 4G LTE with a fully fed Panda!!
Carrier: Not Provided

Thanks: 21
Thanked 113 Times in 71 Posts
Default

I will, but if Slacker isnt working either I dont think it is a Pandora problem. I will do it tomorrow and report back.
handler313 is offline  
Reply With Quote
Old March 16th, 2011, 10:41 PM   #29 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Cool....I have only run across one person that replacing the settings actually normed streaming....putting them back fixed it. Are you rooted or not rooted....what all exactly did you do
Mr. Ed is offline  
Reply With Quote
Old March 16th, 2011, 10:46 PM   #30 (permalink)
Member
 
handler313's Avatar
 
Join Date: Feb 2010
Posts: 262
 
Device(s): HTC Evo 4G LTE with a fully fed Panda!!
Carrier: Not Provided

Thanks: 21
Thanked 113 Times in 71 Posts
Default

I had reset back from the 3G fix for the PRL...I just realized I never did the actual Pandora fix. (I meant to but completely spaced I guess...stupid job destroying my brain)

I will do it tomorrow. I will use the fix above for unrooted phones. (never felt the need to root) 10-1 it will work and I will look foolish again
handler313 is offline  
Reply With Quote
sponsored links
Old March 16th, 2011, 11:23 PM   #31 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Cool let me know
Mr. Ed is offline  
Reply With Quote
Old March 17th, 2011, 11:16 AM   #32 (permalink)
Member
 
handler313's Avatar
 
Join Date: Feb 2010
Posts: 262
 
Device(s): HTC Evo 4G LTE with a fully fed Panda!!
Carrier: Not Provided

Thanks: 21
Thanked 113 Times in 71 Posts
Default

Sprint would not give me my MSL even though a month ago they gave it to me...now I have to go into a Sprint Store...god I hate inconsistency
handler313 is offline  
Reply With Quote
Old March 17th, 2011, 11:25 AM   #33 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

[How To] Retrieve MSL CDMA Workshop Method - xda-developers
Mr. Ed is offline  
Reply With Quote
Old March 21st, 2011, 02:51 PM   #34 (permalink)
Member
 
Join Date: Jun 2010
Posts: 198
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 33 Times in 24 Posts
Default

Just call again to get a different idiot and they will give it to you.
mcl1981 is offline  
Reply With Quote
Old March 22nd, 2011, 11:39 PM   #35 (permalink)
Member
 
handler313's Avatar
 
Join Date: Feb 2010
Posts: 262
 
Device(s): HTC Evo 4G LTE with a fully fed Panda!!
Carrier: Not Provided

Thanks: 21
Thanked 113 Times in 71 Posts
Default

Works perfect now
handler313 is offline  
Reply With Quote
Old April 26th, 2011, 11:54 PM   #36 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Bumping this up for new users
Mr. Ed is offline  
Reply With Quote
Old April 30th, 2011, 12:17 AM   #37 (permalink)
New Member
 
prboy1969's Avatar
 
Join Date: Dec 2009
Location: Michigan
Posts: 9
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 36
Thanked 2 Times in 2 Posts
Default

Tried this, it helped some. But didn't solve the problem. Called Sprint and had them do the OMA push. Helped a ton . But still takes a while between songs on Pandora. CS rep said it's a known issue and there's a firmware update on the way. Didn't give a timeframe though .
prboy1969 is offline  
Reply With Quote
Old April 30th, 2011, 03:45 PM   #38 (permalink)
Member
 
shmn's Avatar
 
Join Date: Feb 2011
Location: WA State
Posts: 484
 
Device(s): Sprint HTC EVO 4G, Sprint Galaxy S4
Carrier: Sprint

Thanks: 136
Thanked 131 Times in 96 Posts
Default

I did this procedure on my EVO and it worked fine. I tried it on my wife's EVO and whenever I enter the Advanced menu it "crashes" and says EPST forced stopped. I tried it a number of times after turning the phone on and off. I restored the data profile and it still won't let me into the Advanced menu without the EPST forced stop. Is there a larger problem at work here? Is there a way to reload the EPST program? Should I do a total reset of the phone? BTW, she hardly has anything on her phone as it's new and she doesn't really know how to use it yet. The programs she has are common ones like Pandora, Wordpress and IMDB.
shmn is offline  
Reply With Quote
Old April 30th, 2011, 04:20 PM   #39 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by shmn View Post
I did this procedure on my EVO and it worked fine. I tried it on my wife's EVO and whenever I enter the Advanced menu it "crashes" and says EPST forced stopped. I tried it a number of times after turning the phone on and off. I restored the data profile and it still won't let me into the Advanced menu without the EPST forced stop. Is there a larger problem at work here? Is there a way to reload the EPST program? Should I do a total reset of the phone? BTW, she hardly has anything on her phone as it's new and she doesn't really know how to use it yet. The programs she has are common ones like Pandora, Wordpress and IMDB.
Hrmmmmm.....usually I only see that on rooted phones that have a bad epst apk.


If it is new a factory reset can't really hurt. Back up contacts and write down apps and go for it.
Mr. Ed is offline  
Reply With Quote
Old April 30th, 2011, 05:49 PM   #40 (permalink)
Member
 
shmn's Avatar
 
Join Date: Feb 2011
Location: WA State
Posts: 484
 
Device(s): Sprint HTC EVO 4G, Sprint Galaxy S4
Carrier: Sprint

Thanks: 136
Thanked 131 Times in 96 Posts
Default

I did the factory reset and that fixed the problem. The contacts are all Google contacts so they were saved and I loaded AppBrain before the reset so that helped in reloading the apps. The only thing we lost were her Internet bookmarks. I posted a new thread asking for advice on how to back those up (for future reference): Saving Internet Bookmarks

Thanks for the help.
shmn is offline  
Reply With Quote
sponsored links
Old June 6th, 2011, 09:04 PM   #41 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

updated..location of the proxy settings has changed slightly
Mr. Ed is offline  
Reply With Quote
Old June 18th, 2011, 11:35 AM   #42 (permalink)
Member
 
Join Date: Jun 2010
Posts: 198
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 33 Times in 24 Posts
Default

Just thought i toss out there that I've using this fix for 6 months now and still working great. If I put the proxy settings back to "normal", it starts to suck again.
mcl1981 is offline  
Reply With Quote
The Following User Says Thank You to mcl1981 For This Useful Post:
Mr. Ed (July 15th, 2011)
Old July 4th, 2011, 09:32 AM   #43 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

would this also fix issues like pausing between songs? my phone will pause between almost every song and not pick up again until i turn the phone on and unlock it.
my phone says that its looking for coverage but it has plenty of it. thanks

by the way i did uninstall and re install the pandora app and it didn't fix the issue.

just looked at my home IP Address and it shows 0.0.0.0
JayR21 is offline  
Last edited by JayR21; July 4th, 2011 at 09:49 AM.
Reply With Quote
Old July 9th, 2011, 07:08 AM   #44 (permalink)
Member
 
Join Date: Jun 2010
Posts: 198
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 33 Times in 24 Posts
Default

Do you by chance have "always on mobile data" unchecked in the phone's settings?
mcl1981 is offline  
Reply With Quote
Old July 15th, 2011, 11:37 AM   #45 (permalink)
Senior Member
Thread Author (OP)
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by mcl1981 View Post
Do you by chance have "always on mobile data" unchecked in the phone's settings?
That's definitely a possibillity


If this is not the case it may just be sprint's network or stagefright combined with sprints network.

On stock phones, the skipping is due to the network. Rooted phones can turn off stagefright by the method I describe above and it completely fixes it.
Mr. Ed is offline  
Reply With Quote
Old July 17th, 2011, 09:13 AM   #46 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya i had (always_on mobile data ) un checked, checked the same and will see if the problem still arises. thanks for the help.
JayR21 is offline  
Reply With Quote
Old July 29th, 2011, 03:55 PM   #47 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

that seemed to fix the problem thanks for the help
I also two days after got the 3D evo and so far i like it
JayR21 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:46 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.