Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 2nd, 2011, 01:35 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 73
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 6 Times in 5 Posts
Default Facebook signature "via Android" not showing

OK so i'm sure many of you have seen that when someone uses the facebook mobile app and posts something there is a signature that says the time and "via Android" or "via iphone" or "via blackberry".
Well I cannot for the life of me get the dam signature to work. I have looked everywhere and tried google searches to no avail.
Obviously I am using the Facebook for Android App that came with the phone and I updated it in the market so I am on the latest version. I looked through the settings in the app but there is nothing about signatures. I even tried uninstalling the app and reinstalling but that didnt work.
Can anyone please help or at least point me in the correct direction? I would greatly appreciate it.

Advertisements
Firehawk is offline  
Reply With Quote
sponsored links
Old May 2nd, 2011, 03:45 PM   #2 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,904
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 410
Thanked 960 Times in 599 Posts
Default

Quote:
Originally Posted by Firehawk View Post
OK so i'm sure many of you have seen that when someone uses the facebook mobile app and posts something there is a signature that says the time and "via Android" or "via iphone" or "via blackberry".
Well I cannot for the life of me get the dam signature to work. I have looked everywhere and tried google searches to no avail.
Obviously I am using the Facebook for Android App that came with the phone and I updated it in the market so I am on the latest version. I looked through the settings in the app but there is nothing about signatures. I even tried uninstalling the app and reinstalling but that didnt work.
Can anyone please help or at least point me in the correct direction? I would greatly appreciate it.
So when you open the Facebook App and type something in the box up top and press share it doesn't say via Android?
sikclown is offline  
Reply With Quote
The Following User Says Thank You to sikclown For This Useful Post:
Firehawk (May 2nd, 2011)
Old May 2nd, 2011, 03:59 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 73
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 6 Times in 5 Posts
Default

ok....yes it does. I was under the impression that its supposed to say it after every post, even if its a response to another post.

Thanks for clearing that up for me...I guess it only says it if you "share" and not if you "post a reply"
Firehawk is offline  
Reply With Quote
Old February 29th, 2012, 01:59 AM   #4 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also got the same problem - Facebook signature "via iPhone" not showing.

how to do who can share?
pulutdodoi is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:33 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.