Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old June 21st, 2011, 01:56 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default Yahoo Mail Stopped Working

I woke up this morning and found no new email. I used my PC to log on to Yahoo Mail and retrieved lots of them. Anyone else having this issue?

Edit: I am using the native HTC mail client on Evo 4G. It failed to retrieve new Yahoo mail in the morning of Tuesday June 21. It was running Android 2.3 GB when the problem occurred. Then I applied the 6/21/11 maintenance update and it did not fix the problem.

Advertisements
dlin95123 is offline  
Last edited by dlin95123; June 24th, 2011 at 10:41 PM. Reason: clarification
Reply With Quote
sponsored links
Old June 21st, 2011, 02:28 PM   #2 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. I have two yahoo email accounts set up on my HTC Evo and both were working yesterday. Today, only one of my accounts will sync. The other account will not show any new emails. I can send emails from it, but I cannot receive any new mail.

I called Sprint (they have no answers). I tried deleting the yahoo account and starting over. I've tried changing all the settings. I have now spent the last 2 hours messing with it, and nothing has worked.

Thoughts?
scotttk is offline  
Reply With Quote
Old June 21st, 2011, 02:51 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

Did you upgrade your Evo 4G to GB 2.3.3? I did the upgrade a couple of weeks ago....
dlin95123 is offline  
Reply With Quote
Old June 21st, 2011, 03:01 PM   #4 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got Android Version 2.2 Is that what you mean? I just checked for a software update this morning and there wasn't one available. I just checked again and now there is one available. I'm going to do the latest update and see if that changes anything.
scotttk is offline  
Reply With Quote
Old June 21st, 2011, 03:21 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

Updates probably will not help you. I updated to the Android version to 2.3 a couple of weeks ago. Then I did another maintenance update this morning. It did not solve the problem.

Sometimes, you have to reboot your phone to show updates, in case you did not see updates.
dlin95123 is offline  
Reply With Quote
Old June 21st, 2011, 06:04 PM   #6 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine started doing the same thing this morning.

I have a Gmail account that works fine on the Mail app. If I use a different mail application, it will retrieve Yahoo mail fine.
mausly is offline  
Reply With Quote
Old June 21st, 2011, 06:04 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default re-install Mail program?

Is there a way to re-install the Mail program that comes with the phone? I wonder if the program was corrupted.
dlin95123 is offline  
Reply With Quote
Old June 21st, 2011, 06:06 PM   #8 (permalink)
Senior Member
 
ScorpDX's Avatar
 
Join Date: Feb 2010
Location: Dallas/Fort Worth
Posts: 1,642
 
Device(s): Galaxy S4
Carrier: Sprint

Thanks: 193
Thanked 377 Times in 294 Posts
Default

I had this issue as well. Two things I've noticed...

First, I had to uninstall the yahoo mail app and reinstall. Worked fine after that.

Also, every time I reboot I have to dial a number and let the phone stop the 3g connection for a phone call. When I hand up and it reconnects 3g suddenly yahoo will start syncing again. You can also accomplish the same by going through the setting and uncheck the mobile network and then recheck. Just quicker to make a call and hang up. I've notice the same is true for other apps using push notifications as well. Wordfeud is another that won't work if I don't do that.
__________________
[><] Deo Vindice [><]
ScorpDX is offline  
Reply With Quote
Old June 21st, 2011, 06:07 PM   #9 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

.
mausly is offline  
Last edited by mausly; June 21st, 2011 at 06:14 PM. Reason: double post
Reply With Quote
Old June 21st, 2011, 06:09 PM   #10 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by ScorpDX View Post
I had this issue as well. Two things I've noticed...

First, I had to uninstall the yahoo mail app and reinstall. Worked fine after that.

....
My problem is with the generic Mail program, the one that came with the phone.
dlin95123 is offline  
Reply With Quote
sponsored links
Old June 21st, 2011, 07:20 PM   #11 (permalink)
New Member
 
Join Date: May 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem too. I deleted my yahoo account on my phone. Then I re-installed it, but it still does not work
Enforcer is offline  
Reply With Quote
Old June 21st, 2011, 07:58 PM   #12 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by Enforcer View Post
I have this problem too. I deleted my yahoo account on my phone. Then I re-installed it, but it still does not work
I was referring to deleting the Mail software program and re-installing it. Not deleting/re-installing Yahoo mail account....
dlin95123 is offline  
Reply With Quote
Old June 21st, 2011, 10:52 PM   #13 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo Mail Beta not syncing on HTC Evo

I have an HTC Evo phone and use yahoo mail as my main email account. I have had the mail app provided on the Evo set up to display my yahoo email using the imap/smtp. It has been working with no problems, until today. I am no longer receiving any new yahoo emails ( I can still send ), but if I log in to my yahoo account via the internet I have new emails. The only thing that has changed is that I updated my yahoo mail to use the new Yahoo! Mail Beta. To run a test, I set up a gmail account and another yahoo account that has not been converted over to the new Beta. They are both working fine and I am able to receive and send email. I have tried deleting the account and recreating and all that did was loose all my old emails also. Still cannot receive new emails. I went to the yahoo! mail beta website and tried the imap and smtp settings specified for an android device, but that did not have any affect. Has anyone else encountered this issue or have any ideas on how to fix.
hbdonaghy is offline  
Reply With Quote
Old June 22nd, 2011, 12:03 AM   #14 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

It seems that you and I have the exact problem! However, I don't think the issue is with Yahoo Mail Beta. I ran into this problem today when I was using the old Yahoo Mail. I am referring to the web mail on PC here. Then I upgraded to the new Yahoo Mail on PC to see if the problem would go away. It still does not work. In other words, my Evo 4G still cannot get new email using the Mail program that came with the phone.

I then downloaded Yahoo's mail application from the Market. This is the mail application written by Yahoo. It works on my Evo 4G. However, I don't like this mail app from Yahoo.

I did some search and found the problem had been around. One guy got Mail to work again by doing a hard reset. But I am wondering if there is a less intrusive solution.

Thanks.
dlin95123 is offline  
Reply With Quote
Old June 22nd, 2011, 08:48 AM   #15 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here. My wife's phone experienced this a few months ago back on 2.2. Both our phones have been updated to 2.3 for a few weeks now. My phone has the problem. Hers is fine. The only likely thing I can think of is some kind of mainenance on Yahoo's part. I installed the Yahoo Mail app when hers did this and it worked fine but a few days later she started getting email notifications for her Yahoo account in the regular mail app so I deleted the Yahoo Mail app and it's been working perfect ever since for her. Very strange. And quite frustrating. Hopefully it's just a temporary problem.
jsampsell is offline  
Reply With Quote
Old June 22nd, 2011, 09:04 AM   #16 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 0 Times in 0 Posts
Default

I am having the same issue. I have two accounts one on yahoo classic and one on the new **** that yahoo has out.

On my evo, My yahoo account that is set up to classic is still receiving emails but the one on the new **** is not recieving.

I did everything to get it running accept uninstalling that actual mail app that evo has in the phone stock.


Any one have an idea on how to get the upgraded yahoo account to work? I am so close to say forget yahoo and go straight to gmail because the new type of yahoo sucks.
thesssfactor is offline  
Reply With Quote
Old June 22nd, 2011, 09:09 AM   #17 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thesssfactor View Post
I am having the same issue. I have two accounts one on yahoo classic and one on the new **** that yahoo has out.

On my evo, My yahoo account that is set up to classic is still receiving emails but the one on the new **** is not recieving.

I did everything to get it running accept uninstalling that actual mail app that evo has in the phone stock.


Any one have an idea on how to get the upgraded yahoo account to work? I am so close to say forget yahoo and go straight to gmail because the new type of yahoo sucks.
Easier said than done, I know, but just like anything new, it may take a little time for them to make it work flawlessly. I'm going to give them some time since I've had my account since 94 and don't really want to stop using it completely. But I also have a Gmail account for backup. I certainly understand the frustration though.
jsampsell is offline  
Reply With Quote
Old June 22nd, 2011, 09:11 AM   #18 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsampsell View Post
Easier said than done, I know, but just like anything new, it may take a little time for them to make it work flawlessly. I'm going to give them some time since I've had my account since 94 and don't really want to stop using it completely. But I also have a Gmail account for backup. I certainly understand the frustration though.

I know i have been a long time user, but they are forcing us to stay with this new update, which is totally **** and now its affecting my life, so im kinda pissed at yahoo right now
thesssfactor is offline  
Reply With Quote
Old June 22nd, 2011, 10:40 AM   #19 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 0 Times in 0 Posts
Default

Really, My Yahoo email works on HTC 2.2 mail app but not on htc 2.0 app...

Any1 knows how to fix it? I flashed a new rom too Evio 2.0 and it still isnt coming in
thesssfactor is offline  
Reply With Quote
Old June 22nd, 2011, 10:41 AM   #20 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue, and it started this morning. None of the 14 new emails I had showed up. I deleted and reinstalled my yahoo account on the Evo default mail, and refreshed it 50x and it still says no mail. I can send emails, but don't receive any. This has happened before on my Hero. Don't know if it is maintenance or what. If anyone gets an answer, please let me know.
Franchize34 is offline  
Reply With Quote
sponsored links
Old June 22nd, 2011, 10:50 AM   #21 (permalink)
New Member
 
Join Date: Jun 2011
Location: Ozark, MO
Posts: 3
 
Device(s): HTC Evo
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
ejwppl
Default

I'm having the exact same issue with the HTC Mail client on the Evo.
GrnEgz is offline  
Reply With Quote
Old June 22nd, 2011, 11:21 AM   #22 (permalink)
Member
 
Join Date: Jun 2010
Location: Chicagoland
Posts: 120
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 50
Thanked 12 Times in 11 Posts
Default

I'm with you guys, I haven't received any yahoo emails on my phone since Monday and it's Wednesday.

This is an issue!!! (i didn't upgrade to the new maintenance update)
XOS THW is offline  
Reply With Quote
Old June 22nd, 2011, 01:45 PM   #23 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 0 Times in 0 Posts
Default

What I did to fix it....

I installed htc email 2.2 and linked all my accounts it.

I dont like how it runs, but it is receiving all my emails for now.


htm email 2.0 for some strange reason is not working. (i am moving from yahoo)
thesssfactor is offline  
Reply With Quote
Old June 22nd, 2011, 02:49 PM   #24 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default email 2.2

How do you know if you have email 2.2? How do you download it if you don't have it?
mikedobyns is offline  
Reply With Quote
Old June 22nd, 2011, 04:46 PM   #25 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

I found my HTC Mail is V2.0. How do I upgrade it to V2.2?
dlin95123 is offline  
Reply With Quote
Old June 22nd, 2011, 06:24 PM   #26 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem here... sucks
darklyte27 is offline  
Reply With Quote
Old June 23rd, 2011, 05:43 AM   #27 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine started working again sometime last night. And I didn't do anything at all to try to reset anything. Just FYI.
jsampsell is offline  
Reply With Quote
Old June 23rd, 2011, 07:43 AM   #28 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

Quote:
Originally Posted by jsampsell View Post
Mine started working again sometime last night. And I didn't do anything at all to try to reset anything. Just FYI.

ya I got emails, but when refreshing, it doesnt show the new emails i can see with my computer... still broken...
darklyte27 is offline  
Reply With Quote
Old June 23rd, 2011, 08:04 AM   #29 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, nevermind. Spoke too soon apparently. Worked last night but not this morning. Oh well.
jsampsell is offline  
Reply With Quote
Old June 23rd, 2011, 03:31 PM   #30 (permalink)
Member
 
Join Date: Jun 2010
Location: Chicagoland
Posts: 120
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 50
Thanked 12 Times in 11 Posts
Default

Mine still isn't. Frustrating.
XOS THW is offline  
Reply With Quote
sponsored links
Old June 23rd, 2011, 05:25 PM   #31 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

I contacted Yahoo mobile mail support team and showed them this thread. You may want to do the same to increase their urgency on this problem....
dlin95123 is offline  
Reply With Quote
Old June 23rd, 2011, 06:59 PM   #32 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Same problem. multiple yahoo accounts all "classic" web based version. Only one (main one) doesnt work. All IMAP settings exactly the same. Can send, but not receive email. Deleted, reloaded, cleared cache, cleared all data...still not right.
Any of the previous posters upload the new update? did that help?
il00 is offline  
Reply With Quote
Old June 24th, 2011, 10:17 AM   #33 (permalink)
Member
 
Join Date: Jun 2010
Location: Chicagoland
Posts: 120
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 50
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by dlin95123 View Post
I contacted Yahoo mobile mail support team and showed them this thread. You may want to do the same to increase their urgency on this problem....
Link to Yahoo Mobile mail support team?
XOS THW is offline  
Reply With Quote
Old June 24th, 2011, 11:35 AM   #34 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: San Jose, CA
Posts: 113
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 14
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by XOS THW View Post
Link to Yahoo Mobile mail support team?
http://help.yahoo.com/l/us/yahoo/mobile/general.html
dlin95123 is offline  
Reply With Quote
The Following User Says Thank You to dlin95123 For This Useful Post:
XOS THW (June 24th, 2011)
Old June 24th, 2011, 03:09 PM   #35 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My girlfriend's EVO is having the same issue. Both my Yahoo! Mail Plus and regular Yahoo! account work fine when I add them on as accounts but her account will not grab new mai. I tried everything from up above and nothing works. Her mail account was on Yahoo! Classic so I do not think the beta is affecting it.

The one new thing I did notice is that her imap mail will work fine on my iPhone and on another Droid device that her friend has. It seems that there is a problem with the Mail app on the phone and not something with Yahoo! but who knows.

Anyone else try their IMAP account on another phone?

And yes, the Yahoo Mail app is a convenient work-around and I consider a hard reset sort of out of the question.
JonnieChimpo is offline  
Reply With Quote
Old June 24th, 2011, 04:19 PM   #36 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem starting about Tuesday of this week. I have a plain old yahoo mail account (not plus, not upgraded to the beta), 2 in fact, and neither one worked after applying the second OTA upgrade for Gingerbread (ie the fix to the upgrade). It worked fine after the first upgrade, in fact my phone had no issues other than netflix not working. Now that does work, but yahoo mail won't receive in the standard mail client. I deleted them, reset them up, even factory reset the phone at a Sprint store (painful!!) as advised by tech support. Upgraded one email account to the beta just to see if that would fix it. But nothing has worked. Sprint's solution is to give me a new phone when they have some in stock next week. The yahoo mail app sucks, so if the new phone has the same problem, I guess I am switching to gmail.
missbrandy is offline  
Reply With Quote
Old June 24th, 2011, 05:33 PM   #37 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Little Rock, AR
Posts: 60
 
Device(s): Samsung Galaxy S3 HTC EVO 4G
Carrier: Sprint

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Just an FYI here but I have a paid Yahoo account which allows me to access my email via POP. I've been having troubles with it for the past week. This seems to happen off and on occasionally. After a few weeks it seems to clear itself up. I'm talking about accessing my Yahoo mail via my home computer. Seems to me if their POP servers are messed up it might be something else with Yahoo mail might be problematic.

Right now my phone is set up to receive Yahoo mail via IMAP servers, the default. I've been having off and on issues with my phone throughout the week as well but don't access my mail through my phone enough to be a real issue for me.

I think it might be coincidental that the latest update for our phones occurred during one of the Yahoo mail snafus. This all could be a Yahoo mail issues and have nothing to do with Android or the phones.

I guess I could change the Yahoo account(the paid one) on my phone to access via POP rather than IMAP but if my computer is having issues already with Yahoo mail not sure that would help identify anything by changing my phone.
BamaInArk is offline  
Reply With Quote
Old June 24th, 2011, 11:38 PM   #38 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 4 Posts
Question

Well I did some searching and found many postings on this including this thread on this site:
Sprint Community: Anyone else having problems with Yahoo...


I have two yahoo email accounts setup with the HTC mail app and only one of them hasn't been syncing over the last few days. Bizarre right? I did all the standard tests such as removing the account and adding it again with no luck. I dare not try removing the account that is working.

I called sprint and customer service spoke with the techs and apparently the "yahoo servers are down"

I can't buy that since I am able to get email on my other account.

BTW...I am still running Android 2.2 for anyone wondering if I updated or not. My mail app shows as 2.0.


Has anyone tried Menu --> Settings --> Applications --> Manage Applications --> Running Tab --> Mail

I tried clicking the "Clear Cache" but that didn't seem to fix the problem. I am not sure about clicking the "Clear Data" button. Anyone try that out?
rockinbboy is offline  
Reply With Quote
Old June 25th, 2011, 05:09 AM   #39 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Little Rock, AR
Posts: 60
 
Device(s): Samsung Galaxy S3 HTC EVO 4G
Carrier: Sprint

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by rockinbboy View Post
Well I did some searching and found many postings on this including this thread on this site:
Sprint Community: Anyone else having problems with Yahoo...


I have two yahoo email accounts setup with the HTC mail app and only one of them hasn't been syncing over the last few days. Bizarre right? I did all the standard tests such as removing the account and adding it again with no luck. I dare not try removing the account that is working.
Just so you know but most major email vendors use multiple email servers to help distribute mail loads to help prevent server overloads. It's quite possible your two email accounts are actually being serviced by two different Yahoo servers thus seeing what you are seeing.

This might be more commonplace with Yahoo rolling out their updated email front end.
BamaInArk is offline  
Reply With Quote
Old June 25th, 2011, 08:14 AM   #40 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This just happened to me. Last night my battery was getting low so I turned my phone off for the first time since I got it a month ago. I turned the phone back on last night and hooked it up to charge. This morning I noticed that I am not getting any new emails. Also, I have several folders set up in Yahoo that I move mail to that I want to keep. When I try to go to those on my phone it says there is no mail in them. If I go to Yahoo Mail on my computer everything is fine. I have new emails and all the mail is still in my folders. Up until this point Yahoo mail was working great on my phone. I hope this gets fixed soon.

Edit: Running Android 2.2 and HTC Mail 2.0
mmcd926 is offline  
Last edited by mmcd926; June 25th, 2011 at 08:24 AM.
Reply With Quote
sponsored links
Old June 25th, 2011, 09:20 AM   #41 (permalink)
Member
 
Join Date: Jul 2010
Location: Connecticut
Posts: 305
 
Device(s):
Carrier: Not Provided

Thanks: 63
Thanked 37 Times in 29 Posts
Default

same issue here, one yahoo account works the other doesn't...

can send from both...

both running same online type of yahoo account, neither upgraded to "new yahoo"

running 2.2 non-rooted, made no changes, stopped working yesterday...

downloaded yahoo mail app as temp fix, problem is, i run stock mail app with manual push, for me it seems to save me battery life...yahoo! mail client seems to auto push...will this affect my battery life with it pushing all the time?

hope for a fix soon.

scott
__________________
HTC EVO 4g "OG"
Recovery: Amon RA
ROM: MIUI 2.3.2 b1 es by swipperrat/rootlinux
Kernel: stock for now
shantytownbrown is offline  
Reply With Quote
Old June 25th, 2011, 09:35 AM   #42 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem as everyone else with the stock htc mail app and my yahoo account. How do we get this issue escalated to yahoo or htc?
DrizzyGadget is offline  
Reply With Quote
Old June 25th, 2011, 02:53 PM   #43 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Clear data just deletes the accounts(s). I've actually deleted 3 accounts repeatedly. The one (main one) that is "broken" still doesnt work. The 2 other accounts can be deleted and added with no problem..... they always work fine.
Seems something stored on my phone that prevents it from receiving mail on main account.
BTW the account can be added and works on an iphone, so it CAN work.
Has anyone has tried to add "broken" email account to another android phone?
il00 is offline  
Last edited by il00; June 25th, 2011 at 02:59 PM.
Reply With Quote
Old June 25th, 2011, 03:15 PM   #44 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I clicked the Clear Data button which deleted the account. When I try to add it back as POP it keeps giving me an "Authentication Error: Check user/password". The username and password are both correct. If I change it to IMAP (found IMAP settings under the IMAP tab here Yahoo! Mail for Android) it goes completely through the setup process but then when I open the mail client it says No Mail. If I go into my mail folders it says No Mail. I have emailed Yahoo Mobile. They sent me this email:

Thank you for contacting Yahoo! Customer Care. This message is to inform you that your Yahoo! Mobile inquiry will require additional work before we can provide an answer. So please note that we are routing your issue to a Technical Support Agent with specialized expertise, and you can
expect a response from us within the next 24 hours after receiving this
email.

I'll post back here if they say anything helpful.
mmcd926 is offline  
Reply With Quote
Old June 25th, 2011, 04:29 PM   #45 (permalink)
AF Contributor
 
tube517's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,282
 
Device(s): Samsung GTab 3 7.0,Samsung GNote2 (i317),EVO 4G, Toshiba Thrive, Galaxy Note LTE,EVO Shift
Carrier: T-Mobile,Google Voice

Thanks: 1,921
Thanked 865 Times in 572 Posts
Default

Try enabling/disabling ssl and changing ports (I'm using server port 993) Yahoo Mail is finicky.
__________________
Samsung Tab 3 (7 in) • Deletrious ROM V1.6 /TOSHIBA Thrive • Pio's Team Baked BlackBean ROM 4.1.2/Samsung Galaxy Note2 • Temasek v37 kitkat (4.4.2)/HTC EVO 4G • Decks Reloaded ROM/EVO Shift• JellyBelly ROM/Samsung Galaxy Note I (i717)•CM11 (4.4.2 kitkat) /Samsung Galaxy S3 •DanKang 4.3.1 ROM
tube517 is offline  
Reply With Quote
Old June 25th, 2011, 05:59 PM   #46 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Little Rock, AR
Posts: 60
 
Device(s): Samsung Galaxy S3 HTC EVO 4G
Carrier: Sprint

Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by mmcd926 View Post
When I try to add it back as POP it keeps giving me an "Authentication Error: Check user/password". The username and password are both correct. If I change it to IMAP (found IMAP settings under the IMAP tab here Yahoo! Mail for Android) it goes completely through the setup process but then when I open the mail client it says No Mail.
Unless you have a paid Yahoo mail account you cannot access your email via POP. POP access is only allowed for Yahoo Mail Plus subscribers. Of course if this is for a paid account then something else is at issue
BamaInArk is offline  
Reply With Quote
Old June 25th, 2011, 08:22 PM   #47 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It started with the htc update. My email stopped working before the gingerbread update on the 21st
darklyte27 is offline  
Reply With Quote
Old June 25th, 2011, 08:30 PM   #48 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I first got my phone all it asked for was my email address and password and it set it up from there. Since then I have been getting my Yahoo mail fine until last night. I'm not sure how it set it up. Maybe it automatically set it up as an IMAP, I don't know. If you have a free Yahoo account, can you access your email via IMAP? If so, that's not working for me either.
mmcd926 is offline  
Reply With Quote
Old June 25th, 2011, 08:37 PM   #49 (permalink)
Member
 
_Epic's Avatar
 
Join Date: Mar 2011
Location: Lakeland, FL
Gender: Male
Posts: 218
 
Device(s): Samsung Galaxy S3 in Pebble Blue and Asus Google Nexus 7 32GB
Carrier: Sprint

Thanks: 15
Thanked 45 Times in 32 Posts
Default

I had a customer come in today with this issue. Contacted tech support they claimed servers were down and to update to 2.3. Still nothing. Called yahoo support, apparently they are now charging 20$ a month for mobile email usage. They are cracking down now, that is why it suddenly stopped working. Yahoo claimed you buy the yahoo mail plus on their site and it works. The customer did the 20$ plus program and it worked perfect.
_Epic is offline  
Reply With Quote
Old June 25th, 2011, 09:39 PM   #50 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s): HTC EVO 4g
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

While Yahoo may be charging for their service, I am able to get incoming Yahoo emails on my iPad and Samsung Galaxy Tab. Additionally, emails can still be sent out on the HTC Evo 4g, just not received.

I think the problem is related to the Android 2.3.3 Gingerbread update. Hopefully, a fix is in the works.
Kmacnj is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.