Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 22nd, 2011, 04:28 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default Chase Mobile App with Gingerbread Problems

Is anyone having trouble logging into the Chase Mobile app?? I don't know if it was a gingerbread update or a Chase problem or just my phone or just my account. Wanted to get other people's experiences.

I can start the app and get to the login screen. After entering my password (which is ●●●●●● in case you want to try), it says that they are temporarily unable to connect to Chase. Please try again later. Thanks for your patience. I only noticed this happening since yesterday, but I don't think I had used the app since I updated to GB. Anyone else?

johnilm is offline  
Reply With Quote
sponsored links
Old June 27th, 2011, 11:33 PM   #2 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any logs to figure out what could be going wrong? Maybe get something like this and post any errors you see in logcat?

https://market.android.com/details?id=net.robotmedia.bugreporter&feature=also _installed
zoon is offline  
Reply With Quote
Old June 28th, 2011, 07:20 AM   #3 (permalink)
Member
 
Join Date: Jun 2010
Posts: 118
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 11 Times in 8 Posts
Default

Its a known problem. The Chase Mobile App will not work with Gingerbread on the EVO. Stinks . I use this app alot. Hope they fix soon.
vaccdroid is offline  
Reply With Quote
Old June 29th, 2011, 09:22 AM   #4 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 98
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 4 Times in 4 Posts
Default

spoke to customer service this morning, they are aware that this is an issue and mentioned to uninstall the app most likely tomorrow and then reinstall...hopefully by then this will be fixed/addressed
frankiepapa is offline  
Reply With Quote
Old June 29th, 2011, 05:36 PM   #5 (permalink)
Junior Member
 
Geek Goddess's Avatar
 
Join Date: Jun 2010
Posts: 47
 
Device(s): HTC EVO 4G LTE
Carrier: Not Provided

Thanks: 10
Thanked 83 Times in 27 Posts
Default

I'm having the same problem. I talked to someone at Chase today, but they had no idea of the issue. The guy I was talking to also had an Android phone (a Hero), and his worked fine, so that made me think it could be a Gingerbread issue from the update on the EVO. Nice to see I wasn't crazy! Hope they fix it soon. I just uninstalled/reinstalled to no avail before looking here. The error I'm getting is below (with my userid blurred out).

Geek Goddess is offline  
Reply With Quote
Old June 30th, 2011, 09:24 AM   #6 (permalink)
New Member
 
Join Date: May 2010
Location: Texas
Posts: 9
 
Device(s): HTC Evo 4G LTE Nexus7 DROID Razr
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems to be Gingerbread in general (or at least on many devices) because there are similar reports for various Verizon phones including non-HTC handsets that are having the same problem with the Chase Mobile app running Gingerbread. The first-line rep at Chase initially asked if I had an Evo and then started a spiel about needing to try again using wifi because 4G is unreliable or somesuch nonsense... when I said I WAS using wifi she got a little confused and asked her supervisor about it. The supervisor apparently said it's a known issue but didn't give her any info about an ETA for the fix.
GearheadGeek is offline  
Reply With Quote
Reply
Tags
android, chase, chase bank, chase mobile, gingerbread, jp morgan chase


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.