Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old January 11th, 2012, 03:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Confused Opening default email--please help!

This is driving me crazy, as well as a friend of mine who also has an EVO 4G.

I am using the standard mail app on the Evo. Microsoft Outlook "Exchage Active Sync" is set up as my default email account (I've just double checked this to be sure). But sometimes (and maddeningly most times) when I open the mail app, it takes me to my Gmail account instead, and I have to select my Outlook account from the drop down list to get to it. I want it to automatically open to Outlook every time I open the mail app, and then let me switch to Gmail if I want to. How can I do this? It seems like it should be so simple, but I can't figure it out! Thanks!

Advertisements
ktk66 is offline  
Reply With Quote
sponsored links
Old January 11th, 2012, 03:55 PM   #2 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,683
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,941
Thanked 3,173 Times in 2,388 Posts
Default

I'm not sure why it would do that. I just change my default email (gmail) to my Yahoo mail and when I open my mail app, it opens up my yahoo mail. You should clear the data on the mail app in settings - applications - all. This will remove all accounts credentials (username & password) sign back into your accounts. Then choose which email you want as your default. I hope this will fix the problem. Good luck.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 4G > EVO 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.